# Table of Contents

1 **Introduction** — 1
  
  1.1 About This Manual — 1

2 **Installation** — 3
  
  2.1 macOS — 3
  
  2.2 Windows — 3

3 **Start Page** — 4
  
  3.1 Tagging and Organizing a Session — 4
  
  3.2 Creating a Session — 5
    3.2.1 Record Now! — 5
  
  3.3 Open a Session — 6
  
  3.4 Audio Device and Sample Rate — 6
  
  3.5 Options Menu — 7
    3.5.1 Audio Options — 7
    3.5.2 Timeline Sync Options — 7
    3.5.3 File Handling Options — 8
    3.5.4 Color Scheme Options — 8

4 **The Session Page** — 9
  
  4.1 Track Column — 9
    4.1.1 Track Naming. — 9
    4.1.3 Arm All. — 10
    4.1.4 Track Controls. — 10
    4.1.5 Digital Returns. — 10
  
  4.2 Transport — 10
  
  4.3 Time Display — 11
  
  4.4 Timeline Ruler — 11
  
  4.5 Navigating the Session — 11
    4.5.1 Zooming — 11
    4.5.2 Scrolling — 12
    4.5.3 Locate Selection — 12

5 **Editing Tools** — 13
  
  5.1 Arrow Tool — 13
    5.1.1 Move an Event. — 13
    5.1.2 Rearrange Tracks. — 13
    5.1.3 Size an Event. — 14
    5.1.4 Select Multiple Events. — 14
  
  5.2 Range Tool — 15
  
  5.3 Split Tool — 15
  
  5.4 Eraser Tool — 16
  
  5.5 Common Editing Actions — 16
  
  5.6 Looping — 16
  
  5.7 Bounce Selection — 17

6 **Meter Bridge** — 18
  
  6.1 Record Arm. — 18
  
  6.2 Link Button. — 18
  
  6.3 Big Meter Mode. — 18

7 **Markers** — 19
  
  7.1 The Marker Lane. — 19
  
  7.2 The Marker List. — 19
  
  7.3 Inserting, Naming, Deleting, and Moving Markers — 19
    7.3.1 Editing Markers in the Marker Lane — 19
    7.3.2 Editing Markers in the Marker List — 20
  
  7.4 Navigating Markers — 20

8 **Recording a Session in Capture** — 21
  
  8.1 Step 1: Set Input Levels — 21
  
  8.2 Step 2: Arm Tracks for Recording — 21
  
  8.3 Step 3: Hit Record — 21
# Advanced Features — 22

## 9.1 Saving and Loading StudioLive Mix Scenes from Capture — 22

## 9.2 Virtual Soundcheck — 22

## 9.3 Remote Controlling Capture from UC Surface — 23

# Importing and Exporting Audio Files — 25

## 10.1 Importing Audio Files into Capture — 25

## 10.2 Export Audio Files — 26

### 10.2.1 Location — 26

### 10.2.2 Format — 26

### 10.2.3 Options — 27

# Mixing Your Capture Sessions — 28

## 11.1 Mixing a Capture Session in Studio One — 28

## 11.2 Mixing a Capture Session in a Different Recording Application — 28

### 11.2.1 Save a Capture Session as OpenTL or AAF — 28

### 11.4.2 Import Capture Session Audio Files Directly — 29

# Capture Key Commands — 30
1 Introduction

1.1 About This Manual

PreSonus Capture™ is a multitrack digital-audio recording application designed to make recording with StudioLive™ mixers quick and easy. With the look and feel of a digital multitrack hard disk recorder, it is instantly familiar. It uses the same high-quality audio engine as PreSonus’ groundbreaking Studio One® DAW, and its Session files can be opened directly in Studio One—no conversion or exporting required.

Capture 3 was designed exclusively for StudioLive-series mixers, allowing instant setup and recording directly from the mixer, with no configuration. Just launch Capture 3 and click Record Now. At the end of the show, click Stop, save the file, and you’re done!

1.1 About This Manual

We suggest that you use this manual to familiarize yourself with Capture before trying to use it with your mixer. This guide assumes that you have followed the installation and connection procedures described in the Using Your StudioLive as an Audio Interface with Universal Control Reference Guide.

IMPORTANT: You cannot use Capture without installing Universal Control. If you have not already done so, please download and install Universal Control and review the Using Your StudioLive as an Audio Interface with Universal Control Reference Guide before proceeding.

Throughout this manual you will find Power User Tips. These tips provide useful hints on how to best use Capture and take advantage of unique workflow functions and features.

For the most part, StudioLive Series III mixers behave identically. Because of fundamental architectural differences, some functionality is not available in every series and style of mixer. When these differences occur, it will be noted as follows:

• **StudioLive Series III console mixers**: StudioLive 64S, StudioLive 32S, StudioLive 32SX, StudioLive 32SC, StudioLive 32, StudioLive 24, and StudioLive 16

• **StudioLive Series III rack mixers**: StudioLive 32R, StudioLive 24R, and StudioLive 16R

• **StudioLive AI-Series console mixers**: 32.4.2AI, 24.4.2AI, and 16.4.2AI

• **StudioLive AI-Series RM/RML mixers**: RM32AI, RM32LAI, RML16AI, and RML16AI
This guide explains the functions and basic routing features of the audio interface onboard your StudioLive mixer. The following companion guides are also available:

**Hardware Guides:**

- **StudioLive Series III Console Mixer Owner's Manual.** Use this reference guide to understand all the hardware functions on your StudioLive Series III console mixer (StudioLive 64S, StudioLive 32S, StudioLive 32SX, StudioLive 32SC, StudioLive 32, StudioLive 24, StudioLive 16).
- **StudioLive Series III Rackmount Mixer Owner's Manual.** Use this reference guide to understand all the hardware functions on your StudioLive Series III rackmount mixer (StudioLive 32R, StudioLive 24R, StudioLive 16R).
- **StudioLive AI-Series Console Mixer Owner's Manual.** Use this reference guide to understand all the hardware functions on your StudioLive AI-Series console mixer (StudioLive 32.4.2AI, StudioLive 24.4.2AI, StudioLive 16.4.2AI).
- **StudioLive AI-Series Rackmount Mixer Owner's Manual.** Use this reference guide to understand all the hardware functions on your StudioLive AI-Series rackmount mixer (StudioLive RM/RML32, StudioLive RM/RML16).

**Software Guides:**

- **Networking for StudioLive Remote Control.** This guide will assist you in creating a LAN network to remote control your StudioLive from a computer, tablet, or mobile device.
- **QMix-UC Reference Manual.** This guide describes the features and functions of QMix-UC with every StudioLive mixer model.
- **Studio One Integration Reference Manual.** Studio One Artist is included with every StudioLive mixer. In addition to being a powerful DAW, Studio One provides unique routing and integration features. This manual will help you get the most from your StudioLive mixer when used with Studio One or Studio One Artist.
- **UC Surface Reference Manual.** This guide describes the features and functions of UC Surface with every StudioLive mixer model.
- **Using Your StudioLive as an Audio Interface with Universal Control Reference Guide.** This guide describes the features and functions Universal Control as well as how to use your StudioLive mixer as an audio interface with your favorite DAW application.

**Additional Resources:**

- **StudioLive Series III AVB Networking Guide.** This manual covers advanced AVB audio networking configuration for the StudioLive Series III mixers.
- **StudioLive Series III Fat Channel Plug-ins Addendum.** Additional Fat Channel plug-in models can be purchased from PreSonus.com. This guide covers the installation and authorization process as well as the features of each plug-in model.
- **StudioLive Series III HUI for ProTools DAW Control Addendum.** StudioLive Series III console mixers can control Avid ProTools® using HUI emulation. This guide covers set-up and describes the control functions available.
- **StudioLive Series III MCU for Logic DAW Control Addendum.** StudioLive Series III console mixers can control Apple Logic® using Mackie Control Universal emulation. This guide covers set-up and describes the control functions available.
- **StudioLive Series III Stage Box Mode Addendum.** The StudioLive Series III rackmount mixers (StudioLive 32R, StudioLive 24R, StudioLive 16R) can be used as advanced stage boxes for any StudioLive Series III console mixer.
- **StudioLive Series III Studio One DAW Control Addendum.** StudioLive Series III console mixers can be used to control Studio One and Studio One Artist. This guide covers set-up and describes the control functions available.
2 Installation

Capture is available for download from your My PreSonus user account as soon as you register your StudioLive mixer. Before proceeding, log into your My PreSonus user account and download the Capture installer for your preferred platform (macOS or Windows).

2.1 macOS

Installing Capture on macOS machines is as simple as drag-and-drop.

2. Drag the Capture 3 icon to the Applications folder shortcut.
3. Once Capture has been copied to your hard drive, it is ready to use. Simply open your Application folder and double-click on the PreSonus Capture 3 icon.

2.2 Windows

The Windows installer for Capture was designed with easy-to-follow onscreen instructions to make the installation process quick and simple.

1. When you launch the Capture.exe file, a Welcome Screen will launch. If you haven’t already done so, close all other open applications before clicking “Next.”
2. Before Capture can be installed on your computer, you must first agree to the licensing terms. Click “I agree.”
3. By default, Capture will install in the Program Files folder on your computer. It is highly recommended that you do not change this default location. Click “Install.”
4. Once Capture has been successfully installed on your computer, you can click “Finish” to exit the install wizard. You’re ready to start recording!
3 Start Page

You will be taken to the Start page when Capture is launched. The Start page allows you to create a new Session, open a Session stored on your computer, view recent Sessions, and select your StudioLive as the recording interface for Capture. In addition, you can begin recording instantly by just clicking the Record Now button.

3.1 Tagging and Organizing a Session

At the top of the Start page, you will find the three Name Scheme fields: Artist, Performance, and Location. By entering information into each of these fields, your Session will be automatically named with this information, in this order, and tagged with the same helpful metadata. These tags also help to keep your files organized. Rather than throwing every Session into a single folder, all tagged Sessions will automatically be put into an organized folder hierarchy. By default, Capture inserts the date of performance and creates subfolders. These options can be changed in the Options menu, see Section 3.5 for details.

By default, the folder tree is Artist/Performance/Location. This structure is useful for regularly gigging bands that want to archive performances (e.g., Artist: PreSonus All Stars, Performance: Winter Tour 2013, Location: Baton Rouge – Manship Theatre). However, Capture doesn’t limit you to this folder structure. You can change the folder hierarchy from the Options menu. Here are other available Name Schemes:

**Location/Artist/Performance.** This Name Scheme is especially useful for venue owners who are archiving the performances on their stage (e.g., Location: Manship Theatre/PreSonus All Stars/Winter Tour 2013).

**Location/Performance/Artist.** Use this Name Scheme when recording an entire festival (e.g., PreSonuSphere/Stage 1/PreSonus All Stars).

As you archive your performances, Capture stores a history of the names you have entered into each field. To use a name again, simply click on the pull-down menu for that field and select it from the list.

To clear the currently selected name from the list, select Remove First from the pull-down menu.

To remove every name in the list, select Clear History. Once the history has been cleared, it cannot be undone, so be certain before you choose this option.
3.2 Creating a Session

Below the Name Scheme fields, you will find the New Session button. Click on the New Session button to create an empty Session.

**Power User Tip:** A Session is a Capture file in which you record, arrange, and edit your audio files. Session files should not be confused with audio files. Think of a Capture Session as you would a StudioLive scene. It is a snapshot of which audio files were recorded and how they were edited.

You can also create a new Session by doing one of the following:

- Navigate to File/New Session.
- Press [Ctrl]/[Cmd]+N on the keyboard.

If you have filled in the Name Scheme fields, your new Session will launch automatically.

If you have not filled in these fields, a setup menu will open.

- **Session Title.** This will be the title of your Session and will be the Session filename, as well as the name of the new folder that contains all data related to your Session.
- **Session Folder.** This is where new Sessions and all related data will be saved. The Session location can be chosen each time you create a Session. By default, the new Session location will be the Capture folder in your Documents folder.

You can choose a different file location by clicking on the Browse button and browsing to a new location. The last known save location will appear as the default the next time you create a new Session.

**Power User Tip:** The Name Scheme fields have been added to Capture to help keep your Sessions organized and to make your archived library of live performances more easily searchable. Because of this, we highly recommend that you always take a moment to fill in these fields.

3.2.1 Record Now!

Clicking the Record Now button on the Start page will launch a new Session, arm all tracks for recording, and begin recording immediately. If you do not have any of the Name Scheme fields customized, your Session will be labeled with today’s date.
3.3 Open a Session

The Capture Start page provides two different ways to quickly open previous Sessions.

Open Session Button

Clicking on the Open Session button will open a browser that will allow you to browse for, and open, an existing Session.

Recent Files List

Located below the Open Session button, you will find the Recent Files list. This list includes links to the most recently opened documents. Click on any of these links to quickly open the Session.

Locate Missing Files

In the event that the Session you open is missing audio files, Capture will help you find them. Use Session>Locate Missing Files to search your computer for lost resources.

3.4 Audio Device and Sample Rate

Capture was created for use with PreSonus StudioLive mixers and functions fully only when a StudioLive is selected as the audio device. The Audio Device menu displays the currently selected audio driver. When a StudioLive is connected, you will see it here.

If the currently selected audio device has exactly two outputs (as with the built-in audio card on your computer), Capture goes into Stereo mode. While in Stereo mode, Capture connects all tracks to the stereo output and adjusts the volume of the output automatically to account for stereo summing. Stereo mode enables you to listen to Sessions while away from your StudioLive. However, unless the StudioLive’s driver is selected, you cannot create a new Session or record new audio.

The Sample Rate menu displays the currently configured sample rate. To change the sample rate, open Universal Control. Please review the Using Your StudioLive as an Audio Interface with Universal Control Reference Guide for more information.

3.4.1 Remote Controlling StudioLive Mixers

Capture can remotely control the following functions on your StudioLive Mixer: digital returns, scene load, and scene recall. In order for these functions to be available, you must have Universal Control running in the background. Remote control functions from Capture will automatically be enabled for the mixer selected as the audio device, even if more than one mixer is connected on the network.
3.5 Options Menu

The Options button can be found to the right of the sample rate selection at the bottom of the Start page as well as in the lower righthand corner of your Capture session. This launches the Options menu. You can also launch this menu by selecting Capture>Options.

The Options menu provides all the tools necessary to configure your Session preferences.

3.5.1 Audio Options

- **Audio Device.** At the top of the Audio Options, you will find the Audio Device menu. This is the same menu that is on the Start page. See Section 3.4 for information.

- **Device Block Size.** This displays the buffer size. In general, the higher the buffer size is set, the more stable your recording environment will be.

- **Sample Rate.** The Sample Rate menu is also found on the Start page. See Section 3.4 for information.

- **Record Format.** The Record Format menu allows you to choose the bit-depth of the recorded audio. You can select 16-bit WAV, 24-bit WAV, or 32-bit floating-point WAV.
  
  **Power User Tip:** The higher the bit-depth of your audio, the better its resolution, and the bigger the resulting file size will be. In general, we recommend recording at 24-bit.

- **Pre-Record.** Capture allows you to set a Pre-Record buffer. This buffer starts recording audio before your click the Record button so you won't miss the beginning of a performance. The Pre-Record buffer time is user-selectable, between five seconds and one minute.
  
  **Power User Tip:** The higher the Pre-Record buffer is set, the more RAM Capture will require. For example, a 32-track recording with a Pre-Record buffer of 1 minute will require approximately 800 MB more RAM than the same recording set with a buffer of 5 seconds. While this will not cause problems on modern systems that are equipped with copious amounts of RAM, it is highly recommended that the Pre-Record buffer be set as low as possible on systems with the minimum amount of required RAM (2 GB).

3.5.2 Timeline Sync Options

- **Timeline Sync Mode.** Capture features a Timeline Sync mode. This allows you to align the timeline in your recording Session to the time of day or to sync it to an external MIDI Time Code signal. This will also affect the timestamp information, which is written into the audio files.
• **No sync.** The timeline will start at 0 and will display the length of your recording (in minutes and seconds only). This option is useful when you only want to track the length of your recording.

• **Sync to computer time.** The timeline ruler will start at the exact time of day the recording began. This option is useful when recording multiple performances over the course of a day (e.g., at a festival stage).

• **Sync to MTC.** Capture will align the timeline to incoming MIDI Time Code. This option is useful when recording audio for a live video.

• **MIDI Time Code Input.** To use the Sync to MTC option, you must provide Capture with an input for the source time code. You can select that source from this menu.

### 3.5.3 File Handling Options

As discussed in **Section 3.1**, Capture provides an assortment of useful tools to organize and label Capture Sessions.

• **Storage Location.** By default, all Capture Sessions are stored in the Capture subfolder in your Documents folder. You can set a new default location by clicking on the “Change…” link. This will launch a browser window, allowing you to find a new location for your Capture Sessions.

• **Name Scheme.** **Section 3.1** discusses the various options for naming and organizing your files. This option enables you to select the order in which your files are categorized.

• **Create Subfolders.** Clicking the Create Subfolders options will create a folder for each of the three naming conventions: Artist, Performance, and Location. If this box is not checked, your Session and the resulting audio files will still be labeled using these tags but a folder hierarchy will not be created. This box is enabled by default.

• **Add Date to Path.** By default, Capture automatically adds the date of the Session to the Session name. You can remove the date by unchecking this option.

• **Load StudioLive Mix Scene with Capture Session.** Your StudioLive’s current settings are stored with your Capture session. Checking this box will allow you to recall these settings when you load a Capture session in Capture or Studio One.

### 3.5.4 Color Scheme Options

Capture features two different color schemes to compensate for environmental light interference. In general, you will want to use the Dark color scheme in dimly lit environments and the Light color scheme for bright daylight applications.
Capture™ 3
Software Reference Manual

4.1 Track Column

Along the left side of the Session page, you will find the Track column. The Track column contains a dedicated audio track for each available audio input into Capture from the StudioLive mixer as well as several essential functions.

4.1.1 Track Naming.

To name a track, double-click on the default name to open a text-edit box. Enter the name you would like to use and hit Enter.

There are several benefits to giving each track in your Session a name. First, it allows you to know at a glance what is being recorded where. Second, if you name your tracks before you begin recording, the audio file recorded on your named track will be given the same name, making it easier to identify and better manage your session files.

Power User Tip: As with UC Surface and Studio One, you can press the Tab key to move to the next track’s name field.
Sync Names

When Capture is synced to a StudioLive Series III or AI-series mixer you will find the Sync Names button at the top of the track column. This is enabled by default and it synchronizes the names for each track in Capture with the channel names on your StudioLive.

4.1.3 Arm All.

In the upper left-hand corner, you will find the Arm All button. Click this button to arm (enable) all inputs for recording.

4.1.4 Track Controls.

Each track in the Track column features the same controls.

- **Track Color.** To the left of the track number, you will find the track color pallet. Click to change the track color in Capture. This will colorize the corresponding channel in UC Surface as well. For StudioLive Series III console users, this will also change the color of the corresponding Select button on the mixer.

- **Record Arm Button.** Next to each track number is the Record Arm button. When this button is active, Capture is ready to record audio that is routed to the track.

*Power User Tip:* The track number to the left of each track in the list corresponds directly to the same channel number on your StudioLive mixer.

- **Track Mute.** Each track features a Mute button. This mutes the track during playback.

- **Track Solo.** Each track features a Solo button. This will solo the track and mute all other tracks during playback (similar to the SIP function on the StudioLive).

4.1.5 Digital Returns.

When you are ready to play back audio from Capture through your StudioLive mixer, click on the Digital Returns button. This will remotely engage every digital return on your StudioLive.

4.2 Transport

The Transport is located in the top left corner of the Session page. It contains all the functions you need to navigate through your Session.

- **Stop.** Stops playback.

- **Play.** Starts playback at the current playback-cursor position.

- **Record.** Starts recording at the current playback-cursor position.

- **Session Lock.** The Record Lock button prevents the recording from accidentally being stopped by an errant press of the space bar. Session Lock is automatically enabled when Capture starts recording. It can be defeated by simply clicking on it.

*Power User Tip:* Markers can still be edited and dropped while Session Lock is enabled.
4.3 Time Display

- **Return to Zero.** Returns the playback cursor to the beginning of the Session.
- **Previous Marker.** Jumps the playback cursor to the previous marker.
- **Rewind.** Rewinds as long as this button is enabled.
- **Fast Forward.** Fast-forwards as long as this button is enabled.
- **Next Marker.** Jumps the playback cursor to the next marker.
- **Go To End.** Jumps the playback cursor to the end of the recorded audio.
- **Loop.** Engages/disengages Loop mode. See Section 5.6 for more information.

The Time Display provides you with critical information about your recording.

- **Session Name.** Displays the name of the current Session.
- **Record Duration.** Displays how long the current Session has been recording.
- **Cursor Time.** Displays the current timeline position of the playback cursor.
- **Remaining Time.** Displays the remaining time that can be recorded, based on the size of the available storage left on the hard drive to which you are recording.

4.4 Timeline Ruler

At the top of the Session Editor, you will find the Timeline Ruler. This displays time increments in seconds.

As mentioned in Section 3.5, you can set the Timeline Ruler to sync to your computer's clock or to an external MIDI Time Code source.

4.5 Navigating the Session

4.5.1 Zooming

You can zoom in and out of your Session, with respect to time, in the Session Edit window, so that you can look at the entire length of the Session or just view a small region of time to make accurate edits. You can also zoom in and out with respect to the size of the audio files in your Session.

To zoom, do one of the following:

- To zoom in or out, click-and-drag left or right on the Horizontal Zoom scroll bar in the lower right-hand corner of the Edit window.
- Press [Ctrl]/[Cmd]+[+] on the keyboard to zoom in slightly. Press [Ctrl]/[Cmd]+[-] on the keyboard to zoom out slightly.
- Click inside the Timeline Ruler at any point in time and drag down or up to zoom in or out.
4.5 Navigating the Session

In the lower left-hand corner of the Edit window, you will find the vertical-zoom controls. These controls increase or decrease the height of the tracks and their audio files.

4.5.2 Scrolling

To scroll left and right through time in your Session, click-and-drag the horizontal scroll bar near the bottom of the Edit window.

You can also scroll through your Session by clicking and dragging the Timeline Ruler left or right.

4.5.3 Locate Selection

To jump the playback cursor to the beginning of any audio event, press L on the keyboard or select Session>Locate Selection.
5 Editing Tools

In the upper right corner of the session window, you will see four editing-tool buttons. These tools will determine the function of your mouse during editing.

5.1 Arrow Tool

This is the default tool for access to most functions. Click on the Arrow tool button or press [number 1] on the keyboard to select the Arrow tool.

The Arrow tool can be used for the following purposes:

5.1.1 Move an Event.

To move an audio event using the Arrow tool, click anywhere on the event and drag left, right, up, or down. Dragging the event left or right will move the event backward or forward in time. When dragging an event left or right beyond the viewable arrangement, hold [Space Bar] on the keyboard to speed up the scrolling.

Dragging the event up or down will move the event to another track. When dragging an event from one track to another (up or down), the position of the event will be constrained within an automatic snapping range to make it easy to keep the event at the same time position. To defeat this snapping, hold Shift while dragging the event up or down.

5.1.2 Rearrange Tracks.

To rearrange tracks using the Arrow tool, click on the track you want to move and drag up or down in the Tracks list. You will notice a blue line following your mouse. When you drop the track, it will be inserted where the blue line is located.
5.1.3 **Size an Event.**

Events can be thought of as windows into audio files and musical performances, where what you see is what you hear. You can resize events to make them shorter or longer so that only a portion of the audio or musical data is seen and heard.

To size any event using the Arrow tool, float the mouse to the left or right edge of the event to reveal the Sizing tool. When this tool appears, click-and-drag left or right to size the event. Events can be sized and resized nondestructively any number of times.

5.1.4 **Select Multiple Events.**

Multiple events can be selected in order to edit them all at once, with a single action. To select multiple events with the Arrow tool, do one of the following:

- Click outside of the range of an event and then drag over any other events; a gray box will be drawn while you drag over the target-selection area. Release the mouse button once the box is drawn over all of the events you wish to edit, and these events will be selected for editing.

- Click on any event; then, while holding [Shift] on the keyboard, click on any other events to select them. This allows you to select multiple events that are not in close proximity to each other. All selected events can then be edited at once.
5.2 Range Tool

The Range tool is used to select a range, or area, within events. Click on the Range tool button or press [number 2] on the keyboard to select the Range tool.

To select a range within an event, using the Range tool, click-and-drag over the area to be selected; a gray box will be drawn over the target selection area. Release the mouse button when the box is drawn over the range of the events you wish to select. The range you have selected is now treated as a single, consolidated event.

The Range tool can be useful in several ways:

- You can use the Range tool to select the content of several audio events across multiple tracks for a specific portion of a song (say, an amazing drum groove) and then use the Arrow tool to move that section of audio to another section of a song (say, to replace a drum groove).

- Another common use of the Range tool is to quickly select and delete a range of audio within an event, rather than using the Split tool to make two splits, then select and delete the section with the Arrow tool.

Power User Tip: When you float the mouse cursor over a selected range, the Arrow tool will temporarily appear. This makes it easy to quickly select and edit a range of events.

To select multiple, discontiguous ranges across any event, on any track, hold the [Shift] key while using the Range tool. Continue to hold [Shift] and use the Arrow tool to select whole events. For instance, when using the Arrow tool, if you press and hold [Ctrl], you get the Range tool. Press and hold [Ctrl] and [Shift] to select multiple ranges, then continue to hold [Shift] but release [Ctrl]; now you have the Arrow tool and can select whole events. All of your selections will remain selected.

Selected ranges can be sized by floating the Range tool at the left/right edge of the selection. You also can split a selected range at the left and right edges of the selection by choosing Split Range from the Edit menu or by pressing [Ctrl]/[Cmd]+[Alt]+[X] after selecting a range.

5.3 Split Tool

Using the Split tool, single events can be split into multiple events. Click on the Split Tool button or press [number 3] on the keyboard to select the Split tool.

With the Split tool selected, a vertical and horizontal line will be drawn near the current mouse-cursor position. The vertical line indicates the exact time position of the Split tool, while the horizontal line underscores the track on which the event to be split resides. The Split tool is directly affected by the current Snap settings.

Click on any event with the Split tool to split the event at that position. By splitting a single event, you create two events that can be edited independently. If multiple events are selected across multiple tracks, the Split tool will affect all of the selected events in the same way.

It is also possible to split selected events at the timeline cursor, without using the Split tool, by pressing [Alt]+[X] on the keyboard.
5.4 Eraser Tool

The Eraser tool is used to delete an event. Click on the Eraser Tool button or press [number 4] on the keyboard to select the Eraser tool. To delete any event using the Eraser tool, simply click on the event. The Eraser tool is unaffected by the current selection and will only affect the event that is directly clicked on.

However, if you click on a selected element with the Eraser tool, all currently selected elements will be erased.

5.5 Common Editing Actions

Like most software applications, Capture supports basic cut, copy, and paste actions. Once you've selected an event, or a range of events, you can perform these actions as follows:

- **Cut**: Press [Ctrl]/[Cmd]+X on the keyboard to cut the current selection or select Edit>Cut.
- **Copy**: Press [Ctrl]/[Cmd]+C on the keyboard to copy the current selection or select Edit>Copy.
- **Paste**: Once a selection is cut or copied, press [Ctrl]/[Cmd]+V on the keyboard to paste the selection or select Edit>Paste. The selection will be pasted to the current playback-cursor position, or to the beginning of the track from which the selection originated if the playback cursor is not currently set anywhere.

5.6 Looping

To loop the playback of any range of your Capture Session, do one of the following:

- **Loop Selection.** Select an event with the Arrow tool or select a range with the Range tool. Go to Session>Loop Selection or press P on your keyboard. This will create a loop the exact length of the selected audio event. The range will be indicated by a bar drawn in the timeline, with flags at both ends.

- **Custom Loop Range.** To create a custom loop range, mouse over the gray line above the timeline ruler. Notice that your cursor changes to a Pencil tool, and you can draw your loop range.

Once your loop range is set, you can click on the Loop button in the transport, or press [L] or [/] on the keyboard, to engage Loop mode.

*Please Note:* Engaging Record in the transport will disable Loop mode and will begin recording at the current playback-cursor position. It is not possible to engage Loop while recording.
5.7 Bounce Selection

Once you have edited an audio file, you may wish to create a new audio file that includes all of your edits. To do this, use the Range tool to select the events you would like to merge as described in Section 5.2 and press [Ctrl]/[Cmd]+[B] on the keyboard or go to Edit>Bounce Selection.
6 Meter Bridge

Capture provides input and output metering when a track is being recorded or played back. These peak-style meters at the bottom of the Session page feature clip indicators for each input into Capture from the StudioLive mixer.

6.1 Record Arm.

Below each meter, you will find another Record Arm button. This button provides the same functionality as the Record Arm button in the Track column. See Section 4.1 for more information.

6.2 Link Button.

Between each meter you will find a Link button. When this button is active, Capture will record that track as a stereo-interleaved file. By default, the routable bus pair is link-enabled.

6.3 Big Meter Mode.

The Big Meter Mode button is located in the upper right corner of the Session page, above the editing tools.

When this button is engaged, the lower three-quarters of the Session page will display detailed metering for every track. While in this mode, the Marker Lane, transport, mode buttons, and editing tools will still be visible.
Markers allow you to drop placeholders in the timeline as a way to make notes at certain points in your recording. For example, if you are recording a live performance, you could drop a marker at the end of each song as a way to quickly divide up a longer set into more manageable segments.

### The Marker Lane.

The Marker Lane is located just below the Timeline Ruler. It displays any markers you have created.

In Capture, the Marker Lane is used to place markers at desired places in the timeline, after which navigation to the markers is easy. Markers are also helpful when exporting your Session to individual mixes or for editing in another recording application.

*Power User Tip:* We highly recommend that markers be inserted during the recording of a live performance, as the markers will make the rest of the production process much easier.

### The Marker List.

The Marker List button is located above the editing tools on the right side of the Session page. Clicking on the button will open the Marker List, which provides an overview of every marker in your Session and offers an easier way to quickly name markers and move them around your Session.

### Inserting, Naming, Deleting, and Moving Markers

#### Editing Markers in the Marker Lane

Adding/Deleting Markers. At the top of the Track column, you will see the Add/ Remove Marker buttons. To insert a new marker into the Marker Lane, with playback running or stopped, click on the Add Marker (+) button, or press [Insert] on the keyboard. Each new marker will be numbered sequentially by default (#1, #2, #3, ...). Select a marker and click on the Remove Marker (-) button to remove the marker.

Naming Markers. To rename a marker, double-click on the marker in the Marker Lane, type in a new name, and then press [Enter] on the keyboard.

Moving Markers. To move a marker, click on it in the Marker Lane and drag it to the desired location.
7.3.2 Editing Markers in the Marker List

At the top of the Marker List, you will find three buttons.

Adding Markers. Click on the Add Marker (+) button to add a marker at the current playback-cursor position.

Moving Markers. Clicking on the Move Marker button will move the currently selected marker in the Marker List to the current playback position in the timeline.

Deleting Markers. To remove a marker, select it in the Marker List and click on the Delete Marker (-) button.

7.4 Navigating Markers

It is possible to quickly jump the playback cursor between markers in the Marker Lane. Jumping to markers during playback allows quick comparisons between different sections of your Session.

To navigate to a previous marker, do one of the following:

- Click on the Previous Marker button in the transport.
- Press [B] on the keyboard, to jump to the previous marker.

To navigate to the next marker, do one of the following:

- Click on the Next Marker button in the transport.
- Press [N] on the keyboard, to jump to the next marker.

To jump to any marker in your Session, open the Marker List and click on the Location field. The playback cursor will jump to this location in the timeline.
8 Recording a Session in Capture

8.1 Step 1: Set Input Levels

Setting the proper input level is critical to making a good live mix and a good recording. The basic idea is to set the input gain on the StudioLive mixer as high as possible without overloading the input. Overloading the input will cause clipping (digital distortion), which is particularly unpleasant and will ruin the recording. This damage cannot be undone in software. There is a clip indicator for each input on the StudioLive mixer for this purpose.

If an input channel is not clipping on your StudioLive mixer, you can be sure that it will not clip in Capture. Refer to your StudioLive Hardware Owner’s Manual for the proper level-setting procedure.

You will monitor live audio input on the StudioLive mixer; there is no separate monitoring capability within Capture. Please refer to your StudioLive Hardware Owner’s Manual for information on creating monitor mixes.

8.2 Step 2: Arm Tracks for Recording

To record to an audio track, the track must be record-enabled, or “armed.” Capture provides two Record Enable buttons for each input: one on the track and on the meter bridge. Once an audio track is record enabled, you are ready to record audio to that track.

8.3 Step 3: Hit Record

To activate recording, click on the Record button in the transport. The Record button will turn red, and the Play button will turn green. The playback cursor will start to scroll from left to right from its current position, and new audio events will be recorded to record-enabled tracks.

Recording will continue until you manually stop it by clicking on the Stop button in the Transport or by pressing [Spacebar] on the keyboard.

When you press Record, the Session automatically locks. This prevents you from accidentally stopping recording Session. You must disable Session Lock before you can stop recording.
Advanced Features

Because Capture was designed to work with StudioLive mixers, it provides several advanced features that help you to get the most flexibility from the StudioLive software solution suite.

9.1 Saving and Loading StudioLive Mix Scenes from Capture

Save Mix Scene. To save your StudioLive mix scene with your Capture session, click on the Save Mix Scene button. This will store the current state of your StudioLive mixer with your Capture session. Your StudioLive mixer must be synced to Capture to activate this feature.

Load Mix Scene. To load the StudioLive mix scene that is stored with your Capture session, click on the Load Mix Scene button. This will load the stored scene using the Recalling Filters that are enabled on your mixer. Your StudioLive mixer must be synced to Capture to activate this feature.

9.2 Virtual Soundcheck

We've all been there. The drummer is stuck in traffic. The guitarist is stuck at work. And you're stuck at front-of-house (FOH) with a hyped up lead singer and bass player and no way to dial in a front-of-house mix, let alone set up the singer's in-ear mix.

Don't panic! With Capture's Virtual Soundcheck mode, dialing a good rough mix without the band—or with half the band missing—is quick and simple.

1. To begin, create a new Session, preferably metatagged with the Artist, Performance, and Location information.

2. From your empty Session, click on the Soundcheck Mode button in the upper right hand corner of the Session page.

3. Capture will automatically search your computer for Sessions and will open a list from which you can choose a Session to use for Virtual Soundcheck.
4. Select the Session you would like to use and click "OK."

5. The saved Capture Session will open. If your StudioLive was synced to Capture when the recording was made, you will have the option to load your StudioLive mix scene at the same time.

6. If your StudioLive mixer is synced to Capture, all the digital returns on your mixer will automatically engage.

7. Press Play in Capture and dial in your mix.

8. When you have finished setting up your mix, click the Virtual Soundcheck Mode button again to exit. This will remove the audio from the session and disengage all the digital returns on your StudioLive, leaving the track labels in both Capture and on your mixer.

9.3 Remote Controlling Capture from UC Surface

When your StudioLive mixer is connected via its digital transport (FireWire or USB) to your computer and Universal Control, a Capture button will appear in the UC Surface Quick Access Panel once your StudioLive is synced to Capture.

Selecting this button will show Capture controls in the Fat Channel area of UC Surface. From within UC Surface, you can create a new Capture session, load a previously recording session, add markers, arm tracks for recording, and perform a virtual soundcheck.
1. Add Marker
2. Delete Marker
3. Next/Prev Marker Navigation
4. Stop
5. Play
6. Record
7. Session Lock
8. Recording Length
9. Individual Track Arm
10. Cursor Position
11. Disk Time
12. Close Session
13. Loop
14. Virtual Soundcheck
15. Arm All
10 Importing and Exporting Audio Files

10.1 Importing Audio Files into Capture

It is possible to import WAV and AIFF audio files into your Session.

1. To import an audio file, select Import Audio File from the Session menu, or [Ctrl]/[Cmd]+I on the keyboard, to open the Import File menu.

2. Browse to the desired file and click on it to select it.

3. Click on Open to import the file into your Session.

4. An audio event for the imported file will be created and placed on the currently selected track in your Session, at the current playback-cursor position.

**Power User Tip:** When browsing for files in the Import File menu, it is possible to listen to the audio files as you are browsing in the Preview Player. Click the Play button in the Preview Player to play the currently selected audio file. Click the Stop button to stop playback. Click the Loop button to loop the playback of the currently selected audio file.
10.2 Export Audio Files

To export audio from your Session in Capture 3, navigate to Session/Export Tracks, or press [Ctrl]/[Cmd]+E on the keyboard to open the Export to Tracks menu.

10.2.1 Location.

In the top section of the Export Tracks menu, select a location and name for the audio file.

Click on the Browse button to choose a file location.

Double-click on the filename, type in a new name, and then press Enter to choose a name for the file. Each file that is exported will begin with the filename you enter, followed by the name of the track from which it was exported and the first marker of the marker pair (if applicable). Examples: “French Quarter Fest 2019 – Kick” or “French Quarter Fest 2019 – Kick – Chorus.”

10.2.2 Format.

In the middle section of the Export Tracks menu, select the format of the mixdown audio file. Choose from WAV or AIFF, and then choose the desired resolution and sample rate.

If you wish to put your audio on a standard audio CD, the format should be a WAV file with 16-bit resolution and a 44.1 kHz sample rate.
10.2.3 Options

The bottom section of the Export Tracks menu has several options that will affect how files are created:

- **Export Session** will export the entire range of your Session to the furthest point in time that any audio event on a track extends.
- **Export Between Each Marker** will export separate files for each range between the markers in the Marker Lane.
- **Export Between Selected Markers** will export audio files between the ranges of any two selected markers in the Marker Lane.
11 Mixing Your Capture Sessions

11.1 Mixing a Capture Session in Studio One

Capture sessions can be opened in both Studio One Artist and Studio One Pro. All markers, edits, track names, etc., will be preserved, and no further effort is required. If you've stored a StudioLive mix scene with your Capture session, Studio One will recall fader and pan values, as well as Fat Channel settings. Simply launch Studio One and open your Capture Session.

11.2 Mixing a Capture Session in a Different Recording Application

For users who wish to mix their Capture Session in a DAW other than Studio One, there are several ways in which to import your Capture Session.

11.2.1 Save a Capture Session as OpenTL or AAF

Many audio-recording programs can open OpenTL (Open Track List) and AAF files. To save an OpenTL or AAF version of your Session, select Save Session As in the File menu of Capture.

Name the file as usual, and choose OpenTL (*.tl) or AAF File in the Save As Type selection box.
11.4.2 Import Capture Session Audio Files Directly

Some audio-editing applications (such as digital audio workstations, or DAWs) do not support OpenTL or AAF format. In this case, you must manually import the audio events from your Capture Session into the audio-editing application. Refer to the documentation of your software for more information on this process.

Note that in some cases, you may have more than one audio event on a given track, as opposed to a single continuous audio event, or you may have audio events that do not have the same start position. In either case, it is highly recommended that you first export the audio for each track before attempting to import into an audio-editing program, as described in the Export Audio Files portion of this section.

Be sure to select the Export Tracks option in the Export Audio File menu, as shown, so that the result of the process will be a single continuous audio file for each track in the Session.

Once you have single, continuous audio files for each track, directly importing the files into an audio editor is much easier. All that is required to reconstruct your Capture Session is to align each file at the same start time. For complete information on exporting tracks from Capture, please review Section 10.
## 12 Capture Key Commands

### Action Key Command

#### File Menu
- New Session: Ctrl/Cmd+N
- Open Session: Ctrl/Cmd+O
- Close Session: Ctrl/Cmd+W
- Save Session: Ctrl/Cmd+S
- Save Session As: Ctrl/Cmd+Shift+S
- Quit: Ctrl/Cmd+Q

#### Edit Menu
- Undo: Ctrl/Cmd+Z
- Redo: Ctrl/Cmd+Y
- Cut: Ctrl/Cmd+X
- Copy: Ctrl/Cmd+C
- Paste: Ctrl/Cmd+V
- Delete: Del
- Select All: Ctrl/Cmd+A
- Deselect All: Ctrl/Cmd+D
- Bounce Selection: Ctrl/Cmd+B
- Zoom In: Ctrl/Cmd + or E
- Zoom Out: Ctrl/Cmd - or W
- Zoom Full: F

#### Session Menu
- Import File: Command+I
- Export Tracks: Command+E
- Toggle Start/Stop: Space Bar
- Record: NumPad *
- Stop: NumPad 0
- Return to Zero: NumPad 1
- Record Lock: Ctrl/Cmd+L

#### Transport
- Toggle Start/Stop: Space Bar
- Start: Enter
- Record: NumPad *
- Stop: NumPad 0
- Return to Zero: NumPad 1
- Record Lock: Ctrl/Cmd+L

#### Navigation
- Focus Next: Tab
- Focus Previous: Shift+Tab
- Left: Left Arrow
- Right: Right Arrow
- Extend Selection Left: Ctrl/Cmd+Left Arrow
- Extend Selection Right: Ctrl/Cmd+Right Arrow
- Skip Left: Ctrl/Cmd+Left Arrow
- Skip Right: Ctrl/Cmd+Right Arrow
- Up: Up Arrow
- Down: Down Arrow
- Extend Selection Up: Shift+Up Arrow
- Extend Selection Down: Shift+Down Arrow
- Skip Up: Ctrl/Cmd+Up Arrow
- Skip Down: Ctrl/Cmd+Down Arrow
- Page Up: Page Up
- Page Down: Page Down

#### Tools
- Select Arrow Tool: 1
- Select Range Tool: 2
- Select Split Tool: 3
- Select Eraser Tool: 4

#### Views
- Options: Ctrl/Cmd+[-]
- Big Meters: F2
- Marker List: F3
- Enable Soundcheck: F4
Added bonus: PreSonus’ previously Top Secret recipe for...

Jambalaya

Ingredients:
- 5 lbs link andouille sausage
- 3 lbs boneless chicken
- 2 lbs ground beef
- 3 lbs onions (yellow or purple)
- 2 stalks of celery
- 1 lb bell peppers (green or red)
- 1 batch green onions
- 3 lbs rice
- Tony Chachere’s Cajun Seasoning
- 1 bottle chicken stock concentrate (or 3 cubes chicken bullion)
- 1 can Rotel tomatoes with chilies, diced (regular hot)
- Tabasco sauce

Cooking Instructions:
1. In a 16 qt. pot or larger, slice link sausage and pan-fry until brown.
2. Add ground beef and brown.
3. Do not remove from pot Add diced onions, celery, and bell peppers, 1 can Rotel Original diced tomatoes with chilies, 3 oz concentrate chicken stock, ½ teaspoon of Cajun seasoning, 1 teaspoon of Tabasco hot sauce (or more…maybe lots more).
4. Cook until onions are translucent.
5. Add chicken and cook until it turns white.
6. Add diced green onions, 1 tsp. salt, ½ gallon water and bring to a boil.
7. Add rice and bring to a boil. Cook on high for 8 minutes, covered, stirring every 2 minutes
8. Cook covered on low for 10 minutes, stirring only once.
9. Turn off and let sit for 30 minutes.
10. Serve and enjoy!

Serves 20