CHAPTER 7: Create A New Score
Create a New File .................................................... 7.2
Create a New File from Template ............................... 7.3
Assign Initial Instruments ........................................... 7.4
Assign Clef ............................................................ 7.6
Assign Key Signature ............................................... 7.7
Assign Time Signature ............................................. 7.8
Assign Metronome Mark ........................................... 7.10

CHAPTER 8: Enter Notes and Rests
Notation Overview .................................................. 8.2
Note Audition ........................................................ 8.2
Enter Notes and Rests .............................................. 8.4
Red Notes / Add Barline(s) ......................................... 8.5
Accidentals .......................................................... 8.6
Chords ............................................................... 8.8
Triplets and Other Tuplets ......................................... 8.9
Ties and Slurs ........................................................ 8.12
Slash Marks ........................................................ 8.13
Alternate Noteheads ............................................... 8.14
Multi-Voice Entry .................................................. 8.15
Handwriting Recognition ......................................... 8.19

CHAPTER 9: More Input/Sound Options
Step-Time Input ...................................................... 9.2
Repitch existing notes .............................................. 9.3
Real-Time MIDI Input .............................................. 9.5
MusicXML and MIDI File Import ............................... 9.7
Alternative Sound Sources ........................................ 9.8
MIDI Out ............................................................ 9.9
VST Instruments .................................................... 9.10
Presets .............................................................. 9.10
Community Presets ................................................ 9.10
Preset Expressions ................................................ 9.11
Add a Multi-Channel Track ........................................ 9.11
Rules Editor ........................................................ 9.13
ReWire ............................................................... 9.15

CHAPTER 10: Edit Notation
Beam Tool .......................................................... 10.2
Beaming Angle and Height ....................................... 10.3
Stem Direction ...................................................... 10.4
Change Note/Rest Time Values .................................. 10.5
Change Note Pitches ............................................... 10.6
Transpose ......................................................... 10.7
Octave Transposition Symbols ................................... 10.8
Add Interval ......................................................... 10.9
Add Dynamics ....................................................... 10.10
Edit Dynamics ....................................................... 10.12
Articulations ......................................................... 10.15
Glissando and Portamento ....................................... 10.18
Arpeggios ........................................................... 10.19
Grace Notes ......................................................... 10.20
Ghost Notes ......................................................... 10.21
Trills ................................................................. 10.22
Shortcut Slashes, Tremolos, and Shakes ....................... 10.23
Holds ................................................................. 10.24
Breaks ............................................................... 10.26
Cue Notes and Tacet .............................................. 10.28
Swing Control ...................................................... 10.30
Fill Measures With Rests ......................................... 10.32

CHAPTER 11: Edit Score
Add Staves .......................................................... 11.2
Change or Delete a Staff .......................................... 11.4
Change Instrument per Staff ..................................... 11.6
Change Instrument per Voice .................................... 11.8
Bar Lines ............................................................ 11.10
Repeat Signs ......................................................... 11.12
First, Second, and Multiple Endings ......................... 11.13
Repeat Measure Signs ............................................ 11.14
Navigation Marks .................................................. 11.15
Rehearsal Marks ................................................... 11.16
Change Measure Numbering .................................... 11.17
Cut Marks .......................................................... 11.18
Text ................................................................. 11.20
Lyrics ............................................................... 11.22
Pickup/Partial Measures ......................................... 11.23
System and Page Breaks ......................................... 11.24
Change Part Names and Abbreviations ....................... 11.26
Change Clef ......................................................... 11.27
Change Key Signature ............................................ 11.28
Change Time Signature .......................................... 11.30
Change Metronome Mark ......................................... 11.31
Brace, Bracket, and Barline Groups ......................... 11.34
Edit NTempo Staff ................................................ 11.36
Handle Significant Tempo Changes ......................... 11.38
Tempo Overdub ................................................... 11.40
Velocity Overdub .................................................. 11.42
This document divides topics into logical chapters that build in complexity as you progress into the guide. This guide is best viewed in Adobe Acrobat or Apple Preview for Mac, which supply thorough search capabilities and will also display chapter bookmarks.

Where Can I Go for More Information?
In the Menu bar, under the Help menu heading:

- **Shortcuts** to open a printable PDF sheet of all keyboard shortcuts arranged by set:
  - English (U.S.) set (uses letters for durations, e.g., “E” for eighth note)
  - International set (uses numbers for durations, e.g., 0 for whole note)
  - Notion Numberpad (default number pad)
  - Finale Numberpad (adds Finale number-pad durations)
  - Sibelius Numberpad (adds Sibelius number-pad durations)

- **NTempo Tutorials**: Since performing your compositions with full real-time control of tempo (the NTempo feature) is such a fascinating and useful tool, we have provided, under Help, two score-based tutorials on how to use your computer keyboard, or an external MIDI keyboard to perform all or part of any score. The advantage with these two Help tutorials is that each is actually a score, so you can read them as you try out NTempo performance features in real-time right away.

- **Demo Files** are always helpful so you can see how finished compositions look, operate, and sound in Notion.

Then there’s the **Quick Reference Guide**—great to use when getting started and for quick reference for keyboard shortcuts.

There’s Much More Help Online.
Notion is part of the PreSonus family of hardware and software; check out the whole range of supporting products at [www.presonus.com](http://www.presonus.com)

- Support Pages: [http://support.presonus.com](http://support.presonus.com)
- Technical Support: Create a tech support ticket via your [my.presonus.com](http://my.presonus.com) account
- The Notion forum: [http://forums.presonus.com](http://forums.presonus.com)
- The Notion blogs: [http://blog.presonus.com](http://blog.presonus.com)
- Notion Playlist on PreSonus YouTube: [here](http://www.youtube.com/user/NotionMusicVideos)
- The Notion forum: [http://forums.presonus.com](http://forums.presonus.com)
- The Notion blogs: [http://blog.presonus.com](http://blog.presonus.com)
- Find Notion on Facebook: [www.facebook.com/notionmusic](http://www.facebook.com/notionmusic)
- Official Facebook User Group: [www.facebook.com/groups/PreSonusNotionUsers](http://www.facebook.com/groups/PreSonusNotionUsers)

Automatic Software Updates
You can set Notion to check and download software updates either automatically or manually:

To set up how you will update Notion software:

1. Go to the Menu bar and select Windows: File > Preferences; Mac: Notion > Preferences. » A Preferences dialog box opens.
2. In the General Tab, look at the Check for updates checkbox at the bottom.
   - For automatic updates, ensure this checkbox is selected.
   - For manual updates, clear this checkbox. Then, when you are connected to the Internet, go to the Menu bar and select Windows: Help > Check for Updates; Mac: Notion > Check for Updates. The software makes a behind-the-scenes check with our site to see if an update is available. If so, Notion asks your permission before it downloads and installs the latest software. Otherwise, it displays an information box letting you know you already have the latest software installed (click OK to close the information box).
3. To save any changes, click OK.
New in Notion 6.8

**Studio One 5.1:** Notion supports new elements in Studio One’s score editor, including the ability to transfer key changes, instrument transposition, layout and more. See Chapter 15.7

**PreSonus Sphere:** Fixes for Sphere subscriptions

**Video Window:** On Windows a number of improvements have been made to the video window

**Languages:** New Portuguese language

**Compatibility:** Support for plug-ins that use legacy copy protection on macOS Catalina

See the whole list here: https://api.presonus.com/notion6/change_log.html

New in Notion 6.7

**Studio One 5:** Notion can now send receive score data with Studio One’s new Score Editor. See Chapter 15.7

**PreSonus Sphere:** Notion can now be activated with PreSonus Sphere. Enter your email and product key to activate. If you already have Studio One 5 or the PreSonus Hub application activated with your Sphere account, then Notion will automatically be activated.

**Handwriting:** Now handles incomplete ties in Continuous View; fixes for clef and key signature issues in Continuous view

**General:** Stability Fixes; Updated Windows installer; Updated EULA

**Compatibility:** New minimum requirements for Notion 6: Windows 10 64-bit and macOS 10.13 High Sierra

See the whole list here: https://api.presonus.com/notion6/change_log.html

New in Notion 6.6

**Handwriting:** Multiple fixes to handwriting recognition (see changelog link for more info below)

**Music XML fixes:** Grace notes now imported with beaming information; better handling of beaming information on import; TAB pitches now not wrongly transposed by an octave on export, for non-transposing fretted instruments (e.g. banjo); now exports chords as expected, when the chords originated in Studio One’s Chord Track; fix for some symbols being abbreviated (e.g. pizz) and some duplicated (e.g. legato-accent) on export

**Banjo:** 5th string fret numbers now start at 5th fret as expected

**General:** Lyrics now paste as expected, when copying lyrics that cross a measure line; fix for issue that occurs when buffer sizes are different between ReWire and Notion; fix for enabling some plug-ins (reported by users of Output Movement and RealStrat); can now right click with Cmd+Click on Mac on an FX insert to remove it.

**Compatibility:** Notion now compatible with dual Xeon / multi-core processors

See the whole list here: https://api.presonus.com/notion6/change_log.html

New in Notion 6.5

**Further integration with PreSonus Studio One:** drum tracks from Studio One are now converted into standard drum notation

**MusicXML enhancements:** many more symbols and elements are now supported, with tablature import/export in particular extensively reworked. Support has been added for .musicxml extension

**Tremolo:** entry of tremolos, and their playback, has been rewritten along with a number of related bug fixes. See the tremolo chapter 10.23 for more information

**Slash notation:** now plays back from imported chords from Studio One’s Chord Track. Bass notes now play back as expected. Augmentation dot in jazz font now has more room

**macOS 64-bit:** Notion 6.5 is now 64-bit only on macOS

Plus over 20 fixes and enhancements to paste action, language fixes, video, custom rule insertion, and more - see the whole list here: https://api.presonus.com/notion6/change_log.html

New in Notion 6.4

**Further integration with PreSonus Studio One:** new integration with Studio One 4, including Chord Track and key signature support, and new ‘send as leadsheet’ option
New checkbox “Link to metadata” in Score>Add Title/Header/Footer. This unlinks a new text box from others of the same style meaning you can create multiples of e.g. copyright notices. This is useful for e.g. creating long copyright notices (such as those required for SMP Press)

Preset fixes: for EWQL Full instruments, and LA Scoring Strings (for LASS, please redownload the preset from your Audiorbro account)

Surface Pen: some fixes for Windows 10 and the Surface Pen

Plus over 20 fixes and enhancements to paste action, language fixes, video, and more - see the whole list here: https://api.presonus.com/notion6/change_log.html

New in Notion 6.3

Export for SMP Press: File>Export for SMP Press, is a one-click process that creates an mp3 audio file and a single PDF that contains full score and all parts in score order. These files can then be uploaded to SMP Press from Sheet Music Plus, a self-publishing portal for composers.

Community Presets: Brand new space to upload, share, maintain, and download presets for popular 3rd party VST instruments as well as access to Notion's built-in presets. Find it at https://github.com/notionmusic/presets

New Preset Folder: Your custom presets can be saved here, and will populate Score Setup, just like a built-in Notion instrument

Preset Expressions: New Preset Expressions to add any expressions in your libraries that are not found by default in Notion.

Rules Editor: New rule test for “No articulation”; “Palm mute” and “slap” added to Techniques

Plus over 20 fixes and enhancements to Studio One interop, MIDI import, audio devices, and more - see the whole list here: https://api.presonus.com/notion6/change_log.html

New in Notion 6.2

Slur Control: Click a slur and drag a control point to adjust: start and end points; absolute position; the curve itself

Enhanced Studio One interop: now you can update audio and note data in existing Studio One and Notion documents. Send tracks from Studio One, edit in Notion, and send them back, updating the original song.

Tempo tracks: Notion now sends and receives tempo tracks with Studio One, including all time signature and tempo changes. If many tempo changes are received, Notion displays them as abbreviated metronome marks (which can be easily selected and changed to full metronome marks, or simply hidden with right click>Tempo)


New icons for drumpad: New pencil icon added to Drumpad to better enable/disable Steptime; new audition button to hear the notes when building a ‘chord’, before entering on the page

Repeat previous entered chord: Tap the Enter key in Steptime to insert the same chord multiple times - this has always worked this way for the fretboard, but now also works for the onscreen keyboard and drumpad.

Plus over 40 fixes and enhancements to handwriting, Studio One interop, MIDI and MusicXML, glissandi - see the whole list here: https://api.presonus.com/notion6/change_log.html

New in Notion 6.1.1

Touch: Notion now recognises whether a touch is finger/capacitive stylus or digitizer stylus (Windows), plus you can now use the Microsoft Surface Pen button to bring up context menu

Importing drum files: when importing MIDI drum files, Notion uses GM mapping to put the notation in the expected place, including with crosshead notes for cymbals

Drumpad cymbals: when using the onscreen drumpad, Notion now writes cymbals with crosshead notes

Studio One interop: Studio One application launcher added to the ‘Send to Studio One’ dialog

Positioning articulations: you can now select an articulation and use cursor arrow keys to position them - for fine positioning, use Shift+arrow
**Chords and enharmonics:** you can now use the enharmonic tool (Shift+E) with attached chord symbols

**Dynamic parts list:** Score>Dynamic Parts is now in your current score order, rather than the order in which the instruments were created

**Home and End:** End key now navigates to end of score (as Home does, to the start of a score)

**School network:** Notion now has the facility during network installs to copy preferences from the system level – this saves a lot of time in the classroom every time a new user logs on to a different machine. For more information about PreSonus’ Unlimited Site licences for education, contact musiceducation@presonus.com

**Plus over 40 fixes and enhancements to keyboard sound bundle, Studio One interop, Video, notation, Rules Editor, MIDI and MusicXML - see the whole list here:** https://api.presonus.com/notion6/change_log.html

**New in Notion 6.1**

**Enter notes and chords with QWERTY keyboard:** In Step time you can now use a,b,c,d,e,f,g to enter pitch. See Preferences>General>Step Time to switch keyboard sets. See **Chapter 9.2** and the Shortcuts pdf, available via Help>Shortcuts

**Create and extend range selections with keyboard shortcuts:** Press Enter to start a range selection wherever the cursor is. Or press Alt+A to select the current measure. You can extend the range selection with keyboard shortcuts, and then edit as required. You can also press Enter again, to select individual notes within the selection.

**Navigate around measures, staves and systems with keyboard shortcuts** You can now navigate around your score in all directions with just your keyboard. Check the Shortcuts pdf in Help>Shortcuts for full details

**Selected items can be nudged with cursor keys:** As well as dragging with the mouse, you can also use the arrow keys to move rests, text, dynamics, fermata etc. Use Shift+arrow keys for fine tuning the position

**New keyboard shortcuts:** quicker ways around with new shortcuts - check the menus or the Shortcuts PDF for the full list

**Echo note entry and selection:** Echo note entry and echo note selection now sounds notes on all methods of note entry and any time a note is highlighted. To change, go to Preferences>General and uncheck. (Use the A key to Audition any time)

**Plus over 50 fixes and enhancements to handwriting, Studio One interop, ReWire, MIDI and MusicXML, video window, metronome - see the whole list here:** https://api.presonus.com/notion6/change_log.html
New in Notion 6.0

General

**Three new languages**: Korean, Italian and Simplified Chinese now available
(alongside English U.S., English UK, German, Spanish, French and Japanese)
- Go to Preferences (Cmd/Ctrl+) and select Language. Restart for the changes to take effect.

**Export PDF on Windows**: Go to File - Print to PDF to natively print PDF on Windows. Mac users have this built in to the Print menu.

**High DPI display on Windows**: Notion now supports High-DPI displays. Some 3rd party VST instruments may not support High-DPI, in which case you can set Notion to use legacy DPI scaling instead. Go to Preferences and check ‘Use Legacy DPI scaling’

**Touch gestures on Mac Trackpad**: Pinch to zoom, and use two fingers to scroll.

**New MIDI Preferences**: You can now select MIDI Record and MIDI file Import preferences including whether to open imported MIDI files with Notion's Sequencer Staff view by default - Go to Preferences (Cmd/Ctrl+)

**Import compressed MusicXML files (.mxl)**: Notion has long been able to deal with MusicXML - now you can import the compressed MusicXML file format too

Handwriting

**Handwrite directly into score area**: Select the handwriting icon - you can now draw notes, rests and other symbols directly into the score. After a few seconds of inactivity, your handwriting will be converted into digital notation. To delete, scribble over the notehead, or over the symbol or rest.

**Use the optional handwriting zoom area**: To avoid zooming in/out of large scores, or for combining note entry methods, select the handwriting icon followed by the handwriting area icon. Tap in the score area where you want to enter notes, and the handwriting area will jump to the correct spot.

**Supported items**: Write notes, rests, chords, articulations, measure lines, accidentals, time signatures, measure lines, ledger lines, slurs, ties, clefs into a 5-line staff. To write into voices, select desired voice in the palette first, as normal note entry.

Transfer data to and from PreSonus® Studio One®

Notion can now send and receive audio and note data with Studio One version 3.3, the award winning DAW (digital audio workstation) from PreSonus. Notion also now supports UCNET, PreSonus’ network protocol, which means that not only can you transfer between applications on the same machine, but applications anywhere on the same network

**Transfer audio**: To send audio tracks and accompanying document data to Studio One, make sure you have Studio One running on either the same machine, or somewhere on the same network. Go to File>Send to Studio One (or Cmd/Ctrl + Shift + U). To only send a selection, use the mouse to select the measures and/or staves you want first.

**Transfer note data**: To send note data and accompanying document and VST data to Studio One, make sure you have Studio One running on either the same machine, or somewhere on the same network. Go to File>Send to Studio One (or Cmd/Ctrl + Shift + U). To only send a selection, use the mouse to select the measures and/or staves you want first.

**Allow Network Discovery**: If you don’t want want Notion to be discoverable by other PreSonus software on the network, then go to Preferences, and uncheck ‘Allow Network Discovery’.

Content

**New Lakeside Pipe Organ from Soundiron**: Pipe organ manuals and pedals now available in the Keyboards category in Score Setup. There are 5 stops available going from soft to loud - and a mighty pedal board to give your scores some weight

**New Olympus Micro Choir from Soundiron**: Select SATB in the Vocal category in Score Setup. Switch between oohs and aahs from the technique palette

**Notion Harpsichord**: The harpsichord is a 1972 instrument, made by Robert Goble & Son, Oxford, and features the following stops: 4’, 8’ short/long/lute/nazard, 16’ - selected from the technique palette.
**Notion Score Library**: A collection of over 200 public domain scores all in the Notion format, that includes orchestral and piano works that can be used in a variety of ways from accompaniment to score study. Make sure you download the folder from your my.presonus.com account. A complete list of files can be found within the folder.

**Layout controls**

**View/Hide Layout Handles**: Go to View>Show Layout Handles or Cmd/Ctrl+L.

**Respace measure widths**: Show Layout Handles and drag to respace. To reset the width, shift click the box or right click the measure>Reset Measure Width.

**Respace staves / systems**: Show Layout Handles and drag the larger system box to respace vertically. To reset the width, shift click the box or right click the measure>Reset Measure Width.

**Hide and show empty staves**: For full control over the page, you can now custom hide or show empty staves, on a system to system basis. Make a selection and go to View>Hide/Show Resting Staves

**Hairpin angles**: Show Layout Handles, then drag the single square on the closed end to angle the whole hairpin. Drag the squares at the open end to adjust the opening angle of the hairpin.

**Drag hairpins vertically**: Select and drag the hairpin up and down to adjust vertical placement.

**Enter chords anywhere**: Now you can place a chord anywhere over a long note or empty measure, and it will attach automatically to the nearest beat.

**Drag more items anywhere**: Articulations can be dragged in any direction, rests can now be dragged vertically, articulations can now be dragged in any direction

**Multi-measure rest feature completely redesigned**: Now better looking and much more intuitive.

**Part names**: Part names can be added automatically, and also edited directly

**Notation**

**Mid-staff instrument and transposition change**: Changing from e.g. Flute to Alto Sax now shows key signature change at point of instrument change

**Mid-staff transposition change in same instrument**: Change from e.g. Clarinet in A to Clarinet in Bb. Go to Change Instrument (Shift+I), select New Instrument. Select its transposition from 'Notation/Tab'. Click OK and click the change into the score.

**Change enharmonic of individual notes in a chord**: Select the note you wish, and press Shift+E. To change the whole chord, double click to select all the notes in the chord first.

**Write hammer-on directly into TAB**: Add a slur directly into a tablature staff. Use Shift+S for slur. You can still use the previous Notion 'H' for hammer on for playback

**Paste lyrics from an external source**: Copy and paste from a text editor application, and paste into Lyrics in Notion. Notion will advance the lyrics on a space, and if you have entered hyphens (-) or underscores (_) in your text, it will space syllables and melisma respectively across notes. Once you copied the text, go back into Notion, place the cursor on the note you wish the first word to appear, then go to Edit>Paste Lyrics and choose the verse number.

**Ukulele chords**: Now you can enter ukulele chords! Open the Chord Library - then select the ukulele staff. You will see the chord library now shows 4-string ukulele chords.

**Many MusicXML enhancements for seamless transfer with other notation apps**: See a list of all fixes at blog.presonus.com

**Audio/Video**

**Metronome now available in playback**: Click the metronome icon in the taskbar

**Preroll record feature**: Select how many measures you wish to hear before you start your MIDI record in.

**Video window control buttons**: Frame advance, Add hitpoint, Play, Stop and Video audio control buttons added to Video Window

**Export audio as mp3**: Now you can export your score as mp3. Select the option in the Export Audio menu

**More FX slots**: Now two banks of FX slots are available in the mixer. Select either 1-4 or 5-8.

**MIDI Over ReWire**: Now send MIDI in realtime over ReWire into your DAW

**Fixes and Enhancements**

There are many fixes and enhancements in Notion 6 - check out our blog that outlines every single one of them: http://blog.presonus.com/index.php/notion-6-new-features/
CHAPTER 1: EXPLORE NOTION

Startup Screen .............................................. 1.2
Main Components ........................................ 1.4
NTempo Mode or Edit Mode ......................... 1.5
Keyboard Shortcuts ...................................... 1.6
Menu Bar ..................................................... 1.7
Toolbar ....................................................... 1.8
Score Area .................................................... 1.10
Entry Palette ................................................. 1.11
Mixer ........................................................... 1.13
Score Setup .................................................. 1.14
Set Up Audio ................................................ 1.15
Set Up MIDI Devices .................................... 1.17
Help Options ............................................... 1.19
When you first open Notion, you view the **Startup screen**. This offers a quick way for you to jump right to the activity you want. You can also access Notion’s menu bar in this view.

![The Notion Startup screen.](image)

**Start a Piece**
Click New Score to create a blank new score.

**Open a Score**
If you want to open a Notion score that is not in the Recent Files list, select Open. The Open dialog box for your computer’s operating system displays. Find the file you want to open and select it to begin this session.

**Import a File**
Another option is to create a brand new Notion score based on the contents of a MusicXML or MIDI file. Click the Import button, and the Open dialog box for your computer’s operating system will display. Find the file you want to open and select it.

- A MusicXML file creates a score with standard notation staves.
- A MIDI file creates a score with Sequencer Staves (see chapter “Import MIDI File”).

Once you open or create a file, the startup screen no longer displays.

Underneath are:

**Recent.** These are the names of the last ten scores you opened (newest on top). If you see the name of a score you want to open, click its name in the list.

**Templates.** There are ten templates here, with further templates available from File>New From Template... .
To access the language and keyboard shortcut set choices, go to Preferences
Windows: File > Preferences; Mac: Notion > Preferences.

Choose your language from the list and restart Notion for it to take effect. As well as the software itself, the Quick Reference Guide and Shortcuts pdf’s from the Help Menu will also be localised in the language chosen. These can also be downloaded from the Notion product page on the PreSonus website, or from within your my.presonus.com account.

You can choose your language from: English (US), English (UK), French, German, Italian, Spanish, Portuguese, Korean, Japanese and Simplified Chinese.

**Keyboard Shortcut Sets**
Most beginning users point-and-click with the mouse to activate and control features. This is a comfortable way to begin becoming familiar with Notion operations.

As a quicker alternative to mouse clicks alone, you can press keys on your keyboard to activate or adjust Notion features (keyboard shortcuts). Although most users mix mouse clicks and keyboard shortcuts, the more keyboard shortcuts you use, the less time it takes to Enter and edit scores. There are also keyboard shortcuts you can use to play or perform a score.

There are two sets of shortcuts that you can choose to use in Preferences.
- English (U.S.) set (uses letters for durations, e.g., “E” for eighth note and mouse to define pitch).
- International set (uses numbers for durations 6, 7, 8, 9, 0 for 32nd note to whole note).

There are three sets of numberpads:
- Notion (uses numbers to add intervals to pitches)
- Finale (adds Finale number-pad durations)
- Sibelius (adds Sibelius number-pad durations)

**Tip:** In the Menu bar, under the Help heading, you can click to open a printable Shortcuts guide as a handy reference to the many keyboard shortcuts available with Notion.

**Right-Click for Context Menu**
To bring up Notion’s context menu on devices that either don’t have a mouse, or have two buttons...

**Mac** - Hold down Control and Click

**Microsoft Surface tablets** - Hold down the Surface Pen button and tap the screen, OR, if you have a keyboard attached, hold down Control and tap the screen

**Tablets running Windows** - if you have a keyboard attached, then hold down Control and tap the screen
Main Components

With Notion, you work with controls and indicators in two main windows, plus small temporary windows called “dialog boxes.”

Major Notion components (Mac).

A **Menu bar**: A thin strip providing text-based access to commonly used Notion features.

B **Toolbar**: A control panel near the top with various buttons, controls, and indicators.

C **Score area**: The large area where you view scores and edit notes, rests, and other musical markings.

D **Mixer**: A separate window with controls for you to adjust audio parameters for individual instruments, settings for mixing effects/VSTs, and sending audio to external equipment.

E **Cursor**: In the score area, you view the cursor in various shapes, including as a marker across the staves in a system (as in the picture), as a pointer (also known as the Selection Tool), or with the representation of a symbol you can use to edit the score (the Music Cursor).

F **Entry Palette**: A moveable panel with graphics-based access to common Notion score markings.

G **Tooltip**: When you hover your cursor over a button, control, or Entry Palette item, a small popup box appears with summary information. In the box, (A) bold text identifies the item, (B) text in brackets identifies its keyboard shortcut (if one exists), and, where helpful, (C) a short explanation.

H **Channel strip**: Each rectangular box in the Mixer represents an instrument or staff in the score.
With the Menu Bar, you click text to access commonly used features. In this thin strip are a few headings. When you click a heading, a drop-down menu appears with more options.

**Windows**

At the far right appear standard Windows buttons to minimize, restore, and quit the program. Press F11 for toggle full screen window.

**Mac**

Note the three buttons on the left of the score window, to close the file, minimise the window, or make the window full screen. To maximise the window size without going full screen, hold down Opt, and then click the green button.

As you work with Menu Bar menus, keep in mind:
- By convention, this document and instructions in Notion show menu selections with the ">" character between the options you select. For example, the highlighted menu item in the example to the right is: **View > Zoom Out**.
- If a keyboard shortcut exists for a menu item, you see a reminder of these keys on the right side of the menu. In the example, the last four menu items have keyboard shortcut equivalents.
- Menu items in gray are currently unavailable. Nothing happens if you click on them. These unavailable features appear in the menu to remind you where they are located so you can quickly find these options when they do become available.
Notion operates in one of two modes of operation:

- **N Tempo mode** – This is Notion's live-performance mode. This way, you can perform, navigate, and experiment with no chance of accidentally editing the score.
- **Edit mode** – Enables you to create and edit the score.

A number of features in Notion are available in both modes, and some features are available only in one or the other mode. If a certain feature you want does not seem to be available, check to see if you are in the correct operating mode that particular feature requires.

**Switch Between Modes**

In the toolbar click the N Tempo button (or Shift+Enter) to switch between the mode you want.

<table>
<thead>
<tr>
<th>Image</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Grey Conductor]</td>
<td>A grey conductor shows you are currently in Edit mode.</td>
</tr>
<tr>
<td>![Blue Conductor]</td>
<td>A blue conductor shows you are currently in N Tempo mode.</td>
</tr>
</tbody>
</table>
The Toolbar

The icons located in the toolbar allow the user easy access to tools frequently used.

A - Handwriting Entry. Enter notes either directly into the Score Area, or turn on the optional handwriting zoom area.
B - Virtual Keyboard. Enter notes and chords or audition a melody on this interactive keyboard.
C - Virtual Drumpad. Enter the desired drum or pitch while in step-time entry mode.
D - Virtual Fretboard. Enter notes and chords or audition a melody with the interactive fretboard.
E - Chord Library. Select, create and insert chords or chord diagrams into your score.
F - Score Setup. Click this button so you can quickly add, change, edit or remove a staff in your score.
G - Mixer. Click this button to open the audio mixer console so you can adjust individual instrument audio, edit effects, route output to external equipment, and more.

The Transport

Optional Buttons for Common Tasks

Rewind – Click once to return to the spot where you last started. Click twice to return to the beginning.

Stop – Halt playback but stay at that location.

Play – Have Notion play your score using metronome marks in your score to determine tempo.

Real-Time Record – Click to have Notion record notation as you play a MIDI device.

Step-Time Record – Click to Enter notation from a MIDI device a step at a time.

Also can be used with the fretboard.

Tempo Overdub – Using the NTempo feature specify and edit tempo, down to individual beats. Can be used to reduce the number of metronome marks in a score.

Metronome – Turn metronome on/off in playback or recording.
Virtual Instruments

The virtual instruments allow you to Enter or audition notes/chords by selecting a duration and clicking the note on the instrument to either audition or Enter the note.

A Choose whether you’d like to Enter music as single note (melody) or multiple notes (chord). If entering chords, hit the Enter key to repeat the previous chord.

B Choose the pencil icon to Enter notes as you select them on the virtual instrument.

C Choose the speaker icon to audition notes on the virtual instrument.

D Select the octave you’d like to Enter/audition notes (virtual keyboard only).

The virtual drumpad works just like the other virtual instruments, with the addition of the drum library. To use the drum library, select a style (funk, jazz, rock, or world), choose a pattern, and click in the score to place it.

Timeline - Numbers on the timeline represent measure numbers in the score. A thin red line indicates the measure where the cursor or marker is at the moment, and it is within a box representing the measures you can currently see onscreen. You can click the timeline to jump to a general segment of the score.

Rehearsal Marks – Click the [A] rehearsal-mark icon on the transport to display a list of the rehearsal marks in the current score. Click an item in the list to jump to that location. You can also click F9 to open the rehearsal mark list.
The largest section of the Notion window is the **score area**. Here you enter and edit notes, rests, lyrics, and other musical symbols onto a score. Although you can have multiple scores open, each one appears in a separate window. Notion supports different page views you select on a per-score basis.

### Cursor Used Three Different Ways

When you are in the score area, you will see the cursor take various shapes and colors depending on your current activity:

- **The Pointer** – The standard mouse cursor appears in both NTempo and Edit modes.
  - In NTempo mode, you use the Pointer for such tasks as making Menu bar selections and altering Mixer settings.
  - In Edit mode, you also use the Pointer for editing tasks, such as choosing a score item from the Entry Palette or selecting or highlighting score objects.

- **Marker** – A bar that appears on the same beat on all staves in a system. The bar’s color (see examples below) gives an at-a-glance indication of its current use.

- **The Music Cursor** – A special cursor that only appears in the score area and only when you are in Edit mode. You place a symbol (such as a note or a rest) on the Music Cursor to add it to the score.

### Markers

A marker (a thin, semi-transparent, colored bar) appears in the score area across all staves in a system. The ones you’ll encounter the most include:

- The playback marker, a dark green bar, indicates your current location in the score during playback.
- The editing marker, a light gray bar, indicates your current cursor location during editing. The actual place where you clicked displays a box in a light yellow color.
- An orange version of the playback marker alerts you if you are currently in a vamp.

![Playback marker](image1.png) ![Editing marker](image2.png) ![Vamp marker](image3.png)

### Borders Around the Playback Marker

At times the playback marker will have a double border around it and at other times it won’t.

- A double border around the playback marker tells you at a glance that the software is ready to play (click the Play button or Spacebar) or perform (begin tapping an NTempo key).
- If the playback marker does not have a double border around it, you instantly know you are already in the midst of playback. If you are performing, yet the marker isn’t moving, you may be in a fermata, or the software is simply waiting for your next NTempo key press.
Entry Palette

Click to Access Commonly Used Score Symbols
Only available in Edit mode, the Entry Palette enables you to access markings you can place on your score by clicking an option appearing in popup menus. Most of the time, clicking on a graphic or text places a representation of that item on your Music Cursor. A few options, such as key signature, open up a separate dialog box with properties you can edit. For flexibility, markings and features in the Entry Palette can also be reached by the Menu Bar or keyboard shortcut, and in many cases, both.

Dock the Palette
The Palette automatically appears at the bottom of the score area when you switch from NTempo Mode to Edit mode, if you have a checkmark at Window > Show Palette in the Menu bar. With this setting, the Palette is “docked”; it will always appear in Edit mode at this one location. It will hide when you switch out of Edit mode to NTempo mode or when you display Score Setup.

Undock the Palette
When you remove the checkmark at Window > Show Palette in the Menu bar, the Entry Palette does not automatically show when you first Enter Edit mode. You have the Palette appear, when you do not have anything highlighted or click-selected, by right-clicking anywhere in the score area. If the undocked Entry Palette is already visible, then a right-click moves the Palette closer to the spot where you clicked with the Pointer in the score area. This way, the Palette is never far away from where you are currently working or can be effortlessly repositioned around the score area without dragging.

Two Separate Tiers
The Palette has two tiers:
A  An upper tier containing score markings and a few dialog boxes (such as Time Signature).
B  A lower tier grouping similar markings together. The box on the far right contains instrument-specific markings and will change automatically depending on which staff is selected.

The two different tiers of the Palette.
**Hovering and Clicking**

To access options, simply move your cursor over a visible graphic pane, and the upper tier automatically opens. Moving your cursor to a different pane automatically closes the current menu of options and opens a different one.

To lock the upper tier open, just click once on any bottom-tier pane. Keeping a group of options locked open is especially useful for such activities as Entering notes and rests into a score. Not only does this save time accessing different options off the same menu, locking also enables you to combine (some) multiple options as a single unit. For example, once you lock the notes/rests pane open (the third from the left), you can click the graphic for a single note (such as quarter note), click an augmentation dot, and click the lower voice (multi-voice) graphic. All three characteristics are now ready to be placed as a single note into your score.

![Image of a music staff with a red circle highlighting a graphic for a half note.](image)

*Click once anywhere in the pane (marked by the red circle) to lock open the menu of options above it.*

To unlock, do one of the following:
- Click a different pane. This closes the first menu and locks open the menu for the pane you just clicked; OR
- Click the pane a second time. This closes its menu and restores the upper tier’s standard hovering operation.

**Nomenclature**

In this guide, we identify an **bottom** tier’s pane by its position, such as third from left, middle pane, or last pane.
<table>
<thead>
<tr>
<th>Pane</th>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Text]</td>
<td>Pointer and text-centric markings</td>
</tr>
<tr>
<td>![Sharp]</td>
<td>Accidentals</td>
</tr>
<tr>
<td>![Note]</td>
<td>Note/rest entry</td>
</tr>
<tr>
<td>![Articulation]</td>
<td>Articulations</td>
</tr>
<tr>
<td>![Dynamic]</td>
<td>Dynamic marks</td>
</tr>
<tr>
<td>![Instrument]</td>
<td>Instrument-specific score markings</td>
</tr>
<tr>
<td>![Chord]</td>
<td>Chord library</td>
</tr>
<tr>
<td>![Fretted-technique]</td>
<td>Fretted-instrument techniques</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Pane</th>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Score-mark]</td>
<td>Score-level markings</td>
</tr>
<tr>
<td>![Clef]</td>
<td>Clefs and octave transpositions</td>
</tr>
<tr>
<td>![Barline]</td>
<td>Barlines, Repeats and Cuts</td>
</tr>
</tbody>
</table>
To control audio output, Notion provides an audio mixer. Created to resemble a hardware console, you access this virtual mixing board by opening a separate window in either Edit mode or NTempo mode.

**Open the Mixer**

To display the Mixer window, complete one of the following:

- Click the button at the left end of the toolbar, or
- Press the Mixer open/close keyboard shortcut. **Windows:** Ctrl + /; **Mac:** ⌘ + /; **OR**
- Go to the Menu bar and select View > Show > Show Mixer

The Mixer opens on your monitor in a separate window. You can hear how changing the settings in the Mixer affect playback in real time.

You can move the Mixer around your monitor by dragging on its title bar. You can resize the window east-west but not north-south. On a Mac, you can adjust its window size by dragging its bottom right corner. In Windows, you can drag the right or left window edge.

**Quick Tour**

Details on the Mixer appear in Chapter 5. Its key components include:

A Each rectangular box in the mixer is a channel strip or bus strip.
B The most prominent feature of each channel strip or bus is a fader—a sliding volume control—near the bottom.
C Individual instrument volumes, in stereo, with a peak meter using color-coded bars.
D Controls for panning (the relative left and right positions in stereo output).
E Controls to quickly isolate (Solo) or silence (Mute) one or more instruments.
F Controls to send individual instrument sounds out to buses.
G Inserts for Virtual Studio Technology (VST) effects modules you own.
H Buttons to quickly find specific groups of instruments and (on the right-hand side): hide/show the buses and Master strip.

Advanced users can click Output buttons at the very bottom of channel strips to assign instruments to separate digital channels when connecting a computer to an external mixing board or production equipment.
One other Notion component you will use often is Score Setup. This semi-transparent overlay on top of the score area enables you to very quickly add, move, change, and delete staves.

You must be in Edit mode to use Score Setup. There are various ways of opening it up. You can:

- Click the button in the toolbar, or
- Go to the Menu bar and select **Score > Setup**, or
- Use the keyboard shortcut of **Windows: Ctrl + T**; **Mac: ⌘ + T**.

To add a new instrument staff to your score:

A. Select a sound source, such as Notion’s built-in sounds or a third-party library. You only see sources you have installed on your computer, so your list may be shorter than the one shown above.

B. After selecting the sound source, hover over an instrument family or click to lock it open. Click again to unlock.

C. In a menu of available instruments within a family, select a particular instrument.

There is one exception: if you want to use a VSTi as a sound source other than EWQL Symphonic Orchestra, Miroslav Philharmonik, or Vienna Symphonic Library, then:

A. Click the generic **VST Instruments** option.

B. Click the name of the VSTi you want to use.

C. Verify by clicking the VSTi name; you assign instruments to channels inside the VSTi.

Score Setup also displays separate buttons to the left of measure one in each staff. These buttons enable you to hide/show, delete, or change the appearance of individual staves.

To close Score Setup you can:

- Click the **Exit Score Setup** button at the top, or
- Press the Esc key, or
- Click the button in the toolbar, or
- Press the keyboard shortcut: **Windows: Ctrl + T**; **Mac: ⌘ + T**.
**Troubleshoot Notion Sounds**

In rare situations after an installation or major upgrade, Notion may not be able to work with the recorded samples needed to produce instrument sounds in playback. Either you hear no instruments or you only hear a piano for each instrument. Go to the Menu Bar and select **Windows: File > Preferences; Mac: Notion > Preferences.**

In the dialog box, click the Audio Tab. Then click the **Locate Samples** button. Although the software can take several minutes to complete this procedure, this often corrects an audio problem.

**Set Up Audio**

An installation of Notion on most computers sets up the audio automatically. But in situations where you use an audio interface, you need to inform the software which hardware audio device you want to use for playback. Logically, the devices you want to use must already be configured in the operating system of the computer you’re using.

**On Windows Systems:**

1. Go to the Menu bar and select **File > Preferences. (Or Ctrl+)**
   » A dialog box opens.

2. Click the **Audio Tab.**
   » When you first view the Tab, the device your computer currently uses for playback is already selected. If the active device is an ASIO device, and a Windows control panel exists for this device, you can click the Control Panel button to open that dialog box for updating.

![Audio Tab in Preferences (Mac).](image-url)
1. If the currently active device is not the one you want to use for playback, click one of the other radio buttons on the left *(Note: The Windows Default is the device you have currently configured in the Windows control panel for audio).*
   > Descriptors of all devices on your computer appear in the box on the right as you click different device-type options.

2. In the large box on the right, click the descriptor for the particular device you want to use, even if there is only one option listed. For DirectSound and WASAPI, only devices installed and working appear. For ASIO, all drivers for ASIO devices – whether in operation or not – appear.
   > An information dialog box displays (and automatically closes), alerting you that your computer is opening this item for use with Notion. The software alerts you if a device cannot be opened (for example, an ASIO driver that doesn’t have a corresponding working device).

3. To save your change, **click OK**.
   > For best results, close and reopen Notion.

**On Mac Systems:**

If you want, you can set up an audio device for Notion that is totally different than the default audio device for your computer.

1. Go to the Menu bar and select **Notion > Preferences (or Cmd+,).**
   > A dialog box opens.

2. Click the **Audio** Tab.
   > Underneath the **Audio Devices** heading, the device your computer currently uses for playback is in parentheses beside the text “Default Audio Device.”

3. Decide what you want to do:
   
   ▶ If the device in parentheses is what you want for Notion output, just ensure the Default Audio Device line is highlighted and close Preferences.
   
   ▶ If you want a different device to be the destination for Notion output, highlight that item in the list and close Preferences. You now have a default for Notion output that is different than the default output for other applications on your computer.

   ▶ If you want a different device to be the default audio device for the computer and Notion, close Preferences, and set up the other device in the Mac System Preferences (Sound) as the default audio device for your Mac. Then return to **Notion > Preferences**, highlight the Default Audio Device line, and close Preferences.

4. To finish, close the dialog box.
   > For best results, close and reopen Notion.
You have the option in Notion of setting up external MIDI devices as an alternative to a computer keyboard or as sound sources to supplement Notion’s built-in sound library.

**Set up a MIDI Keyboard**

You have the option in Notion of using an external MIDI keyboard to:

- Perform scores, instead of using a computer keyboard.
- Use Live Play to play anything you want live using a Notion instrument’s sounds. With this free-form feature, only available with a MIDI keyboard, you can play solo or play along with a Notion score.
- Use a MIDI keyboard to input notation into a score (MIDI input).

The major advantage of using a MIDI keyboard (instead of a computer keyboard) with NTempo is that most models are velocity sensitive. Therefore, you can control volume as well as tempo (the harder the tapping, the louder the sound).

1. Go to the Menu bar and select: **Windows: File > Preferences; Mac: Notion > Preferences.**
   » A preferences dialog box opens.

2. With **Echo MIDI input** selected, you can play anything on the MIDI keyboard and hear it performed by Notion as long as your MIDI keyboard is sending information that is not on the channel you specified in **NTempo Channel**. If you want, you can disable the **Live Play** feature completely by clearing this checkbox.

3. At **NTempo Channel** on the **MIDI IO Tab**, you specify which MIDI channel will be reserved for performing with **NTempo** features. All other channels enable the **Live Play** feature. If you are unsure how to switch MIDI send channels on your MIDI keyboard, ensure there’s a “1” in this drop-down list, as most MIDI instrument output defaults to Channel 1. Now you will be able to perform scores but not use Live Play. When you want to switch to Live Play, select another channel (or **None**).

4. Unfortunately, MIDI keyboard manufacturers vary widely with respect to how they implement velocity. You can reset the **NTempo dynamics** slider if you get too little or too much variation in volume with changes in velocity on your particular keyboard model. With too low a setting (too far left), only score dynamics are read; velocity does not seem to affect the volume of sound you hear. With too high a setting (too far right), you produce more variation in dynamics than you intend or can control in a comfortable and natural manner.

5. Click the **MIDI IO Tab**.
1. Click the top drop-down list under the MIDI Input section. The list identifies all MIDI devices registered and operating on your computer that are ready to send MIDI information to applications such as Notion. Select one, or None; on a Mac, you also can enable All devices.

2. In Input type, specify if you will be using a MIDI keyboard (the default) or a MIDI guitar.

3. To finish: Windows: Click OK; Mac: Close the dialog box.

**Set up four MIDI devices (MIDI Out)**

Samplers, synthesizers, and similar MIDI devices provide digital samples of instruments and synthesized sounds. You have the option of incorporating these sources alongside Notion's built-in library. You can configure up to four of these devices; each device will be referenced throughout Notion as the letter A, B, C, or D.

1. Go to the Menu bar and select File > Preferences. A Preferences dialog box opens.

2. Click the MIDI IO Tab (see picture, top of page).

3. Use the four drop-down lists to assign up to four MIDI devices (already registered on your computer) to ports A through D. Leave the default designation of None for any unused port.

4. To finish: Windows: Click OK; Mac: Close the dialog box.
### Help Menu Items

The menu items for help, maintenance, and learning to use the software include:

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Details</th>
<th>Mac Menu</th>
<th>Windows Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>About</td>
<td>Displays the release version of Notion in the lower right corner. This information may be helpful to PreSonus Technical Support if you encounter a problem. This dialog box also introduces the team that brings Notion to you.</td>
<td></td>
<td>Notion</td>
</tr>
<tr>
<td>Check for Updates</td>
<td>Discussed under Technical Support.</td>
<td></td>
<td>Help</td>
</tr>
<tr>
<td>Software Activation</td>
<td>Starts a wizard to activate your copy of Notion.</td>
<td></td>
<td>Help</td>
</tr>
<tr>
<td>Quick Reference Guide</td>
<td>Get going in Notion fast with this Quick Reference Guide.</td>
<td></td>
<td>Help</td>
</tr>
<tr>
<td>User Guide</td>
<td>This guide you are now reading.</td>
<td></td>
<td>Help</td>
</tr>
<tr>
<td>Shortcuts</td>
<td>A quick reference to most of the keyboard shortcuts in Notion, arranged by category.</td>
<td></td>
<td>Help</td>
</tr>
<tr>
<td>NTempo Tutorials (2)</td>
<td>Two scores you can open that introduce you to the features of performing using NTempo on a computer keyboard and using specific keys on a MIDI keyboard. A special feature of these files is you can read instructions and try operations at the same time.</td>
<td></td>
<td>Help</td>
</tr>
<tr>
<td>Demo Files</td>
<td>Opens a folder containing example Notion files.</td>
<td></td>
<td>Help</td>
</tr>
<tr>
<td>Notion Score Library</td>
<td>Opens a folder containing a variety of works to explore</td>
<td></td>
<td>Help</td>
</tr>
</tbody>
</table>

### Drum Library

Notion includes a library of drum patterns. Simply add a drum-set instrument to your score, select the drum pad (drum icon in toolbar), then select the genre and type of beat you’d like to use. Next click on the pattern to select it then place it in your score with the mouse. Make sure your time signature is the same as the pattern you’ve selected in order to maintain score formatting.
CHAPTER 2: NOTION FILES

Open a File ........................................2.2
Save, Save As, and Revert ..................2.3
Export to WAV/mp3 File ......................2.4
Export to MIDI or MusicXML Files .......2.5
Print a Score .....................................2.6
Dynamic Parts ....................................2.9
Close or Exit (Quit) ............................2.10
You can open an existing score to play, perform, or edit. You can double-click a Notion file (a file that has an extension of .Notion) on your hard drive or use the **Open** dialog box or the **Open Recent** list. You can open multiple files; each score appears in a separate Notion window.

**Using the Open Dialog Box**
You can use an **Open** dialog box to browse and open a Notion file.
1. Complete any of the following:
   - In the Menu bar, select **File > Open**, or
   - **Windows**: Press Ctrl + O; **Mac**: Press ⌘ + O (the letter o).
   - The **Open** dialog box displays.
2. Find and select the .Notion or .Notion (Notion 2) file you want and click the **Open** button.

**Using the Open Recent List**
Notion keeps a list of the most recent files you opened.
1. Go to the Menu bar and click **File > Open Recent**.
   - A flyout menu lists the names of files you last opened; the most recent on top.
2. Click the file you want.

Tip: If the list is getting long, you can clean out the file names by clicking **Clear** at the bottom of the flyout menu.
Save, Save As, and Revert

It is good practice to get in the habit of frequently saving the edits you make. You can save your updates in the same file or as a new file in Notion format. You also have the option of saving the score to another format (an export) other than Notion.

To keep in an existing file any new changes you made to the score or Mixer settings, either:
- Use a keyboard shortcut: Windows: Ctrl + S; Mac: ⌘+S, or
- Go to the Menu Bar and select File > Save.

The First Time You Save

The first time you save edits to a new score, you create a new file. You can store it in a folder of your choice and give this new file any name you want as long as no other file in the folder has the same name.

1. Create a new score. Make a few edits, if you want.
2. Complete any of the following to open the Save dialog box:
   - Press Windows: Ctrl + S  Mac: ⌘+S, or
   - Select File > Save in the Menu bar.
3. Specify a folder location and a file name.
4. Click Save.
   » This new file, with the extension of .Notion, is now ready for later retrieval.

Save as a Different Notion File

You have the option of saving edits to an existing score to a different file in a folder location of your choice.

1. To open a Save As dialog box, either:
   - Press a keyboard shortcut: Windows: Shift + Ctrl + S  Mac: Shift + ⌘+S, or
   - Go to the Menu bar and select File > Save As.
2. In the Save As dialog box:
   - Specify a location for the new file.
   - Specify a name for the new file.
3. Click Save.
   » This new file, with the extension of .Notion, is now ready for later retrieval.

Revert

You can have Notion disregard all the changes you’ve made since the last save. This time-saver is quicker than multiple presses of the Undo key to return your score to a known level of completeness.

1. Go to the Menu Bar and select File > Revert.
   » A message appears, asking you to verify the revert. This is important; you cannot undo a revert later.
2. To proceed, click Revert.
   » Notion returns your score to the way it looked right after your most recent save.
You can export your scores from Notion to digital audio files so anyone can listen to your composition. WAV (.wav) and mp3 files are easily added to recordable CDs or flash drives, or to post on the Web or send in an e-mail. Or, you can import the contents of audio files into a digital audio workstation.

**Audio File Export**

WAV files are uncompressed files that are relatively large but contain the most information about each sound. Mp3 files are compressed files that are best for attaching to emails or sharing over the web. Notion records all or part of your score very quickly, using the metronome marks in the score to determine tempos. (If you want an audio file of an NTempo performance, complete a **Tempo Overdub** first.)

1. Ensure you are in **Edit mode**.
2. If you want to export the whole score, proceed to the next step. If you want to record a part of your score, highlight the measures (and staves) you want included. Only the highlighted areas will be recorded to the audio file; this can be as brief as one note by one instrument. In the absence of highlights, the entire score will be recorded.
3. Either:
   - Go to the Menu Bar and select **File > Export Audio**, or
   - Press a keyboard shortcut: **Windows**: Shift + Ctrl + E; **Mac**: Shift + ⌘ + E.
   - A dialog box opens.
4. Browse to the folder where you want to store this file.
5. Enter a file name.
6. Select required format (WAV or mp3) and bit depth
7. Choose whether you want to export one audio file from the master, from multiple audio files created from individual buses, or from each instrument (bounce stems).
8. Click **Save**. The software creates an audio file, according to your requirements, very quickly.

Your .wav file is immediately available for use. Since you exported this information, your original Notion file is intact.

**There’s Also .wav File Import**

In addition to audio file export, you also have the option of WAV file import, where you bring the contents of WAV files created in other programs into Notion. Details on how to incorporate WAV files into your Notion compositions appear in **Add WAV Files** in Chapter 11.

**Upload to Studio One™**

Select **File > Export Audio**, then select ‘PreSonus Capture Session’ from the drop down menu. Select a location and then Notion will export the stems plus create a Capture file in the same folder. Double click this file, or drag and drop it onto Studio One. Your stems will automatically be added to a new project in Studio One, and include information such as track name, volume, pan and initial tempo and time signature.

Notion 6 also introduces new audio and note data transfer to and from Studio One 3.3 and later - either on the same computer or anywhere on the network. See chapter **15.7**
Export to MIDI or MusicXML

You can export Notion scores to MIDI or MusicXML files, useful for sharing your work with people who do not have Notion. Just as you can use MusicXML or MIDI import to bring scores created in other programs into Notion, you can also export your work out to these other formats. With this feature, the essential information in scores you create or update in Notion can be played and edited in other programs that support either format.

If you haven't already, save any edits you've made. Settings in the Realtime Record menu can affect MIDI import and export.

Go to the Menu and either:
Select File > Export MIDI, or
Select File > Export MusicXML.

Export dialog box (Mac).

By default, the existing file name displays in the dialog box. Since you will be changing the extension, you can keep the same name for the new file. Otherwise, Enter a new name in: Windows: File Name; Mac: Export File. Identify the folder where you want to store this file using Windows: Save In; Mac: Where. Click Save.

» The new file is available for use. Since you exported this information, your original Notion file is intact.

Export for SMP Press

SMP Press from Sheet Music Plus, is a self-publishing portal for composers. Not only can you upload your compositions and arrangements for sale, you can even take advantage of arranging some of the 1000 pieces in ArrangeMe with all the legal copyright sorted! If you’re ready to get your materials uploaded to SMP Press but not sure how to create a single PDF that includes your score AND all your parts AND need to make an mp3, then this is the new feature for you...

• File>Export for SMP Press, is a one-click process that creates an mp3 audio file and a single PDF that contains full score and all parts in score order
Exporting to Notion iPhone or iPad app
- Save your Notion file as you normally would.
- You can get the file to your iPad or iPhone in a few different ways. You can: email it; transfer it via iTunes on your computer; placing it in Dropbox; in your iCloud Drive folder (iCloud Drive is available on both Mac and Windows); via AirDrop with a Mac
- To export from the Notion iPhone or iPad app, consult the Notion iOS User documentation

Opening a File That Originated in the Notion iOS App
- This process is like opening any other Notion file. Once the file is on your computer, simply open the file. It will open in Notion.
Print a Score

You can print an entire score, specific pages, or multiple parts with just one click. The software has a “what you see is what you get” approach to simplify printing. Nearly everything that is visible in the score area will be included; exceptions include highlight boxes and hidden objects/staves. Notion components outside the score area, such as the Mixer and Fretboard, are not included in printouts.

A few guidelines to keep in mind:

- Do not have a page view of Continuous; switch to either Pages Across or Pages Down.
- Although the discussion in Chapter 3, “Customize Your View,” pertains to how your score appears on a computer monitor, those options also directly affect the way your score will appear in print.
- If you want to print a single instrument, see View One Part first. That topic also details how to customize the appearance of single parts.
- If you want to print parts, go to File>Print Parts
- If you only want to print a few instruments, see Hide/Show Any Instrument first.

Windows

1. To open the Print dialog box, either:
   - Select File > Print, or
   - Press a keyboard shortcut: Ctrl + P.
2. Set the properties in this window as you do in other programs to select a printer, set page range, and specify number of copies.
3. To access printer-specific properties, click the Preferences button.
4. To begin printing, click Print.

Output in PDF

You can output direct to pdf - select File>Print to Pdf.

Mac

1. To open the Print dialog box, either:
   - Select File > Print, or
   - Press ⌘ + P
2. Set the properties in this window as you do in other programs to select a printer, number of copies, and page range.
3. There are other properties you can set (such as paper size, orientation, and margins) under Score > Full Score Options or Score > Parts Options.
4. To begin printing, click Print.

Output in PDF

In the Print dialog box appears a PDF button in the lower left. Select an option in the resulting drop-down list to save the score as the type of PDF document you need. Consult your Apple documentation for details on the various PDF options.
**Page Size**

Be careful: Changing options, especially your choice of page size, will affect the layout of your score. Reducing paper size could move measures off one page and onto the next, throwing off any considerations you may have built into a score for page turns, or may cut off staves in large scores at the bottom of sheets. If you must reduce the paper size of your score, and you encounter these or similar spacing problems, see if reducing the font size helps. Conversely, if a short score looks lost in a sea of paper, you can try increasing the font size for aesthetics and readability.

To change the size, margins and orientation of the page, go to **Score > Full Score Options or Score > Parts Options**. You can select from the list of template sizes, or create a custom size of your own choosing.

**Print Cue Notes or Not**

You have the option of including cue notes in print outs or not.

1. Go to the menu bar and select **Score > Full Score Options** (or, if you are looking at a Dynamic Part, then select **Score > Parts Options**).

   » The **Options** dialog box displays.

2. At the bottom, select or clear the **Print cue notes** checkbox.

3. Click **OK**.
Dynamic Parts

Since hardcopy printouts are based on what is currently visible on your computer monitor, you can quickly print out specific parts (for individual musicians) by showing one instrument (Option 1) or a select few instruments (Option 2) or by printing multiple parts with one click (Option 3).

Option 1: View a Dynamic Part
The major advantage of this option is that you can quickly set up and switch from one part to another.

1. Go to the Menu bar and click **Score > Dynamic Parts**.
   » A flyout menu displays, listing the parts in the score.

2. Click the instrument you want to print.
   » Just the individual part appears in the score area.

   **Note**: If you view all instruments in concert pitch in the full score, and you view a Dynamic Part for a transposing instrument (such as a Bb Trumpet), Notion will automatically display that part in standard transposed keys so it’s immediately ready for a musician to read and play correctly.

3. There are quite a number of ways to **customize the appearance** of the part (from font size to use of multi-measure rests) by going to the Menu bar and selecting **Score > Parts Options**.

4. Ensure your **Page View** is either **Pages Across** or **Pages Down** (not **Continuous**).

5. Print.

   Repeat this procedure as needed (select a different part and print). When you are done, you can view all parts by selecting **Score > Dynamic Parts > Full Score**.
Option 2: Use Score Setup

The one limitation with the previous option is that you always view and print out one part. If you happen to want two or more instruments (say, for sectional rehearsals), you can use the procedure below.

1. To open **Score Setup**:
   - Click the Score Setup button at the left end of the toolbar, or
   - Press a keyboard shortcut: *Windows*: Ctrl + T; *Mac*: ⌘ + T.

2. View the leftmost edge of the first page so you see buttons on the margin at the start of each instrument staff.

3. Click the button on a staff you do not want to see.

4. Go to other instruments you do not want to see and click their button.

5. When finished, close Score Setup:
   - Click the **Exit Score Setup** button at the top, or
   - Press the Esc key, or
   - Press again the keyboard shortcut: *Windows*: Ctrl + T; *Mac*: ⌘ + T.
   
   » The parts you checkmarked no longer appear in the score area.

6. Ensure your page view is either **Pages Across** or **Pages Down**.

7. Print.

To restore staves, repeat this procedure so you add a checkmark to the scores you want to show.

**Option 3: Print Multiple Parts**

Go to File > Print Parts and select how many copies of each individual part you wish to print with one click.
With **Close**, you close an individual file but keep Notion running. With **Exit** (Windows) or **Quit** (Mac), you quit the program completely.

**Close a Score**

To close individual file but keep Notion operating:

- Press **Windows**: Ctrl + W; **Mac**: ⌘ + W, or
- Select **File > Close** from the Menu bar, or
- **Windows**: Click the close button at the top right corner of the Notion window.
- **Mac**: Click the close button at the top left corner of the Notion window.

If you made changes to the score, Notion asks if you want to save your edits. Click **Windows**: Yes; **Mac**: Save to keep them or **Windows**: No; **Mac**: Don't Save to disregard the changes. If this is the first time you save changes to this score file, you will also be prompted for a file name and a place to store a new version of the score file on your hard drive.

**Exit (Windows)**

Exit closes Notion completely when you have one Notion window open.

- Press Ctrl + Q, or
- Select **File > Exit** from the Menu bar, or
- When you have no score open in the score area, click the button at the top right corner of the window.

**Quit (Mac)**

Quit closes Notion completely, no matter how many windows you have open.

- Press ⌘ + Q, or
- Select **Notion > Quit** from the Menu bar.

With either Exit or Quit, if you made any changes to the score, Notion asks if you want to save your edits. Click **Windows**: Yes; **Mac**: Save to keep your edits or **Windows**: No; **Mac**: Don't Save to disregard them. If this is the first time you save changes to this score file, you will also be prompted for a file name and a place to store a new version of the score file on your hard drive.
CHAPTER 3: CUSTOMIZE YOUR VIEW

Zoom and Resize/Move Window .......... 3.2
Change Page View .......................... 3.3
Hide/Show Any Instrument ............... 3.4
Move Staves .................................. 3.5
Notation Size and Style .................... 3.6
Transposed or Concert Pitch .............. 3.7
Change Theme .................................. 3.8
Set Up Measure Numbers .................. 3.9
View One Part ............................... 3.10
Measures in Each System / System Breaks .. 3.12
Measure / Staff / System Spacing ........ 3.13
Part Names and Abbreviations .......... 3.14
**Change Zoom Setting**
Zoom settings adjust the magnification of what you see in the score area of the Notion window. (Zoom is unavailable in the Mixer window.) To quickly jump from one factory-set zoom level to the next, you can use keyboard shortcuts or the Menu bar.

When you zoom with keyboard shortcuts in NTempo mode, the software focuses the zoom on the current position of the playback marker.

<table>
<thead>
<tr>
<th>Keyboard shortcut</th>
<th>Menu bar</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in</td>
<td>Windows: Ctrl + =</td>
</tr>
<tr>
<td></td>
<td>Mac: ⌘ + =</td>
</tr>
<tr>
<td></td>
<td>View &gt; Zoom In</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Windows: Ctrl + -</td>
</tr>
<tr>
<td></td>
<td>Mac: ⌘ + -</td>
</tr>
<tr>
<td></td>
<td>View &gt; Zoom Out</td>
</tr>
</tbody>
</table>

Alternately, most mouse manufacturers enable you to adjust the zoom level by holding the [Windows: Ctrl key; Mac: ⌘ key] as you move your scroll wheel.

Or, you can use a dialog box to set a percentage of your own choosing:

1. Open a **Zoom To** dialog box by:
   - Going to the Menu bar and selecting View > Zoom To, or
   - Pressing [Windows: Ctrl + Shift + =; Mac: ⌘ + Shift] + = on your keyboard.
2. Enter a percentage in the text box. Actual size is 100.

3. Click the **OK** button.

**Resize a Window**
If the Notion or Mixer window is less than full-screen, you can adjust its overall size. With Windows, drag any edge of the window in or out. With a Mac, click-and-drag the lower right corner of the window to the height and width desired (there is a minimum size) and release your mouse. You can also use Full Screen on Mac, plus use the Tab Bar to organise multiple open documents, or create new ones.

**Move a Window**
If the Notion or Mixer window is currently less than full-screen, you can move the window to a different location in your computer monitor. Simply click-and-drag the bar at the top of the window in the direction where you want it to go. When you have the window where you want it, release your mouse.
Notion provides different ways of viewing a score. All views automatically update to the next location in the score as you perform or play it and share the same operations in playback and editing.

Go to the Menu bar and click View. Select one of the three options at the top of the menu:

- **Pages Across** – This traditional page view moves “west to east” through the score with visible page breaks. Instrument abbreviations, clefs, and time/key signatures appear at the left edge of a new “page” where you expect to find them on published scores.

- **Pages Down** – This option is much like Pages Across but the motion is “north to south” moving from one page to the next.

- **Continuous** – This uninterrupted view moves the green playback marker across the score area as you play, with no page breaks. At the far left appears a margin: an overlay that identifies each staff’s instrument abbreviation (in a red color), current clef, key signature, and times signature.
With Notion, you can hide individual items on staves and can hide entire parts (instruments/staves) in your score. This is very useful for reducing a score down to a few parts so a printout only has a solo and piano parts, or to temporarily reduce screen clutter while editing a big score. Since you are hiding a part, not deleting it, you can always show it whenever you want in the future.

**Note:** The quickest way to see a single part is to click the name of a part under **Score > Dynamic Parts** in the Menu Bar.

1. To open Score Setup, either:
   - Click the **Score Setup** button at the left end of the toolbar, or
   - Press a keyboard shortcut: **Windows:** Ctrl + T; **Mac:** ⌘ + T.

### Score Setup:

2. View the leftmost edge of the first page so you see buttons on the margin at the start of each instrument staff.

3. Click the button on a staff you want to hide.
   - To indicate a change is completed (the score itself doesn’t change yet), you will see when you hover over the button. When you move your cursor, the button turns to an empty white circle.

4. Go to other instruments you do not want to see and click their button.

5. When finished, close Score Setup. You can press the Esc key, or the button in the toolbar, or **Windows:** Ctrl + T; **Mac:** ⌘ + T.
   - The parts you checked no longer appear in the score area.

To restore staves, repeat this procedure so you add a checkmark to the scores you want to show.
The specific order you see instruments (staves) in a score follows the sequence found in traditional orchestration practices. However, you can change the sequence.

**Change Staff Order**

The order you select affects the sequence of instruments in all systems throughout the entire score.

1. To open Score Setup, either:
   - Click the Score Setup button \(\text{Score Setup}\) at the left end of the toolbar, or
   - Press a keyboard shortcut: **Windows**: Ctrl + T; **Mac**: ⌘ + T.

2. Click to select a part you want to move; to show it is selected, a part displays a blue highlight. Hold the mouse button down. **TIP**: You can move multiple parts by holding down the Shift key and clicking as many staves as you want to move as a block.

3. Drag to a new location (between existing staves) until you see a thin, light orange bar between the staves where you want the instruments to appear.

4. Release your mouse click.
   - The parts are now rearranged.

   ![Dragging the clarinet and bass clarinet parts to appear above the English horn.](image)

5. To close Score Setup, you can press the Esc key, or the \(\text{Score Setup}\) button in the toolbar, or **Windows**: Ctrl + T; **Mac**: ⌘ + T.
You have the option of altering a current score's font size or font choice (engraver or leadsheet style).

**Alter the Notation Size**

If you have a short, simple score, you can raise the size of markings and staves so they are easier to read and fill the page more aesthetically. Alternately, if you have a score with many instruments, you have the option of making the markings smaller to fit a page better.

1. Go to the Menu bar and select **Score > Full Score Options > Layout**.
   » The Options dialog box opens.

2. Go to the **Notation size** drop-down list and select any of the preset options from 3.0 to 7.0 or type over the current number with a new number. Decimals are supported.

3. To finish, click **OK**.

   ![Example at 3.0](image1)

   ![Example at 7.0](image2)

**Alter the Notation Style**

In the **Notation Style** drop-down list on this dialog box, select whether you prefer to see this score in **Standard** (engraver) or **Jazz** (lead sheet) style. This affects what you see on your computer monitor and what you see on printouts. To save your change, click **OK**.

   ![Default Staffa style](image3)

   ![Same selection in Jazz style](image4)
Transposed or Concert Pitch

By default, you view the notes you Enter into Notion scores as they would appear coming from a publisher. This includes having transposing instruments (such as the Bb trumpet) appear in transposed notation. If you want, you have the option of displaying all instruments at concert pitch. Viewing all instruments in the same tuning can be a help to beginning composers and can be an aid to fine-tuning problem areas in orchestration even for more experienced orchestrators. There are two major advantages this feature provides:

- Even if you view all instruments in concert tunings in the score area, when you view (or print) a part in Score > Dynamic Parts, transposing instruments will automatically be in standard transposed keys.
- When you select Transposed, the entire score immediately displays transposed notation for all transposing instruments. Thus, you can switch back and forth between standard and all-concert tunings just by clicking a menu item.

To enable/disable automatic transposing, go to the Menu bar and click View. Either Transposed, Concert Tuning, or Concert Pitch will have a checkmark.

In the View menu options (Mac).

- To keep the default setting (standard notation), ensure View > Transposed has the checkmark.
- To display transposing instruments in the same key as other “C” instruments (in their current octave), click View > Concert Tuning so it receives the checkmark.
- To display transposing instruments in the same key as other “C” instruments and in the actual octave (a piccolo, for example, is written an octave lower than actual pitch), then click View > Concert Pitch so it receives the checkmark.
The default light-gray background in the score area is easy on the eyes and is the preferred “theme” for the score area for most users. But two other themes are available.

**White Background**
If you wish, you can switch to a higher-contrast white background. This is useful if you wish to create screenshots to put into a worksheet or publication.

**Black Background**
If you will be performing Notion in an orchestra pit, stage, or other darkened area, you might encounter some disadvantages with standard (or white background) viewing on a computer monitor:
- Looking at a bright screen in a darkened area can lead to eyestrain or make it harder for you to see a conductor’s gestures or other visual cues whenever you glance away from the monitor.
- The brightness of the computer monitor may cast distracting light.

Notion provides an alternate theme that uses a “reverse video” approach to seeing your score: Normally white areas become dark, and normally black items, such as notation and text, appear in an off-white color. The blue of the NTempo staff appears in a gold color. This “gentle” display is both easier on the eye and generates far less light.

**Change Theme**
To set a different theme in the Notion window:
1. Go to the Menu Bar and select **Windows**: File > Preferences; **Mac**: Notion > Preferences.  
   » A dialog box opens.
2. In the **General** Tab, make a selection from the **Theme** drop-down list: **Dark** for performing in the dark and avoiding screen glare in the pit, **Parchment** for standard use, or **White** for high-contrast white background.
3. To make the switch: **Windows**: click OK; **Mac**: close the dialog box.
   » The change is immediate.
Set Up Measure Numbers

For quick reference, it's helpful to know the measure number at each bar. When you look at the score in Continuous view, a measure-number bar provides this on an ongoing basis at the top of the score area. With other page views, we recommend you have measure numbers appear at the top of the score. Unlike the measure-number bar, these numbers do appear in printouts.

To specify how you want to see measure numbers on the score itself:

1. Go to the Menu Bar and select **Score > Full Score Options**. The **Options** dialog box opens.

2. Make a selection in the Measure numbers drop-down list. Notice that your choice and your selection of page view affect when you see measure numbers above the top staff.
   - **None**: On the score, you do not see measure numbers immediately above each system. (In Continuous page view, you still see the measure number bar right under the timeline.)
   - **Each System**: On the score, you view measure numbers only at the start of systems on each page in Pages Across and Pages Down views; you do not see this in Continuous view.
   - **Each Measure**: On the score, you see a measure number at the top of each bar in all page views.

   - A measure number at the start of a new page.
   - A measure number at the top of each bar.

3. To finish, click **OK**.
Usually, you view all the instruments in each system in the score area. If you want to reduce the number of staves you see, Notion enables you to hide any number of instruments. But if you need to view (or print) only one part, the quickest way to do this is with Dynamic Parts. They are dynamic in that a change you make to the notation in the score appears in the part. The reverse is also true: If you decide to make a change to the notation in the part, it appears in the full score. All parts are in the same file with the full score, so there are no file-management tasks.

Select **Score > Dynamic Parts**. You view a flyout menu of the instruments in the score. Simply click on an instrument name to view just that part. To return your view to the full score, return to the Menu Bar and click **Score > Dynamic Parts > Full Score**.

**Note:** If you decided to view all transposing instruments (such as a Bb trumpet) in the concert key (see “Transposed or Concert Pitch”), Notion saves you time by automatically placing a transposing instrument into the correct transposed key when you view its part in **Dynamic Parts**. This way, you can simply print out the part and have a live musician correctly play it.

**Customize Appearance**

When you print out a part, you can customize the appearance of the individual parts with many of the features available for customizing the look of the full score. The **Parts Options** dialog box has the same layout as the **Full Score Options** dialog box. The settings you specify here affect all individual parts, but do not affect the appearance of the full score.

<table>
<thead>
<tr>
<th>Property</th>
<th>See This Topic</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Notation size</td>
<td>Notation Size and Style</td>
<td></td>
</tr>
<tr>
<td>Notation style</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Measure numbers</td>
<td>Set Up Measure Numbers</td>
<td></td>
</tr>
<tr>
<td>First system titles</td>
<td>Part Names and Abbreviations</td>
<td></td>
</tr>
<tr>
<td>Following system titles</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Measures per system</td>
<td>Measures in Each System</td>
<td></td>
</tr>
<tr>
<td>Multi-measure rests</td>
<td>See the discussion below this Table.</td>
<td>This page</td>
</tr>
<tr>
<td>Chord summary</td>
<td>Show Chords on First Page</td>
<td>Chapter 13</td>
</tr>
<tr>
<td>Print cue notes</td>
<td>Print a Score</td>
<td>Chapter 2</td>
</tr>
</tbody>
</table>

**Specify Multi-Measure Rests**

You can set a lower limit to the number of bars before they are converted into a multi-measure rest. The number in the symbol tells a musician reading your score how many measures to wait before playing again.

Click the **Multi-measure rests** drop-down list and select one of the options. With **None**, every empty measure shows, and no multi-measure rest symbols appear. If the number you want is not in the list, let the drop-down list roll up and then type the number in the box. Note you can only see the effect of these changes in the part itself - multi-measure rests do not show in the full score.
Measures in Each System

One quick way to affect the readability of a score in your computer monitor or in a printout is to specify a default number of measures you want to see in each system. The fewer measures in each system, the more space appears between notes, rests, and bar lines.

1. Go to the Menu bar and select Score > Full Score Options>Page.
   » The Options dialog box opens.

2. In the Measures per system drop-down list you decide how many measures will typically appear east-west for each system on a page (in any page view other than Continuous). This is a default number that will be lower in number when there are a large amount of spelled-out glissandos, 16th/32nd/64th/128th notes, German lyrics, or similar size-busting score markings in one or more measures. With Automatic the software decides (based on font size, page size, and current score markings) what the best number of measures is on a system-by-system basis.

3. When finished, click OK.
   » The change is immediate. Remember: you can add/remove measures in each system (as space permits) by adding/removing bar lines.

System Breaks

One way to help visually separate one system from another (when you have more than one on a page) is to have the software insert system-break marks throughout the score.

4. Go to the Menu bar and select Score > Full Score Options > More.
   » The Options dialog box opens.

5. In the System breaks drop-down list select either Don’t Show or Show.

6. When finished, click OK.
   » The change is immediate.

[Diagram of system-break mark between two systems]
**Measure Spacing**

You can adjust the spacing of a measure, if for example, you wish to make a measure clearer, or to space out any objects that are too close together. To adjust the spacing of a measure:

1. Go to View>Show Layout Handles (or Win: Ctrl+L Mac: Cmd+L)
2. Click and drag the squares that have appeared above the measures. The square will get filled in once you have dragged. Or you can drag the measure line, or time signatures and key signatures.
3. Once you let go, Notion will rejustify the layout.
4. To reset spacing, shift click the layout square. Or right click the measure, go to the measure tools, Reset Measure Width.

**Staff and System Spacing**

You can adjust the spacing between staves and systems globally, or individually by dragging layout handles

*Global spacing:*

For Full Score go to: Score>Full Score Options>More,

For Parts go to: Score>Parts Options>More,

*Individual staves/systems:*

if for example, you wish to make a measure clearer, or to space out any objects that are too close together. To adjust the spacing of a measure:

1. Go to View>Show Layout Handles (or Win: Ctrl+L Mac: Cmd+L)
2. Click and drag the squares that have appeared to the left of the staves. There is one large square at the top of each system for system spacing. The square will get filled in once you have dragged.
3. Once you let go, Notion will rejustify the layout.
4. To reset spacing, shift click the layout square. Or right click the staff, go to the measure tools, Reset Staff/System spacing
Part Names and Abbreviations

To help you quickly find a particular part in a system, each staff identifies its instrument with the instrument’s name or abbreviation. With the setting below you can control how staves identify their instruments in the score area in Pages Across or Pages Down page view.

1. Go to the Menu bar and select Score > Full Score Options.
   » The Options dialog box opens.

2. In the First system titles drop-down list you decide how you want the first system at the beginning of your score to identify instruments. The options are None, Part name, and Part abbreviation.

3. In Following system titles you specify how you want to identify instruments throughout the remainder of your score, at the start of each system. The same three options (None, Part name, and Part abbreviation) appear in this drop-down list.

4. When finished, click OK.
   » The change is immediate.

You have just set up how Notion will handle all part names and abbreviations as a group. To customize individual texts for instruments, see Change Part Names and Abbreviations in Chapter 11.
Sequencer Overlay

Notion allows you to view both notation and performance information within the same staff. This special mode is called Sequencer Overlay and can be accessed via View > Show > Sequencer Overlay (or by pressing Tab).

When you enable Sequencer Overlay, you will see bars appearing on top of the noteheads in your score. Those bars represent the note's duration and position and even velocity or dynamic. By clicking and dragging on the end points of the bars you can adjust the note's start and end times as well as when the note starts in the measure.

These bars may have different colors or they may just be gray. Gray bars take their dynamics and velocity information from the score. Colored bars represent custom or recorded velocity and override score dynamics in playback. The color of the bars can go from blue to red, with blue representing low velocity and red representing high velocity.

Click on a note's bar, and the velocity of that note will be indicated by a number immediately following the bar to the right. To customize or adjust the velocity you can:

- Double-click the middle point of the bar and manually type in your desired value.
- Use Velocity Overdub to play in the velocities of the notes.

You can also change the duration of notes by sliding the beginning or the end of a note to the desired length.

Randomize Events

You can also bulk change the events of a selection. Go to Tools > Randomize Events. Here you can experiment with different settings to humanize your output, from adjusting the start and end points of notes to the velocity. This is great for a larger ensemble, to avoid all the players coming in exactly together - always a real giveaway!

Clearing your custom changes

Whether you've used the sequencer overlay, performed in with a MIDI keyboard, or used the Randomize Events feature, you may want to strip these tweaks away.

Quantize to Notation:

To reset the duration of your Sequencer Overlay events, make a selection, then Tools > Quantize to Notation.

Clear Velocities:

To remove all velocities, highlight a section of music and click Tools > Clear Velocities.
CHAPTER 4: NTEMPO MODE

Play or Perform a Score .................4.2
Heads-Up Display .......................4.3
Jump to Another Location ..............4.4
Play a Score .............................4.6
Perform a Score (NTempo) .............4.8
NTempo Staff ............................4.10
NTempo Keyboard Shortcuts ..........4.11
Vamps .................................4.12
Fades .................................4.14
Skip Repeat ............................4.15
MIDI Keyboard: Defaults ...............4.16
MIDI Keyboard: Customize .............4.18
MIDI Keyboard: Live Play .............4.20
Unlike most other music software, you don’t have to assign external sounds to instruments or set up MIDI channels (until you want to). In fact, as soon as you place a note in a score, you can start listening to your work with sounds of our built-in library. And as you add more notes and instruments, the sound just keeps getting better.

**NTempo Mode**

You can listen to Notion scores in either Edit or NTempo mode. However, you can perform your score in NTempo mode. When the NTempo button is light gray, you know you are in NTempo mode. If the NTempo button is dark, you know you are currently in Edit mode (click the button once to Enter NTempo mode: you are immediately ready to begin playback operations). Alternatively use the shortcut Shift + Enter.

**Perform or Play**

The terms perform and play, though seemingly similar, have distinct meanings with Notion:
- When you perform you continuously control tempo (and volume if using a MIDI controller) by tapping certain keys. The faster you tap, the faster the tempo.
- When you press play instead, tempo is completely controlled by metronome marks in the score (a passive mode of operation), much like listening to a CD track.

To view this information in Table form:

<table>
<thead>
<tr>
<th>Feature:</th>
<th>Tempo Control By:</th>
<th>Use This Feature to:</th>
<th>Playback is Like:</th>
</tr>
</thead>
<tbody>
<tr>
<td>NTempo</td>
<td>Tapping keys</td>
<td>Perform a score</td>
<td>A live performance</td>
</tr>
<tr>
<td>Play</td>
<td>Marks in the score</td>
<td>Play a score</td>
<td>Playing CD tracks</td>
</tr>
</tbody>
</table>

**Notion Score Library**

The Notion Score Library includes over 200 Notion files to explore, perform, study or accompany:
- Use in class to teach a set work or orchestration
- Accompany a choir with the whole of the London Symphony Orchestra
- An instrumental teacher can accompany a student’s concerto with one finger
- Play scores for fun by tapping each beat
- Optionally hook up a MIDI keyboard to tap, for touch sensitive dynamics performed in realtime
- Accompany your opera arias with a whole orchestra in your salon

**Getting the Notion Score Library**

- Once you have activated your copy of Notion at my.presonus.com, the Notion Score Library (a zip folder) will be available to download from your products area, within the Notion 6 Downloads area. Scroll down to the bottom to find Extra Downloads>Misc.

- Once the folder has downloaded, double click to unzip the folder, and choose its location on your computer
- Open a file, and get playing!
- For more info, and list of scores, go to Help>Notion Score Library...
The Toolbar display at the middle of the Toolbar gives a summary of current playback conditions. For more information about playback status, Notion provides a more detailed Heads-Up Display (HUD). You decide when you want the display to appear.

![An example of the Notion Heads-Up Display (HUD).](image)

**A** Rehearsal mark – If the score has rehearsal marks, the top center area identifies the mark that pertains to the current measure where the playback marker is. You can click on this text for a menu of all the rehearsal marks in the score: click one to jump to a particular place in the score.

**B** Meter status – Displays a ratio in small numbers: the current beat in the measure on the left followed by the total meter count for the whole measure on the right. If the playback marker is currently on an off-beat, you will see an asterisk after the number on the left.

**C** Playback Tempo – Tempo user is performing.

**D** Notated Tempo – Notated tempo of the piece.

**E** Vamp Information – Display the number of bars in the vamp.

**F** Measure Number – Shows the measure number your cursor is in.

**G** Time Code – Total time into the score, measured in hours:minutes:seconds:frames (based on 30 frames per second).

**Hide or Show the HUD**

To hide or show this display on a regular basis:

1. Go to the Menu bar and select **Windows**: File > Preferences; Mac: Notion > Preferences.  
   » A preferences dialog box opens.

2. Ensure you are in the **General** Tab.

3. At the **Performance HUD** drop-down list select:
   - **In performance** – play or perform in NTempo mode only. This is the default.
   - **In playback** – play or perform in both Edit mode and NTempo mode.
   - **Never** – Never show the HUD.

4. To save your change: **Windows**: click OK; Mac: close the dialog box.
Notion provides a number of different ways to move your current view of the score to another location when you are stopped and not currently in playback.

**Use Go To**

In a Go To dialog box, specify a measure number or rehearsal mark anywhere in the score to which you want the cursor to jump.

1. To open the Go To dialog box, either:
   - Go to the Menu Bar and selecting View > Go To, or
   - Use the keyboard shortcut of Windows: CTL + G; Mac: ⌘ + G, or
   - Right-click the Timeline.

2. Enter the location you want.
   - If you want to jump to a specific measure, type the measure number in the top box.
   - If you want to jump to a rehearsal mark, type the letter in the lower box. This box is not case sensitive.

3. Press Go.
   - The dialog box disappears and you jump to that location. If the measure or rehearsal mark does not exist, the dialog box disappears, but you stay in the same location in the score.

**Jump to Rehearsal Marks**

If a score has rehearsal marks, you can instantly jump to a specific one by either:
- Using the Go To dialog box (above)
- Pressing Shift + ] to go to the next one or Shift + [ to go to the previous one
  (For keyboards that do not have square brackets, you can also use Ctrl + Shift + Left/Right arrow)
- Clicking the [A] rehearsal-mark icon to the left of the Toolbar Display and, in the menu that appears, click the rehearsal mark you want
- Press F9 and then select the rehearsal mark you want
- Clicking the Rehearsal information at the top of the heads-up display. In the menu that appears, click the rehearsal mark you want.

**Timeline**

You can click on the timeline to jump to that location in the score, or you can open the Go To dialog box (see above) with a right click anywhere on the Timeline.
This playback option has Notion interpret metronome marks in the score to determine playback tempo (you do not tap). If the score does not have a metronome mark, then the software plays at the moderate speed of $\frac{\text{4/4}}{4}$ = 90. With this CD-like playback you can start at any measure, stop at any point and jump back where you last started (or the beginning).

**Play All Parts**

Play operates the same in either NTempo or Edit mode.

1. Inform Notion where in the score you want to start. To move the marker, you can use any method discussed in Jump to Another Location earlier in this chapter.

2. Click the Play button or press the Spacebar.
   - You hear Notion play the score.

3. To fine-tune the overall volume or individual instrument volume, pan, and solo/mute settings, use the Mixer.

4. You can permit the playback to continue to the end – or at any point during playback:
   - To stop, click the Stop button or press Esc or the Spacebar to halt playback. When you click the Play button or Spacebar again, playback resumes from this point after repeating the last note played.
   - Clicking the Rewind button or the Backspace key once stops playback and takes you back to the place in the score where you last started. Clicking the button or the Backspace key twice takes you back to the beginning.
   - You can quickly switch from play to perform: just start tapping any NTempo key (discussed in the next topic). If you want to end NTempo and return to play, press R (the Auto-Resume feature).

**Play One or a Few Select Parts**

If you only want to hear one or a few parts, you can:

Click the Solo/Mute buttons for select instruments in the Mixer in both NTempo and Edit modes, or
In Edit mode (only) highlight just the measures/instruments you want to hear before you play.

**Indicators**

As you listen to your score play you will see:

The playback marker progress through the score in your choice of page view. When it advances toward the right-hand side of the score area, your view of your score jumps ahead.

The top right area of the Toolbar display updates a timecode count by hour:minute:second:frame (based on 30 frames per second).

The Heads-Up Display, if used, keeps you updated on current meter status, measure number, and more.

A vertical red line on the timeline moves to indicate where you are in the file. As you jump ahead in the score, the silver box surrounding the red marker changes to indicate the measures you are currently viewing in the score area.
Adjust Tempo

Even in Play, the software offers some limited control over tempo in real-time. By pressing Up Arrow (for faster) or Down Arrow (for slower), you can adjust the speed while the score plays. Each press can alter the tempo by 4 or 5 beats-per-minute: so this method is not as precise as NTempo control when you perform.

Keyboard Shortcuts

At a glance, here are the few keyboard shortcuts you can use to play a score.

- To begin play, press the Spacebar.
- To stop, press the Spacebar (while playing) or Esc.
- During play you can change tempo speed by pressing the Up Arrow (faster) or the Down Arrow (slower) key.
- After you stop playing a score:
  - Press Backspace once to return to last place you started.
  - Press Backspace twice (or Home) to return to beginning.
  - Press \) to move forward by measures. Press [ to move backward by measures.
  - Press the Right Arrow key to move forward by notes in the NTempo staff. Press the Left Arrow key to move backward by notes in the NTempo staff.
  - Press Shift + \) to jump to the next rehearsal mark; if none are found, you go to the end of the score. Press Shift + [ to jump to the previous rehearsal mark; if none are found, you go to the end of the score.

- Loop measures in Edit mode to hear selected measures of your composition as a loop:
  - Select the last measure of the required instruments with the mouse.
  - Press Shift + Space, then x, then R (where x is the number of measures to loop back).
  - The tempo is set by the time taken between pressing x and then R.
**Perform a Score (NTempo)**

With NTempo you have continuous control of tempo as you listen to your score.

**In NTempo Mode**

To perform, it’s best to be in NTempo mode. When in this mode, the NTempo button on the left side of the Transport will be light gray. If not, click the button. A green playback marker indicates where playback will begin. If the marker has double lines along the edges (as in the close-up on the right), the software is ready for your first key press.

![Green playback marker](image)

**Tap a Tempo**

You press certain keys on your computer keyboard to continuously control the tempo. Press any key on the "A" row (the row that begins with A, S, D, F on a standard computer keyboard). Optionally, you can use a MIDI keyboard instead of a computer keyboard, detailed later in this chapter.

By default, each tap of an NTempo key corresponds to the pulse of the meter (examples: a quarter note in 4/4 time; an eighth note in 6/8 time). With each press, you see the playback marker move to the next beat and you hear whatever notes in the score lie within that beat. The faster you tap these keys, the faster the tempo.

If the score has an NTempo staff – a single-line staff with blue notes on it – then your tapping follows the note values on that staff rather than the current meter. **See the next topic, NTempo Staff, for more details.**

**Tip:** Experience has shown that to keep a steady, even beat, you should concentrate on keeping the beat by hearing the music, and not as much by watching the movement of the green playback bar.

**Indicators**

Visually, a number of indicators help guide you through the score.

- As you tap, you view the green playback marker progress through the score. To indicate that you are performing, the playback marker no longer shows a double-lined border around it; when you decide to stop – not pause – (see Pause/Stop, at bottom of next page) the double border returns. When the green marker approaches the right-hand side of the score area, your view of your score jumps ahead.

- In the Toolbar Display, on the right, you view your current beats-per-measure (bpm).

- A vertical red line on the timeline moves to indicate where you currently are in the file. As you jump ahead in the score, the silver box surrounding the red marker changes to indicate the measures you are currently viewing in the score area.

- The Heads-Up Display, if used, keeps you updated on current meter status, measure number, tempo speed, and more.

- As you jump ahead in the score, the measure numbers update in the Measure Number Bar (if you are using the page view of Continuous).
**Helpful Tidbits**

Other concepts to keep in mind:

- To cut off your sound at the end of a piece, press an NTempo key one “extra” time.
- One concept that is not immediately intuitive: you “perform” rests, too. If you happen to notice there are only rests in the score (or, more likely, in the particular part/section you are performing), you still continue to tap.
- Especially when first getting used to the software, it is easy to get out of sync with the rest of the ensemble. *See Move Playback Marker in NTempo Keyboard Shortcuts* for guidance on what you can do to recover quickly (and quietly!).

**Optional: Activate Auto-Cruise**

You can continue tapping keys for the remainder of the score, or you have the option of setting a tempo and letting the software take over at that pace. To do this, tap keys on the “A” row until you are satisfied with a tempo, then press (once) the U key. Playback continues automatically at the tempo you set until the marker reaches a metronome mark in the score, then playback continues at the notated tempo. You are free to jump back to the “A” row if you need to readjust the speed at any point – or you can press Up Arrow (for faster) or Down Arrow (for slower) if the tempo adjustment does not have to be precise.

**Perform One or a Few Select Parts**

If you only want to hear one or a few parts, you can:

- Click solo/mute buttons for select instruments in the Mixer (in either NTempo or Edit mode), or
- In Edit mode (only) highlight just the measures/instruments you want to hear before you perform.

**Pause/Stop**

To pause while performing, press the Q key. To end performing, press the Spacebar or Esc or click the Stop button in the Transport. The main difference between pause and stop is what happens if you decide to tap again in the same location right after the halt:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Use</th>
<th>If you return to tapping at this spot</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pause</td>
<td>Q key</td>
<td>Playback proceeds to the next note in the NTempo staff.</td>
</tr>
<tr>
<td>Stop</td>
<td>Spacebar, Esc,</td>
<td>Playback repeats the last note you stopped on.</td>
</tr>
</tbody>
</table>

Since you end performing with a stop, the green playback marker halts and displays a double border around it. With a pause, the playback marker halts without a border around it – as a visual indication you are still performing.
By default, each tap of a key in NTempo playback corresponds to the pulse of the meter (examples: a quarter note in 4/4 time; an eighth note in 6/8 time). If a score contains dramatic passages that require more precise control, Notion offers an optional feature: the NTempo staff. Notes on this staff specify a time value at each keypress that can be less (or more) than a beat in the current meter. You will recognize this single-line staff by its distinctive blue-colored notes. The notes you place on this track determine how much of a time value each press of an NTempo key covers; there are no pitches involved. Each time you tap, the cursor moves from one note value in the NTempo staff to the next and you hear Notion play whatever music lies between the two blue notes in the staves of the system. Thus, you tap as if you were playing a percussion instrument.

**Example**

The notes (rhythm) in the NTempo staff usually appear as regular beats, but at key points in the score it may also subdivide the beats to better control rubato. In the snippet to the right, most presses of an NTempo key covers a quarter note’s duration. However, to accentuate the playback of a particular tuplet, the NTempo staff departs from a quarter note beat at this location to spell out a quarter-note triplet. During playback at this spot, each press of a key corresponds to one note in the triplet. This provides complete control over this tuplet while performing: you can play the three notes straight, syncopated, dramatically slow, or whichever way you feel inspired in real-time.

**NOTE:** If you encounter tied notes in the NTempo staff, you tap the group once (like you do when you play a musical instrument).

**Auto-Cruise: Rest Marks in the NTempo Staff**

There is a way to “force” Auto-Cruise with score markings: by placing rests in the NTempo staff. At the point where a rest appears in the NTempo staff, the program automatically goes into Auto-Cruise (using the tempo you used at the last note before the rests). At the point where a note appears in the NTempo staff you resume tapping. For this reason, *never* tap rests in the NTempo line (if you do, the marker leaps to the next note in the NTempo staff). Only tap to notes in the NTempo line.

**Add or Edit an NTempo Staff**

Since you have to be in Edit mode to add or delete an NTempo staff or edit the notes on it, this is detailed in Chapter 11.36, “Edit NTempo Staff.”

**Record your performance on an NTempo Staff**

You can even record your tempo performance onto an NTempo Staff. This feature ‘Tempo Overdub’ is detailed in Chapter 11.40
Notion provides some convenient keyboard shortcuts for use with NTemps.

**Basic Shortcuts**

Reminder: you can use a MIDI keyboard instead of a computer keyboard; this is discussed later in this chapter.

- **Perform** – Tap any key on the row from A through the single-quote key.
- **Pause or Cutoff** – Press Q.
- **Stop** – Press Spacebar or Esc.
- **Auto-Cruise** – Set a tempo then press once the U key.

**Move Playback Marker**

It happens to all musicians: At some point in a live performance you discover that you’re a bit lost with respect to the rest of the ensemble. Most musicians playing instruments stop, look for a familiar landmark in the score, and Enter back in when the ensemble reaches that point. With keyboard shortcuts, you can do the same thing:

Use the keyboard shortcuts below to move the dark green **playback marker** to a familiar place in the score, then wait for the ensemble. When they reach that point, begin tapping again. As a convenience, once you press any option below, your sound output stops so you can concentrate solely on moving the marker:

- Move the green playback marker forward by measures: press the ] key or Shift + Right Arrow as many times as you need (MIDI keyboard default: D below Middle C).
- Move the green playback marker backward by measures: press the [ key or Shift + Left Arrow as many times as you need (MIDI keyboard default: C an octave below Middle C).
- Move the green playback marker forward by notes (in the NTemps staff): press the Right Arrow key as many times as you need (MIDI keyboard default: D# below Middle C).
- Move the green playback marker backward by notes (in the NTemps staff): press the Left Arrow key as many times as you need (MIDI keyboard default: C# below Middle C).

**Auto-Resume (Switch from Perform to Play)**

If for any reason you want to continue playing a score but you want Notion to cease reading your tapping and switch to the tempos written in the score (that is, switch from Perform to Play), either:

- Press the keyboard shortcut of R, or
- Press the G# above Middle C (default setting) on an attached MIDI keyboard.

Press the key at the point you would have tapped the next NTemps note. Once you activate Auto-Resume the software continues automatically at the tempos set by metronome marks in the score: you immediately stop tapping. You are free to jump back to the “A” row if you need to readjust the speed at any point – or you can press Up Arrow (for faster) or Down Arrow (for slower) if the tempo adjustment does not have to be precise.
To add to the flexibility of performing in live settings, NTempo offers various vamps. A vamp is a repeat with no predetermined number of playthroughs. Vamps supply audio interest during scene changes in stage musicals or other activities that have the potential of varying in length from one production to the next. You use keyboard shortcuts (or MIDI key presses) to control the duration of a vamp. You can control two kinds of vamps: anticipated vamps with repeat signs already in the score and sudden vamps when you need to cover surprise situations. With both kinds of vamps there are special jump shortcuts so you can exit or restart a vamp on the next beat. To alert you that you’re currently in a vamp, the playback marker takes on an orange color (see right) for the duration of the vamp.

### Anticipated Vamp

Usually, there are predictable points to vamp, such as during scene changes. Scores often have repeat signs already in place to indicate the measures needed. In this situation, you already know which measures will be repeated; the unknown is the number of repeats for any particular production.

1. While performing a score, Enter the repeated section either by tapping (keys A through ‘) or auto-cruising (the U key) or auto-resuming (the R key).
2. At any beat inside the repeat, start tapping with the Enter key (or tap C# or D# above Middle C on a MIDI keyboard if you use default keys).
   » While you control the tempo with each tap of the Enter key, Notion repeats the measures between the repeat signs indefinitely.

   **Note:** The Heads-Up Display displays the current status of your vamp in bright orange characters. The first number is the current time through the repeat. The second number is how many repeats were originally specified in the score.

   ![Heads-Up Display during an anticipated vamp, which is currently in the fourth time through a repeated section.](image)

   3. Continue tapping with the Enter key until the vamp can end. Then, when you complete tapping the last beat in the measure before the repeat end sign, begin tapping with any tapping key (A through ‘).
   » You proceed to the next measure after the repeats.
3. You can continue tapping or establish a tempo and set playback on Auto-Cruise (press the U key).
Sudden Vamp

Inevitably, the unexpected will happen. If there's a delay or miscue you'd like to cover, or a difficult spot a director or choreographer needs to have repeated often, you can use a sudden vamp. With this emergency vamp you decide on-the-fly which measures to repeat as well as the number of times.

1. As you perform through the score, glance ahead and determine a phrase you feel would make a good vamp. Determine how many measures are involved.

2. While performing a score, play through to the last note of the part you want to repeat, then repeatedly tap in tempo with any number key (1 to 8) on your keyboard that corresponds to the number of measures to jump back. For example, if you determine that a certain two-measure theme would make a good vamp, play through the last note of these two measures, then tap, in tempo, the 2 key. The cursor jumps back two measures and follows your tapping with that number key, endlessly repeating both measures. (See the MIDI keyboard topics for equivalents on that device.)

   » Notice your cursor changes to an orange color to indicate you are in a vamp and the Heads-Up Display indicates how many measures are involved in bright orange characters.

3. Continue tapping with the number key until the vamp can end. Then, when you complete tapping the last beat in the repeated phrase, begin tapping with any NTempos key (A through ‘).

   » You proceed in standard NTempos.

Jump Out/Back

Notion provides convenient NTempo shortcuts to immediately come out of a vamp or to immediately return back to its first beat. While you are vamping you can:

- Jump out of the vamp: press the Tab key (or B below Middle C on a MIDI keyboard).
- Jump back to the first beat of the vamp: press the Backspace key.
Although rarely used, automatic fades are available by computer keyboard or MIDI keys. The advantage with either type of fade is you can concentrate on tempo and let the software take the responsibility of altering the overall volume. The limitation is: although you control the tempo of the fade, you do not control the degree of volume change heard with each press. As soon as you press an NTempo key, the original volume level returns.

**Fade Out**  
While you are in NTempo playback, you can press a keyboard shortcut that automatically fades out playback as you tap – anywhere in the score.

1. In NTempo, at any beat you want to start decreasing your volume, continue tapping with the Z key.
   - While you control the tempo with each tap, your output volume decreases smoothly.
2. Pressing any NTempo key (A through ‘) restores playback to the original volume level.

**Fade In**  
Optionally, you can begin NTempo playback with a software-generated fade in. By tapping with the X key, playback automatically begins at silence and gradually increases with each tap. You can continue using the X key for tapping or – after you reach normal playing volume – you can switch at any point to the keys on the “A” row.  
**TIP:** Don’t jump to a key on the “A” row too early: the first press automatically restores normal playback volume.
On scores with repeat bars, performing always follows repeat signs in the score. However, if you need to take a repeated section once, and only take the second ending (if used), there's a Take Next Repeat keyboard shortcut/MIDI key you can press.

**Take Next Repeat (Skip Repeat)**

To inform Notion to disregard an upcoming repeat bar/first ending:

1. Wait until you Enter a repeat (the playback marker passes the left repeat sign).
2. On an offbeat, press the equals ( = ) key or A# above Middle C on a MIDI keyboard (default key). You do this on an offbeat because this does not play the next note in the NTempo staff.

**TIP:** if a section is marked to repeat three times, then press the equals key twice to specify the last time through.

**Jump Out of a Repeat**

If, for any reason, you need to jump immediately out of a repeat, you can press the Tab key (or B below Middle C on a MIDI keyboard). This happens to be the same key you press to jump out of a vamp.
You can use an external MIDI keyboard to control NTempo to perform a score. The major advantage to using a hardware controller instead of keys on a computer keyboard is most models are velocity sensitive: the harder you press keys, the louder the sound. Thus, you can control tempo and volume at the same time with a MIDI keyboard. You can use the defaults from the factory (detailed below) or customize one, some, or all the commands to suit your own preference.

Any key on your keyboard that is not already assigned a command will sound a piano. This is convenient for pitches, tunings, and playing live.

Before you can use a MIDI device, you must inform Notion of the device you will use for MIDI input signals. You only have to do this once (as long you use the same device).

**MIDI Keyboard Defaults**

By pressing certain keys within a two-octave range on the MIDI keyboard (from C3 to C5; middle C is considered C4) you can access NTempo features to perform a score. Roughly speaking, the lower octave covers navigation and special features; the upper octave primarily covers NTempo operation itself.

**Listed Alphabetically by Function**

<table>
<thead>
<tr>
<th>Function</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto-Cruise</td>
<td>F#4</td>
</tr>
<tr>
<td>Auto-Resume</td>
<td>G#4</td>
</tr>
<tr>
<td>Cutoff/Pause/Move to next note in NTempo staff</td>
<td>D#3</td>
</tr>
<tr>
<td>Fade in</td>
<td>A4</td>
</tr>
<tr>
<td>Fade out</td>
<td>B4</td>
</tr>
<tr>
<td>Jump out of vamp or repeat</td>
<td>B3</td>
</tr>
<tr>
<td>Move back by measure</td>
<td>C3</td>
</tr>
<tr>
<td>Move forward by measure</td>
<td>D3</td>
</tr>
<tr>
<td>Move back by note in the NTempo staff or Cutoff</td>
<td>C#3</td>
</tr>
<tr>
<td>Move forward by note in the NTempo staff</td>
<td>D#3</td>
</tr>
<tr>
<td>Move to next rehearsal mark or song</td>
<td>G#3</td>
</tr>
<tr>
<td>Move to previous rehearsal mark or song</td>
<td>F#3</td>
</tr>
<tr>
<td>Move back where you last started</td>
<td>A#3 once</td>
</tr>
<tr>
<td>Move back to the beginning</td>
<td>A#3 twice</td>
</tr>
<tr>
<td>NTempo (perform)</td>
<td>Any of the following: C4, D4, E4, F4, G4</td>
</tr>
<tr>
<td>Stop</td>
<td>C5</td>
</tr>
<tr>
<td>Take next repeat / Skip repeat</td>
<td>A#4</td>
</tr>
<tr>
<td>Vamp - anticipated (in a repeat)</td>
<td>C#4 or D#4</td>
</tr>
<tr>
<td>Vamp - sudden (choose number of measures)</td>
<td>A3 (previous measure), G3 (previous 2 measures), F3 (previous 3 measures), E3 (previous 4 measures)</td>
</tr>
</tbody>
</table>
### Listed By Key:

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>C below Middle C</td>
<td>Move back by measure</td>
</tr>
<tr>
<td>C#</td>
<td>Move back by note in NTempo staff</td>
</tr>
<tr>
<td>D</td>
<td>Move forward by measure</td>
</tr>
<tr>
<td>D#</td>
<td>Move forward by note in NTempo staff; works as a cutoff or pause</td>
</tr>
<tr>
<td>E</td>
<td>Vamp previous four measures</td>
</tr>
<tr>
<td>F</td>
<td>Vamp previous three measures</td>
</tr>
<tr>
<td>F#</td>
<td>Move back to previous rehearsal mark</td>
</tr>
<tr>
<td>G</td>
<td>Vamp previous two measures</td>
</tr>
<tr>
<td>G#</td>
<td>Move forward to next rehearsal mark</td>
</tr>
<tr>
<td>A</td>
<td>Vamp previous measure</td>
</tr>
<tr>
<td>A#</td>
<td>Once: back to where you last started</td>
</tr>
<tr>
<td></td>
<td>Twice: back to the beginning</td>
</tr>
<tr>
<td>B</td>
<td>Jump out of vamp or repeat</td>
</tr>
<tr>
<td>Middle C key</td>
<td>NTempo</td>
</tr>
<tr>
<td>C#</td>
<td>Vamp (anticipated)</td>
</tr>
<tr>
<td>D</td>
<td>NTempo</td>
</tr>
<tr>
<td>D#</td>
<td>Vamp (anticipated)</td>
</tr>
<tr>
<td>E</td>
<td>NTempo</td>
</tr>
<tr>
<td>F</td>
<td>NTempo</td>
</tr>
<tr>
<td>F#</td>
<td>Auto-Cruise (tempo set by you)</td>
</tr>
<tr>
<td>G</td>
<td>NTempo</td>
</tr>
<tr>
<td>G#</td>
<td>Auto-Resume (tempos set by score)</td>
</tr>
<tr>
<td>A</td>
<td>Fade in</td>
</tr>
<tr>
<td>A#</td>
<td>Take next repeat / Skip repeat</td>
</tr>
<tr>
<td>B</td>
<td>Fade out</td>
</tr>
<tr>
<td>C above Middle C</td>
<td>Stop</td>
</tr>
</tbody>
</table>
If for any reason you want to reassign any (or all) the keys on the MIDI keyboard for NTempo commands, you can open Performance Commands to switch from factory-set default keys to your own customized layout. The key assignments you specify will be in effect across all scores, until you make another change. And it’s easy to return back to default settings at any time in the future.

You will press notes on the MIDI keyboard to assign keys to specific commands, so before you begin you need to inform Notion of this MIDI input device (if you haven’t done that already). See Set Up MIDI Devices in Chapter 1 for details.

**Explore Performance Commands**

Since this is an application-level preference, not a score edit, you do not have to be in Edit mode. Go to the menu bar and select File > Performance Commands (Mac - Notion>Performance Commands). The following dialog box displays.

![Performance Commands dialog box.](image)

- **A Current note** – The key you are currently pressing down. On most keyboards Notion interprets Middle C as C4.
- **B Record button** – The button you press first to change a key assignment for a particular command.
- **C Command** – A particular NTempo performance feature. Each row represents a separate command.
- **D Assigned key(s)** – The one or more MIDI keyboard keys currently assigned to each command. A text of none indicates the command is currently unavailable for use.
- **E Clear button** – Automatically removes the current key assignment for a particular command and places none at the assigned key area.
- **F Default button** – Returns the default key setting for a particular command.
- **G Reset button** – Returns the default key settings for all commands.
- **H Close button** – Saves all your changes and closes the dialog box.
**Change a Command’s Key**

You make changes to the layout one command at a time. You first set to *none* a key you want to use for another command; then assign that key to a new command.

1. In the row that has the command you want to change, press either the command text itself or the REC button.
   » The two buttons turn red and the REC button’s text changes to STOP.
2. Press a key on the MIDI keyboard.
   » The Current Note area at the top displays how Notion interprets the key’s pitch (while you hold down the key). If the note appears in a red color, it is unavailable. If the note is available, its pitch appears next to the command.
3. If you want to assign multiple keys to the command, simply press another available key on the MIDI keyboard.
   » The additional pitch appears next to the other(s) you selected, arranged in ascending pitch order.
4. When you finish selecting the key(s) you want to assign to this command, click the red STOP button.
5. When you have the layout to your liking, click the Close button.

**Return to Defaults**

- To return a particular command to its factory-set key default, press the Default button. Nothing happens if that key is currently assigned to a different command (set the key’s current command to none and try again).
- To return the entire list back to factory-set default keys, press the Reset all to Defaults button at the bottom of the dialog box.
- When you have the layout to your liking, click the Close button.
MIDI Keyboard: Live Play

If you have a MIDI keyboard, you have the option of playing anything you want – with any instrument sounds Notion can reach. With Live Play you can try out a solo on any available instrument (even from non-Notion sources such as VSTi and MIDI Out) as a solo – or with accompaniment as you play any score. All you do is select a part in a score, and everything you play will sound for that instrument. If the keyboard is velocity sensitive, then you can also control volume levels as you play: the harder you strike, the louder the sound.

If you do not hear the instrument, check to ensure your MIDI keyboard is sending MIDI information to Notion through a different channel than the one you are using for NTempo. You identified this channel in Chapter 1: Set Up MIDI Devices.

Play Alone
You can play an instrument’s sounds, completely free-form.

1. Open any composition that has a staff with the instrument you want (any sound source).
2. Ensure you are in Edit mode.
3. Click on any measure in the score for the instrument you want to play so a light yellow box appears at that spot in an editing marker.
4. Play anything on the MIDI keyboard.
   » Notion supplies the sound samples of the instrument you clicked for the keys you press. If you press a note that is outside of the available samples for the instrument, you hear nothing during the key press.
5. You are free to click any measure assigned to a different instrument to change to a different instrument sound.

Play Along With a Score
It’s fun to play your choice of instrument with a Notion score supplying the accompaniment.

1. Open any score.
2. Ensure you are in Edit mode.
3. Add a staff and assign the instrument you want. Or, if there is an empty staff already in the score, you can use that.
   NOTE: If the staff you select contains notes, then you will hear the staff’s written notation during play, which is not what you want for soloing. But you are free to select a notated staff if this is exactly what you want (say, for doubling or experimenting with ideas for a second voice part).
4. Click on any measure in the score for the instrument you want to play so a light yellow box appears at that spot in an editing marker.
5. Click in the score where you want to start. Then either press the Spacebar or click the button.
   » While you hear Notion play the score you are completely free to play anything (within the range of samples available) on the MIDI keyboard.
6. You are free to click any empty staff assigned to a different instrument if you want to change to a different instrument sound.
CHAPTER 5: THE MIXER

Channel Strips ........................................5.2
Fader ..................................................5.3
Pan, Mute, and Solo .................................5.4
Insert VST Effects .................................5.5
VST Manager ........................................5.6
Master Channel Strip ..............................5.8
Buses ..................................................5.9
Output Button .......................................5.11
Send to External Equipment ..................5.13
Channel Strips / VSTi + / ReWire

Each channel strip in represents a separate instrument in your score. Large scores will therefore have a large number of separate instrument channel strips – too many than can be comfortably viewed at one time. Thus, you view a few channel strips at a time, grouped by different instrument sections.

**Click a Section Name to See Instruments in That Family**

You view a particular section by clicking one of these buttons that appear to the left of the Mixer console window:
- **All** instruments, in the order they appear (top to bottom) in the score. This button does not appear if there is only one instrument in the score.
- **Brass** instruments in the order they appear in the score.
- **Keyboard (Keybd)** instruments in the order they appear in the score.
- **Percussion (Perc.)** instruments in the order they appear in the score.
- **Rhythm** instruments, such as guitars and drum kits.
- **SoundFX** (effects) such as handclaps, thunder sheet, and whistles.
- **Strings** in the order they appear in the score.
- **WWinds** in the order they appear in the score.

If you do not have an instrument for a particular section, you do not see the button for that section.

If there are more channel strips in a section than can appear comfortably in this area, then scroll left and right with the scroll bar at the bottom of the window.

**Show/Hide Master and Buses**

Buttons on the left-hand side of the Mixer's top panel enable you to see or hide the Buses, or Master channel strips, or all eight. By hiding these, you get to view more instrument channel strips at a glance.
- A blue **Bus** (auxiliary) button has the eight Bus channel strips shown. Click this button once to hide the buses.
- A blue **Master** button has the Master channel strip show. Click this button once to hide it from view.

**VST Insert Bank (1-4 and 5-8)**

Click to toggle between the two banks of VST effects - there are 8 available per channel.

**VSTi +**

Click the VSTi button to setup multiple audio inputs from a VST instance in your score. You will also need to setup the outputs from the VST (where multiple outputs are supported - e.g using something like Kontakt or VSL Ensemble). See chapter on multi-channel tracks for more info on page 9.12

**ReWire**

Click the ReWire button to setup up the incoming channels from secondary applications, when Notion is a ReWire host. See ReWire chapter on page 9.15 for full setup info
On an individual instrument basis you can control gain (volume).

**View Volume Levels**

A familiar “LED” display represents the volume of the instrument during playback. This peak meter dynamically displays a part’s current output volume - the louder the sound, the longer the bars become as they reach towards the top of the display. You are warned with red bars when the output is saturated and is susceptible to distortion or clipping. The same information you see displayed here also displays in the volume indicator next to the Mixer button in the toolbar.

If you happen to hear distortion in Notion output, watch these meters during playback. To help you quickly identify instruments that might be producing distortion and need to be lowered in volume, each channel strip that went into the red keeps the red portion of the meter lit, even after the instrument softens or you stop playback. To remove this red warning, double-click anywhere in the red area. Then lower the instrument’s volume and try playback again.

**TIP:** If an instrument that once operated at an acceptable level now plays back overly hot, determine if it is the addition or editing of a VST effect that has caused the difference.

**Adjust Volume**

To raise or lower the total output volume of an instrument, go to its channel strip and drag the fader knob up (louder) or down (softer). This knob controls output by decibels (dB). The optimal setting, 0dB, is about a third of the way down from the top. All the way to the bottom reduces the volume by -60dB. All the way to the top boosts the volume by +10dB. Be aware this means moving the knob below 0dB produces volume changes at a much steeper logarithmic curve than movement above 0dB.

If you prefer to Enter numbers:

1. Double-click anywhere on the fader knob.
   » A temporary text box opens, with the current level displayed.
2. Replace the current number with the number you want (0-9 decimals are supported). Use the prefix of a minus sign at levels below 0db. Use the prefix of a plus sign (or no prefix) at levels above 0db.
3. Then either press Enter or click anywhere in the mixer away from the text box.

**The Art of Mixing**

For individual instruments, the best level is where the instrument you’re working on “fits” the best with all other instruments playing at the same time. Mixing is mostly an art, subject to individual preferences. First play the score at its loudest point to ensure you have the faders below the point they cause distortion, then adjust levels to suit. When in doubt, begin mixing with faders at 0 dB (the recommended setting to leave the Master channel strip).

Of course, constantly adjusting the Mixer is counterproductive: set gross levels at the Mixer and either fine-tune the dynamics in your score, or edit note velocities with Tempo Overdub, or a little of both.
Panning
Immediately above the fader are controls for panning (specifying the left-right placement of the instrument in stereo). With the stereo sounds of Notion, you have two dimensions to specify: left/right placement and “width” of the sound. You drag the L dot (for left speaker) and/or the R dot (for the right speaker) to specify the sonic placement of the instrument in a stereo field. The further away you want the instrument to sound, the closer you bring the L and R dots together anywhere across the axis. Placing left stereo channel far left and right stereo channel far right is optimum for a close- to medium-mic’ed sounds.

TIP: “Studio” recordings often keep a fairly wide separation between the L and R dots, but plant the two dots at different horizontal positions on all instruments for a “you are right there” feel. “Concert hall” recordings shorten the separation between the L and R dots and plant them by sections as a conductor would expect to hear them standing in front of an orchestra (remember to keep the L and R dots wide for solo instruments).

If you prefer to Enter numbers:
1. Double click on the C, L or R dot.

   » A temporary text box opens, with the current level displayed.
2. Replace the current number with the number you want (0-9 decimals are supported). All the way to the leftmost point is -1.0 and all the way to the rightmost point is +1.0. The cEnter is 0.0.
3. Then either press Enter or click anywhere in the mixer away from the text box.

Mute and Solo
Conveniently located on the Mixer panel for each instrument are Mute and Solo buttons you can set up during editing or before playback.

- To mute an instrument so it is not heard, click the Mute button.
  - Click again to end the mute.
  - You can click Mute in multiple panels to mute multiple instruments.
  - Not only is this feature helpful to isolate sounds during editing, it also offers quick muting of one or more instruments so you can have live musicians play those instruments along with Notion.

- To automatically mute all instruments except one, click Solo. All other instruments all automatically become muted.
  - To listen to more than one solo instruments, click Solo on two or more instruments.

Open Plug-in Interface from the mixer
For any VST instruments you have loaded in your scores, you can open the plug-in interface directly from the mixer, by simply clicking on the channel strip name (keep ‘Mixer on Top’ selected in Preferences to see both):
You can assign up to eight VST effects from third-party manufacturers to the **Insert** buttons at the top of each Mixer channel strip. An **Insert** button that has an effect assigned to it turns blue.

**TIP:** The more you “share” the same effect across a number of instruments, the less computer memory you consume (always a good idea for playback, especially with large scores).

When possible, place effects on all parts at once or any subset of instruments.

To assign a VST effect to a particular instrument or bus/master channel strip:

1. Click any **Insert** button in the channel strip. When you first click an unused **Insert** button, a menu opens so you can assign an effect.
   - A menu lists the VSTs on your computer known to the VST Manager.

   **Example VST list**

   ![Example VST list]

   If no menu items appear, or not all the VSTs you have on your computer appear in the list, open and use the VST Manager (see next topic).

2. Click the VST name you want to open for this channel strip.
   - Notion immediately opens the effects source you selected. You save this setting the next time you save your file.
   - Refer to the instructions from the third-party manufacturer on details on how to operate the VST you opened.

### Access VST Effect

Click an **Insert** button once. You view the assigned VST’s graphic interface.

When there is an effect assigned, but you need to view the menu of VST options (perhaps to switch to a different VST module), hold down Shift as you click the **Insert** button.

### Integrated Guitar Amp (Amp Sim)

- Open the Amp Sim in the mixer by selecting an insert in the mixer.
- The Amp Sim should appear on the screen.
- Select one of four amp types (Clean/Modern at 1", Blues/Modern at 2", Distorted/British, Heavy/Metal), and customize the settings even further using Resonance frequency, High Pass Filter, Gain, and Output.
With the Plug-in Manager you make your choice of VSTs and VSTis known to Notion and selectively remove from consideration other ones (while keeping them installed on your computer). If you have one or more installed VSTs that do not appear in an Insert button’s menu, or installed a VSTi that does not appear when you are in the process of adding a new staff in Score Setup, complete the following steps.

**Open Plug-in Manager**

- Go to the Menu bar and select **Windows: File > Plug-in Manager  Mac: Notion > Plug-in Manager.**
- In the Mixer, click on any unlit Insert button. At the bottom of the menu is the **Plug-in Manager.**
- When you add a new staff to your score, you can click the **Plug-in Manager** button located in the lower left corner of the **Instrument or Notation/Tab** Tab.

The dialog box opens with a list of VST/VSTi modules Notion currently knows.

**Example of the Plug-in Manager.**

<table>
<thead>
<tr>
<th>Effect Name</th>
<th>Status</th>
<th>Path</th>
</tr>
</thead>
<tbody>
<tr>
<td>Guitar Rig 4</td>
<td>Not enabled</td>
<td>![Guitar Rig 4](/Library/Audio/Plug-ins/VST/Guitar Rig 4.vst)</td>
</tr>
<tr>
<td>Izotope Ozone 5</td>
<td>Not enabled</td>
<td>![Izotope Ozone 5](/Library/Audio/Plug-ins/VST/Izotope Ozone 5.vst)</td>
</tr>
<tr>
<td>Kontakt 4 16out</td>
<td>Not enabled</td>
<td>![Kontakt 4 16out](/Library/Audio/Plug-ins/VST/Kontakt 4 16out.vst)</td>
</tr>
<tr>
<td>Kontakt 4 8out</td>
<td>Not enabled</td>
<td>![Kontakt 4 8out](/Library/Audio/Plug-ins/VST/Kontakt 4 8out.vst)</td>
</tr>
<tr>
<td>Kontakt 4</td>
<td>Not enabled</td>
<td>![Kontakt 4](/Library/Audio/Plug-ins/VST/Kontakt 4.vst)</td>
</tr>
<tr>
<td>Melodyne</td>
<td>Not enabled</td>
<td><img src="/Library/Audio/Plug-ins/VST/Melodyne.vst" alt="Melodyne" /></td>
</tr>
<tr>
<td>Reaktor5 FX 2x8</td>
<td>Not enabled</td>
<td>![Reaktor5 FX 2x8](/Library/Audio/Plug-ins/VST/Reaktor5 FX 2x8.vst)</td>
</tr>
<tr>
<td>Reaktor5 FX</td>
<td>Not enabled</td>
<td>![Reaktor5 FX](/Library/Audio/Plug-ins/VST/Reaktor5 FX.vst)</td>
</tr>
<tr>
<td>Reaktor5 Surround</td>
<td>Not enabled</td>
<td>![Reaktor5 Surround](/Library/Audio/Plug-ins/VST/Reaktor5 Surround.vst)</td>
</tr>
<tr>
<td>Reaktor5</td>
<td>Not enabled</td>
<td><img src="/Library/Audio/Plug-ins/VST/Reaktor5.vst" alt="Reaktor5" /></td>
</tr>
<tr>
<td>UV/WorkstationVST</td>
<td>Not enabled</td>
<td><img src="/Library/Audio/Plug-ins/VST/UV/WorkstationVST.vst" alt="UV/WorkstationVST" /></td>
</tr>
<tr>
<td>Vienna Ensemble</td>
<td>Enabled instrument</td>
<td>![Vienna Ensemble](/Library/Audio/Plug-ins/VST/Vienna Ensemble.vst)</td>
</tr>
<tr>
<td>Vienna instruments</td>
<td>Enabled instrument</td>
<td>![Vienna Instruments](/Library/Audio/Plug-ins/VST/Vienna Instruments.vst)</td>
</tr>
</tbody>
</table>

**Disable/Enable an Effect**

When you decide to disable an effect in the list, its name will not appear on the **Insert** key menu (of course, it remains installed on your computer). Click an **enabled effect** VST (or select multiple ones by holding down the **Windows: Ctrl**  **Mac: ⌘** key and clicking any number of them) and click the **Disable** button. Now descriptions of these effects show **not enabled** on each.

You can enable any number of **not enabled** VSTs. Click a **not enabled** VST (or select multiple ones by holding down the **Windows: Ctrl**  **Mac: ⌘** key and clicking any number of them) and click the **Enable** button. Now descriptions of these effects show **enabled effect** on each.

**Delete Altogether**

If you uninstall a VST/VSTi from your computer, then the next time you open the Plug-in Manager you will see that item with the status of **Missing** in this list. To remove the uninstalled VST/VSTi from the Plug-in Manager, highlight it and press the **Disable** button. The item no longer appears.
Add a New VST or VSTi

If you installed a VST effect or VSTi and it does not appear on this list, click Browse. In the Open dialog box, browse to the location of the module. Either select certain ones directly (hold down the Windows: Ctrl Mac: ⌘ key and click any number of VSTs) or select the folder to enable all the items inside the folder.

Before you exit Plug-in Manager, ensure all your new entries are enabled.

As Notion is a 64-bit application, for 32-bit plug-ins we recommend using J-Bridge - you may need to run as administrator when using J-Bridge.

Exit Plug-in Manager

When ready, click the Close button to keep your changes and close the Plug-in Manager dialog box.

If the next screen you view happens to be Score Setup, be aware that changes you make in the Plug-in Manager will not appear right away in this screen's palette of options on the right. However, if you close Score Setup (such as by clicking the Exit Score Setup button near the top center area of the score area) and open it back up (such by clicking the button in the Toolbar), then your changes will appear.

PreSonus Native Effects™ from Studio One: EQ, Compressor, Limiter

To use the PreSonus effects, click the insert buttons in the mixer and select which effect you require.

EQ: The EQ lets you independently adjust levels of low, mid and high frequencies. Each frequency band can be turned on or off. The top dial alters the frequency filter, with each band adjustable with the gain control from -15dB to +15dB. The filter Q (bandwidth/resonance) can also be adjusted.

Compressor: The compressor lets you reduce gain for signals above a certain level. The Ratio specifies the amount of compression (attenuation) that is applied; the threshold is the level at which the processor starts compressing, the gain is to make up for the compression-induced reduction in level; attack time is the time it takes for the signal to get fully compressed; release time is the time it takes for the signal to from the processed state back to the original signal; the soft knee allows for a smoother transition between processed and unprocessed states.

Limiter: The Limiter prevents the output from exceeding a set level, to prevent clipping. Select the required level with the Threshold knob.
By default, the sounds from all instruments generated by Notion or VSTi modules arrive at the Mixer’s Master channel strip for final mixing before the output goes to your computer’s sound card. Since this is a centralized end point, this is a convenient place to control overall gain, pan, and effects.

**Access the Master Channel Strip**

If the Master channel strip is not currently visible, click the Master button (located in the upper right of the Mixer window). This button turns blue when the Master channel strip is visible. Conversely, you can click this button to hide the Master so you can see more instrument channel strips at a glance.

**Control Gain, Pan, and Effects for All Instruments at Once**

Familiar fader, panning, solo/mute, and Insert buttons appear on the Master and operate the same way as they do on individual instrument channel strips: the difference is now your settings affect the total sound going to your computer’s sound card.

- You reduce computer memory demands the more you “share” the same effect across as many instruments as possible. For that reason, it is highly efficient to use Insert buttons on the Master, to place up to eight effects on all instruments at once.
- As a gain controller, for best results try to keep the Master channel strip at zero decibels (look for the zeros about a third of the way down from the top in the fader) and then adjust individual instruments to that setting.
- Usually, you leave the default setting for panning. But for unique production requirements, such as a digital audio workstation that will be drawing on other sound sources along with Notion, you are free to alter the panning of Notion’s audio output.

*The default location of the built-in Notion reverb is in the Master Channel. Click the insert on the Master Channel to view and edit reverb settings.*
The best way to fine-tune the audio for any subset of the instruments in your score is to use buses. There are many creative ways to use buses, such as controlling the volume of any number of instruments you select or placing particular effects on some instruments. The Notion Mixer console supplies eight separate stereo buses (labeled A through H).

### Access the Bus Channel Strips

If the bus channel strips are not currently visible, click the **Bus** button located in the upper right of the Mixer window. Conversely, you can click this button to hide the buses so you can view more instrument channel strips at a time.

### Control Gain, Pan, and Effects for Any Subset of Instruments

Familiar fader, panning, solo/mute, and **Insert** buttons appear and operate the same way as they do on individual instrument channel strips; the difference is now your settings affect only the instrument sounds you send to a bus.

- You reduce computer memory demands the more you “share” the same effect across as many instruments as possible. For that reason, it is highly efficient to assign an effect to an **Insert** button on a bus and send any number of instruments to that bus.
- If pan or gain settings affect a group of instruments equally, it’s quicker to send these instruments to a bus and control them with one control than going to each instrument and resetting these controls individually.

### The Send Controls on Instruments

The way you send instrument sounds to buses is by your setting of the Sends controls on individual instrument channel strips.

You’ll notice there are no on/off switches to the buses: every instrument has all eight sends always enabled! However, the default setting for each bus send is zero (the same effect as an “off” condition). If you display a number (up to 100) in a circle in the right-hand column, you send that approximate percentage of the audio signal to the pertinent bus – in addition to the signal going straight to the Master channel strip.
To set a number in any circle, complete one of the following:

- Click the circle once then drag your mouse upward to increase a number or downward to decrease it. (You can also use a left/right motion, if you prefer). Then click anywhere in the mixer away from the circle to keep the number.

- If you prefer to type in a number, click a circle once. A temporary text box opens with the current number displayed. Replace the current number with a new value between 1 and 100. Decimals 1 through 9 are supported. Then click anywhere in the Mixer away from the box to keep this number.

A ring travels around the circle (clockwise) in proportion to the percentage you Enter. This gives you a quick graphical representation of the relative levels you Enter. Also, a circle still at zero has a gray background; a circle with any number above zero has an orange background.

**Example**

With default settings, sounds from each instrument panel end up at the Master channel strip. When you use a send, you split the sound between this path and at least one bus. Let’s say you wanted the strings (and only the strings) to have an echo effect (say, for a suspenseful build-up in a stage production or soundtrack). First, you find a VST with an echo effect you like. Since you are going to put this effect on more than one instrument, you insert this VST onto a bus (let’s say Bus A). Then you go to the channel strip for each string instrument and set the Send at Bus A to around 75. Now the straight sounds of the strings arrive directly to the Master – along with an echo from Bus A. By the time you hear the signals out of your sound card, it sounds like a single sound, but actually there are two signals coming together. By moving the fader on Bus A you are actually adjusting how much the echo complements (or overpowers!) the direct sound of the strings.

**Another Example**

Let’s say you wanted the horn section (but only the horns) to sound like they are coming out of a 1940s car radio. One way to do this is to dramatically reduce the frequency spread with an equalizer VST. Since you are going to put this effect on multiple instruments, you insert this VST onto a bus. And then you set the Sends to this bus on all the horn channel strips to a high number. But in this case you hear that the straight sounds coming from the instrument channel strips contribute frequencies that actually spoil the “early radio” effect. In this example, you would like to hear how the horns sound when they are heard through the VST only. This is easily done with the **Output** button, detailed in the next topic.
By default, all sounds from all instruments directly route to the Master channel strip. If you send to a bus, then some audio signals also route to bus channel strips (and then join up with the direct signals at the Master channel strip). Signals from the Master channel strip then route to your sound card to analog outputs (such as line out and headphone connectors) on your computer.

With the Output button (located at the bottom of each channel strip), other options become possible. You can go to certain instruments and have these signals:

- Route **entirely** to one or more bus channel strips for processing. Then signals can either go to:
  - The Master channel strip, or
  - Out to external equipment.
- Or, route immediately from instrument channel strips directly out to external equipment.

Also, you can use the Output button at the bottom of the Master channel strip to route Notion audio out from there to external equipment.

While there are many creative uses of this button, this topic illustrates its use with two examples: play effect only and control volume and pan for groups of instruments. The next topic discusses how you can use the Out button to send instruments through certain digital audio channels to external equipment.

### Access the Output Button Options

Clicking the Output button displays a menu of options where you designate where the instrument's sounds will go.

- **Master** is the default setting: the instrument's sounds route to the Master channel strip and will also route to one or more buses, if you use them.
- **Sends Only** switches off routing sounds directly to the Master and routes all the instrument's sounds to one or more bus channel strips. From there you can decide whether to send the processed sounds on to the Master (the default) or (using the Output button on the Bus channel strip): directly out over digital audio channels to external equipment.
- The various **channel** options direct the instrument's sounds directly out a certain stereo channel (for routing to audio card).

### Play Effect Only

With the Output button, you have the option to completely stop sending an instrument's sound directly to the Master channel strip. This means the only sounds you hear in the Master's final output from this instrument are sounds that have been through the bus channel strip only (no direct “pure” sounds route to the Master). This can produce heightened or exaggerated results (depending on your settings) when used with one or more VST effects.

1. Set up a bus channel strip with the VST effects, pan, and other settings you want.
   - **NOTE:** do not change the Output button default selection of Master on buses themselves. You only need to change this button on individual instruments in steps 3-4.
2. Find the channel strip for an instrument you need to send to this bus.
3. Click the Output button at the bottom of the instrument’s channel strip.
   - A menu appears. The default selection is Master.
4. Select Sends Only.
5. Enter a number in the appropriate bus’s circle. Since this adjusts in real time, you have the option of playing your score while adjusting this number.

Repeat steps 2-5 for the remaining instruments you want to have the same sound.

- Your changes are saved the next time you save the file.
Control Volume and Panning for Groups of Instruments

Since Notion reads and responds to dynamics and other score markings in an exacting manner, you can go to a part that sounds a little drowned out and give that instrument a louder dynamic marking (or, placing a softer dynamic marking on loud instruments). After you save your change, the score retains the balance you wanted for every playback afterwards. This serves many situations well, especially when Notion is operating alone or as an accompaniment. In situations where Notion contributes to a larger production, such as a live theatrical performance, some directors are more comfortable having the Notion operator have instant access to instrument sections of the Notion score for immediate volume or panning adjustment to cover unforeseen events or varying hall characteristics on a tour. The best way to do this is to use an external mixing board fed by the Notion computer (see next topic). However, if budgetary or space considerations prevent this, the next best thing is to use the faders on the bus channel strips just as you do the faders on a mixing board. As you did in the above example, you cut off the direct signal to the Master and route all instrument through the bus channel strips.

1. Since there are eight buses (A through H), decide ahead of time how you will divide up the instruments in your score between these eight channel strips.

2. Set up the bus channel strips at the same gain control level (try 0db to start).
   **TIP:** to leave “room” to push a section louder, don’t set higher than 0 dB, to start. Also, unless there is specific need for one group of instruments to have a specific effect, remove all effects on these channel strips.

3. Find the channel strip for an instrument and click the **Output** button.
   » A menu appears. The default selection is **Master**.

4. In the menu, click **Sends Only**.

5. Using the list you made in step 1, Enter a number (try 100, to start) in the appropriate **bus circle** in the Sends area.

6. Complete steps 3-5 for all instruments.

7. During playback, use the faders on the eight bus channel strips as you would on a mixing board. You can also adjust the panning controls, if needed.
By default, sounds from Notion instruments route to your computer’s sound card. All mixing of instrument sounds and effects are completed by that point and you can hear your finished score played through speakers, headphones, or a house amplification system you hook up to your computer’s analog output connectors. But you can also quickly set up Notion to send digital signals to professional equipment in theaters or studios, where final mixing (and, in many cases, adding effects) is completed completely outside of your computer, such as at a mixing board or a Digital Audio Workstation (DAW). To support this, your computer must have a USB, Firewire, S/PDIF, or similar digital feed that can carry multiple stereo channels to an external audio distribution box, digital mixer, DAW, or similar external production equipment. There are two major ways to sent up external digital routing with Notion, one is ideal for eight or fewer separate stereo channels, and the other is intended for up to 32 separate stereo channels.

**Up to Eight Stereo Channels**

In this procedure you send the various instruments in your score to the eight bus channel strips for routing to your choice of eight stereo channels.

1. Since there are eight buses (A through H), decide ahead of time how you will divide up the instruments in your score between these eight destinations.
2. Set up the bus channel strips at the same gain control level (0db is preferred) to start. Unless there is specific need for one group of instruments to have a specific effect, remove all effects on these channel strips.
3. Click the Output button on each bus channel strip and select your choice of stereo channels (a different pair for each bus).
4. Go to the channel strip for an instrument and click the Output button. » A menu appears. The default selection is Master.
5. In the menu click Sends Only.
6. Using the list you made in step 1, Enter a number (try 100) in the appropriate bus circle.
7. Complete steps 4-6 for all instruments.

**Up to 32 Stereo Channels**

In this procedure you send the various instruments in your score to your choice of up to 32 stereo channels, bypassing the buses altogether.

1. Decide ahead of time how you will divide up the instruments in your score between the 32 (or fewer) destinations.
2. Go to the channel strip for an instrument and click the Output button. » A menu appears. The default selection is Master.
3. Using the list you made in step 1, select one of the stereo channel pairs for this instrument.
4. Complete steps 2 and 3 for all instruments.
CHAPTER 6: EDITING TOOLS

Edit Mode Operation ......................6.2
Select and Highlight ......................6.4
Undo and Redo .........................6.6
Cut, Copy, and Paste .....................6.7
Delete and Substitute ....................6.8
Clear and Clear Special ....................6.10
Hide/Show Score Objects ...............6.12
Duplicate .........................6.13
Express Entry Mode ......................6.14
Notion operates either in NTempo mode or Edit mode. You are in Edit mode when the button in the toolbar is grey. If it is blue, you are in NTempo mode (click the button to switch to Edit mode). As the names suggests, you must be in Edit mode to make any change to a score. You will notice several changes from NTempo mode operation:

- You can view and use the Entry Palette only in Edit mode.
- You view a light gray editing marker, only seen in Edit mode (discussed below).
- There's a new type of cursor, called the Music Cursor, you use to add marks to a score.
- Performing a score (NTempo playback) has a few differences before you start and after you stop.
- In Edit mode you can play or perform just the measures and instruments you highlight.
- The number of keyboard shortcuts expand to offer editing options (see topics in this and following chapters for details).

**Editing Marker**

As a visual alert you are in Edit mode, the playback marker takes on a light gray color, not seen in NTempo mode. When you click on a staff with the Pointer in Edit mode, the place where you clicked receives a yellow box (see top staff in illustration) and a light gray bar (called the editing marker) extends to all the other staves in the system at that beat.

*Click a staff with the Editing marker*

![Click a staff with the Editing marker](image)

**Use the Music Cursor**

The Music Cursor is a special cursor that only appears in the score area and only when you are in Edit mode. Almost everything you can add to a staff you first place on the Music Cursor (from the Entry Palette or a keyboard shortcut, such as pressing the p key for a \*P\* mark). As you move the cursor around the score area, you view a representation of the symbol in one of two ways:

- When the Music Cursor hovers over an area where you \*can\* add the symbol, you see the symbol in a solid black color along with a dark gray highlight bar at that beat across all the staves in the system. A transparent box in the gray bar indicates the specific area involved.
- When the Music Cursor hovers over an area of the score where you \*cannot\* add the symbol, you view the symbol in a light gray color with no dark gray highlight bar.

*An indication that a metronome mark can be added... but it cannot be added here (too high). Notice the mark is light gray in color.*
As an example of how the Music Cursor works, here are the steps to adding a Fermata symbol:

1. Ensure you are in Edit mode. Have the Entry Palette visible.

2. In the palette, hover over the fourth pane from the right:

3. In the pop-up menu click the Fermata symbol.
   » Notice you have a representation of that symbol on your Music Cursor.

4. Position the Music Cursor so the fermata is in the location where you want it to appear in the score.
   ◙ Position the symbol where you want it.

5. Either click your mouse or press Enter.
   » Once you add the symbol to a staff, it appears in a solid black color.
   ◙ The symbol is now part of the score

To quickly return the cursor from the Music Cursor back to the Pointer shape, either:
- Press Esc, or
- In the Entry Palette, hover over the first pane and, in the pop-up menu, click the Pointer symbol.

**Use NTempo While in Edit Mode**
Performing a score with NTempo has a few major changes in Edit mode, to ensure you can quickly make edits to the score:
- You first tell Notion that you want to use NTempo.
  - To tell the software where you want to start tapping, click the beat you want to begin, in any staff.
    » The editing marker appears at this beat across all staves in the system.
  - Press Shift + Spacebar.
    » Now you can begin tapping.
  - You can set an automatic loop by selecting the number of measures to loop, followed by R. (e.g., 2, R).

To be complete, we should mention that you can also begin by playing a score (with the Spacebar or Play button) and at any point switch to NTempo simply by tapping a key on the “A” row (or an NTempo key on the MIDI keyboard).
- Whenever you stop (with the Stop button, Esc, or Spacebar), you come out of NTempo playback and immediately return to Edit mode. (You remain in NTempo playback if you use the Q key to pause.)
Select and Highlight

To inform Notion which items in your score you want to edit, copy, or delete, you first select or highlight them. With click-select, you click your mouse on one or more existing items. With highlight, you “draw” a box around them.

Click-Select Items
With your cursor as the Pointer (select tool), you can click-select an existing item in your score to edit it.

- A click-selected item turns orange in color to show it is selected.
- To click-select multiple items, hold down the Shift key as you click any number and mix of items anywhere in the score. Release the key only when you select all the items you want. Each item you click is orange in color.
- To select a chord, double-click any note in the chord.
- If you have a selection highlighted, you can also press Enter to select all the notes within the selection.

Highlight Items
To quickly select large areas of your score, you can draw a highlight box around any number of contiguous items to create a range selection.

1. Ensure your cursor is the Pointer. If needed, press Esc to switch to this cursor style.
2. Hold down a mouse click at the starting point and drag the Pointer. You can start and end in any direction within one staff or across multiple staves (as in the example below).
   » Notion highlights the area you select.
3. Release your click when you have highlighted the area you want.
   TIP: To quickly highlight a large area or multiple pages, create a small highlight at the beginning. Then hold down the Shift key and click an item in your score at the end point. Notion automatically highlights all measures in-between.
4. To speed editing when you have multiple parts in a score, Notion draws boxes around other markings in other staves that are also at this location. If a box is shaded, its contents are selected. If a box is unshaded, then its contents will be left alone. Simply hold down [Windows: Ctrl; Mac: ⌘] and click a box to change its select status.
   The middle staff (with quarter notes) is not highlighted so it will not be edited.
   » The highlighted items can now be edited as a single group.
5. You can also use keyboard shortcuts to achieve this. Press Enter at the point you wish the selection to start, then extend the selection using Alt + up/down/left/right arrows
   You can extend the selection by a measure too using Shift + Alt + up/down/left/right arrows.

Drawing a highlight over two staves.
Quickly Highlight a Measure
To quickly highlight certain staves (same measure):
1. Ensure your Music Cursor is the Pointer, then either:
   ▶ Double-click anywhere in the measure, or:
   ▶ Press Alt + A
   » Notion places an empty box in this one measure in all staves in the system. Only the staff you clicked is selected. If this is all you need, you are done with this procedure.
2. To also include one or more of the currently unselected measures, hold down [Windows: Ctrl; Mac: ⌘] and click anywhere inside an empty box. In the example below, only the middle instrument is highlighted. By clicking the top box, the measure’s two top instruments are highlighted.
   ■ Quickly select the two top instruments.

Quickly Highlight an Entire Part
You can highlight a certain instrument throughout your score in just a few keystrokes:
1. With the Pointer, click anywhere in the staff for the particular instrument you want to highlight.
2. Press the keyboard shortcut of Windows: Shift + Ctrl + A; Mac: Shift + ⌘ + A.
   » Notion highlights only this instrument throughout the score.

Quickly Highlight Everything
To quickly highlight the entire score, either:
- Go to the Menu bar and select Edit > Select All, or
- Press Windows: Ctrl + A; Mac: ⌘ + A.
   » Notion highlights all items in your score.
Part of the creative process involves changing your mind. Undo and Redo are two quick ways to alter recent edits. Notion offers a number of other ways to delete or substitute items already on your score.

**Undo**

With **Undo** you reverse a previous edit (even after saving a file if you have not closed it yet). Selecting Undo once reverses your last edit. Selecting Undo twice reverses the last two edits you completed, and so on. These are always in reverse sequence and you cannot "skip" over an edit in the series.

To Undo an edit you completed in Edit mode, either:
- In the Menu bar, click **Edit > Undo**, or
- Press **Windows**: Ctrl + Z; **Mac**: ⌘ + Z.

**Redo**

With **Redo** you reverse an Undo. This is often used when you press Undo too many times. You must Undo at least once before you can Redo. Either:
- In the Menu bar, click **Edit > Redo**, or
- Press **Windows**: Ctrl + Y; **Mac**: Shift + ⌘ + Z.

**Icon for Undo and Redo**

You can also touch the Undo and Redo icons - especially useful if you are using Notion on a touchscreen.
Cut, Copy, and Paste

Cut, copy, and paste are useful features to help save time as you create or edit your score.

**TIP:** Notion also offers a time-saving method of copying and pasting measures containing repeating notation. See Duplicate.

**Cut**
1. Highlight or click-select content of any size in your score.
2. Complete one of the following:
   - Go to the Menu bar and select Edit > Cut, or
   - Press **Windows:** Ctrl + X; **Mac:** ⌘ + X, or
   - Right-click and select Cut in the context menu.

Once cut, you can paste the content into new locations in the score.

**NOTE:** Don’t confuse this cut (remove) feature with the cut marks feature, where you place marks on your score to identify sections you want Notion to skip over during playback.

**Copy**
1. Highlight or click-select content of any size in your score.
2. Complete one of the following:
   - Select Edit > Copy from the Menu bar, or
   - Press **Windows:** Ctrl + C; **Mac:** ⌘ + C, or
   - Right-click and select Copy in the context menu.

Once copied, you can paste the content into new locations in the score (or other scores).

**Paste Replace**

You tell Notion where you want to start the paste: you don’t have to first highlight the measures affected (though you can if you wish).

1. First, copy or cut content of any size in your score.
2. With the Pointer, select where in the score you want to paste to start by clicking once.
   - Notion places the editing marker at this beat across the staves in the system with a yellow box on the staff where you clicked.
3. Complete one of the following:
   - Select Edit > Paste from the Menu bar, or
   - Press **Windows:** Ctrl + V; **Mac:** ⌘ + V, or
   - Right-click and select Paste in the context menu.

**Paste Insert**
The paste discussed above replaces existing notation. If you want a paste to be an insertion, leaving existing notation in the score, then complete one of the following:

- Select Edit > Paste Insert from the Menu bar, or
- Press **Windows:** Ctrl + Shift + V; **Mac:** ⌘ + Shift + V, or

Right-click and select Paste Insert in the context menu.

**Copy and Paste In/Out of Individual Voices**

Select region, then right click (or go to Edit Menu) and go to Select Special, and then select which voice you wish to copy
Then place cursor where you wish to paste. Right click and go to Paste Special, and then select which voice you wish to paste into
For flexibility and speed, Notion offers different ways to change items you placed in the score area. Selecting the method to use depends partially on what you are doing at the moment and partially on your work style.

To remove/change items you placed on a score, you can:
- Click-select and delete any number of items, or
- Delete what you highlight, or
- Delete an entire part (instrument), or
- Substitute a new duration for a note/rest – or multiple notes/rests at once.

Also, the next topic discusses **Clear Special** where you can quickly delete your choice of score marks.

### Click-Select and Delete

Clicking is a convenient method to delete a single item or to delete any mix of multiple items. This is especially useful if the multiple items are not next to each other.

1. Have your cursor be the Pointer. If it is currently the Music Cursor, press the Esc key.
2. **To select:**
   - A single item, click it once.
     - The item turns orange in color to show it is selected.
   - Multiple items, hold down the Shift key as you click any number of different items. Release the Shift key only when you select all the items you want.
     - All items remain in an orange color to show they are selected.
3. Complete one of the following:
4. Press either the Delete or Backspace key, or
5. Select either **Edit > Delete** or **Edit > Clear** in the Menu bar.
   - The existing items disappear. Any remaining notes and rests in an edited measure move to the left.

### Highlight and Delete

If you need to delete multiple items across many staves, or spanning a large area of your score, this method deletes everything in an area you highlight.

1. Hold down a mouse click at any starting point and drag the Pointer. You can start and end in any direction within one staff or across multiple staves.
   - Notion highlights the area you select.
2. Release your click when you have highlighted the area you want to remove.
3. Speed editing when you have multiple parts in a score, Notion draws boxes around other markings in other staves that are also at this location. If a box is shaded, then its contents are selected. If a box is unshaded, its contents are left alone. Simply hold down **Windows: Ctrl** **MAC: ⌘** – and click a box to change its select status.
In the example below, the middle box (with quarter notes) is unshaded and will not be deleted.

▲ The contents of the top and bottom measures will be deleted

1. Complete one of the following:
   ▶ Press the Delete key, or
   ▶ Select either Edit > Delete or Edit > Clear (to empty out measures) in the Menu bar, or
   ▶ Right-click and select Edit > Delete in the context menu.

Delete a Part (Staff)
If needed, you can quickly remove certain staff(s) in your score.

1. To open Score Setup, select Score>Setup or press WINDOWS: Shift + T MAC: ⌘ + T.
   » The score area dims and new options appear.

2. To remove one instrument, click the ▶ button to the left of the instrument's staff.
   To remove multiple parts, hold down the Ctrl key as you select different instruments, or hold down Shift between first and last contiguous staves. The affected staves all have a blue highlight. Then press the ▶ button for any highlighted instrument.
   » The instrument(s) disappear from the score.

3. To end Score Setup, click the Exit Score Setup button or press Esc.
   » The score area returns to normal.

Substitute a New Time Value for One Note or Rest
You can quickly change a note's existing time value for another.

1. Place on the Music Cursor the note time value you want, either by clicking its icon in the Entry Palette or by pressing its keyboard shortcut.

2. Position the Music Cursor image directly on top of the existing note.

3. Either click your mouse or press Enter.
   » The substitution is complete. Since the replacement value differs from the original, adjust the time values of the remaining notes/rests in the measure.

Substitute a New Time Value for Multiple Notes or Rests
You can quickly change the existing time values for any number of notes/rests at once.

1. If the notes/rests are contiguous, highlight the section involved. If the notes/rests are scattered, select the ones you want to change.

2. Press the equals key (=), then press the keyboard shortcut for the time value you want.
   » The substitution is complete. Since the replacement value differs from the original, adjust the time values of the remaining notes/rests in the measures involved.
Notion also provides a selective version of delete, called *clear*. Instead of a blanket removal, clear selects specific items for deletion. This advanced form of deletion can save significant time with updates and fine-tunings.

**Edit > Clear**

The difference between *Edit > Delete* and *Edit > Clear* is how the removal treats bar lines (measures). With a *delete*, everything highlighted/click-selected, including bar lines, are removed. However, with a *clear*, everything inside of measures are removed, but not the measures (marked off by bar lines) themselves. This can save time if you intend to replace notation inside of a number of existing measures.

You can also reach Clear if you highlight or click-select any portion of the score, then right-click. In the context menu select *Edit > Clear*.

Notion also offers a bulk delete that only removes specific types of score markings, called *Clear Special*, detailed next.

**Clear Special**

If you want to keep notes, rests, and chords – and only delete certain score markings (say, articulations and tempo marks) – *Clear Special* can save you time. You specify what exactly you want removed, and Notion leaves everything else that is not on your list intact.

1. Highlight the area of your score where you want to delete certain markings. (Alternately, you can click-select, but generally that's not as useful as a highlight for this feature).
2. Go to the Menu bar and select *Edit > Clear Special*. Alternately, right-click and select *Edit > Clear Special* in the context menu.

   » A *Clear Special* dialog box opens.
3. At the top decide if you want deletions to be made to only the **Upper voice** (Voice 1), or only the **Lower voice** (Voice 2), or both. In the **Include hidden staves** checkbox you can specify that your deletions should also involve staves that are hidden.

![Clear Special dialog box (Mac).](image)
1. Below the dividing line are 15 options. Click as few or as many as you need deleted in one click:
   - Accidental
   - Articulations
   - Slurs
   - Dynamics
   - Pedal markings
   - Instrument changes
   - Velocity overdubs
   - Measure rests
   - Tempo marks
   - rit. & accel. marks
   - Tempo overdubs
   - Rehearsal marks
   - Chord symbols
   - Text boxes
   - Lyrics

2. Click **OK**.
   » You can undo your editing, if needed.

**Clear Articulations**

If you only want to clear articulations, there is a quick way of doing this - make a selection, then press `==` (the equals key, twice). This will remove all articulations in that selection.
There can be a number of reasons why you want to hide objects on the score from your monitor and printouts, including:

- Hide certain objects to reduce score clutter, temporarily.
- Have Notion respond to a marking during playback (and .WAV file output) you do not want displayed in a printed score to live musicians.
- Place warning text, fingering, or other information-only marks to a score that can be hidden or displayed in a few clicks.

This feature does not include essential score items, such as notes and bar lines. However, you are able to hide rests.

**Hide Score Object**

1. Complete one of the following.
   - To hide an individual object, click the object with your Pointer (it turns orange in color to show it is selected).
   - For multiple scattered objects, hold down the Shift key as you click the ones you want (each turns orange in color when it is selected).
   - For multiple objects close to each other, create a highlight box over as many beats or measures as you need. Do not be concerned about including essential items such as notes and bar lines: these will be unaffected.

2. Go to the Menu bar and select Edit > Hide.
   - The object (or objects) disappear from sight and will not print. If, instead, they turn a light gray color, then you have View > Show > Show Hidden Items in the Menu bar enabled. Click this again (so the checkmark disappears) if you want the object(s) to completely disappear.

Alternately, you can right-click a single mark or highlight over multiple marks and then right-click. A context menu appears with Hide as an option.

**Reveal and Unhide Hidden Objects**

Hidden objects can be revealed (on your monitor) – or unhidden (back to solid color and printable) at any point.

1. To locate the object(s) you need, go to the Menu bar and click View > Show > Show Hidden Items.
   - All hidden objects throughout the score appear in a light gray color.

2. Complete one of the following:
   - To show an individual object, click the object with your Pointer (it turns orange in color to show it is selected).
   - For multiple scattered objects, hold down the Shift key as you click the ones you want (each turns orange in color when it is selected).
   - For multiple objects close to each other, create a highlight box over as many beats or measures as you need.

3. Go to the Menu bar and select Edit > Unhide.
   - The objects now fully display and print.
Many tunes make use of a recurring phrase that repeats exactly, or with a few changes, over a number of measures. To help reduce the time to create your score, you can identify a repeating group of items and have Notion automatically insert new measure(s) immediately to the right of your highlight to duplicate these items. You are then free to make any changes, if needed, to the contents of the new measures without altering the original items.

To copy and paste a phrase of any size with very few keystrokes:

1. **Highlight** any-size contiguous collection of notation marks.

2. If your score has multiple instruments, Notion also draws boxes around the items in other staves at this location. If you do not want those items to duplicate, ensure these boxes are empty. Hold down Ctrl and click a shaded box to switch it to empty, and visa versa. In the example below, only the bottom box (a percussion part) will duplicate.

   - **Bottom measure highlighted (only).**

3. Complete one of the following:

   - Go to the Menu bar and select **Edit > Duplicate**, or
   - Press **Windows: Ctrl + D**; **Mac: ⌘ + D**, or
   - Right-click and select **Edit > Duplicate** from the context menu.

   » Notion creates new measure(s) next to the right-hand end of the highlight and duplicates the contents of the highlight in the new measures.

   - **Measure duplicated.**
Notion provides a quick way for you to place your choice of a wide variety of text-based score markings on your Music Cursor for placement anywhere on your score.

**How To Use Express Entry Mode**

With the cursor as the Pointer, just press the single-quote (‘) key and start typing. Once Notion knows what you want, it auto-completes the entry for you on your Music Cursor. Position the first character of the text at the point in the score where you need the marking and either click your mouse or press Enter.

**Text Options**

Some of the following text markings (such as arco, pizz., and RN) are built into Notion, and the software will interpret the symbols on playback. Other texts (such as the finger marks, fall, and gliss. down) are guidelines to musicians reading your score and do not have sounds associated with them.

<table>
<thead>
<tr>
<th>For This Text:</th>
<th>Press ‘ And Type:</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 (fingering)</td>
<td>1</td>
</tr>
<tr>
<td>2 (fingering)</td>
<td>2</td>
</tr>
<tr>
<td>3 (fingering)</td>
<td>3</td>
</tr>
<tr>
<td>4 (fingering)</td>
<td>4</td>
</tr>
<tr>
<td>5 (fingering)</td>
<td>5</td>
</tr>
<tr>
<td>a (pluck finger)</td>
<td>a</td>
</tr>
<tr>
<td>a2</td>
<td>a2</td>
</tr>
<tr>
<td>a3</td>
<td>a3</td>
</tr>
<tr>
<td>arco</td>
<td>arc or ac</td>
</tr>
<tr>
<td>attacca</td>
<td>att</td>
</tr>
<tr>
<td>auto-vamp</td>
<td>av</td>
</tr>
<tr>
<td>behind bridge</td>
<td>bb or beh</td>
</tr>
<tr>
<td>bowed</td>
<td>bow or we</td>
</tr>
<tr>
<td>brassy</td>
<td>bra or y</td>
</tr>
<tr>
<td>bridge</td>
<td>bridge</td>
</tr>
<tr>
<td>brushes</td>
<td>bru</td>
</tr>
<tr>
<td>bucket mute</td>
<td>bu</td>
</tr>
<tr>
<td>c (pluck finger)</td>
<td>c</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>For This Text:</th>
<th>Press ‘ And Type:</th>
</tr>
</thead>
<tbody>
<tr>
<td>CAP</td>
<td>cap</td>
</tr>
<tr>
<td>choke</td>
<td>chk</td>
</tr>
<tr>
<td>chorale mallets</td>
<td>ch or cm</td>
</tr>
<tr>
<td>col legno</td>
<td>col</td>
</tr>
<tr>
<td>con sord</td>
<td>sord</td>
</tr>
<tr>
<td>cross stick</td>
<td>cc</td>
</tr>
<tr>
<td>cross-string</td>
<td>cro</td>
</tr>
<tr>
<td>cup</td>
<td>cu</td>
</tr>
<tr>
<td>custom sounds</td>
<td>c [then number]</td>
</tr>
<tr>
<td>damped</td>
<td>dam</td>
</tr>
<tr>
<td>dome</td>
<td>dom</td>
</tr>
<tr>
<td>drag</td>
<td>dra</td>
</tr>
<tr>
<td>espressivo</td>
<td>x or esp</td>
</tr>
<tr>
<td>fingered</td>
<td>fi</td>
</tr>
<tr>
<td>fingernails</td>
<td>fgn</td>
</tr>
<tr>
<td>fingertips</td>
<td>fgt</td>
</tr>
<tr>
<td>free stroke</td>
<td>sk</td>
</tr>
<tr>
<td>For This Text:</td>
<td>Press ' And Type:</td>
</tr>
<tr>
<td>---------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>flam</td>
<td>flam</td>
</tr>
<tr>
<td>flautando</td>
<td>fla</td>
</tr>
<tr>
<td>fluttertongue</td>
<td>flutt</td>
</tr>
<tr>
<td>fz</td>
<td>fz</td>
</tr>
<tr>
<td>gloss, down</td>
<td>gld or dow</td>
</tr>
<tr>
<td>gloss, up</td>
<td>glu</td>
</tr>
<tr>
<td>growl</td>
<td>grow</td>
</tr>
<tr>
<td>H (hammer-on)</td>
<td>h</td>
</tr>
<tr>
<td>hands</td>
<td>hands</td>
</tr>
<tr>
<td>hard batter</td>
<td>hardb or hab</td>
</tr>
<tr>
<td>hard mallets</td>
<td>hard</td>
</tr>
<tr>
<td>half plunger</td>
<td>hal or flu</td>
</tr>
<tr>
<td>harmon</td>
<td>harm</td>
</tr>
<tr>
<td>harmon op.</td>
<td>harm</td>
</tr>
<tr>
<td>i (pluck finger)</td>
<td>i</td>
</tr>
<tr>
<td>key slaps</td>
<td>key or slap or ks</td>
</tr>
<tr>
<td>L.v.</td>
<td>l or v</td>
</tr>
<tr>
<td>m (pluck finger)</td>
<td>m</td>
</tr>
<tr>
<td>molto vib.</td>
<td>molt or mv</td>
</tr>
<tr>
<td>motor fast</td>
<td>motorf or motf</td>
</tr>
<tr>
<td>motor off</td>
<td>motorof</td>
</tr>
<tr>
<td>motor slow</td>
<td>motor</td>
</tr>
<tr>
<td>mute</td>
<td>(see with mute)</td>
</tr>
<tr>
<td>mute off</td>
<td>mof or mf</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>For This Text:</th>
<th>Press ' And Type:</th>
</tr>
</thead>
<tbody>
<tr>
<td>neck</td>
<td>neck or nk</td>
</tr>
<tr>
<td>non-vib.</td>
<td>non or nv</td>
</tr>
<tr>
<td>normale</td>
<td>norm</td>
</tr>
<tr>
<td>open</td>
<td>open</td>
</tr>
<tr>
<td>p (pluck finger)</td>
<td>p</td>
</tr>
<tr>
<td>P (pull off)</td>
<td>pu or po</td>
</tr>
<tr>
<td>palm</td>
<td>palm</td>
</tr>
<tr>
<td>picked</td>
<td>pk</td>
</tr>
<tr>
<td>pizz.</td>
<td>piz or zz or pz</td>
</tr>
<tr>
<td>plunger</td>
<td>plu</td>
</tr>
<tr>
<td>plunger closing</td>
<td>cl</td>
</tr>
<tr>
<td>port.</td>
<td>por</td>
</tr>
<tr>
<td>RC</td>
<td>rc</td>
</tr>
<tr>
<td>rim shot</td>
<td>rim</td>
</tr>
<tr>
<td>RN</td>
<td>m</td>
</tr>
<tr>
<td>roll all</td>
<td>roll</td>
</tr>
<tr>
<td>ruff</td>
<td>ruf</td>
</tr>
<tr>
<td>scrape</td>
<td>scr</td>
</tr>
<tr>
<td>senza sord.</td>
<td>sen or z</td>
</tr>
<tr>
<td>sf</td>
<td>sf</td>
</tr>
<tr>
<td>sfz</td>
<td>sfz</td>
</tr>
<tr>
<td>sff</td>
<td>sff</td>
</tr>
<tr>
<td>sffz</td>
<td>sffz</td>
</tr>
<tr>
<td>side stick</td>
<td>sid</td>
</tr>
</tbody>
</table>
### For This Text: Press ' And Type:

<table>
<thead>
<tr>
<th>Description</th>
<th>Press ' And Type:</th>
</tr>
</thead>
<tbody>
<tr>
<td>snares off</td>
<td>snare or snof</td>
</tr>
<tr>
<td>snares on</td>
<td>snare or snon</td>
</tr>
<tr>
<td>soft beater</td>
<td>softb or sob</td>
</tr>
<tr>
<td>soft mallets</td>
<td>sof or som</td>
</tr>
<tr>
<td>soft</td>
<td>soft</td>
</tr>
<tr>
<td>solo</td>
<td>solo</td>
</tr>
<tr>
<td>solo-tone mute</td>
<td>sol</td>
</tr>
<tr>
<td>spiccato</td>
<td>spi or pic</td>
</tr>
<tr>
<td>stick shot</td>
<td>stick-</td>
</tr>
<tr>
<td>sticks</td>
<td>stic</td>
</tr>
<tr>
<td>stir</td>
<td>stir</td>
</tr>
<tr>
<td>stop stir</td>
<td>stops</td>
</tr>
<tr>
<td>stopped</td>
<td>stop</td>
</tr>
<tr>
<td>straight mute</td>
<td>str</td>
</tr>
<tr>
<td>sub-tone</td>
<td>sub or sb</td>
</tr>
</tbody>
</table>

### For This Text: Press ' And Type:

<table>
<thead>
<tr>
<th>Description</th>
<th>Press ' And Type:</th>
</tr>
</thead>
<tbody>
<tr>
<td>snares off</td>
<td>snaref or snof</td>
</tr>
<tr>
<td>snares on</td>
<td>snare or snon</td>
</tr>
<tr>
<td>soft beater</td>
<td>softb or sob</td>
</tr>
<tr>
<td>soft mallets</td>
<td>sof or som</td>
</tr>
<tr>
<td>soft</td>
<td>soft</td>
</tr>
<tr>
<td>solo</td>
<td>solo</td>
</tr>
<tr>
<td>solo-tone mute</td>
<td>sol</td>
</tr>
<tr>
<td>spiccato</td>
<td>spi or pic</td>
</tr>
<tr>
<td>stick shot</td>
<td>stick-</td>
</tr>
<tr>
<td>sticks</td>
<td>stic</td>
</tr>
<tr>
<td>stir</td>
<td>stir</td>
</tr>
<tr>
<td>stop stir</td>
<td>stops</td>
</tr>
<tr>
<td>stopped</td>
<td>stop</td>
</tr>
<tr>
<td>straight mute</td>
<td>str</td>
</tr>
<tr>
<td>sub-tone</td>
<td>sub or sb</td>
</tr>
</tbody>
</table>

### NB

These turns and mordents do not play back. You can setup a duplicate instrument, notate exactly how you want them to sound, and then hide the instrument in score setup. It will still playback...
CHAPTER 7: CREATE A NEW SCORE

Create a New File .......................... 7.2
Create a New File from Template ........ 7.3
Assign Initial Instruments ................. 7.4
Assign Clef ................................. 7.6
Assign Key Signature ...................... 7.7
Assign Time Signature .................... 7.8
Assign Metronome Mark .................. 7.10
With Notion, you can quickly create a new score so you can begin quickly to capture your musical ideas. A new score always opens in Score Setup, so you can add instruments right away. To benefit first-time users, this chapter takes you quickly through the customization of a new file and does not explore every option available. Details on all the various options available appear in the remainder of this guide, especially in Chapter 11, Edit Score. NOTE: Another way to create a new file is to import the contents of files you started in other programs or from scanner software. Details on importing MusicXML files appear in Chapter 9.

Create a New File

- Go to the Menu bar and select File > New, or
- Press a keyboard shortcut:
  - Windows: Ctrl + N
  - Mac: ⌘ + N

A new score opens in a new Notion window – in Score Setup so you can immediately add instruments (proceed to Assign Initial Instruments).

Default Settings

Once you add at least one instrument, you see that a score receives a number of default settings, including:

- A single page filled with empty measures
- Time Signature of 4/4
- Key signature of C Major/A minor
- Metronome mark of 90, based on quarter note
- Text areas where you can immediately double-click and type in:
  - A title
  - Composer name
  - Date
  - Copyright (bottom of page)

Of course, you are free to use, not use, use for other purposes, or delete these default text placeholders. Details on how to edit, add, and delete text appear in Chapter 11.

- A page size of 8.5 by 11 inch (U.S. Letter)

Although Notion creates each new score with the above defaults (for speed and convenience), this chapter summarizes a few important changes you can make to a new file to customize it for a specific purpose and layout.

Page Size

If you will use a different printout sheet size than the default of 8.5 by 11 inch, we recommend you set the final page size soon after creating a score by clicking Full Score Options and/or Parts Options in the Score Menu. This way you can verify immediately that there’s room for all the instruments you want to add to the score. Also, if you change the page size later, your editing for page turns and other reading considerations may be affected. If you find it’s difficult to “fit” all the staves on the sheet size you selected, try reducing the font size for this score.
To help save you time and effort, Notion provides a quick way to create a new multi-instrument score based on your choice of template. Although these scores include typical orchestration for ten different ensembles, you often need to make changes covered in this chapter and:

- Adding staves assigned to instruments other than Notion sounds.
- Deleting instruments (staves)
- Moving instruments around in a different order.

**Create a New File from a Template**

1. Go to the Menu bar and select **File > New From Template**. A submenu appears.
2. Select your choice of template:
   - Full Orchestra: A full symphonic orchestra with some 50 parts (to start), including a full complement of percussion instruments.
   - Chamber Orchestra: A more intimate ensemble with 18 parts from all sections of the orchestra.
   - String Orchestra: Just sections of Violins (two parts), Violas, Cellos, and Basses.
   - Big Band: A jazz font score with over twenty players from a mid-twentieth century band.
   - String Quartet: Just individual instruments of two violins, viola, and cello.
   - Wind Quartet: With Flute, Oboe, Clarinet, Horn, and Bassoon.
   - Brass Quintet: With two Trumpets, Horn, Trombone, and Tuba.
   - Jazz Combo: A jazz font score with Saxes, Piano, Electric Guitar, Bass, and Drum Set.
   - Percussion Ensemble: With a dozen pitched and unpitched percussion instruments and piano.
   - Lead Sheet: Opens with single piano with a jazz font.
   - SATB: With Soprano, Alto, Tenor, Bass and Piano
   - The rest of the templates are for use with 3rd party orchestral libraries, such as EWQL and VSL Special Edition.

   » Your new score opens in Score Setup (proceed to next topic), so can immediately add or remove instruments.
Notion makes it easy to add instruments quickly. In Score Setup, you are free to mix and match Notion sounds with other sources, but for brevity, the procedures below discuss using only Notion sounds. Details on using other sound sources appear later in Chapter 11.

**Step One: Create a New Score**

Begin by creating a new score, either a blank one or from a template. You view Score Setup with two groups of options appear on the right. By default, Notion is selected in the bottom group and families of Notion instruments appear in the upper group.

**Step Two: Add Instruments**

As you do with the Entry Palette, hover your mouse over a instrument family name to see a pop-up menu of available instruments. If you want to lock a menu open, click the family name once. The menu of options stays open and the other family names turn gray. To lock open a different instrument family, simply click a different name. Clicking the family name a second time returns you to default operation.

When you click an instrument name, a staff appears in the score area for that instrument. Simply proceed to click other instruments to rapidly add more staves to the score. Begin with as many as you want: you can always add (or remove) more instruments later. Initially, the staves for the instruments you add appear in standard orchestral-score order, but you can change the order you view them in systems.

**TIP:** If you find it’s difficult to fit all the instruments you want to use (they “run off” the bottom of the page), you can either select a larger hardcopy page size (under Score > Full Score Options / Parts Options) or try reducing the font size for this score.
Step Three: Remove Instruments
If you need to remove staves (as might happen if you created a new file from a template), click the button located to the left of the instrument’s first measure.

Step Four: Close Score Setup
When you finish selecting the instruments you want, click the Exit Score Setup button at the top of the score area, or press the Esc key, or click the button in the toolbar, or press the keyboard shortcut of Windows: Ctrl + T; Mac: ⌘ + T. Score Setup ends (the score area undarkens).

Step Five: Complete Initial Customization
Now, while you are in Edit mode (the Perform button in the Toolbar is unlit), you can complete any or all the procedures in the remainder of this chapter.

TIP: At your first opportunity, save your new file to your hard drive. Remember to save the work you do at regular intervals.
When you first assign an instrument for a staff, Notion selects the default clef used for each instrument in standard score practices, but you are free to change it.

The following assumes you want to change the clef used for an instrument at the start of your score; with a few different steps you can also change the clef for any instrument as many times as you need later in the score.

1. Ensure you are in Edit mode.
2. To place the clef you want on your Music Cursor either:
   - Press the C key repeatedly until the clef you want appears, or
   - In the Entry Palette, hover over the third pane from the right: and click the type of clef you want to use.

   » Clef options in the Entry Palette.

   » The clef displays on your Music Cursor.
3. Position your Music Cursor at the start of the first measure.

   » Positioning the new clef.

4. Click your mouse or press Enter.

   » The instrument now has this clef throughout your score.

   » New clef at start.

You are free to change clefs at multiple points later in your score.
Assign Key Signature

By default, Notion creates a new score in C Major / A minor (for non-transposing instruments). It’s a good practice to assign a working key signature right from the start. Of course, this decision does not lock you in: you can always change keys at any time in the future here at the start of the score and any number of times in the flow of your composition.

1. Ensure you are in Edit mode.

2. To open the Key Signature dialog box, either:
   - Press Shift + K, or
   - In the Entry Palette, hover over the fourth pane from the right and click in the pop-up menu. The Key Signature dialog box opens.

3. In the Tonic drop-down list, select the key you want at the start of your score.

4. In the Mode drop-down list, select one of the following:
   - Major
   - Ionian
   - Phrygian
   - Mixolydian
   - Locrian
   - Minor
   - Dorian
   - Lydian
   - Aeolian

5. For now, leave the Enter in all parts checkbox selected.

6. Click OK.
   » Your Music Cursor displays the Key signature you specified.

7. Position your Music Cursor anywhere inside the first measure of any instrument (this will be to the right of the time signature).

8. Click your mouse or press Enter.
   » Notion adds the time signature to all staves at the beginning and at the start of each system. By default, if the instrument is a transposing instrument (such as a Bb trumpet), the signature for that part will be in the key needed for a live musician reading your score to perform that instrument.

You also have the option of assigning different key signatures to different instruments.
Assign Time Signature

By default, Notion provides a Time signature of \( \frac{4}{4} \) for new scores. But you can quickly change this to another signature of your choosing at the beginning of the score. Also, you can change Time signatures throughout your file as often as you need. Ensure you are in Edit mode before you start.

**Option 1: Change Time Signature By Clicking**

This option is faster, but offers the fewest options.

1. Double-click the existing time signature on any staff.  
   » A temporary text box appears with the current signature.
2. Retype the numbers as needed. Use a slash mark (/) to separate the two values.
   
   ![Typing new numbers into temporary text box.](image)

3. Either click anywhere in the score area or press Enter.  
   » The time signature appears in all staves. If Notion did not understand what you wanted, the original time signature still displays.

**Option 2: Change Time Signature By Dialog Box**

This option takes longer, but offers many more options:

1. To open the **Time Signature** dialog box you either:
   * Press **Shift + M**,
   * In the Entry Palette hover over the fourth pane from the right and click the option.
   
   ![Time Signature dialog box.](image)

2. Enter the numeric values for the new time signature.

3. If you Entered \( \frac{3}{4} \) or \( \frac{2}{4} \) time, you can have Notion display \( \text{C}\) or \( \text{C}^\# \), respectively, by selecting the **Show as common or cut-time** checkbox.

4. For now, ensure **Enter in all parts** has a checkmark. Then click the **OK** button.  
   » Your Time signature appears on the Music Cursor.

5. Position the Music Cursor inside the first measure. Then either click your mouse or press Enter.  
   » Your Time signature now appears at the beginning of the score for all staves.
**No Time Signature**

Notion supports scores with no time signature. This can be a significant help for you to jot down ideas without having to stop to iron out meter counts, particularly if you will change meters often (you can concentrate on note/rest entry and take the time to add separate time signatures later).

Simply remove the existing time signature (click so it turns orange in color and press Delete) and don’t replace it with another signature. With this arrangement, since there is no meter to exceed, you can add notes and rests without having to be concerned about measure bars (notes and rests do not turn red at any point). Yet, Notion is still able to play back your entry.

**Courtesy Key/Clef/Time Signatures**

Now Notion will add a cautionary key or time signature at the end of system if the key or clef changes on the next line. These can be hidden by right clicking on them and selecting Hide End of System Courtesy. Courtesy clefs work automatically.
By default, Notion plays every score at the moderate pace of $\text{=90}$. But you can change this initial tempo. And, of course, you are free to add other metronome marks throughout your score.

*Example of an edited metronome mark with a customized descriptor (“Presto”).*

**Set an Initial Tempo**

To change the metronome mark at the beginning of your score to a tempo other than 90:

1. Double-click the existing metronome mark.
   - The software displays a temporary text box at this location.
2. Type the speed you want. You also have the option of changing the metronome's base note value (such as changing the q to an e, for an eighth note count).
   - **TIP:** If you want, you can also type a descriptor (such as *Andante* or *Allegro*) at the very beginning of the text box – to the left of the “q=90” text. If you want to also hide the metronome mark, then use square brackets (see examples below)
3. To save, either:
   - Click anywhere outside of the temporary box, or
   - Press Enter.
   - The symbol is in an orange color to show it is selected.
4. If you want, while the text is in an orange color, you can drag and release the mark to alter its position north-south.
5. Click anywhere in the score area.

**Metronome mark Shortcuts**

<table>
<thead>
<tr>
<th>Marking</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>w</td>
<td>Whole note / Breve</td>
</tr>
<tr>
<td>h</td>
<td>Half note / Minim</td>
</tr>
<tr>
<td>q</td>
<td>Quarter note / Crotchet</td>
</tr>
<tr>
<td>e</td>
<td>Eighth note / Quaver</td>
</tr>
<tr>
<td>s</td>
<td>Sixteenth note / Semiquaver</td>
</tr>
<tr>
<td>d or .</td>
<td>Augmentation dot</td>
</tr>
</tbody>
</table>

**Examples**

<table>
<thead>
<tr>
<th>Marking</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Andante $\text{=60}$</td>
<td>Andante e=60</td>
</tr>
<tr>
<td>Presto</td>
<td>Presto [q=200]</td>
</tr>
<tr>
<td>$\text{=120}$</td>
<td>qd=120</td>
</tr>
<tr>
<td>Maestoso $\text{=120}$</td>
<td>Maestoso h.=60</td>
</tr>
</tbody>
</table>

**Metronome playback**

Click the icon in the Transport to turn Metronome during Playback on or off. (For metronome options during Recording, see chapter 9.6)

**Metronome playback in compound time (e.g. 6/8)**

If you are writing in 6/8 for example, make sure you have set the metronome mark to a *dotted duration*. e.g. qd=120 (as per one of the examples above). This is especially important if you want to hear the metronome play dotted quarters in playback (rather than 3 standard quarter notes, as if it were still in 3/4).

**Editing metronome marks - further reading...**

See Chapter 11.33 for more information on: editing metronome marks; hiding metronome marks; abbreviated metronome marks on MIDI Import; indicating metric modulations; creating tempo groups in the score.
You can begin adding notes and rests right away to a new or existing score. You can enter standard musical notation or fretted instrument tablature. There are various ways you can enter information into the score area:

- With the mouse, selected rhythmic durations from the palette
- With the mouse and using keyboard shortcuts for rhythmic durations
- Using on-screen instruments (fretboard, piano keyboard, drumpad) in Step Time
- Using QWERTY keys to enter pitch in Step Time (using the letter keys A,B,C,D,E,F,G to enter pitch)
- With a MIDI device. You can Enter notes and rests using a MIDI keyboard or MIDI guitar in Step Time or Real Time
- Record to a metronome
- Draw in with Notion’s handwriting recognition.
- Import the contents of a MIDI or MusicXML file created in a different music program.

This chapter focuses on how to best use your mouse and keyboard.

**Before You Begin**

If you are creating a new score, you generally save time in the long run if you first specify an initial time signature and key signature (and clef, if needed) before you begin placing notes and rests on a staff. Of course, you can always transpose later on. Customizing a new score in these ways is the topic of *Chapter 7: Create a New Score*.

This chapter focuses on how to Enter essential notation into an existing staff. Details on how to add additional staves appear in *Add Staves in Chapter 11*.

**Disable/Enable Note Audition**

By default, you can hear a staff’s instrument play a note as you Enter it, select it, or move it. Many users find this feedback helpful; others, such as those with perfect pitch, might find this distracting. If you want, you can disable this audio aid.

1. Go to the Menu bar and select:
   - Windows: File > Preferences
   - Mac: Notion > Preferences
2. In the *General* Tab:
   - Clear the *Echo note input* checkbox to silence the sounds during note entry.
   - Clear the *Echo selection* checkbox to silence sounds during note selection, highlighting or moving.
   - Clear the *Echo MIDI Input* checkbox to silence sounds during MIDI note input
3. Click *OK*.

If you have unchecked the boxes, you can still audition notes you have selected, by pressing the A key
Disable or Enable Automatic Transposing

Before you start entering notes, consider how you want their pitches to appear on staves. By default, transposing instruments, such as a trumpet, appear in a different key. For example, a “Bb” trumpet’s part appears in your notation staff to be at a different pitch/key than keyboards and other “C” instruments, but sounds correctly in tune during Notion playback.

This transposition is mandatory so live musicians reading your score will correctly play your composition the way you intended. If you prefer to compose or arrange with automatic transposing disabled, then the pitches you see on the notation staff will all be concert (exact) pitches for all instruments.

To disable or enable automatic transposing, go to the Menu bar and:

- To keep the default setting (standard notation), ensure View > Transposed has a checkmark.
- To display transposing instruments in the same key as other “C” instruments, click View > Concert Tuning so it receives a checkmark.
- To display transposing instruments in the same key as other “C” instruments and in the actual concert octave (piccolo, for example, is written an octave lower than actual pitch), then click View > Concert Pitch so it receives a checkmark.
Enter Notes and Rests

You have a choice of using the Entry Palette or keyboard shortcuts – or any mix of the two – to Enter notes and rests on a musical staff. To begin, you must be in Edit mode.

**Option 1: Use the Entry Palette**

To use the Entry Palette to Enter notes and rests:

1. In the Entry Palette hover over the third pane from the left: » A pop-up menu displays.
   - Note/rest entry options.
2. Click the note or rest value you need.
   » The item appears on your Music Cursor.
3. To listen to a note (“audition”) before you place it, hover your Music Cursor over any degree on the notation staff and press the A key. You hear the staff’s instrument play the note as long as you hold the A key down. After release, you can move the note to another pitch and press the A key again to hear how the new pitch sounds.
4. Position the Music Cursor where you want to place the note or rest. Click your mouse or press the Enter key.
   » The note is now on your score in a solid black color.

**Option 2: Use Keyboard Shortcuts**

Press the following keys to place Notes (press once) and Rests (press twice) on your Music Cursor.

*If you have chosen ‘International’ shortcut set in Preferences, the shortcuts below are in red*

1. **Shift + W** = Double whole note/rest
2. **W** = Whole note/rest
   - **Or 0**
3. **H** = Half note/rest
   - **Or 9**
4. **Q** = Quarter note/rest
   - **Or 8**
5. **T** = 32nd note/rest
6. **E** = Eighth note/rest
   - **Or 7**
7. **J** = 64th note/rest
8. **S** = 16th note/rest
   - **Or 6**
9. **Shift + J** = 128th note/rest

**TIP:** To access a bar rest to place in a measure that is not in common time, press the Z key.

After you place the symbol of the note or rest you want on your Music Cursor:

1. To listen to a note (“audition”) before you place it, hover your Music Cursor over any degree on the notation staff and press the A key. You hear the staff’s instrument play the note as long as you hold the A key down. After release, you can move the note to another pitch and press the A key again to hear how the new pitch sounds.
2. Position the Music Cursor where you want to place the note or rest.
   - **TIP:** for short distances, you can use the left/Right Arrow keys instead of moving your mouse.
3. Click your mouse or press the Enter key.
   » The item is now in your score in a solid black color.
Shortcut for Dotted Notes/Rests

To place a dotted note/rest on your Music Cursor using a keyboard shortcut:

1. Select the desired note or rest value (for example: Q, for quarter note).
2. Press D once for a single dot. Press twice for two dots. *(International shortcut set, dot is the + key)*
3. To listen to a note before you place it, hover your Music Cursor over any degree on the notation staff and press the A key. You hear the staff’s instrument play the note as long as you hold the A key down. After release, you can move the note to another pitch and press the A key again to hear how the new pitch sounds.
4. Position the Music Cursor where you want to place the dotted note/rest. Click your mouse or press the Enter key. » The dotted item is now in your score in a solid black color.

Shortcut to Enter Rests

If you will go back and forth between notes and rests of the same value, a time-saving shortcut is to request a note value (so it displays in your Music Cursor) and press the Shift key. Your Music Cursor shows the equivalent rest symbol you can add to your score. Release the Shift key and your Music Cursor returns to the note symbol.

If You See Red Notes/Rests

If you Enter a note/rest and it appears in a red color, you have exceeded the count of the measure (for the current Time signature). Edit the time values and note/rest selections as needed to keep the contents of the measure within the current meter. As the count reaches or falls below the maximum, the red items return to a standard solid black color. If the “extra” notes/rests are correct – they just belong to the next measure – then add a bar line (next) to the left of the first red note/rest.

Show Out-of-Range Color

To show notes that are out of the standard range of an instrument, go to View, then Show Out of Range Color. This will then color notes red that are out of range.

Add a Barline / Multiple Barlines

To add measures, add barlines. To do this, press the I key (the letter i): once for a single barline, twice for a double barline, and three times for a final barline. Position your music cursor at the point where you want the line to appear and either click your mouse or press the Enter key.

To add multiple bar lines go to the Tools Menu, or right click > Tools, then Insert Barlines...
Accidentals raise or lower the pitch of an existing note by a small interval. Notion not only supports traditional flat, sharp, and natural symbols – you also have access to quarter-tone accidentals if you use Option 1 (with Music Cursor) below. A different method, Option 2 (without the Music Cursor), enables you to make half-step changes directly to existing notes. You must be in Edit mode.

Option 1: Alter with Music Cursor

To add an accidental to an existing note, select the type of accidental you need so it appears on your Music Cursor. Use a keyboard shortcut or in the Entry Palette hover over the second pane from the left:

### Standard Accidentals

<table>
<thead>
<tr>
<th>Accidental</th>
<th>Palette symbol</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flat</td>
<td>b</td>
<td>2 (1x)</td>
</tr>
<tr>
<td>Double-flat</td>
<td>bb</td>
<td>2 (2x)</td>
</tr>
<tr>
<td>Sharp</td>
<td>#</td>
<td>3 (1x)</td>
</tr>
<tr>
<td>Double-sharp</td>
<td>#</td>
<td>3 (2x)</td>
</tr>
<tr>
<td>Natural</td>
<td>n</td>
<td>4</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Accidental</th>
<th>Palette symbol</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Q.T. Raised Flat</td>
<td>b</td>
<td>Shift + 2 (1x)</td>
</tr>
<tr>
<td>Q.T. Lowered Flat</td>
<td>b</td>
<td>Shift + 2 (2x)</td>
</tr>
<tr>
<td>Q.T. Raised Sharp</td>
<td>#</td>
<td>Shift + 3 (1x)</td>
</tr>
<tr>
<td>Q.T. Lowered Sharp</td>
<td>#</td>
<td>Shift + 3 (2x)</td>
</tr>
<tr>
<td>Q.T. Raised Natural</td>
<td>b</td>
<td>Shift + 4 (1x)</td>
</tr>
<tr>
<td>Q.T. Lowered Natural</td>
<td>n</td>
<td>Shift + 4 (2x)</td>
</tr>
</tbody>
</table>

Then add the accidental to an existing note:
1. Position the Music Cursor so the accidental hovers on over head of the note you want to alter.
2. Click the mouse or press Enter.
3. Since the accidental symbol is still on your Music Cursor, you can add this mark to as many other notes as you want.
Option 2: Alter Directly
Notion provides a convenient set of keyboard shortcuts you can press to add or edit accidentals on selected notes already on the score (the Music Cursor is not involved). Quarter-tones are not available with this feature.

1. Click an existing note on the score (or, for multiple notes, either click-select certain notes or highlight contiguous notes).

2. Hold down Shift as you press an Up Arrow key (for sharp) or Down Arrow key (for flat). Each press is the difference of a half step. For example, selecting a note with no accidental and pressing Shift + Down Arrow twice places a double-flat on the note. Conversely, selecting a flatted note and pressing Shift + Up Arrow twice places a sharp on the note. Note the before-and-after example below.

![Using an Arrow key.](image)

Press Shift + Up Arrow once  
Press Shift + Down Arrow twice

Courtesy Accidentals
Notion permits you to force accidentals on the score for use as courtesy reminders. For example, in a score in the key of F, you can place a flat on an B (even though it is already flat in the key) where this will help guide live musicians sight-reading your score.

Enharmonic Respelling
With the enharmonic respelling tool you can change a note's spelling for the benefit of musicians reading your score. This tool is especially useful when you input from a MIDI device or import from a file. With those methods, notes will be pitched correctly, but some may have spellings that are out of context for musicians reading your score: such as having an C# appear where an Db would be more appropriate. For example, the scale on the left, below, is an Eb Major scale as it appeared on a staff after importing. The notes are at the correct pitch, but musicians will prefer sight-reading with the scale appearing on the right.

Respelled notes on right.

To enharmonically respell notes, ensure you are in edit mode, then:

1. Select an individual note, Ctrl+Click multiple notes, or select around a bar, measure, stave.

2. Press Shift + E.
   » The note changes if there's an equivalent spelling.

3. To end, press Esc

With a chord, you can either select an individual note, or double click to select the whole chord - then press Shift+E to enharmonically respell the note(s).
Notion supports chords from simple to complex for any instrument and can be used in multi-voice parts. You must be in Edit mode.

**Add Notes**
To build chords in a standard musical staff:
1. Enter the first note of the chord the same way you Enter a single note. It doesn't matter which note in the chord you Enter first.
2. Place the Music Cursor at the pitch of the next note at about the same horizontal position.
3. Click the mouse or press Enter.
   » If two notes lie at the interval of a second, Notion automatically moves one of the note heads to the other side of the stem (example, right).
4. Repeat until you finish Entering all the notes.
5. You can also add chords directly to a Tablature staff.

**Hear a Chord**
Double-click any note in a chord. All its notes appear in an orange color. Now you can hear (audition) how the entire chord sounds for the duration you hold down the A key.

**Alter a Chord**
The quickest way to highlight an entire chord is to double-click any note. All notes appear in an orange color to show they are selected as a group. As long as the notes remain orange (selected), you can:
- Copy (or cut) a selected chord and paste it elsewhere.
- Change all notes equally up or down in half steps by holding down Shift as you press the Up Arrow or Down Arrow key.
- Transpose it with the same basic structure by pressing the Up or Down Arrow keys. All notes move through the staff degrees as a single unit.

*Changing a chord while keeping the same basic structure*

- You can quickly change octaves by holding down Windows: Ctrl + Shift  Mac: ⌘ + Shift – as you press either the Up Arrow or Down Arrow key.
- You can select individual notes in the chord - use Alt + Shift + Up/down arrow

Clicking any note in the chord selects that particular note and de-selects the other notes in the chord.
Beats usually divide into multiples of two (quarter, eighth, sixteenth, and so on) or three (dotted quarter, dotted eighth, dotted sixteenth). The Time signature determines the division of the beat. Tuplets are notes whose division differs from the current time signature (for example, a triplet in 2/4 time).

**Triplets, a type of tuplet.**

![Triplet example](image)

You can create a tuplet on a standard notation staff, NTempo staff, or Tablature staff. There are three ways to create a tuplet:

- **Option 1:** By keyboard shortcut (as you Enter notes).
- **Option 2:** By Entry Palette (after you Enter notes).
- **Option 3:** By context menu (after you Enter notes).
- **Option 4:** Customize your own tuplet.

For all these options you must be in Edit mode.

**Option 1: By Keyboard Shortcut**

Creating tuplets by keyboard shortcut is most convenient while you are in the process of Entering notes.

1. Have on your Music Cursor a time value for the notes/rests you will place in the tuplet (such as a quarter note or eighth rest). This is a mandatory step.

2. Hold down the Alt key as you press one of the following digits:
   - 2 = duplet. Your Music Cursor displays 2, followed by the first letter of the note value you selected in step 1, as in 2e for eighth note or 2q for quarter note.
   - 3 = triplet. Your Music Cursor displays 3 plus note value.
   - 4 = quadruplet. Your Music Cursor displays 4 plus note value.
   - 5 = quintuplet. Your Music Cursor displays 5 plus note value.
   - 6 = sextuplet. Your Music Cursor displays 6 plus note value.
   - 7 = septuplet. Your Music Cursor displays 7 plus note value.
   - 8 = octuplet. Your Music Cursor displays 8 plus note value.
   - 9 = nonuplet. Your Music Cursor displays 9 plus note value.

3. Enter the notes for the tuplet.
   - **TIP:** For best results, position your Music Cursor at the right end of the tuplet's bracket. Positioning your cursor too close to an existing note may appear as a note in a chord rather than a separate note.
   - Notion takes the notes and places them under the brackets until the tuplet is full. Then you are free to create a new tuplet, if you wish.

4. To turn off this tool, you can press Alt + 0 (zero) or Esc.
Option 2: By Entry Palette
Many find the Entry Palette option the most convenient way to create a tuplet out of existing notes already on a staff.
1. Highlight or click-select adjacent notes you want to make into a single tuplet.
2. In the Entry Palette, hover over the third pane from the left and click in the pop-up menu. » Immediately the notes become a tuplet. You will see a triplet when you highlight three notes of equal value in a common Time signature, as in the example below. Other types of tuplets appear when valid. As an example, when you group a series of 5 notes you produce a quintuplet, and so on.

Making three notes into a single triplet

Option 3: By Context Menu
Creating tuplets by context menu is one way to convert notes already on a staff to a tuplet.
1. Highlight or click-select adjacent notes you want to make into a single tuplet.
2. Then right-click. » A context menu appears.
3. Click Tuplets. » A submenu appears.
4. Click Make Tuplet.

Option 4: Customize Your Own
This method, available by context menu or by Entry Palette, offers a dialog box with properties for you to customize how you want your tuplet to look.
1. Highlight or click-select the adjacent notes you want to become a tuplet.
2. To open a Tuplet dialog box, either:
   » Right-click and select Tuplets > Custom Tuplet, or
   » In the Entry Palette, hover over the third pane from the left and click in the pop-up menu
   » A Tuplet dialog box opens.

Tuplet dialog box.
1. In the **Fit** box Notion shows how many note values you selected. In the case of notes/rests of even value, this is straightforward, and you can leave this box as is. If the notes/rests you highlighted are of different time values, Notion bases the number here on the lowest value. If this is not what you intended, you can change this number (it must be a divisor of the current meter).

2. In the **Into** box you specify how many counts (of this note value) Notion should count to cover the number of notes in the **Fit** box.

3. In the drop-down list select one of the following:
   - **Auto Bracket**: for default handling of brackets. Some situations, such as beamed notes, do not produce brackets.
   - **Show Bracket**: to force the bracket to display.
   - **Hide Bracket**: to force the bracket to not be seen.

   **TIP:** If you are not sure what is the proper way to notate a tuplet, leave this at the **Auto Bracket** default.

4. You have the option of having the tuplet mark itself with a simple number (from the **Fit** box) or **Show as ratio of Fit: Into** numbers.

   ![The triplet on the left has a number from the Fit box. The triplet on the right is shown as a ratio.](image)

5. Click **Make Tuplet**.

**Un-Tuplet Notes**

To un-tuplet notes you have grouped:

1. Ensure you are in Edit mode.
2. Highlight or click-select the existing tuplet.
3. Then right-click.
   - A context menu appears.
4. Select **Tuplets**.
   - A submenu appears.
5. Select **Remove Tuplet**.
   - The tuplet treatment is removed. You can **Undo** this action, if necessary.
Notion makes it easy to add ties and slurs.

**Place Tie Marks**
You can enter ties either in Edit mode or in Step Entry. A tie extends the duration of a note by adding the count of one or more other notes. You can add ties only between notes of the same pitch. To phrase together notes of different pitches, you use a slur.

1. To place the Tie symbol on your Music Cursor:
   - Press *Shift + T*, or
   - In the Entry Palette, hover over the third pane from the left and click in the pop-up menu.
   » Your Music Cursor displays a TIE symbol.

2. Position the Music Cursor anywhere between two notes you want to tie together.

3. Click the mouse or press Enter.

   ![Tie notes across a bar line.](image)

**Place Slur Marks**
A slur is a curved line placed over or under groups of notes of different pitches to indicate joined phrasing.

1. To place the Slur symbol on your Music Cursor:
   - Press *Shift + S*, or
   - In the Entry Palette, hover over the fourth pane from the left and click in the pop-up menu.
   » Your Music Cursor displays a SLUR symbol.

2. Position the Music Cursor at the leftmost note and click your mouse or press Enter.
   » Notion adds three dots to the end of the Slur tool.

3. Move (don’t drag) your mouse to the rightmost note.

   ![Moving, not dragging, to the right.](image)

4. Click the mouse or press Enter.

   **TIP:** To quickly add a slur between two adjacent notes in the same measure, press Shift+S, then double click in the space between the two notes. Instant slur!

**Editing Slurs**
Click the slur to show the slur control points:

- Drag the first and last points to set the start and end points of the slur
- Drag the single point on the inside of the curve to adjust overall placement of the slur
- Drag any of the 3 points on the outside side of the slur to adjust the curve itself

- To reset the curve, right click on the slur, and then select Slurs>Reset
You can display notes as large slash marks. These slashes are used very often in lead sheets and score reductions, and is generally used to guide rhythm players or soloists through a song or solo. With Notion, you also use slash notation to playback chord names or diagrams.

1. Since Notion bases slash marks on notes that already appear on the staff, Enter note values in the places where you want the slash notation. For this feature, pitch is not considered.

2. **Highlight** the notes you want to convert to slash marks.

3. Right-click anywhere in the highlighted area.
   » A context menu appears.

4. Select **Notes** in the menu.
   » A submenu appears.

5. Click **Show as Rhythm Slash**.
   » Notion replaces the notes with slash marks.

For stemless slashes, highlight the quarter notes, right click, Notes and select Hide Stem. Or select Stemless slashes from the palette

If you add chords over the top, Notion will playback the rhythm slashes using the chords you have added. A useful backing tool and harmony check!
For lead sheets, drum parts, or other situations where you prefer not to use standard noteheads, Notion provides many alternative options. Notion supports six types of noteheads: standard, X, diamond, triangle, slash, and circle x. Except for drums, these operate as non-pitched notes for all instruments (so they do not make alternate sounds during playback), with the exception of the “x” notehead, which plays back a mute on guitars and basses.

1. Ensure you are in Edit mode.
2. Select the note value you need (such as quarter note or eighth note), either from the Entry Palette or by keyboard shortcut.
3. Either:
   - Use the keyboard shortcut: repeatedly press the X key until you view the option you want, or
   - Use the Entry Palette by hovering over the third pane from the left: and click the type of notehead you want to use:

   ![The notehead shape options in the Entry Palette.](image)

   - A – Standard notehead
   - B – “X” shape
   - C – Triangle shape
   - D – Diamond shape
   - E – Slashed
   - F – Circle-X shape

4. Proceed to Enter notes into your score as you usually do.
   »The alternate notehead shape continues as you click different note values.
5. To return to the standard notehead, click the first notehead (letter A in the illustration) or press the X key until you see this default shape.

To be complete, we should mention there is yet another type of notehead: a standard notehead in parentheses. Details on ghost notes appear in Chapter 10.
The default mode of note entry is single-voice mode: all notes on each staff pertain to a single instrument. In multi-voice mode, up to four parts can be notated on the same staff: as many as eight in a grand staff. If you want, you can assign each to a different instrument (see Change Instrument per Voice, Ch 11.8).

Two Voices

It’s convenient to discuss using multiple voices on a single staff first with two voices (this topic) and then with up to four voices (next topic). With two voices, all notes with stems pointing up are the upper voice (Voice 1) and all notes pointing down are the lower voice (Voice 2). Of course, to Enter notation you need to be in Edit mode.

Visual Help

If you find you would like a visual indicator of the separate voices, you can go to the Menu bar and select View > Show > Show Voice Colors (so it receives a checkmark in the menu). Voice 1 notes remain in a standard black color and all Voice 2 notes then appear in a purple color.

Enter Voice 1 (Upper Voice)

By default, all notes you Enter are considered to be part of Voice 1. Until you add Voice 2, note stems of Voice 1 will point in either direction, depending on the degree on a staff.

Enter Voice 2 (Lower Voice)

To switch to Voice 2, press [Windows: Ctrl + 2; Mac: ⌘ + 2] or go to the Entry Palette and click in the third pane from the left. To verify you have multi-voice entry enabled and you are in Voice 2, you view a small v2 mark in your Music Cursor.

Switching to Voice 2 triggers two events: all succeeding notation you Enter appear as Voice 2 (stems down). At the same time, every time you add a Voice 2 note, any Voice 1 note(s) in the same beat that happen to have stems down now have their stems pointing up. In the example below, Voice 2 notes have been added to only the first half of the measure: note how the upper F in beats 1 and 2 point upward.

Two voices on beats 1 and 2 (only).

To assign a different instrument to Voice 2 than Voice 1, see Change Instrument per Voice in Chapter 11.

When you finish with Voice 2 and want to return to Voice 1, press [Windows: Ctrl + 1; Mac: ⌘ + 1] or click in the Entry Palette (third pane from the left).

Shared Voices

For notes you share on both voices, press [Windows: Ctrl + 5; Mac: ⌘ + 5] or click in the Entry Palette (third pane from the left). To verify the notes you Enter will be shared by both voices, you view a small v1+2 mark in your Music Cursor.
Switch Voice Parts Quickly

If you accidentally Entered Voice 2 as the top part and Voice 1 as the bottom part, you could delete and re-Enter the notation, but the quicker way to remedy this is to:

1. Ensure you are in Edit mode.
2. Highlight the notes that need switching.
3. Either:
   - Go to the Menu bar and select **Edit > Swap Voice**, or
   - Right-click and select **Tools > Swap Voices** from the context menu.
   » The notes switch voice positions.

Voice Stem Mode Options

If you want, you can set global preferences for how you want Notion to handle stem directions with multi-voice entry on a per-staff basis.

1. Click anywhere on the staff you want to specify a stem-handling preference.
2. To open **Staff Settings**, press the keyboard shortcut of **Windows: Shift + Ctrl + T**; **Mac: Shift + ⌘ + T**.
3. Click the **Notation/Tab Tab**.

4. In the **Voice Stem Mode** drop-down list, select your choice from:
   - **Separate up/down**: the default treatment of every upper voice note points up and every lower voice note points down.
   - **Joined stems**: wherever the two voices share the same rhythm, join the two notes with a stem in the same direction. At points where there are rhythmic differences, return to default separate up/down treatment.
   - **Separate per measure**: Treat the voices as a Joined stem option, but whenever there is an exception anywhere in a measure, then the entire measure is treated as Separate up/down.

5. Click **OK**.

Merge/Split Rests

Voices can visually share rests:

1. Ensure rhythm is complete in each voice for the whole bar
2. Select bar, or individual rests
3. Right Click>Rests>Merge Rests. Split to undo.
Three/Four Voices

Having three or four voices on a staff is, in one sense, an elaboration of the multi-voice entry feature (see previous topic). However, in a broader sense you are saving such significant space as you conveniently view notation for up to four parts simultaneously on the same notation staff that we give this feature the name of Short Score Staff.

It’s up to you if you want all voices to share the same instrument sound, or if you want to assign different instruments to different voices – which means you can assign up to eight different instruments on a grand staff!

Visual Help

If you find you would like a visual indicator of the separate voices, you can go to the Menu bar and select View > Show > Show Voice Colors (so it receives a checkmark in the menu).

- Voice 1 notation remain in a standard black color.
- Voice 2 notation appears in a dark purple color.
- Voice 3 notation appears in a light fuchsia color.
- Voice 4 notation appears in a green color.

Enter Voices

By default, all notes you Enter are considered to be part of Voice 1. To switch to another voice use the following:

- To switch to Voice 2, press [Windows: Ctrl + 2; Mac: ⌘ + 2] or go to the Entry Palette and click in the third pane from the left. To verify you have multi-voice entry enabled and you are in Voice 2, you view a small v2 mark in your Music Cursor.

- To switch to Voice 3, press [Windows: Ctrl + 3; Mac: ⌘ + 3] or go to the Entry Palette and click in the third pane from the left. To verify you have multi-voice entry enabled and you are in Voice 3, you view a small v3 mark in your Music Cursor.

- To switch to Voice 4, press [Windows: Ctrl + 4; Mac: ⌘ + 4] or go to the Entry Palette and click in the third pane from the left. To verify you have multi-voice entry enabled and you are in Voice 4, you view a small v4 mark in your Music Cursor.

- To switch to Voice 1, press [Windows: Ctrl + 1; Mac: ⌘ + 1] or go to the Entry Palette and click in the third pane from the left.

You can copy and paste to and from individual voices by selecting the required passage, right click and then use Select and Paste Special.

Different Instruments

To assign a different instrument to Voice 3, Voice 4, or to both, see Change Instrument per Voice in Chapter 11.8.

Stem Direction

With two multi-voice parts, note stem direction is straightforward (upper voice points up; lower voice points down). With Short Score Staves, the number of voices determine the stem directions:

- If you use four voices, then voice 4 points down and all other voices point up, as in the illustration above.
- If you use three voices, then voice 3 notes point down and voices 1 and 2 point up.
- You can adjust individual stem direction by right clicking on a note>Notes. You can select from Stem Up, Stem Down or Default direction.
Handwriting recognition, Powered by MyScript™

You can now use your own handwriting as a note entry tool - either directly into the score, or into the pop-up handwriting area. Notion's handwriting engine is powered by MyScript™ which has analyzed thousands of different music hand writing styles - this means there are no custom gestures to learn nor does the software need to “learn” your own personal style. Recognition is available on standard notation staves, not percussion nor tablature.

Writing directly into the score

Click the handwriting tool icon . You can now draw freehand, directly into the score area. When you stop drawing, Notion will wait for a couple of seconds, and then convert your handwriting into digital notation.

To move the score area around: either use the scroll bars or on a Microsoft Surface or Mac Trackpad, use two fingers to swipe the score around.

To zoom, either use the keyboard shortcut (Ctrl/ Cmd and + or -) or on a Microsoft Surface or Mac Trackpad use two fingers and spread them to zoom.

Writing into the handwriting area

Click the handwriting tool icon. The “magnifying glass” icon will now appear . Click this to show/hide the handwriting area at the bottom of the screen. This option for writing is especially useful for: writing into large scores, so you don't need to keep zooming in or out; combining handwriting with other note entry methods such as MIDI record or step time.

Click a measure in the main score area, and the handwriting area will jump to that spot. You can now draw in - when you stop drawing, Notion will wait for a couple of seconds, and then convert your handwriting into digital notation.

Drawing

Notion can convert notes, rests, chords, articulations, measure lines, accidentals, time signatures, measure lines, ledger lines, slurs, ties, clefs. See over the page for a full diagram of items.

Voices

To write into different voices, select which voice you require on the palette, or us the shortcut Ctrl + x (where x = 1-4)

Delete

You can scribble out to delete - to delete a note, scribble out over the notehead itself to remove. Or you can select the item and press delete as normal.

But I don’t have a touchscreen!

Notion works great with graphics tablets too - and this is a great and cost effective way of using handwriting recognition on Apple Mac computers too.

Demo mode

Handwriting mode is not available unless Notion 6 has been activated with a product key.
Supported Handwriting Score Elements:

Clefs:

Note durations:

Rest durations:

Tuplets:

Time signatures:

Bar lines/Repeats:

Chords / Accidentals:

Tip! Keep the sharp sign small when writing

Ties/Slurs:

Articulations:

Ledger lines:

MyScript.
The Power of Handwriting
CHAPTER 9: MORE INPUT/SOUND OPTIONS

Step-Time Input ...............................9.2
Real-Time MIDI Input .....................9.5
MusicXML and MIDI File Import ........9.6
Alternative Sound Sources ..............9.7
  MIDI Out ..................................9.8
  VST Instruments .........................9.9
    Add a Multi-Channel Track .........9.10
    Vienna Ensemble .......................9.12
ReWire Advantages .......................9.13
Use ReWire .................................9.14
Step-Time Input

Use step-time input to enter a single note, chord, or rest at a time. This is especially useful for difficult passages, since you are not tied to any time duration between entries, plus it is one of the fastest ways of entering notes.

TIP - Check and print out the Shortcuts document in the Help menu for the keyboard shortcut sets mentioned below. This useful document would also brighten up any workspace wall...

Activate Step-Time Input

1. Ensure you are in Edit mode.
2. With your Pointer, click the instrument's staff at the location in your score you want to begin.
   » Notion marks this location with a light yellow bar and highlights other staves at this beat with the editing marker. On a grand staff, notation will appear in either the upper or lower staff, depending on which one you click.
3. To Enter step-time mode, either:
   ▶ Press the keyboard shortcut of Windows: Ctrl + E  Mac: ⌘ + E, or
   ▶ Click the Step-Time button in the Transport, or
   ▶ Click the pencil icon in the onscreen keyboard or fretboard
   » The program highlights the instrument from this location to the end of the score in a light beige color.
   Light beige highlight appears for that instrument.

Enter Notation

You use both keyboard shortcuts, onscreen instruments and the MIDI keyboard to enter notes and rests.
1. To enter a note or chord:
2. Press the keyboard shortcut for the time value you need
   ▶ If you have Notion Default US Shortcuts, it’s Q for quarter note; E for eighth note, and so on
   ▶ If you have International Shortcuts, it’s 0 for whole note, 9 for half note, 8 for quarter note, and so on with 7,6,5.
   ▶ You can also set the Numberpad to echo Sibelius and Finale durations and use those instead
3. Enter the pitch with either:
   ▶ A connected MIDI instrument
   ▶ On screen keyboard, fretboard or drumpad
   ▶ QWERTY keys (using a,b,c,d,e,f,g) - see Preferences>General>Step Time to select this shortcut set
4. To Enter a rest, simply press the Spacebar. You can also press the duration shortcut twice for a rest. This automatically adds a rest of the same time value.
   » Whenever you change time values, the change remains in memory for all subsequent note and rest entries until you press a keyboard shortcut for a new time value.
5. To Enter a tie during Step-Time, Enter the first note, then Shift + T, then the second note of the tie.
6. Continue this way for as long as you want: specify time values with keyboard shortcuts, specify notes/chords with the MIDI keyboard, and specify rests with the Spacebar. When you fill up (or exceed) a measure's count, the light green marker proceeds to the next measure automatically.
Articulations

To enter articulations during step-time, use the relevant shortcut before you enter the pitch, e.g. 1 for staccato. To clear your next note of any articulation, press = (equals).

Voices

If desired, you can change the voice during step-time. Press Alt+x where x is the voice number from 1 to 4 to switch between voices.

Tuplets

To enter triplets and other tuplets, you complete four steps:

1. Specify the base time value (such as e for a group of eighth notes or q for a group of quarter notes).
2. Specify the type of tuplet you want. Hold down the Alt key as you press one of the following digits:
   - 2 = duplet.
   - 3 = triplet.
   - 4 = quadruplet.
   - 5 = quintuplet.
   - 6 = sextuplet.
   - 7 = septuplet.
   - 8 = octuplet.
   - 9 = nonuplet.
3. Enter the notation for the tuplet. Since you are in a tuplet entry mode you can enter a complex tuplet. For example, let’s say you set up a triplet of eighth notes (by pressing e then Alt+3). At a point you want to enter a quarter note instead of an eighth note, just press q. Your next entry will be a quarter note inside that eighth-note triplet.
4. End the tuplet entry mode. Otherwise, Notion will continue to create additional tuplets for you. To end this mode of entry, press either Alt+0 (zero) or Alt+1

Repitch existing durations with Step-Time

If you’re happy with your rhythmic durations, and only want to replace the pitch, you can use step-time for this. Place the cursor at the start of the notes you wish to repitch, then go into Step-Time mode. Use any of the note entry methods above to replace the pitches (e.g. MIDI keyboard, onscreen keyboard, QWERTY pitches). When you’ve finished, exit Step-time. You can skip over rests using the left and right arrow keys.

(You can also change the durations without changing the pitch too! Make a selection of notes, then hit equals followed by the shortcut of the duration you want. So to change a group of eighth notes and rests to sixteenth notes, make a selection, then = s)

Exit Step-Time

Whenever you want to end this mode of operation, press the Esc key or click the button in the Transport.
With real-time input you enter notation at a constant tempo. Not only is this the quickest method of entering notes/chords/rests, it is also the preferred method when you are unsure of what note values to give individual notes (Notion does that for you). For difficult passages where you would prefer to take any amount of time to enter notes and rests, consider using step-time input.

The tempo Notion uses to capture your notes is the one set by the nearest metronome mark. In the absence of this tempo mark, the program uses a default speed of 90.

**TIP:** While you use real-time input, consider setting a metronome mark that is slower than the target speed. This can help the accuracy of your input. Then, after capturing the notation, or after editing, you can either remove the metronome mark or change it to the actual final playback speed.

To enter all or only part of your score with real-time input:

1. Ensure you are in Edit mode.
2. With your pointer, click the instrument's staff at the location in your score you want to begin.
   - Notion marks this location with a light yellow bar and highlights other staves at this beat with the editing marker.
3. To enter real-time mode, either:
   - Click the button in the Transport. This opens the Record menu
   - Press the keyboard shortcut of Windows: Ctrl + R; Mac: ⌘+R.
   - The program highlights the instrument from this location to the end of the score in a light green color.

   ![Light green highlight appears for this instrument.](image)

4. When you are ready, either press the Spacebar or press the first note on the MIDI instrument. You hear metronome clicks as a guide as you continue to enter notes and chords. To change whether the metronome sounds in playback and/or recording, click the metronome icon in the Transport. You can also change count-in measures and pre-roll options from the Record menu.

   **NOTE:** If you write to a grand staff, Real-time MIDI input follows your right hand in the upper staff and your left hand in the lower staff. The split point is at Middle C, but this can be changed in Preferences>MIDI Record

5. To enter a rest, take your fingers off the keyboard.
6. To end the recording, either press Esc, Spacebar, or click the button in the Transport.
   - Notation appears in a notation staff.
7. There may be some “clean up” needed on some notes and rests. Add articulations and other score marks as needed. Remember to save your file from time to time.
Real-Time MIDI Input

Start Recording – Use this to begin recording your MIDI line
Count In – How many bars do you want the count-in to be before you start recording
Pre-roll - Play preceding measures during count-in
Pre-roll click - Play click with preceding measures during count-in
Metronome - To change whether the metronome is heard during playback and/or recording, click the metronome icon in the transport. Depending on your settings, you'll see a green playback icon on one side of the metronome, and/or a red record icon on the other. For more on metronome options in playback, go to chapter 7.10 and 11.33

Recording Preferences
Go to Preferences>MIDI Record
Min velocity
To filter out very quiet notes, that may aren't what you are trying to play, set the minimum velocity
Min duration
On some controllers, especially guitar MIDI controllers, you may accidentally play very short notes that aren't what you are trying to play into Notion. These can come from brushing the next string over, or from just putting your finger down on the fret. To filter out these short notes, use the "Minimum duration" setting. With "40 ms" selected, notes shorter than 40 milliseconds long will be ignored.
Chord looseness
If you are playing in chords, the notes you play are not going to happen at exactly the same time. This is especially true for a guitar MIDI controller. When you strum, the notes on the low strings happen a good amount before the notes on the high strings. The chord looseness setting tells the program how loose a group of notes can be and still be Entered as a chord, instead of seperate notes. Use a low setting if you are playing individual notes with very precise rhythms. Use a high setting if you are strumming chords.
Split point
On a part with two staves, like most piano parts, you may want high notes to go on the upper staff and low notes to go on the lower staff. The split controls the point that divides the upper staff notes from the lower staff notes. On a part with just one staff, this setting doesn't do anything.
Tuplets
If you want the program to write rhythms with triplets and more complicated tuplets, like 5:4, turn the Tuplets option on. With this option off, the rhythms will only be regular and dotted notes.
Multi-voice
If you are playing in a part where you have two different musical lines with their own rhythms, turn the Multi-voice option on. With this option off, only one line will be notated.
Multi-channel guitar
If you are playing in from a guitar MIDI controller, you will most likely want this option turned on. MIDI guitars send the notes for each string on a different MIDI channel, and the program uses this information to put the notes you play on the right string on the Tablature staff. If you are not using a guitar MIDI controller, keep this option off.
You have the option of importing a MusicXML (either XML or compressed mxl files) or MIDI file as the starting point for creating a new score.

**NOTE:** Settings in the Real-time record menu may affect import of MIDI and XML files.

### MusicXML File Import

This enables you to complete in Notion a score you started in a different music (or scanning) program. Any instrument that is not included in the Notion sound library is assigned to a piano sound (single staff). You are free to assign such a staff to an existing Notion instrument, an instrument in a VSTi module, or a channel to an external MIDI sound source.

**NOTE:** Not only can you import a file made with the MusicXML standard, but Notion also supports **MusicXML output** (export) so you can bring key elements of your Notion score into other programs.

To create a new Notion file based on the contents of a standard MusicXML file:

1. Go to the Menu bar and select **File > Import**.
   - An Open dialog box displays.
2. Browse to the location of an .xml or .musicxml file you want to import, highlight it, and click Open.
   - Another Notion window opens with the contents of the file in a new score.
3. Due to the limitations of the MusicXML standard, you typically need to complete some adjustments to the score. For completeness, you can add performance techniques, chord diagrams, and other markings.
4. As you edit, remember to save your score from time to time.

### MIDI File Import

A different way to create a new Notion file is to import the contents of a MIDI file. Notion reads standard .mid files and sets up the score according to the information in the files. To set up the new score, Notion assumes the MIDI file is set up in the General MIDI Standard to decide which built-in instruments to assign to the staves. For drums, Notion will convert the pitches to standardised drum notation assuming it is receiving General MIDI. But you are completely free to go to any staff and change the instrument and, if desired, change the source to a VSTi or MIDI Out to an external sound source.

To import a standard MIDI file:

1. Go to the Menu bar and select **File > Import**.
   - An Open dialog box displays.
2. Browse to the location of a MIDI file you want to import, highlight it, and click Open.
   - Another Notion window opens with the contents of the file in a new score.
3. Edits to the score are likely. For example, you may need to assign certain staves different instrument sounds (from any source you like) to more closely approximate what the original MIDI file intended.
4. If you can see multiple metronome marks, then your original MIDI file had a variable tempo track. See chapter 11.32 for more about cleaning up abbreviated tempo marks

### MIDI File Import Preferences

You can change how Notion imports a MIDI file in Preferences>MIDI Import.

**SequencerStaff.** A Sequencer Staff allows you to edit the raw MIDI data directly - when you are ready to see the notation, select the staff and go to Tools>Convert to Notation. See chapter 14.1

**Chord looseness**

The chord looseness setting tells the program how loose a group of notes can be and still be entered as a chord, instead of separate notes. Use a low setting if you are importing individual notes with very precise rhythms. Use a high setting if you are importing strummed chords.

**Split point**

On a part with two staves, like most piano parts, you may want high notes to go on the upper staff and low notes to go on the lower staff. The split controls the point that divides the upper staff notes from the lower staff notes.

On a part with just one staff, this setting doesn’t do anything.

**Tuplets**

If you want the program to write rhythms with triplets and more complicated tuplets, like 5:4, turn the Tuplets option on. With this option off, the rhythms will only be regular and dotted notes.

**Multi-voice**

If you are importing a file where you have two different musical lines with their own rhythms, turn the Multi-voice option on. With this option off, only one line will be notated.
In one sense, our complete library of built-in instruments makes Notion completely self-contained: no other software or hardware is mandatory to use its features. Yet, you are not limited to these sounds: you always have the option of assigning to any number of parts the instrument sounds from an external MIDI device or VST instrument (VSTi). Or, you can save time and expand sound possibilities with ReWire.

**MIDI Out**

A number of synthesizers, samplers, sound modules, and similar sound-generating equipment in the marketplace play music in response to MIDI instructions. If you like, you can have Notion read a score and translate notation and some score markings for one or more parts into MIDI signals. The external equipment then reads these signals to produce certain instrument sounds, instead of Notion. Since the sound is generated at the external device and not at your computer, many studio setups include an external mixer, digital audio workstation, or other audio equipment that can “sum” together the sounds from Notion with the sounds from the MIDI device.

**VST Instruments**

Earlier, this guide introduced Virtual Studio Technology (VST) modules that provide sound effects, such as reverb or equalization. This type of VST can be used with Notion, as detailed in *Chapter 5: The Mixer*. A different category of VST-based software generates instrument sounds. A VST Instrument (VSTi, often marketed as a library) is intended to be accessed and controlled through a third-party audio application, such as Notion.

**ReWire**

ReWire, an industry-standard feature, enables one program (such as Notion) to control the playback (tempo, start/stop, and much more) of another program. This widely used time-saver integrates Notion with other audio/music applications you have on your computer so you can quickly use the best sounds and audio features of various programs to create your musical projects.
Preconfigure Four Devices

In Notion you can configure up to four external devices that can provide instrument sounds in response to MIDI commands. You inform Notion about these devices in Preferences and assign each device a letter, A through D, as a shorthand description.

MIDI Out in Score Setup

To create one or more staves specifically for MIDI out:

1. To open Score Setup, complete one of the following:
   - Click the button in the toolbar,
   - Go to the Menu bar and select Score > Setup,
   - Use the keyboard shortcut of Windows: Ctrl + T; Mac: ⌘ + T.

2. The score area darkens, palettes of options appear on the right.

3. Click External MIDI.
4. Hover over the particular MIDI device (Port A, B, C, or D) you want to access.
5. Channel options 1 through 16 appear in a flyout menu.
6. According to the way you have sounds set up at the MIDI device, select the channel for the instrument you want on this staff.
7. Notion adds a staff for your MIDI-out instrument.
8. If you want, you can immediately create more staves for MIDI-out instruments by clicking other Port and Channel options.

7. To close Score Setup, either click the button again or press Esc.

MIDI Out in Staff Settings

If you change an instrument for a staff in the flow of your score, you are free to switch from any sound source to MIDI-Out. Start by clicking where you want the instrument change in the score, then press Shift + I. In the Change Instrument dialog box, click New Instrument. Then, in the Staff Settings dialog box:

A Select External MIDI in the top drop-down list.
   - The options in the main boxes change.
B In the left-hand box click the particular MIDI device (MIDI Port A, B, C, or D) you want to access.
C Go to the right-hand box. According to the way you have sounds set up at the MIDI device, select a particular channel for the instrument you want on this staff.
D If you want, customize the name of the instrument with your own text in the Part name and Abbreviation boxes.
E Press OK.
This guide uses the terms VST instrument, VSTi, and Library synonymously to refer to third-party VST-based software that generates instrument sounds as a plug-in to audio applications such as Notion. To have these Libraries directly respond from your written notation, a set of rules (or preset) needs to be created. This preset maps each notated element in the score to the corresponding sound in the Library.

Each VST works differently - there are no standards in command sets so the commands used in one will not work for another. And there are a lot of libraries out there. But we have some solutions...

1. **Notion Built-in Presets**

To save you significant time and trouble, we provide a selection of VST Instrument presets for the industry's most popular sound libraries, including Vienna Symphonic Library, Garritan Personal Orchestra and others. With any of our presets, you can very quickly assign a VST Instrument to a staff and write for it immediately as if it were one of Notion’s own built-in instruments. No programming involved. Presets take care of converting common articulation and performance techniques into commands the different VSTis use. And you can copy and paste notation or SequencerStaff information across instrument families – even across different Libraries.

You must enable the VST’s plug-in in the **Plug-in Manager** for the library to appear as an option in **Score Setup**.

2. **Make your own presets**

You can use Notion’s Rules Editor to quickly build up a preset for a library you own - see 9.13 for more info. Or, if you’re happy writing directly to XML, you can do so, without needing the Rules Editor interface.

3. **Share with Community Presets!**

We’ve created a space on GitHub here: https://github.com/notionmusic/presets

Here you can log in, and:

- Upload and share presets you have created
- Search and download any presets you need
- Collaborate on fixes and improvements to your presets
- Maintain / adapt Notion’s built-in presets

Further documentation on the Community Presets, and custom Preset Expressions can be found in Github [here](https://github.com/notionmusic/presets).

**What is GitHub?**

GitHub is open-source version control system: “open-source” in that it is free to use and develop; “version control” meaning any changes are documented so anyone can see what was changed and when. If you follow the link above, you will find our repository (or repo) - a repository is just a collection of folders and files that constitutes a project.

Anyone can log-in and make changes and work as a mini-community (hence “hub”) - but you don't need to be a computer whiz! You can just have a search for the library you want a preset for, and simply download if any are available. More info [here](https://github.com/notionmusic/presets).

**What is a preset, where do I put it and how do I use it?**

A preset is a folder with these items:

- A file named Preset.xml
- A folder named Instruments
- [Optional] In the Instruments folder, one level of sub-folder for Instrument families. e.g. Brass / Woodwind / Strings
- Within the Instruments folder (or sub-folders), a Notion file for each instrument with an attached rule.

On macOS, Notion will look for presets here:

/Users/<user>/Documents/Notion/Presets (you need to create this folder if it does not already exist)
/Library/Application Support/Notion Music/Notion 6/Presets

On Windows, Notion looks here:

C:\Users\<user>\Documents\Notion\Presets (you need to create this folder if it does not already exist)
C:\Program Files\Notion 6\Presets (or where you have installed Notion)

The location of the second of each locations above will change with the app's major version, so Notion 7 will have presets in its own folder.

On launching, Notion will check the two preset locations above, and add any Presets it finds to Score Setup. Look under VST Presets> Your Preset Name in Score Setup. Add the instrument to your score and off you go!
Preset Expressions / Add a Multi-Channel Track

Preset Expressions
There may be expressions or articulations defined in your VSTi, that do not exist in Notion. To add these to your score, follow the steps:
1. Create the expression name in the Preset.xml within the Preset folder
2. Create a Rule for playback for this expression, within the Rules Editor in Notion
3. These custom expressions can now be recalled from the palette - click the arrow, place on the score, and then select which custom expression you want to add.

Add a Multi-Channel Track
Most VSTi libraries on the market are multi-channel. That is, each appearance of a VSTi – often referred to as a track – can supply up to 16 instruments/articulation sets using a template you program in the VSTi. In Notion terms: you can assign any number of VSTi tracks to any score: each track on a separate staff.

This is the method you use if you are going to use a VSTi other than EWQL Symphonic Orchestra, Miroslav Philharmonik or Vienna Symphonic Library – or if you want to use one of these Libraries with your own customized VSTi template.

Two preparations before you start: ensure you are in Edit mode. And, if If the Library you want to use requires a dongle on your computer, be certain that hardware is in place before you proceed.

Step 1: Ensure the Library Is Known to Notion
1. Open Score Setup (such as by clicking the button in the Toolbar).
2. In the sound source options (the bottom palette), click the generic VST Instruments button.
3. Look at the options in the upper palette. If the VSTi you want to use is listed, proceed to Step 3. If not, then go to Step 2.

Step 2: Add Library to Plug-in Manager
1. Go to the Menu bar and select Windows: File > Plug-in Manager; Mac: Notion > Plug-in Manager.
   » The Plug-in Manager dialog box opens.
2. Look at the list and verify if the library is already in the list or not.
   » If in the list, but disabled, then highlight the VSTi and click Enable. Skip to step 6.
   » If not in the list, or displays as missing, complete steps 3 through 5.
3. Click Browse.
   » The Open dialog box displays.
4. Find the VSTi on your hard drive and select it.
5. Ensure the VSTi appears on the Plug-in Manager’s list as an enabled effect. If not, highlight it in the list and click Enable.
6. To close the Plug-in Manager, click Close.
7. Close Score Setup (click the Exit Score Setup button) and re-open Score Setup again.

Step 3: Assign a VSTi Track to a New Staff
Assuming you are now in Score Setup, click on the VSTi you want to use. Notion creates a new staff with the name of the VSTi as the instrument name. This is now a track staff.

You can add more track staves or you can close Score Setup (press the Exit Score Setup button).

Step 4: Assign Instruments to Channels
Now that you are out of Score Setup, in Edit mode:
1. Click anywhere on this new VSTi track staff.
2. Go to the Menu bar and select Tools > Open plug-in Interface (alternately, you can right-click and select Tools > Open plug-in Interface from the context menu).
   » The actual VSTi opens up.
3. According to the directions from the VSTi manufacturer, program your template, including assigning instruments/articulations to up to sixteen channels (the track staff will automatically play Channel 1). You do not need to assign all sixteen channels.
4. When finished, close the VSTi interface (or, if you want to use this template in other scores, save your template. Then close the VSTi).
Step 5: Assign Channels to Staves
By default, the instrument in Channel 1 will be heard on the track staff. To play other instrument sounds, you have two options – or any mix of the two:

- Create as many Basic staves as there are other channels (as many as fifteen), then assign a specific channel (a separate instrument) to each one, or (– or combine with).
- Use Notion’s Change Instrument feature to switch from one channel to another.

Step 6: Create Basic Treble or Bass Staves
A Basic staff is a staff that (initially) does not have an instrument assigned to it. This procedure assumes you will have a separate staff for each channel.

1. Open Score Setup to create the Basic staves.
   
   NOTE: Actually you could have created these when you had the Score Setup open earlier, but it’s clearer to complete this step now after you know how many channels (instruments) you will be using.

2. In sound source options (lower palette), ensure the default, Notion Instruments, is selected.

3. In the upper palette click Basic so it stays open and click Treble or Bass Staff as many times as you need new staves for instruments on the track’s other channels.

   
   You have created staff(s) with no instruments assigned. Now complete Use Change Instrument (next) to assign a channel at the beginning of each staff. Then, if you want, you can change each staff’s part name and abbreviation to clarify the instrument on each staff.

Step 7: Use Change Instrument
You can use Change Instrument once at the beginning of a Basic staff to define its channel for the entire score, or feel free to switch channels any number of times in the flow of the score.

NOTE: You do not have to identify where in the score you want the instrument change until Step 7.

1. Press Shift + I.
   » The Change Instrument dialog box opens.

2. Click Show all instruments.
   » All the instruments currently in the score appear.

3. Highlight the track staff in the list.

4. Click the second drop-down list (the one immediately left of the Show all instruments checkbox).
   » You view all sixteen channels (plus the default Default Channel) as options.

5. Select the channel you want to assign.
   » The drop-down list closes and you see your selection.

6. Click OK.
   » The channel now appears on your Music Cursor.

7. Position the Music Cursor at whichever staff and at whatever point you want the VSTi channel’s sounds to start.
   » That channel’s instrument will now sound at this point on this staff. Optionally, you can hide the instrument change text you just added.

8. Repeat these steps for the other Basic staves you created or for other places where you want to switch channel number (VSTi instrument sounds).

Step 8: Route Audio
By default, your VST will send back one channel of audio, through the empty VST staff. But if you are using a VSTi that can send multiple audio out (like Kontakt or VSL Ensemble), you can select the required input channels in Notion’s mixer, by clicking on “VSTi+”. This then creates extra channels in your mixer (but note, does not create new staves in the score).
**Custom Rule Editor**

The Notion presets (outlined above) are great, if they are the libraries you actually own! Of course there are many other VSTIs available - but to write your own rules so they work seamlessly from your notation, requires some knowledge of how to write XML code with proper syntax. Notion however comes with a rules editor interface that allows you to create these rulesets without needing to know how to write XML code so you can use Notion articulations, techniques and MIDI control data with any VSTi.

Go to Tools > Use Rules or Shift + Y to bring up the Rules dialog box. From here you can select a ruleset to use, create a new ruleset, edit an existing ruleset, import or export a ruleset or delete a set.

*If importing an existing XML rules file, open the file first in a text editor to ensure the dynamic map is placed after the plugin ID within the body of the rules (otherwise you will see “MISSING” when you open it in the Notion Rules Editor)*

**Use Rules**

To use an existing ruleset, select the rule you wish, select which voice you wish to place it in, and click Use. The ruleset name now appears in the cursor, and you can place it on the staff where you like, for example, to coincide with an instrument change. You can copy and paste these markings, once in the score and they do not print.

**Create / Edit a Ruleset**

Click New/Edit to bring up the Rules Editor. At the top part of the editor are the dynamic maps:

- **Velocity Map**: Select MIDI values to define how the velocity of the VSTi maps to the notated dynamics in the score
- **Mixer CC**: Use to control volume or expression of external MIDI devices or devices running over the IAC bus
- **Keyswitches**: If keyswitches are not being retained on import into your DAW, select “Automatically send note-off”
- **Hairpin Map**: Select the values that will be sent over the CC channel below, during a notated hairpin
- **Hairpin CC**: select the MIDI CC with which to send hairpin information to your VSTi
- **Hairpin Anchor**: Set your hairpins to begin at a specific MIDI value, if your VSTi does not have crossfades - this makes dynamic changes smoother.
The next section is where you insert and edit the actual rules
Click insert to add a new rule
Double click ‘Edit Remark...’ to name the rule

Set a Condition and then an action (e.g. “If this, then do that”)  
A condition could be an notated articulation, dynamic, technique for example.  
An action could be a channel change, keyswitch or dynamic change for example.  
In the drop down menus, either scroll and select, or click the menu once, and start typing the value you require. Press Enter to select.  
Uncheck Enabled to bypass the rule (very useful for testing)  
Click the cogwheel to edit the whole rule (e.g. cut/copy/delete/move)  
You can also use Undo in the Rules Editor window.

A full list of conditions, techniques and actions, is in the Reference section from Chapter 16.5. Click here

Flags
By using Flags, you can achieve more control over your VSTi, especially when creating a more involved ruleset. You can also set a ‘main’ default sound, so you can more easily control unsetting techniques for example, when returning from a pizzicato sound for example. A flag can be any 4-letter combination, that suits you.

In this example, the main sound is set by a rule at the top, and a rule at the bottom, with a pizzicato flag added in between - Notion goes through these rules meeting the conditions, and if none are met, will play the default sustain sound. (You can also set a “no techniques rule” to achieve a similar result)

Using flags is a good way of controlling using senza sord, normale, arco - where those particular techniques don’t always mean a return to the default sound, rather they unset a previous technique. (As you could still want con sord, when moving between arco and pizz).

Smooth hairpins
If you are drawing volume/expression, make sure you use a different channel to Notion's printed hairpins, or you will get sudden jagged jumps

Middle C!
Some VSTi’s use different octave numbering systems. Some are like Notion and view middle C, as C4. Others, like Konkakt, label middle C as C3. So when creating keyswitch rules, you may need to shift an octave before you see the keyswitch take effect
If you have multiple pro-audio products on your computer, many probably support ReWire – a standard method to have one audio program control the playback of another. With ReWire, starting one automatically starts the other – and keeps both in lockstep synchronization so the output from both programs sounds like one application.

**In a Nutshell**

There are always two applications involved: one acts as the Primary application (or ReWire Host); the other acts as a secondary application (or ReWire Device) to the tempo and other playback commands of the Host. Some products can only use ReWire in Host mode only. Others, like Notion, enable the program to serve in either role. Not only is playback synchronization a major advantage with ReWire, there is also the feature of having the audio output or MIDI output of the Device arrive at the Host. The secondary application “thinks” it’s sending output to a sound card – in reality, the audio ends up at the Host where it can be easily processed and mixed with the Host’s sounds to send a single output to your computer’s sound card.

**Open Host First**

The rule for determining primary/secondary status is very simple: whichever program opens first automatically is considered the Host on your computer. All other ReWire programs that open after this are considered secondary applications, or Devices, to the Host.

**One Example**

Let’s say you have digital audio loops on *Program A*, Entered in a piano roll format, you would like to put Notion strings under. One option is to export Program A sounds as .wav files and add them to Notion, but then you need to tweak Notion tempos until they match the wav files. A second option is to record Notion strings and add the Notion wav files to *Program A* and stretch, compress, or edit as needed to fit the tempos there. Either method can be time-consuming. The fastest solution is to have the string parts ready in a Notion score (or use a SequencerStaff if you prefer), then have *Program A* act as a Host and send tempo and other playback commands to Notion, acting as the secondary application. Then, as you listen to sound coming from your sound card, the combined output seems to be generated from one program.

**With Notion as Host**

With Notion as the Host, the commands you use in performing will control both Notion and the Device program at the same time. This includes vamping, repeats (or not taking repeats!), auto-cruise, auto-resume, and so on.

**Enable ReWire on Notion**

By default, ReWire is turned off in Notion. This is to stop other programs from starting up as secondary applications to Notion, when you are trying to use Notion at the same time. Notion will ReWire in 64-bit only. (If you want to run Notion in a 32-bit ReWire session, you will need to install Notion 6.4 or earlier, in 32-bit mode). To use ReWire, open the Preferences dialog and click the Audio Tab. Check the box “Enable ReWire.” Notion will ask for your password, which is required to set up ReWire.

1. To open Notion Preferences, go to the menu bar and select **Windows: File > Preferences**; **Mac: Notion > Preferences**. The dialog box opens.
2. Proceed to the **General** Tab.
3. Select or uncheck the **Enable ReWire** checkbox.
4. Click **OK**. The dialog box closes.
5. Close and reopen Notion. If you want Notion to act as a Host, you must open the secondary application(s) after Notion.
6. Please note - if you are using the Studio One & Notion interop and have ReWire checked, this will still set up a ReWire session between Studio One and Notion. You'll see the blue ReWire icon below as a reminder if Notion has been set up as a Device in this instance.

**With Notion as Host**
To control another program you **play** or **perform** a Notion score. Nothing happens in the secondary program while you are editing a score. During playback, whatever you do in Notion via computer keyboard or MIDI keyboard commands also affects the secondary program.

By default, stereo sounds from the secondary application arrive at **Bus A** in the Mixer. Here you can alter gain, panning, effects, and so on, just like any other instrument. To select a secondary application, click ReWire in the mixer and select the channels required.

**With Notion as Secondary Application**
Notion will follow the commands of a Host application – but keep in mind you still have full access to Notion's play and perform features if you want to use them for any reason. In fact, you may even forget that Notion is in this mode until the Host begins a playback operation.

NB If you do not have an active ReWire channel set up in the host for Notion, audio may not be heard from Notion directly. You may also see the transport time counter ‘running’ but the playback cursor is stationery. To solve this, set up an active ReWire channel in your host - Notion now knows where to send its audio, and playback will resume as expected.

To remind you that Notion is in ReWire Device mode as a secondary application (or to show when you haven't realised you've made a ReWire session!), look out for this blue icon:

Of course, refer to the documentation for the Host application for all details of how you control at the Host the audio coming from Notion.

You can send 32 pairs of audio over ReWire, - click the output button at the bottom of each instrument or bus channel strip to make your selection. Then remember to select the corresponding inputs in your host DAW.

**Sending MIDI over ReWire to Studio One**
1. Start the host DAW first, then Notion
2. Make sure Use ReWire is checked in Notion, in Preferences>Audio (may require Notion restart)
3. In Notion, in Score Setup, click the ReWire MIDI score category (or change an existing instrument)
4. You can select separate ReWire channels for each staff (from Bus 1-16, Ch1-16)
5. In Studio One
   - Add an empty Notion ReWire track
   - Add instruments of your choice to new tracks, e.g. MaiTai
   - In the Mai-Tai Instrument dialog, set the input to Notion, then choose the Bus and Channel input you set in step 4
   - Now when you playback, Notion sends its MIDI to Studio One, and drives the MaiTai instrument in realtime. Basic articulations will be observed too
CHAPTER 10: EDIT NOTATION

Beam Tool.................................10.2
Beaming Angle, Height and Cross Staff Beaming ...........10.3
Stem Direction.................................10.4
Change Note/Rest Time Values ............10.5
Change Note Pitches.........................10.6
Transpose......................................10.7
Octave Transposition Symbols.............10.8
Add Interval.................................10.9
Add Dynamics.................................10.10
Edit Dynamics.................................10.12
Articulations.................................10.15
Glissando and Portamento ...............10.18
Arpeggios......................................10.19
Grace Notes.................................10.20
Ghost Notes.................................10.21
Trills..............................................10.22
Shortcut Slashes, Tremolos, and Shakes ....10.23
Holds..............................................10.24
Breaks............................................10.26
Cue Notes and Tacet ......................10.28
Swing Control.................................10.30
Fill Measures With Rests ..................10.32
Beams connect flagged notes. Beaming replaces flags with straight lines to group notes in rhythmic clusters, making it easier for musicians to read the score. Notion automatically connects or disconnects notes as you add or remove them, according to the meter and logical groupings, but you can override these defaults – even in the NTempo staff – with a beam tool. This visual feature is solely for the convenience of musicians reading your score (or as a help to you as composer/arranger): beaming does not affect playback.

1. Ensure you are in Edit mode.
2. Find the place in the score where you need to change the beaming of flagged notes.
3. Either:
   - In the Entry Palette, hover over the third pane from the left and click in the pop-up menu, or
   - As a keyboard shortcut, press Shift + B.
   - A Beam tool appears on your Music Cursor.
4. Place the “B” of the word “Beam” at the beginning of the beam or flag which you would like to toggle on and off.
5. The “Beam” tool toggles beams and flags.
6. Either click your mouse or press Enter.
   - A connected note will disconnect, or visa versa.

7. Since the beam tool is still on your Music Cursor, you can proceed to connect/disconnect other notes in the score. Press Esc to remove the tool from your Music Cursor.

Keep the following in mind as you use the beam tool:
- Rebeaming takes into consideration what is to the right. Thus, in the example below, to remove the beam from the fourth note, you use the beam tool on the third note (nothing happens if you use the tool on the fourth note).
- You can beam across rests.

---

**Beam Tool**

Beams connect flagged notes. Beaming replaces flags with straight lines to group notes in rhythmic clusters, making it easier for musicians to read the score. Notion automatically connects or disconnects notes as you add or remove them, according to the meter and logical groupings, but you can override these defaults – even in the NTempo staff – with a beam tool. This visual feature is solely for the convenience of musicians reading your score (or as a help to you as composer/arranger): beaming does not affect playback.

1. Ensure you are in Edit mode.
2. Find the place in the score where you need to change the beaming of flagged notes.
3. Either:
   - In the Entry Palette, hover over the third pane from the left and click in the pop-up menu, or
   - As a keyboard shortcut, press Shift + B.
   - A Beam tool appears on your Music Cursor.
4. Place the “B” of the word “Beam” at the beginning of the beam or flag which you would like to toggle on and off.
5. The “Beam” tool toggles beams and flags.
6. Either click your mouse or press Enter.
   - A connected note will disconnect, or visa versa.

7. Since the beam tool is still on your Music Cursor, you can proceed to connect/disconnect other notes in the score. Press Esc to remove the tool from your Music Cursor.

Keep the following in mind as you use the beam tool:
- Rebeaming takes into consideration what is to the right. Thus, in the example below, to remove the beam from the fourth note, you use the beam tool on the third note (nothing happens if you use the tool on the fourth note).
- You can beam across rests.
With Notion you can customize the height and angle of beams for any reason. (See Stem Direction if you need to place the beam at the “opposite” side of the staff.) You can even alter the beaming in the NTempo staff. Customizing how a beam appears is often done to place more space between the beam and nearby score markings, text, lyrics, or chord names/diagrams – or to help with phrase interpretation. These visual edits help musicians reading your score, but will have no impact on playback sound.

1. Ensure you are in Edit mode.
2. With the Pointer, click a beam you want to change.
   ▶ The beam turns to an orange color with boxes at the ends.
3. Alter the beam as you have need:
   ▶ To change the height, drag the beam upward or downward.
      ![Lowering the height of a beam.]
   ▶ To change the beam angle, click on one or the other orange box and drag upward or downward.
      ![Altering the angle of a beam.]
4. To keep your change, click anywhere in the score area away from the beam.

**Cross-Staff Beaming**

First Enter all notes you wish to beam across a grand staff in the same hand. Then select the notes you wish to flip to the other stave either by selected around them, or individual noteheads (with Shift+mouseclick). Then press Shift+X or select the icon from the palette. Arpeggios and glissandi will also work across a grand staff – Enter all the notes and the arpeggio/gliss line in one hand first, then select the notes you wish to flip to the other stave and press Shift+X.
In standard note placement, Notion places a note’s stem direction in traditional notation conventions (such as between A and B above Middle C in the treble clef) or in the optimal direction for a series of beamed notes. However, you can override this orientation for any reason.

Example of overriding default step directions.

**NOTE:** When you intend to use two voices (multi-voice entry), you might see stem directions appear in both directions (or, all in the “wrong” direction) when you first Enter a voice. You do not have to complete the steps below, for as you Enter notes/rests for the ‘other’ voice, Notion will automatically orientate all the stem directions in the correct directions.

1. Ensure you are in Edit mode.
2. Highlight or click-select notes you want to force a stem direction.
3. Right-click any selected note.
   » A context menu appears.
4. Click **Notes** in the menu.
   » A sub-menu appears.
5. Select one of the following:
   » **Stem Up**
   » **Stem Down**
   » **Default Direction**

**TIP:** If your change disrupts the way you wanted flagged notes to beam, you can access the beam tool by pressing **Shift + B**.

**NOTE:** There are global preferences you can set on a staff-by-staff basis in **Staff Settings** for the treatment of stem directions when you use **multi-voice entry**.
Change Note/Rest Time Values

Notion offers ways to change the duration of notes and rests you've already added to the notation staff.

Change Individual Note/Rest Values

To change the duration of individual notes or rests already in your score you could delete it and add the correct item in its place, but it is faster to substitute a new value for the existing one:

1. Place the target time value on the Music Cursor, either by clicking its icon in the Entry Palette or by pressing its keyboard shortcut.
2. Position the new symbol directly on top of the existing score item.
3. Either click your mouse or press Enter.
   » The substitution is complete.
4. Since a replacement time value alters the timing of the whole measure, you also need to adjust timing for other existing rests/notes in the measure.
   ▶ If you substituted a longer value, one or more existing items at the end of the measure will now exceed the meter and appear red in color.
   ▶ If you substituted a shorter value, you do not have a full measure notated and, if you do not “fill” these beats, Notion will play the empty beats silently on playback.

Change Multiple Notes/Rests

If you have a group of notes, rests, or both, that require the same time value, you can use an “equals sign” keyboard shortcut to quickly make this change.

1. Have the cursor be the Pointer. If it is not, press Esc.
2. Inform Notion which notes/rests you want affected by the change. Complete one of the following:
   ▶ If the items are contiguous, you can highlight the notes/rests involved.
     » Notion draws a box around these items to show they are selected.
   ▶ If the items needing change are scattered, hold down Shift and click the individual items.
     » Each selected item appears orange in color.
3. Press the equals sign (=) key and then press the keyboard shortcut for the value you want for all the notes and rests you selected:
   - Double whole note/rest = . then Shift + W
   - Whole note/rest = , then W
   - Half note/rest = , then H
   - Quarter note/rest = , then Q
   - Augmentation dot = , then D
   - 8th note/rest = , then E
   - 16th note/rest = , then S
   - 32nd note/rest = , then T
   » Immediately all selected/highlighted notes and rests have the new time value. Remember you need to correct the excess or inadequate counts in affected measures. If notes where click-selected in step 2, they still appear in orange:
     remove the orange color by clicking anywhere in the score area.

TIP: If needed, you can Undo your change.
Notion provides ways to quickly change the pitch of notes already in the score. You can move notes by staff degrees, half-steps (accidentals), or octaves. The program also provides a Transpose feature (see next topic) so you can change the pitch of a whole group of notes or an entire score.

**Change Pitches of Existing Notes**

To change the pitch of a note already on a standard musical staff, you can drag it, use the arrow keys, or use the Fretboard. If the pitch changes extend across multiple measures, consider using Transpose.

1. Ensure you are in Edit mode.
2. Have the cursor be the Pointer. If it is not, press Esc.
3. Click a note.  
   » The notehead turns to an orange color to show it is selected.

   **TIP:** If you want to move more than one note at a time, you can hold down the Shift key as you click multiple notes anywhere in your score or highlight contiguous notes.

4. Complete one of the following:
   - Press the Up Arrow or the Down Arrow keys on your keyboard as needed until to move by degrees on the staff. You can then add accidentals, where needed.
   - Hold down Shift as you press an Up Arrow key to move up by half steps or Down Arrow key to move down by half steps. Accidentals automatically appear with this feature.
   - Hold down a click of your mouse on the note and drag the notehead up or down as needed until you have the pitch you want. Then release your click. You can then add accidentals, where needed.
   - You can jump pitches by an octave by pressing **Windows:** Ctrl + Alt; **Mac:** Shift + ☐ – and press the Up Arrow (an octave higher) or Down Arrow (an octave lower). You can press more than once for multiple octaves.
   - Go to the Fretboard and click a different fret for this note (on the same string).

5. If notes where click-selected, you can remove the orange color by clicking anywhere in the score area.
   » The note stays at the new degree and returns to a solid black color. You are free to add accidentals and other markings, as needed.

   **TIP:** Another way to de-select a single orange-colored note is to use the Left Arrow/Right Arrow keys. This transfers the orange highlight to an adjacent note/rest.
You have the options of having Notion transpose your entire score, any contiguous section of it, or even scattered individual notes you select.

1. Ensure you are in Edit mode.

2. Select a note, a group of notes, or a group of measures in a score that you would like to transpose.
   - To transpose a particular section of your score, highlight a passage (or click-select specific notes).
   - To highlight an entire staff, press Windows: Shift + Ctrl + A; Mac: Shift ⇧ + A.
   - To highlight your whole score, press Windows: Ctrl + A; Mac: ⇧ + A.

3. Either:
   - Go to the Menu bar and select Tools > Transpose, or Windows: Shift + Ctrl + P; Mac: Shift ⇧ + P (think transPose!).
   - Or Right-click and select Tools > Transpose in the context menu.

   » The Transpose dialog box opens.

4. Set the properties in the dialog box. Notice that only a valid combination of settings permit you to proceed: the Transpose button will be unavailable while you have invalid or incomplete information. Exploring the properties from right to left:
   - Click the radio button which direction (Up or Down) you want to move the notes.
   - Decide if you want to preserve the quality (major, minor, perfect, augmented, or diminished) of all intervals with the Chromatic radio button, or if you want to preserve just the category of interval (second, third, and so on) in the highlighted notes with the Diatonic radio button.
   - In the drop-down list, decide if the transposition is within the Same Octave (the default), or from 1 to 3 octaves away.
   - Select in the right-hand box the basic interval all the highlighted notes must take as a group (second, third, and so on).
   - Select in the left-hand box the quality of the interval all the highlighted notes must take as a group. If you clicked Diatonic, then this box is unavailable.
   - If the areas you highlighted include key signature changes, you have the option of changing these highlighted key signatures to transposed keys (select the Transpose key signatures checkbox).

5. Click the Transpose button. If this button is unavailable, check your settings.
   » The change is immediate. If needed, you can Undo the transposition.
Often, when entering very high or very low notes, it is convenient to use an octave transposition symbol. When placed above the staff, an 8va indicates that the passage is to be played an octave higher than written. An 8vb below the staff indicates an octave lower. Similarly, a 15ma above the staff tells the musician to play two octaves higher than written. In the Entry Palette (only) you can also access 15mb to play two octaves below than written. Notion interprets these symbols in playback and in Tab staff fingerings.

Example: octave above and octave below.

**By Keyboard Shortcut**

1. Ensure you are in Edit mode.

   - “Shift +8” toggles 8va, 8vb, and 15ma.

2. At the first note you want to transpose click once and release.

3. Move (don’t drag) the portion of the symbol to the last note to transpose. You also have the option of pressing the Tab key.

   - Notion automatically draws 8va and 15ma above the staff and draws 8vb below the staff.

4. Click or press Enter.

   - The symbol is now part of your score and will be interpreted correctly during Notion playback.

**By Entry Palette**

1. Ensure you are in Edit mode.

2. In the Entry Palette, hover over the second pane from the right and click on your choice of octave transposition symbol: 8va, 8vb, 15ma, 15mb.

   - A representation of the symbol appears on your Music Cursor.

3. At the first note you want to transpose click once and release.

4. Move (don’t drag) the portion of the symbol to the last note to transpose. You also have the option of pressing the Tab key.

   - Notion automatically draws 8va or 15ma above the staff and draws 8vb or 15mb below the staff.

5. Click or press Enter.

   - The symbol is now part of your score and will be interpreted correctly during Notion playback.
Add Interval

With a few key presses you can add intervals to selected notes (in the same time values) by using the numeric keypad, if you have one on your computer keyboard, or with the Double at Interval dialog. This can be a significant time saver when you need intervals played with the same time values.

**Doubling with octaves.**

![Image of doubling with octaves]

**Double Notes at a Given Interval with numeric keypad**

1. Ensure you are in Edit mode.
2. Make sure you have ‘Default Numpad’ selected in Preferences>General>Numeric pad
3. **Highlight** contiguous notes (you can include rests – they will be skipped over) or click-select scattered notes.
4. To add an interval above the selected note(s), go to your numeric keypad and press:
   - 8 for octaves (up)
   - 7 for sevenths
   - 6 for sixths
   - 5 for fifths
   - 4 for fourths
   - 3 for thirds
   - 2 for seconds
5. To add an interval below the selected notes, hold down Ctrl (or Cmd on Mac), before typing the required interval number on the numberpad (e.g. Ctrl+8 to add an octave below)

**Double Notes at a Given Interval with dialog**

1. Ensure you are in Edit mode.
2. **Highlight** contiguous notes (you can include rests – they will be skipped over) or click-select scattered notes.
3. Right click and select Notes>‘Double at Interval’
4. Click what interval you want to add, and whether to add the interval above or below the existing notes
5. Click OK

**Break Out Parts As Different Voices**

By default, you produce a simple doubling in the same voice. To break out the original and doubled parts as separate voices for multi-voice mode operations you:

1. Complete the previous procedure.
2. Then **click-select** all notes in either voice (top or bottom, but do not mix). A highlight will not work here. For best results, do only one measure at a time.
3. Go to the Menu bar and select Tools > Swap Voices.
   - The notes separate. Usually, mixed stem directions make the notes hard to read, so there are two more steps to complete.
4. Make one change to one voice. Highlight the entire measure (now highlight will work).
5. Go to the Menu bar and select Tools > Swap Voices a second time.
Add Dynamics

With Notion, you can place standard dynamic marks into any staff and have the program respond to the marks during playback and audio file export. You can use keyboard shortcuts or click the Entry Palette to place dynamic marks on individual instruments or on different voices of the same instrument. There are no limits on the number of different dynamics you can have throughout a score.

**TIP:** Dynamic marks are an excellent way to communicate volume changes to musicians reading your score. However, if your current project is making a composition's playback sound as realistic as possible, then using dynamics to fine-tune all volumes can get tedious. A faster (and more accurate) way of controlling volumes throughout a score for playback is Velocity Overdub, discussed in Chapter 11.

**Use Keyboard Shortcuts**

1. Select the dynamic you need:
   - Press **F** repeatedly to cycle on your Music Cursor through four louder (forte) dynamic marks:
   - Press **P** repeatedly to cycle on your Music Cursor through four softer (piano) dynamic marks:

   - **TIP:** To quickly select mezzo forte (**mf**), press **Shift + F**.
   - **TIP:** To quickly select mezzo piano (**mp**), press **Shift + P**.

2. Position the Music Cursor where you want to place the dynamic marking.
3. Click the mouse or press Enter.
4. If you are Entering a crescendo or diminuendo mark:
   - Click the mouse or press Enter.

**Use the Entry Palette**

1. In the Entry Palette, hover over the fifth pane from the left. A pop-up menu of options appears.
   - **Dynamic mark options.**

   ![Dynamic mark options](image)

   Also, the fourth pane from the left offers Sforzando score markings: these are not heard in playback.

2. Click the graphic of the dynamic marking you need.
   - The item displays on your Music Cursor.
3. Position the Music Cursor where you want to place the dynamic marking.
4. Click the mouse or press Enter.
5. If you are Entering a crescendo or diminuendo mark:
   - Move (don’t drag) the Music Cursor to where you want the mark to end.
   - Then click the mouse or press Enter.
Dynamics on a Multi-Voice Staff

With Notion it is easy to assign different dynamic markings on the two voices in multi-voice mode. In Edit mode, place the dynamic mark for the upper voice above the staff and place the dynamic mark for the lower voice below the staff. This voice-separation feature also enables you to place different crescendo and diminuendo “hairpin” marks on two voices.

Different dynamic markings for two voices on one staff.

Cresc. and Dim. Texts

Notion interprets cresc. and dim. score marks in playback, as long as you inform the software of the target dynamic level, as with the ff in the example below.

Example of crescendo from p to ff.

To add cresc. or dim. marks:

1. Ensure you are in Edit mode.
2. For best results, place the start and target dynamic marks (the p and ff marks in the example) into the score first. (Do not place dynamics for a single voice on top and bottom of a staff)
3. Complete one of the following to place the mark you want on your Music Cursor:
   - To access cresc., press the comma key (,) twice.
   - To access dim., press the period key (.) twice.
4. Position your Music Cursor with the first letter of the mark at the beat where you want the dynamic change to start.
5. Complete one of the following:
   - To Enter just the text with no tail (as in the example above), double-click your mouse.
   - To Enter the text with a tail (as in the example below), click once and move (don’t drag) your mouse to the target dynamic mark, then click to finish (the end of the tail must be on the beat with the target mark). To avoid clutter in the example below, we right-clicked the tailed mark and, in the context menu, clicked on Show Above Staff.

Another example of crescendo from p to ff.
Once you have a dynamic mark on a score, there is quite a number of "tweaks" you can make to customize the mark. This topic discusses how you can:
- Delete a dynamic mark or a group of them.
- Move any type of dynamic mark above or below a staff.
- Edit where a hairpin starts and ends.
- Change the level on any text-based dynamic mark. These kinds of changes will be heard during playback and .WAV file export.
  - Replace a dynamic level directly.
  - Replace the dynamic mark by relative levels.
  - Play at a fractional amount louder or softer than the default level for the mark.
  - Play at a completely different dynamic level than what is seen on the score.

To begin, ensure you are in Edit mode.

Delete Dynamic Marks
1. With the Pointer, click the mark (letters, hairpin, or cres./dim. text) you want to remove.
   » The symbol turns orange in color to show it is selected.
2. Press either Delete or go to the Menu bar and select Edit > Delete.

TIP: To remove multiple dynamic marks at the same time, use Clear Special (see next).

Delete Multiple Dynamic Marks
The previous procedure may get tedious if there are quite a number of marks you want to remove. Instead, use Clear Special:
1. Highlight all or any portion of the score where you want to remove the dynamics.
2. Go to the Menu bar and select Edit > Clear Special. Alternately, right-click and select Tools > Clear Special in the context menu.
   » A Clear Special dialog box opens.
3. Select the Dynamics checkbox.
4. Click OK.

Move Above or Below the Staff
You have the option of moving any type of dynamic mark above or below the staff in a few clicks.
1. With the Pointer, click the mark (letters, hairpin, or cres./dim. text) you want to relocate.
   » The symbol turns orange in color to show it is selected.

   TIP: You can click-select multiple marks by holding down Shift as you click them.
2. To open a context menu, right-click.
3. Click either Show Above Staff or Show Below Staff. Use Show Above/Below Staff to return marks to default locations.
   » Immediately the mark moves to the new location, but stays selected. Simply click anywhere in the score area to keep your change.
Edit Hairpins

You can change the start and end locations of hairpins on the score in Edit mode. When you click on an existing hairpin, you view orange boxes at either end of the symbol. Click and drag a box as needed, then click anywhere in the score area.

Reducing the length of a hairpin.

You can also adjust the angle of the hairpin, and the opening angle too. Go to View > Show Layout Handles (Win: Ctrl+L, Mac: Cmd+L). Drag the closed end square to adjust the hairpin angle, or either of the two squares at the open end to adjust the opening angle.

Change the Level on Text-Based Marks

There are a number of tweaks you can make to an existing dynamic mark that contains letters (pppp to ffff):

- Replace a dynamic mark directly.
- Replace the dynamic mark by relative levels.
- Play at a fractional amount louder or softer than the default level for the mark.
- Play at a completely different dynamic level than what is seen on the score.

Replace a Text-Based Dynamic Mark Directly

Of course, you could delete a mark and then add a new one – or you can replace any text-based dynamic mark by typing or substitution. This is ideal when you know which letter(s) you want. Otherwise, if you are unsure, you can replace the dynamic mark by relative levels (see next).

1. With the Pointer, double-click the existing dynamic mark.
   » A temporary text box appears containing the current dynamic in plain text.
2. Replace the text with the letter(s) of the dynamic you want.
3. Either click elsewhere in the score area or press Enter.

Tweak the Relative Level of a Text-Based Dynamic Mark

You can use a menu option to change completely from one dynamic level to another.

1. Select the text-based dynamic mark you want to fine-tune.
   » It appears orange in color to show it is selected.
2. Go to the Menu bar and select Edit > Tweak Dynamics.
   » A dialog box opens.

3. To change to the next higher level, type a 1. To go slightly softer than the current level you can type a -1 or -.5.
4. Click OK.
   » The current dynamic mark is replaced by a different level, both visually on the score and in playback level.
One of the distinctive features of Notion is its ability to deliver unlimited levels of playback dynamics within its loudest and softest extremes. In the following procedure, you can specify "in-between" volume levels above or below a dynamic marking.

1. Select the text-based dynamic mark on your score you want to fine-tune.
   » It appears orange in color to show it is selected.
2. Double-click this mark.
   » A temporary text box appears.
3. Move the cursor right after the mark's letter(s) then add a plus or minus sign, a decimal mark, then a fractional amount less than 1 (up to two decimal places) as in mp-2½.
   
   **NOTE:** The whole number “1” is the next dynamic level (for example, ff instead of f).
4. To save your change, either click anywhere in the score area or press Enter.
   » The next time you double-click this mark or enable **View > Show > Show Hidden Items**, you see the altered dynamic level information in a light gray color.

**Play One Level but Display Another**

In cases where you want to display one dynamic mark (say, f) but you want Notion to playback a whole different level (say, fff) you Enter a number larger than the whole number “1.”

1. Select the text-based dynamic mark on your score you want to fine-tune.
   » It appears orange in color to show it is selected.
2. Double-click this mark.
   » A temporary text box appears.
3. Move the cursor right after the mark's letter(s) then add a plus or minus sign then a “1” for every level you want playback to actually use. You can use decimals if they are needed.
4. Example: To display an f on the screen and printouts, but have Notion play fff, you Enter: f-2
   » since you want playback to actually be 2 dynamic levels higher than the single forte.
5. To save your change, either click anywhere in the score area or press Enter.
   » Playback will use the altered level, not what is written, for playback. The next time you double-click this mark or enable **View > Show > Show Hidden Items**, you see the altered dynamic level information in a light gray color.
Articulations indicate a style of performance for specific notes and chords. These embellishments add melodic depth and interest in a notation staff and specify certain sounds for a drum set.

There are three ways to add articulations. You can place the symbol on your Music Cursor so you can add it:
- To individual notes, or
- To multiple notes at once using a menu, or
- To multiple notes at once using keyboard shortcuts.

Also, Notion provides two ways to quickly delete multiple articulations.

**On Individual Notes**

To add an articulation to an existing note, first select the type you need so it appears on your Music Cursor. To proceed, you must be in Edit mode.

**By Entry Palette**

In the Entry Palette, hover over the fourth pane from the left. Click your choice of mark.

*Articulation options (under the dynamic marks) in the Entry Palette.*

**By Shortcut**

- **Staccato** – Play notes markedly short and detached.
  - Staccato • 1 (1x)
  - Staccatissimo ◢ 1 (2x)
- **Accent** – Emphasizes notes.
  - Accent ➔ 5 (1x)
  - Legato Accent ➔ 5 (2x)
- **Strong Accent (Marcato)** – Combines the attack of staccato with the emphasis of accent.
  - Strong Accent ▲ 6 (1x)
  - Legato Strong Accent ▲ 6 (2x)
- **Articulations with circular symbols.**
  - Harmonic letter O 1 (1x)
  - Cut Circle ø 0 (2x)

Now that there’s a representation of the item on your Music Cursor,

1. Position the Music Cursor right over the head of the note you want to alter.
2. Click the mouse or press Enter.
On Multiple Notes: By Menu
This method of adding articulations to multiple notes is ideal for situations where you know the name of an articulation, but are not sure of the symbol.

1. Ensure you are in Edit mode.
2. Either highlight any contiguous group of notes – or click-select any number of notes in different locations (by holding down the Shift key while you click the noteheads).
3. Then right click and select Notes > Articulation from the context menu.
   » The Articulation dialog box opens.
4. In the drop-down menu select the articulation you want on the group of notes. The available articulations are Dash, Staccato, Staccatissimo, Mezzo-Staccato, Accent, Legato accent, Staccato with accent, Staccatissimo with accent, Strong accent (Marcato), Legato strong accent, Staccato with strong accent, Staccatissimo with strong accent, Soft attack, and No articulation (delete).
5. Click OK.

On Multiple Notes: By Shortcuts
This method of adding articulations to multiple notes is ideal for situations where you know the symbol you want. In this method you press different shortcut keys to place a symbol on all the notes. The major advantage to this method is you can press two shortcut keys in series to “build” a complex symbol.

1. Ensure you are in Edit mode.
2. Either highlight any contiguous group of notes – or click-select any number of notes in different locations (by holding down the Shift key while you click the noteheads).
3. Press one or two keys:
   - Staccato • Press the 1 key
   - Staccatissimo ▼ Press Shift + 1
   - Dash _ Press the – (dash) key
   - Mezzo-Staccato ≤ Press – then the 1 key in either order
   - Accent > Press the 5 key
   - Staccato Accent ≥ Press 5 then the 1 key in either order
   - Legato Accent ≥ Press 5 then the – (dash) key in either order
   - Staccatissimo with Accent ≥ Press 5 then Shift + 1 in either order
   - Strong Accent (Marcato) ▲ Press the 6 key
   - Staccato Strong Accent ▲ Press 6 then the 1 key in either order
   - Legato Strong Accent ▲ Press 6 then the – (dash) key in either order
   - Staccatissimo with Strong Accent ▲ Press 6 then Shift + 1 in either order
4. Click elsewhere in the score area.
Delete Multiple Articulations
Notion provides multiple ways to remove any number of different articulations quickly.

Delete with Shortcut
1. Ensure you are in Edit mode.
2. Either highlight any contiguous group of notes – or click-select any number of notes in different locations (by holding down the Shift key while you click the noteheads).
3. Press the equals key (=) twice.
   » Notion removes articulations from all highlighted/selected notes.

Delete with Menu
1. Ensure you are in Edit mode.
2. Either highlight any contiguous group of notes – or click-select any number of notes in different locations (by holding down the Shift key while you click the noteheads).
3. Then right click and select Notes > Articulation from the context menu.
   » The Articulation dialog box opens.
4. In the drop-down menu select No articulation.
5. Click OK.

Delete with Clear Special
1. Ensure you are in Edit mode.
2. Either highlight any contiguous group of notes – or click-select any number of notes in different locations (by holding down the Shift key while you click the noteheads).
3. Go to the Menu bar and select Edit > Clear Special. Alternately, right-click and select Edit > Clear Special in the context menu.
   » The Clear Special dialog box opens.
4. Select the Articulations checkbox.
5. Click OK.
Notion enables users to quickly add glissandi (gliss.) and portamento (port.). With Notion, you can use either technique on any pitched instrument.

Glissando and portamento.

You must have the origination note and the destination note already in your score before you can add a gliss. or a port. mark.

1. Ensure you are in Edit mode.
2. Press Shift + L:
   - Once for a gliss. mark on your Music Cursor.
   - Twice for a port. mark on your Music Cursor.

   These marks are also available on the Entry Palette, by hovering over the middle pane.
3. Position your Music Cursor anywhere between the two notes involved.
4. Press Enter or click your mouse.
   - Notion adds the text, with a connecting line below it, into your score. The software sounds the intervening notes when you play or perform the score.
5. To gliss between hands on a grand staff, Enter the gliss and the upper and lower notes in one staff first. Then select the last note of the gliss and press Shift + X

**NOTE:** Notion also offers gliss up and gliss down text markings you can add to your score from Express Entry, but these do not alter the sound in Notion playback.
Arpeggios are chords whose notes you play in quick succession, instead of simultaneously. By definition, this symbol only sounds for instruments that can produce chords, such as guitars, harps, and keyboards.

The three arpeggio symbols.

To place one of the three symbols for arpeggios on your Music Cursor, you can either use the Entry Palette (hover over the middle pane: ![Entry Palette Icon]) – or press a keyboard shortcut.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Entry Palette</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arpeggio symbol</td>
<td>![Image]</td>
<td>Shift + A once</td>
</tr>
<tr>
<td>Arpeggio upward</td>
<td>![Image]</td>
<td>Shift + A two times</td>
</tr>
<tr>
<td>Arpeggio downward</td>
<td>![Image]</td>
<td>Shift + A three times</td>
</tr>
</tbody>
</table>

Place the symbol on the noteheads of a chord and either click your mouse or press Enter.
To arpeggiate between hands on a grand staff, Enter the the chord and arpeggio in one staff first. Then select the notes to go on the other staff (with Shift-click) and press Shift + X.
You can embellish melodic lines using grace notes. A grace note is a quick ornamental note added to a melodic line. Its duration is so brief that it’s not counted as part of the beats for the measure. Notion reads and plays these notes during playback.

**Examples of grace notes.**

By **Keyboard Shortcut**
1. Ensure you are in Edit mode.
2. To place a grace note on your Music Cursor, press the `G` key.
   » A grace note displays on your Music Cursor.
3. Continue to press the `G` key until you see the particular kind of grace note you need. You view in the Music Cursor a small version of a:
   - *Quarter note* one press
   - *16th note* three presses
   - *Eighth note* two presses
   - *32nd note* four presses
4. Position the Music Cursor before the note you want to embellish.
5. Click the mouse or press Enter.
   » A grace note has a smaller size than standard (counted) notes.

By **Entry Palette**
1. Ensure you are in Edit mode.
2. In the Entry Palette, hover over the third pane from the left and click your choice of grace note symbol:
   » A representation of the symbol appears on your Music Cursor.
3. Position the Music Cursor before the note you want to embellish.
4. Click the mouse or press Enter.

By **Right-Click**
You can turn an existing note into a grace note with a right-click.
1. Click the note you want to turn into a grace note.
   » Its notehead turns orange to show it is selected.
2. Right-click to open a context menu.
3. Select **Notes > Grace Notes.**
   » Notion turns the highlighted note into a grace note (with the same time value as the original note).
Ghost notes produce very little sound. Although often associated with drum patterns (usually on a snare), these almost silent notes can be used with any instrument. In an actual performance, some instruments, such as woodwinds or guitars, produce ghost notes easier than others, such as keyboards or brass.

*Example of a snare played with ghost notes (middle of bar).*

This extreme dampening effect is put on notes that have a special notehead: a standard note value inside of parentheses. Some jazz/leadsheet conventions use “x” noteheads for ghost notes instead of parentheses. (If you prefer an “x” shape, see Chapter 8, “Alternate Noteheads.”)

**Enter Ghost Notes with Entry Palette**

1. Ensure you are in Edit mode.

2. In the Entry Palette, click (don’t hover, so you lock open) the third pane from the left.
   - The third pane’s menu locks open: all the other options turn a light gray.

3. Click a note value.
   - A standard representation of the note value appears on your Music Cursor.

4. Click in the upper right corner of the menu options.
   - The representation of the note on your Music Cursor now has parentheses.

5. Position the notehead where you need the note on a staff and either click your mouse or press Enter.

**Enter Ghost Notes with Keyboard Shortcuts**

1. Ensure you are in Edit mode.

2. Press the keyboard shortcut for the note value you want (such as Q for quarter note; E for eighth note; see full list at *Chapter 8: Enter Notes and Rests*).
   - A standard representation of the note value appears on your Music Cursor.

3. Press the 0 (zero) key.
   - The representation of the note on your Music Cursor now has parentheses.

4. Position the notehead where you need the note on a staff and either click your mouse or press Enter.
Trills

This expression rapidly alternates between the written note and a neighboring tone. You can place this mark on a single note or over multiple tied notes.

1. Ensure you are in Edit mode.
2. To place a trill mark on your Music Cursor either:
   - In the Entry Palette, hover over the middle pane and click your choice of trill mark from the pop-up menu: 
   - As a keyboard shortcut, press Shift + ~ (the ~ character) as many times as needed to view the symbol you want on the Music Cursor.
3. Place your Music Cursor at the first note affected.
4. Complete one of the following:
   - For placement over an individual note, double-click your mouse.
     - A trill over the second note in the measure.
   - For placement over tied notes:
     a) Click once and release.
     b) Move your cursor (don’t drag) to the last note affected. A trail follows your move.
     c) Click once or press Enter.
     - A trill over tied notes.

Mordents and turns can be Entered using the express entry tool - see 6.16 for more information. NB these do not playback - however you can create and hide a duplicate instrument to do the playback.

<table>
<thead>
<tr>
<th>Description</th>
<th>For This Symbol</th>
<th>Press ‘ And Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trill</td>
<td></td>
<td>tr</td>
</tr>
<tr>
<td>Mordent</td>
<td></td>
<td>md</td>
</tr>
<tr>
<td>Turn</td>
<td></td>
<td>tn</td>
</tr>
<tr>
<td>Trill with termination</td>
<td></td>
<td>tt</td>
</tr>
<tr>
<td>Double mordent</td>
<td></td>
<td>dm</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Description</th>
<th>For This Symbol</th>
<th>Press ‘ And Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trill and turn</td>
<td></td>
<td>tm</td>
</tr>
<tr>
<td>Trill from above</td>
<td></td>
<td>onta</td>
</tr>
<tr>
<td>Trill from above with termination</td>
<td></td>
<td>tt</td>
</tr>
<tr>
<td>Trill from below</td>
<td></td>
<td>tb</td>
</tr>
<tr>
<td>Trill from below with termination</td>
<td></td>
<td>bt</td>
</tr>
</tbody>
</table>
You can use a tremolo marking as a shorthand to represent repeated rhythmic figures. In the following examples, the tremolo marks in the first measure are equivalent to the notes in the second measure:

**Single Note Tremolo - rhythmic shortcut slashes**
1. Ensure you are in Edit mode.
2. To place the mark you want on your Music Cursor either:
   - Press / once for one (8th note), twice for two (16th note), or three times for three (unmeasured) stem slashes, or
   - In the Entry Palette, hover over the middle pane and select one, two, or three slash marks that appear on note stems (upper right).
3. Place your Music Cursor on a note needing the shortcut.
4. Either click your mouse or press Enter.
   » Notion adds the slash mark to the note’s stem.

**Two-note / Fingered Tremolos (Shakes)**
A tremolo between two alternating notes is a **two-note or fingered tremolo or shake**. This has a unique notation quirk: the total duration of the tremolo is the count of one of the notes.
1. Ensure you are in Edit mode.
2. Enter two notes (or two chords) of the same duration. For a quarter note length tremolo for example, you will first enter two eighth notes.
3. Then either:
   - Press Shift + / (the ? character), once for one beam (8th note), twice for two (16th note), or three times for three beams (unmeasured). OR
   - In the Entry Palette, hover over the middle pane and select one, two, or three shake symbols (right-hand end, lower group).
4. Place your Music Cursor over the left note or in between the two notes.
5. Either click your mouse or press Enter.
   » Notion adds the tremolo mark between the two notes and automatically adjusts the printed noteheads.

**Playback of tremolos**
Measured tremolos i.e. with one or two slashes/beams, will playback as repeated 8th notes or 16th notes respectively.

Unmeasured tremolos i.e. three slashes/beams, will trigger a tremolo sample for Notion’s built-in instruments if one exists and is installed. If no sample can be found, then Notion will synthesize the unmeasured tremolo.
Holds

The hold marks fermata and tenuto – and break marks caesura and breath mark (next topic) – are similar: they all specify places in the score where you want to temporarily suspend the ongoing meter count during playback.

- The hold marks (fermata and tenuto) cause a current note or chord (or, in the case of a fermata: perhaps a rest) to continue beyond its specified time duration.
- The break marks (caesura and breath mark) cause a complete break.

**Play a Hold Mark**

Since the durations for these symbols are strictly determined by interpretation, the default duration setting for these marks is zero (no change). That means you specify exactly how long you want the durations to be at each fermata and tenuto if you want to hear them whenever you play the score.

**Perform a Hold Mark**

With a fermata or tenuto you tap the beat containing the symbol and simply hesitate before tapping again to determine the duration of the hold. The one requirement is there must be a note value in the NTempo staff corresponding to each mark.

**Fermata**

You place the fermata sign at locations in your score where you want to dramatically extend the current count of a note, chord, or rest. If you complete steps 5 through 7, below, Notion playback will read and hold the fermata to your time specification.

1. Ensure you are in Edit mode.
2. To place this mark on your Music Cursor either:
   - Press the 9 key once, or
   - In the Entry Palette, hover over the third pane from the right and click the fermata symbol in the pop-up menu.
   » The symbol appears on your Music Cursor.
3. Position the Music Cursor over the affected note, chord, or rest. This must be on at least one instrument staff to be read while playing (unlike breaks, holds will not be read in the NTempo staff alone during play).
4. Click your mouse or press Enter.
   » Notion adds the mark to your score above the staff. If you only need the marking for musicians to read on your score (and not be interpreted during playback) then you are finished with this procedure.
5. To have Notion play your fermata, you need to inform the software how long you want the hold to last. Double-click the fermata sign you added to the score.
   » A temporary text box appears, with the default setting of zero quarter note beats (zero equals no change to written note values).
6. Clarify how long you want the fermata to last in playback. Either replace the zero with the number of quarter note beats to hold, or replace the zero plus replace the “quarter notes” with a longer (such as “half notes”) or shorter (such as “eighth notes”) value as the basis for the count.
7. Either click anywhere in the score area away from the text box or press Enter.
Tenuto

The musical term tenuto has a number of very different interpretations around the world. Notion uses the ten. mark as a type of hold that is less dramatic (shorter in duration) than a fermata and is used on notes or chords only. As with a fermata, you have the option of specifying a specific duration you want Notion to hold when you play the score (steps 5 through 7).

1. Ensure you are in Edit mode.

2. To place this mark on your Music Cursor either:
   - Press the 9 key three times, or
   - In the Entry Palette, hover over the third pane from the right and click the ten. symbol in the pop-up menu.
   » The ten. symbol appears on your Music Cursor.

3. Position the Music Cursor over the affected note or chord. This must be on at least one instrument staff to be read while playing (unlike breaks, holds will not be read in the NTempo staff alone during play).

4. Click your mouse or press Enter.
   » Notion adds the mark to your score above the staff. If you only need the marking for musicians to read on your score (and not be interpreted during playback) then you are finished with this procedure.

5. To have Notion play your tenuto, you need to inform the software how long you want the hold to last. Double-click the tenuto sign you added to the score.
   » A temporary text box appears, with the default setting of zero quarter note beats (zero equals no change to written note values).

6. Clarify how long you want the tenuto to last in playback. Either replace the zero with the number of quarter note beats to hold, or replace the zero plus replace the “quarter notes” with a longer (such as “half notes”) or shorter (such as “eighth notes”) value as the basis for the count.

7. Either click anywhere in the score area away from the text box or press Enter.
Break marks *caesura* and *breath mark* and hold marks *fermata* and *tenuto* (previous topic) are similar: They all specify places in the score where you want to temporarily suspend the ongoing meter count during playback. The break marks (caesura and breath mark) cause a complete break outside of the current meter. The hold marks (fermata and tenuto) cause a current note, chord, or rest to continue playing beyond its specified time duration.

**NOTE:** If there is an NTempo line in the score, Caesuras and Breath Marks are overridden. You must enter the Hold or Break markings into the NTempo line and assign the duration of hold to the markings in the NTempo line. This eliminates the need to enter the duration for every Hold or Break mark in the individual parts.

**Play a Break Mark**

Since the durations for these symbols are strictly determined by interpretation, the default duration setting for these marks is zero (no change). That means you specify exactly how long you want the durations to be at each caesura and breath mark if you want to “hear” them whenever you play the score.

**Perform a Break Mark**

Performing a break mark with NTempo involves one more key press than performing a hold mark. The playback marker hovers when it reaches one of these symbols. You press an NTempo key an “extra” time when the break should end and the next note (or rest) should begin.

**Caesura**

You place the caesura sign at locations in your score where you want a break and a pause, often longer in duration than a breath mark (next). If you complete steps 5 through 7, below, Notion playback will read and hold the caesura to your time specification.

1. Ensure you are in Edit mode.
2. To place this mark on your Music Cursor either:
   - Press the 9 key two times, or
   - In the Entry Palette, hover over the third pane from the right and click the // symbol in the pop-up menu.
     » The // symbol appears on your Music Cursor.
3. Position the Music Cursor at a point where you want a break and a pause. This can be anywhere in the score for a break when you play a score, but must be in the NTempo staff for a break when you perform a score.
4. Click your mouse or press Enter.
   » Notion adds the mark to your score above the staff. If you only need the marking for musicians to read on your score (and not be interpreted during playback) then you are finished with this procedure.
5. To have Notion play your caesura, you need to inform the software how long you want the break to last. Double-click the caesura sign you added to the score.
   » A temporary text box appears, with the default setting of zero quarter note beats (zero equals no change to written note values).
6. Clarify how long you want the break to last in playback. Either simply replace the zero with the number of quarter note beats for the break, or replace the zero plus replace the “quarter notes” with a longer (such as “half notes”) or shorter (such as “eighth notes”) value as the basis for the count.
7. Either click anywhere in the score area away from the text box or press Enter.
**Breath Mark**

You place breath marks at locations in your score where you want a break and a pause, often shorter than the duration of a caesura. If you complete steps 5 through 7, below, Notion playback will read and hold the breath mark to your time specification.

1. Ensure you are in Edit mode.
2. To place this mark on your Music Cursor either:
   - Press the 9 key four times, or
   - In the Entry Palette, hover over the third pane from the right and click the symbol in the pop-up menu.
   » This symbol appears on your Music Cursor.
3. Position the Music Cursor at a point where you want a break and a pause. This can be anywhere in the score for a break when you play a score, but must be in the NTempo staff for a break when you perform a score.
4. Click your mouse or press Enter.
   » Notion adds the mark to your score above the staff. If you only need the marking for musicians to read on your score (and not be interpreted during playback) then you are finished with this procedure.
5. To have Notion play your breath mark, you need to inform the software how long you want the break to last. Double-click the breath mark you added to the score.
   » A temporary text box appears, with the default setting of zero quarter note beats (zero equals no change to written note values).
6. Clarify how long you want the break to last in playback. Either simply replace the zero with the number of quarter note beats for the break, or replace the zero plus replace the “quarter notes” with a longer (such as “half notes”) or shorter (such as “eighth notes”) value as the basis for the count.
7. Either click anywhere in the score area away from the text box or press Enter.
Sometimes you want to show notes, yet not have Notion play them. Notes marked as cue notes or tacet are skipped during playback and audio file export.

**Cue Notes**

With scores you create for live musicians, you may have need to alert them during an extended rest to listen for a certain cue from another instrument or singer and then come in. Musicians recognize these cue notes on a score by their smaller size.

1. Ensure you are in Edit mode.
2. Enter the notes and rests for the cue in the standard way.
3. **Highlight** this section.
4. Right-click anywhere on the highlight box.
   - A context menu appears.
5. Click **Notes**.
   - A submenu appears.
   - **Context menu and submenu (Mac).**
6. Click **Show as Cues**.
   - The notation reduces in size and will not sound during playback or in WAV audio files, but can be heard if you audition the notes (select a note and press the A key).
   - **Changing existing notes to cue notes.**
7. Consider two other feature options for cue notes:
   - By default, cue notes will **print** out. But you have the option of not having print outs show cue notes by going to the Menu bar and selecting **Score > Full Score Options**. In the **Options** dialog box, clear the **Print Cue Notes** checkbox at the bottom and click **OK**.
   - If the cue is sung by a singer or group, you **can** add **lyrics** to the cue notes.
**Tacet**

If you want to not play certain notes in a part, you could delete them and, if you decide you need them later, take the time to add them back in. But a simple, time-saving way to do this is to have them show as Tacet notes so they remain silent. At any time in the future, you can remove the Tacet and the notes become immediately available for playback and WAV files.

1. Ensure you are in Edit mode.
2. Highlight the notes you want to keep in the score but not be heard.
3. Right-click anywhere on the highlight box.
   » A context menu appears.
4. Click **Notes**.
   » A submenu appears.
5. Click **Set as Tacet**.
   » The notes change to a gray color and will only be heard by audition (select a note and press the A key).
   
   The middle two notes display as tacet and will not be heard in playback.

6. To return tacet notes to standard use, repeat this procedure. Clicking **Set as Tacet** a second time removes the checkmark in the submenu and restores the notes to standard notation.
Swing Control

One of the many innovative features of Notion is a variable swing lilt you can hear on playback. You can adjust its timing so it’s subtle or wildly pronounced. You place this feature in any number of places in your score using three components: a marking to start the swing feel, a marking to return to standard interpretation, and a slider to adjust the amount of push before or after the beat. **NOTE:** The swing feel does not affect the playback of triplets.

1. Press **Shift + G:**
   - Once, if you want eighth note values affected across all staves in a system. You view Swing (all) on your Music Cursor.
   - Twice, if you want only 16th notes affected across all staves in a system. You view Swing 16ths (all) on your Music Cursor.
   - Four times, if you all note values affected for only one staff. You view Swing (staff) on your Music Cursor.
   - Five times, if you want only 16th notes affected for only one staff. You view Swing 16th (staff) on your Music Cursor.

2. Position the Music Cursor where you want the swing feel to start.
   - **The “S” in Swing marks where effect starts.**
   - ![Swing (staff)](image)

3. Press Enter or click your mouse.
   - ▶ Notion places the text in the score. On playback, the program plays this and all the notes that follow with a jazz-swing feel.
   - **Now a score marking**
   - ![Swing](image)

4. To adjust the degree of syncopation:
   - ▶ Click the Swing marking once.
     - ▶ A slider with a orange knob appears next to the text.
   - ▶ With the mouse, slide the knob to the right to increase push after the beat and to the left to increase push before the beat.
     - **Orange knob to the right of “Swing.”**
     - ![Swing](image)
   - ▶ To keep the change, click anywhere in the score area.
     - ▶ The slider disappears.
5.  If you want, you could continue this feature to the end of the score, or you can end it at some point to return to standard interpretation. To end this feature:

- Press \textbf{Shift + G}:
  - Three times, to end the syncopation across all staves affected. You view \textbf{Straight (all)} on your Music Cursor.
  - Six times, to end the syncopation on a particular staff. You view \textbf{Straight (staff)} on your Music Cursor.

- Position the Music Cursor where you want the swing feel to no longer apply. Then press Enter or click your mouse.

\textbf{TIP:} The notes that align with the letter "S" in both \textit{Swing} and \textit{Straight} mark the actual start and end of this feature.
To help live musicians to read your scores, the placement of rests can be as critical as the placement of notes. Notion provides a number of features that help you display rests to enhance readability. These visual features benefit musicians reading your score and do not affect playback. The playback marker will continue through incomplete or blank measures when you play or perform.

**Enter Bar Rests Quickly**

A whole rest from the Entry Palette (or with a keyboard shortcut of W) is intended for common meters. With other meters, there is a special keyboard shortcut you can press to access a full bar rest.

1. Ensure you are in Edit mode.
2. Press the Z key.  
   » A whole rest appears on your Music Cursor.
3. Position your Music Cursor anywhere in a measure you want to add the whole-measure rest.
4. Either click your mouse or press Enter.

![](example_bar_rest.png)

This feature is useful if you have a few measures involved. If you happen to have more than a few measures to fill, the next feature offers greater time savings.

**Automatically Fill Measures**

For readability, empty or partially notated measures should be filled to their meter’s count with rest marks. On an orchestral score, this can be time-consuming. With Notion you can fill a large number of these measures (or even all measures in a score) quickly: partially notated measures will finish the meter in the correct count of rests and, just like the previous procedure, any empty measure receives a whole rest, no matter what the meter. And any measure containing a correct count of notes and rests will simply be skipped over.

1. Ensure you are in Edit mode.
2. Inform Notion which measures are involved by highlighting the ones you want to fill in one of the following ways:
   - Highlight contiguous measures.
   - Highlight the entire part (staff) throughout the score by clicking this staff anywhere, then either:
     ■ Go to the Menu bar and select **Edit > Select Part**, or
     ■ Press the keyboard shortcut of **Windows: Shift + Ctrl + A**; **Mac: Shift + ⌘ + A**
     » Highlight the entire score by going to the Menu bar and selecting **Edit > Select All** – or pressing **Windows: Ctrl + A**; **Mac: ⌘ + A**.
3. Right-click anywhere in the highlighted area.  
   » A context menu appears.
4. Select **Tools > Fill With Rests**.

**Multi-measure rests (parts view only)**

When there are multiple consecutive measure rests for a player, it is standard practice to combine them into a single rest.

![](multi_measure_rest.png)

See Chapter 3.10 for more information.
CHAPTER 11: EDIT SCORE

Add Staves .................................. 11.2
Change or Delete a Staff ................. 11.4
Add Audio Files ............................ 11.6
Change Instrument per Staff ........... 11.8
Change Instrument per Voice .......... 11.10
Bar Lines ................................... 11.12
Repeat Signs ................................ 11.14
First, Second & Multiple Endings .... 11.15
Repeat Measure Signs .................... 11.16
Navigation Marks ......................... 11.17
Rehearsal Marks ......................... 11.18
Change Measure Numbering .......... 11.19
Cut Marks ................................ 11.20
Text ......................................... 11.22
Lyrics ...................................... 11.24
Pickup/Partial Measures ................ 11.25
System and Page Breaks ............... 11.26
Change Part Names and Abbreviations 11.28
Change Clef ................................ 11.29
Change Key Signature .................... 11.30
Change Time Signature .................. 11.32
Change Metronome Mark ............... 11.33
Brace, Bracket, and Barline Groups ... 11.36
Edit NTempo Staff ....................... 11.38
Handle Significant Tempo Changes ... 11.40
Tempo Overdub ............................ 11.42
Velocity Overdub ......................... 11.44
In Notion you can add quite a number of staves in a very short period of time. There is no software-imposed limit to the number of staves you can have in a score: you can add as many as you need. Practically speaking, there is a limit set by the available memory in your computer.

**Open Score Setup**

With Notion you open **Score Setup** to quickly add a new instrument to a score. To open it you:

- Click the **Score Setup** button in the toolbar, or
- Go to the Menu bar and select **Score > Setup**, or
- Use the keyboard shortcut of **Windows**: Ctrl + T; **Mac**: ⌘ + T.

The score area darkens, palettes of options appear on the right, and existing staves display buttons to the left of measure one.

**Step One: Select a Sound Source**

The first step is to select the source of instrument sounds you want. To do this, click one of the options in the palette of buttons at the bottom right. You only see those options that are installed on your computer. Notice as you click the various options, the contents of the upper palette of buttons change. You are more than free to mix different sources in the same score.

- **Notion Instruments**: This is the default when you first enter **Score Setup**. These close-mic’d sounds are in stereo with no effects (so you can completely control the reverb or other effects you add using the **Mixer**). Once you click this option, you can proceed to Step Two.

- If the sound source is one of these specific VSTi libraries: **Vienna Symphonic Library**, **East West Quantum Leap (EWQL Symphonic Orchestra)**, or **IK Multimedia’s Miroslav Philharmonik** you have the option of using our no-programming presets by clicking the Library’s name and proceeding to Step Two. If you have one of these libraries installed and it is not listed, then add it to the VST Manager, and return to this procedure.

- If you will use a VSTi library that is not named in the previous bullet – or you want to use one of the libraries named in the previous bullet but with your own VSTi template – you complete a different procedure, **discussed in VST Instruments and detailed in Add Multi-Channel Track, all in Chapter 9.**
**Step Two: Select Instruments to Create Staves**

Go to the palette of buttons in the upper right to select instruments you want in the score. When you hover over the name of an instrument family, a menu of instrument options appears. To lock this menu open, click the family name once (the other family names turn gray). To unlock, just click the family name a second time.

In a menu, simply click on an instrument to create a staff with the instrument’s default clef and the score’s current time and key signatures and metronome speed. Then you are free to select a different instrument. Each instrument you click creates a new staff in the score area. This can be in the same family or a different one, or from a completely different sound source. By clicking on instrument names, you can add quite a number of new staves to a score in a very short time.

*With VSTi Libraries:* an instrument with a plural name (*Violins*) is a section; a singular name (*Violin*) is a solo instrument. Also, allow time between creating staves: Notion has to open the VSTi, pass security checks, then request and download information – which can take a while to complete.

**Place a Staff Where You Want**

By default, Notion places new instruments onto the score in standard orchestral order. But this is just a convenience: you can move staves later – or you can request new staves appear in specific places as you create them by completing the following steps:

1. In Score Setup go to the score area with your mouse.
2. Decide between which two existing staves you do want to place a new one. Hover your Pointer anywhere in the space between the two staves. You view an orange highlight in this area. At its left most edge you view a plus symbol.
3. On the right-hand side of Score Setup click the instrument you want to have appear in this location. The new staff appears in this spot.

**Staff with No Instrument**

You also have the option of adding a staff with no instrument sounds (for exercises, exotic live instruments, or similar situations). In Notion sounds, select *Basic Staves*, and then select *Treble Clef Staff*.

**Step Three: Close Score Setup**

When you finish adding staves, close Score Setup by pressing the Esc key, or clicking the button in the toolbar, or pressing the keyboard shortcut of *Windows: Ctrl + T; Mac: ⌘ T again.*
Change Staves in Score Setup

1. To open Score Setup either:
   - Click the button in the toolbar, or
   - Go to the Menu bar and select Score > Setup, or
   - Use the keyboard shortcut of Windows = Ctrl + T; Mac: ⌘ + T.

   The score area darkens, palettes appear on the right, and staves display buttons to the left of measure one.

2. Go to the staff you want to alter and click the button.
   » The Staff Settings dialog box opens.

3. Click the Notation/Tab Tab.

4. Select the staff(s) you want to see for this instrument. For flexibility, you can select any staff type for any instrument, but some choices (such as a single-line percussion staff for a piano part) will be difficult.
   - **Show Standard Notation** – Displays a notation staff and no Tablature staff.
   - **Show Tablature** – Displays a Tablature staff alone.
   - **Show Both** – Displays both a Tablature staff and a notation staff.
   - **Grand staff (piano)** – Displays a grand clef staff for notation, with no Tablature staff.
   - **Drum set** – Displays a five-line staff for a drum set and no Tab staff.
   - **Percussion** (single-line) – Displays a single-line staff for percussion and no Tab staff.

5. If you are writing for performers to read your score, then you usually leave the three properties under Notated C sounds the way the software sets them. With the first drop-down list, Notion shows what you see on a score for Concert C with transposing instruments. A piano, for example, is a C instrument, but a trumpet is a Bb instrument. This can be changed, if needed. Other instruments, such as a piccolo or guitar, don’t require transposed keys, but play at a different octave. The middle drop-down list selects sounds at the same octave, one octave, or two octaves from written notes – at the same (+), Higher, or Lower direction as set in the third drop-down list.

6. Then press OK.
   » You return to Score Setup.

7. If needed, change other staves (start at Step 2). Otherwise, close Score Setup by pressing the Esc key, or clicking the button in the toolbar, or pressing the keyboard shortcut of [Windows: Ctrl + T; Mac: ⌘ + T] again.
Delete Staff Settings within the score
The previous procedure saves time when you have a number of staves to change. If you only want to alter one staff, there's a faster way to open and come out of Staff Settings:
1. In the score, click anywhere on this instrument's staff with the Pointer.
   » In an editing marker, a light yellow box displays at the spot where you clicked.
2. Go to the Menu bar and select Tools > Staff Settings, or press the keyboard shortcut of Windows: Shift + Ctrl + T; Mac: Shift + Option + T, or right-click and select Tools > Staff Settings from the context menu.
   » The Staff Settings dialog box opens.
3. Complete steps 3 through 6 in the previous procedure: when you complete step 6, you are finished.

Delete Staves
1. To open Score Setup either:
   ▶ Click the button in the toolbar, or
   ▶ Go to the Menu bar and select Score > Setup, or
   ▶ Use the keyboard shortcut of Windows: Ctrl + T; Mac: Option + T.
   The score area darkens, palettes appear on the right, and staves display buttons to the left of measure one.
2. To delete an existing staff, click the button located to the left of the instrument's first measure.
   » The change is immediate.
3. If needed, proceed to delete other staves. If you delete the last staff in the file, the score area completely blacks out (add at least one instrument).
4. Close Score Setup by either:
   ▶ Pressing the Esc key, or
   ▶ Pressing the keyboard shortcut of [Windows = Ctrl + T; Mac: Option + T] a second time.
TIP: If you happen to delete the wrong staff, you can either press undo or proceed to close the file without saving.

Show and Hide Empty Staves
If you have instruments that are tacet for sections of a full score, you can choose to hide them. You have full control over when and where they are hidden, so you can for example have all the instruments showing on the first page of a score, and then custom instruments hidden or shown throughout the rest of the score as you choose.
1. Select the region you wish to hide empty staves
2. Go to View>Hide Resting Staves
3. To show resting staves for specific instruments (maybe to make full use of the page, or to highlight that the clarinets are entering over the page for example), make a selection of the score, then go to View>Show Resting Staves. Then select which instruments you wish to show within the selection.
Not only can you assign an instrument to a staff at the beginning of a score, but also have the option of changing the current instrument you assigned to a staff — anywhere in the flow of the score. You might do this to reduce the number of staves in a printed score or because you need the same musician (say, a percussionist) to play different instruments during your piece. Although instrument changes are typically found at the beginning of a measure, Notion enables you to change an instrument on any beat.

**TIP:** Although Notion permits you to change from any instrument to any other instrument, including from one source to another, scores that are to be played by live musicians ordinarily have the change stay within the same instrument family with sufficient measures of rests for the player to comfortably switch instruments.

**Phase 1: Select New Instrument**

You can change from one source to another (such as from Notion to VSTi).

1. Ensure you are in Edit mode.
   
   **NOTE:** You do not have to identify where in the score you want the instrument change until **Phase 2: Place New Instrument on Staff**.

2. Press `Shift + I`.
   
   » The **Instrument Change** window opens. Select the **Show All Instruments** checkbox to view all the instruments that are currently used in the score.

**Instrument Change dialog box:**

**NOTE:** This procedure assumes you want to change the instrument for an entire staff (including both staves of a grand staff). When you do this, you leave the default in the pull-down menu on the left as All voices. To assign up to two instruments on a standard staff (up to four different instruments on a grand staff), see the next topic.

3. Complete one of the following three options:
   
   ‣ If you are using MIDI out (to a VSTi that supports multiple MIDI channels or to another channel on a MIDI device already assigned to this staff) and you know which channel you want to switch to, use the pull-down menu in the middle to select a different channel, based on the options at the external MIDI device. Then click **OK** and skip to **Phase 2: Place New Instrument on Staff** on the next page.

   ‣ If the instrument you need is on the list here on the **Instrument Change** dialog box, highlight its name and click **OK**. Then proceed to **Phase 2: Place New Instrument on Staff**.

   ‣ If the instrument you need is not on the list, then:
      1. Press the **New Instrument** button in the lower left.
         » The **Staff Settings** dialog box opens.
      2. Select a sound source in the top drop-down box.
      3. Select a particular instrument from a particular family.
NOTE: If you selected one of the four MIDI devices, then, strictly for your convenience, the default instrument for each program number from the General MIDI specification appears. Of course, you can have your MIDI device set up to produce a completely different instrument sound than those listed here (use **Staff Name** and **Abbreviation** to identify the actual instrument name, for your reference).

4. If you want, you can customize **Staff Name** and **Abbreviation** information.

5. Press **OK**.
   » You return to the **Change Instrument** dialog box.

6. Press **OK** and proceed to **Phase 2: Place New Instrument on Staff**.

**Phase 2: Place New Instrument on Staff**

1. Ensure your Music Cursor currently displays the name of the new instrument (or MIDI channel).
2. Position the Music Cursor on the score at the measure (and beat) where you want the change.

3. Either click your mouse or press Enter.
   » If the new part is a transposing instrument, then Notion automatically makes pitch/key changes from this point to the end of the score (or until another instrument change) on this staff.
By default, each staff represents a different instrument in an ensemble. The previous procedure details how to switch a staff to a different instrument in the flow of a score. But there is yet another option available: you can write two voices on a staff (multi-voice entry) or up to four voices on a staff (short score staff) and, using the steps below, assign a different instrument to different parts. With these steps you can assign up to two instruments on a standard notation staff and up to four different instruments on a grand staff.

1. Ensure you are in Edit mode.
   **NOTE:** You do not have to identify where in the score you want the instrument change until Phase 2: Place New Instrument on Staff.

2. Press **Shift + I**.
   » The Instrument Change window opens. Select the Show All Instruments checkbox to view all the instruments that are currently used in the score.

3. Select one of the following in the left drop-down list:
   - **All voices:** this default setting places the same instrument on all voices in the staff, including both staff segments of a grand staff. This is the setting used in the previous topic.
   - **Single staff:** this setting has the same effect as the previous above on a standard (single) staff. Where this option comes into play is with a grand staff. Using **Single staff** places an instrument on only one of the staves of the grand staff. You are free to use a different instrument (or two!) on the other staff.
   - **Staff voice 1:** with two voices this setting places a particular instrument on the upper voice. On a grand staff this affects one staff only.
   - **Staff voice 2:** with two voices this setting places a particular instrument on the lower voice. On a grand staff this affects one staff only.
   - **Staff voice 3:** use this to assign or change an instrument to Voice 3 on a short score staff.
   - **Staff voice 4:** use this to assign or change an instrument to Voice 4 on a short score staff.

4. Complete one of the following three options:
   - If you are using MIDI out (to a VSTi that supports multiple MIDI channels or to another channel on a MIDI device already assigned to this staff) and you know which channel you want to switch to, use the pull-down menu in the middle to select a different channel, based on the options at the external MIDI device. Then click **OK** and skip to Phase 2: Place New Instrument on Staff on the next page.
   - If the instrument you need is on the list here on the **Instrument Change** dialog box, highlight its name and click **OK**. Then proceed to Phase 2: Place New Instrument on Staff.
If the instrument you need is not on the list, then:

1. Press the New Instrument button in the lower left.  
   » The Staff Settings dialog box opens.
2. Select a sound source in the top drop-down box.
3. Select a particular instrument from a particular family.
4. If you want, you can customize Staff Name and Abbreviation information.
5. Press OK.  
   » You return to the Change Instrument dialog box.
6. Press OK and proceed to Phase 2: Place New Instrument on Staff.

Phase 2: Place New Instrument on Staff

1. Ensure your Music Cursor currently displays the name of the new instrument (or MIDI channel).
2. Position the Music Cursor on the score at the particular staff, measure, and beat where you want the change.
3. Either click your mouse or press Enter.  
   » If the new part is a transposing instrument, then Notion automatically makes pitch/key changes from this point to the end of the score (or until another instrument change) on this staff.
4. Repeat this procedure for the other voice (single staff) or remaining three voices (grand staff).
Bar Lines

Often, you Enter bar lines when Notion alerts you that you have exceeded the beats in a measure. But you are free to add bar lines at any time.

Notion also enables you to define Barline Groups to visually separate different sections of an ensemble in the score. The instruments included in the group connect their bar lines together. For details, see Brace, Bracket, and Barline Groups later in this chapter.

**NOTE:** For completeness we should mention you can also see a dotted bar line. See Pickup/Partial Measures to learn what these special bar lines indicate.

**Add a Bar Line**

To add a bar line anywhere in your score:

1. Ensure you are in Edit mode.
2. To place a bar line on your Music Cursor, either:
   - In the Entry Palette, hover over the last pane and click your choice of single, double, or final bar line, or
   - Press the I key:
     - Once for a single bar line.
     - Twice for a double bar line.
     - Three times for a final barline. Subsequent presses cycle through these three types.
   » The bar line displays on your Music Cursor.
3. Position the Music Cursor at any horizontal position where you want a measure line to be added. It does not matter which particular staff (vertical position) you use: the line will be added across all staves in a system.
4. Click your mouse or press Enter.

**When You Exceed the Meter in a Measure**

If you Enter too many notes/rests into a measure, Notion alerts you to the items that exceed the measure count by placing them in a red color.

*The last two quarter notes exceed a common-time meter.*

To correct this, simply Enter a bar line to the left of the first red item. This creates a new measure to accommodate the “overflow.” Some fine-tuning of the note/rest values in the new measure may still be needed (as in the half-empty second measure shown below), but now the overflow condition is corrected.

*After adding a bar line*
Change Bar Line
You can change an existing bar type to any of the other types. This edit is strictly for visual separation for a live musician to interpret: Notion playback is exactly the same with any bar line type. Optionally, you can also replace an existing bar line with a repeat bar line, but, obviously, playback will be affected.

1. Ensure you are in Edit mode.
2. To access the bar line tool, press the I key.
   ➤ Press once for a single bar.
   ➤ Press twice for a double bar.
   ➤ Press three times for a final bar line. Subsequent presses cycle through these three types.
   ➤ This type of bar line displays on your Music cursor.
3. Position the Music cursor close to the existing bar line you want to change.
4. Either click your mouse or press Enter.

Remove A Bar Line
To remove an individual bar line, click it with your Pointer so it turns orange in color and press the Delete key. (or, you can replace it with a repeat bar line).

Remove Multiple Bar Lines
If you need to remove multiple bar lines, then:
1. Ensure you are in Edit mode.
2. Highlight the measures whose bar lines you want to remove.

   [Highlight includes two bar lines.]

3. Go to the menu bar and select Edit > Delete.
   ➤ The bar lines disappear.
Repeat Signs

Repeats play a section over one or more times before moving on. Notion reads and follows these markings during playback.

Place Repeats

It does not matter which sign you Enter first (the start or the end repeat sign). For brevity, this procedure has you place the end repeat sign first, since this is the default for the keyboard shortcut, but that is not a mandatory sequence.

1. Ensure you are in Edit mode.
2. To place an end repeat sign on your Music Cursor, either:
   - Press **Shift + ;** once, or
   - In the Entry Palette, click the last pane and select the end repeat sign from the pop-up menu.
   » Notion places a representation of the end repeat bar line on your Music Cursor.
3. Position the Music Cursor over the existing bar line you want to replace.
4. Click your mouse or press Enter.
   » The end repeat sign replaces the existing bar line.
5. Repeat steps 2 through 4 to select the start repeat sign.
6. Position the Music Cursor over the existing bar line you want to replace.
7. Click your mouse or press Enter.
   » The start repeat bar line replaces the bar line. You now have a repeat that Notion will follow during playback. You can place as many repeats as you want throughout a score.

Specify How Many Times to Repeat

By default, measures between repeat marks play a total of two times and then move on. But you can change the total number of repeats to a higher number.

1. With the Pointer, double-click the end repeat sign on the score.
   » A temporary text box appears at the top of the score.
2. Enter the number of repeats you want.
3. Either click anywhere in the score area away from the box or press Enter.
   » Notion places an x (“times”) in this position after the number you Entered.

Indicators During Playback

During playback, the Heads-Up Display updates you on where you are in a repeat. The numbers between the repeat marks shows:
- The number to the left of the slash mark is how many times through the repeat you are now.
- The number to the right of the slash tells you how many total times the score indicates to repeat.

Bottom of HUD, first time through a repeat.
First and second endings provide alternate ending measures for a repeated section. With Notion, you add both the first and second endings in a single action.

1. To begin, add a start and an end repeat bar lines (see previous procedure) to your score.
2. To access the 1st ending icon, either:
   - Press Shift + ; three times, or
   - In the Entry Palette, hover over the last pane and click the first ending icon from the pop-up menu.
   » Your Music Cursor displays a first ending symbol

3. Position the Music Cursor at the start of the first measure you want to be played exclusively for the first ending.
4. Click your mouse or press Enter.
   » Notion places the first ending at this spot and automatically extends the tail to the end repeat bar line. The program also automatically adds the second ending on the other side of the end repeat bar line.

5. For multiple endings, double click the first time bar (either the number or the bracket).
6. Type the number of repeats you wish.
Repeat Measure Signs

Often seen on lead sheets, these shorthand symbols inform musicians reading your score – and also Notion playback – to repeat the previous one or two measures.

1. Ensure you are in Edit mode.

2. To place a repeat measure sign on your Music Cursor, either:
   - Press **Shift + 5**:
     - Once, for a one-measure repeat: ❅
     - Twice, for a two-measure repeat: ❅️

3. In the Entry Palette, hover over the last pane and select your choice of repeat measure symbol in the pop-up menu.

4. Position your Music Cursor anywhere in the measure that follows the measure(s) you want repeated. This measure (and the next for a two-measure repeat) should be empty: otherwise, any note currently in the measure(s) will also sound on playback.

5. Either click your mouse or press Enter.
   - Notion takes the responsibility of placing the mark where it belongs.

Automatic placement of one-measure repeat (left) and two-measure repeat (right).

When you play or perform the score, Notion will replay the previous 1 or 2 measures once, depending on the symbol you selected. If you want, you can further replay the replay by adding the symbol to adjacent measures beyond as often as you need.
Navigation marks in your score are very useful to keep your score to a compact size for printouts and help reduce the time and effort to finish a score. These marks cause playback to jump from one section of your score to another – the way you want – using standardized symbols:

<table>
<thead>
<tr>
<th>Text</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>D.C.</td>
<td>&quot;da Capo&quot; – Jump back to beginning</td>
</tr>
<tr>
<td>D.S.</td>
<td>&quot;Dal Segno&quot; – Jump back to the Segno symbol</td>
</tr>
<tr>
<td>Segno</td>
<td>(pronounced SEN-yo) &quot;the sign&quot; – a symbol indicating where to jump back</td>
</tr>
<tr>
<td>Coda</td>
<td>&quot;tail&quot; – a symbol indicating where to jump ahead; usually a final section</td>
</tr>
<tr>
<td>Fine</td>
<td>(pronounced FEE-nay) End at this spot.</td>
</tr>
<tr>
<td>D.C. al Fine</td>
<td>Go back to beginning and replay, but end at the Fine mark.</td>
</tr>
<tr>
<td>D.C. al Coda</td>
<td>Go back to beginning and replay, but jump at the To Coda mark to the Coda symbol.</td>
</tr>
<tr>
<td>D.S. al Fine</td>
<td>Go back to the Segno symbol and replay, but end at the Fine mark.</td>
</tr>
<tr>
<td>D.S. al Coda</td>
<td>Go back to the Segno symbol and replay, but jump at the To Coda mark to the Coda.</td>
</tr>
<tr>
<td>to Coda</td>
<td>Jump to the Coda mark after a repeat from a D.C. al Coda or D.S. al Coda.</td>
</tr>
</tbody>
</table>

To have these marks work, you must follow a few guidelines:

- **Segno, Coda, To Coda, and Fine** don't have any function unless you placed one of the four D.C./D.S. options in the file.
- **D.C. al Fine** requires a Fine mark in the file, or it won't do anything.
- **D.C. al Coda** requires both Coda and To Coda in the file.
- **D.S. al Fine** requires both a Segno and Fine mark in the file.
- **D.S. al Coda** requires a Segno, a Coda, and a To Coda in the file.

**General Procedure**

1. To place a mark on your Music Cursor, press the 7 key until you access the one you need. The sequence is:

   - Segno symbol          To Coda          D.C. al Fine          D.S. al Fine
   - Coda symbol           Fine            D. C. al Coda         D.S. al Coda

   **TIP:** Alternately, you can access the and symbols in the Entry Palette by hovering over the last pane.

2. Position the Music Cursor at the location where you want to place the mark.
3. Click your mouse or press Enter.
Optionally, you can add rehearsal letters to help musicians reading your score find specific sections in the composition. If desired, you can mix letter and number marks in the same score. Once you add Rehearsal marks, Notion provides a number of ways for you to jump to specific marks in the score.

**Add a Rehearsal Mark**

1. Ensure you are in Edit mode.
2. To place a rehearsal mark on your Music Cursor, either:
   - Press \( \text{Shift} + \text{R} \), or
   - In the Entry Palette, hover over the first pane and click the rehearsal mark symbol in the pop-up menu.
3. Position the Music Cursor where you need the mark in the score.
4. Click the mouse or press the Enter key. Notion displays a temporary text box at this location. By default, the next available letter of the alphabet appears in the box.
5. You can keep the letter appearing in the box or type a different letter. You also have the option of Entering a number.
6. Click the mouse or press Enter.

**Edit a Rehearsal Mark**

To edit an existing rehearsal mark already on the score:

1. Ensure you are in Edit mode.
2. Double-click a rehearsal mark. A temporary text box appears at the mark.
3. Replace the letter or number.
4. Either click anywhere in the score area or press Enter.

**Delete a Rehearsal Mark**

To delete an existing rehearsal mark already on the score:

1. Ensure you are in Edit mode.
2. Click a rehearsal mark once. The symbol turns orange in color to show it is selected.
3. Complete one of the following:
   - Press the Delete key, or
   - Go to the Menu bar and select **Edit > Delete**.

**Jump to Rehearsal Marks**

If a score has rehearsal marks, you can instantly jump to a specific one by either:

- Using the **Go To** dialog box (above)
- Pressing \( \text{Shift} + \text{J} \) to go to the next one or \( \text{Shift} + \text{[} \) to go to the previous one. *(For keyboards that do not have square brackets, you can also use \( \text{Ctrl} + \text{Shift} + \text{Left/Right arrow} \)*
- Clicking the \( [\text{A}] \) rehearsal-mark icon to the left of the Toolbar Display and, in the menu that appears, click the rehearsal mark you want
- Press \( \text{F9} \) and then select the rehearsal mark you want
- Clicking the Rehearsal information at the top of the heads-up display. In the menu that appears, click the rehearsal mark you want.

---

**Rehearsal Marks**
Chapter 3 details how to use the **Options** dialog box to specify how you want to see measure numbers, if at all, and setting a default number of measures in each system. The following details how to change the numbering sequence starting at any measure and how to display or hide the number on a per-measure basis.

**Change Numbering**

If you have more than one section or movement in a score, you can restart measure numbering at any point back to “1” – or any other number.

1. Ensure you are in Edit mode.
2. At the point where you need the measure numbering to change, double-click the existing measure number in the score.
   - A temporary text box appears with the current number displayed.
3. Replace the current number with the number you want.
4. Either click anywhere in the score area away from the temporary box or press Enter.
   - Notion renumbers all subsequent measures correctly based on the number you Entered here – and stops if it encounters a measure you had re-numbered at an earlier time.

**Display/Hide Measure Numbering for a Measure**

On a measure-by-measure basis you can display or hide the measure number, no matter what your setting is for all measures in the Options dialog box.

1. Ensure you are in Edit mode.
2. Double-click the measure involved.
   - The measure is highlighted.
3. Right-click to open a context menu.
4. Click **Measure #** (the measure number).
   - A submenu appears.
5. Select either:
   - **Always Show Measure Number**, or
   - **Never Show Measure Number**
If there is a section of a score you want playback to skip over, you could remove it by deleting. But then the deleted measures are gone and must be re-entered if you discover you need to re-instate this section (or a portion of it). With the Cut Marks feature you place text marks in the score where you want Notion to skip during playback (both play and perform). This way, you have the equivalent of a delete, but you retain the original notation in the file if you ever need to access it anytime in the future (simply delete the cut marks). The “skip” pertains to all instruments (all staves) in the system. The cut start and end marks appear above the topmost staff in the system. In the example below, the first ending will always be skipped in playback (you proceed directly to measure 68 after completing measure 65.

**NOTE:** This unique feature can be confused with a more common cut (remove) feature where you remove a portion of your score to either discard or to paste in another place in your score.

*Cut marks over the start of measure 66 and the end of measure 67.*

---

### Add a Cut

You must place both a Cut start mark and a Cut end mark for this feature to work.

1. Ensure you are in Edit mode.
2. Press **Shift + 7** (the & character) once.
   » Your Music Cursor now displays a start mark: `[cut...`
3. Position the leftmost edge of your Music Cursor on the first note or rest you want skipped in playback. This does not have to be the first beat in a measure.
4. Either click your mouse or press Enter.
   » The Cut start mark appears on your score at this location. And now your Music Cursor displays a Cut end mark: `...cut]`
5. Position the gray highlight on your Music Cursor on the first note or rest that comes *after* the cut. This can be at any beat in a measure.
6. Either click your mouse or press Enter.
   » Now, in playback, everything between the cut marks is skipped over across all parts.
**Hide/Show Cut Marks**

Especially with long cuts, you may prefer to “collapse” all cut parts to single measures (as in the example below). Notice the original measure numbering remains in place (even though measures 66 and 67 are completely skipped over).

*Deleted measures collapsed to a single “X” mark.*

To reduce each multiple-measure cut to a single measure (containing an “x” mark), go to the Menu bar and select **Tools > Hide Cuts** (so it receives a checkmark). All cut sections in the score collapse. To show these measures again, select **Tools > Hide Cuts** a second time (this removes the checkmark).

If a portion of a measure is cut, you see the cut notes of that measures as cue notes (gray in color) for your reference. In the example below, the first two beats of the measure are included inside the cut, so the half notes are gray.

*Playback will sound only the last two beats of the measure on the right.*
Notion enables you to Enter text into your score two different ways. You can add text that is anchored:

- To a fixed location on the page. You can add or remove measures and the text does not move from its location.
- To an object in a staff. This text moves along with the object as you add, remove, fill in, or empty out measures.

You can also easily edit existing text you’ve already Entered into your score.

**Anchored to Page**

This text stays at the same location on a page, away from the staves, no matter how you change the content of your score. You can specify which kind of page (first/left/right only) you want the text to appear.

1. Ensure you are in Edit mode.
2. Go to the menu bar and select **Score > Add Title, Header, Footer**.
   - An **Add Title, Credit, Header, or Footer** dialog box opens.

   ![Add Title, Credit, Header, or Footer dialog box](image)

3. In **Style**, specify the use for the text. Notion has prespecified font, font size, and formatting for each of these styles. Although you can add a mix of these text items, you add one at a time. The options are:
   
<table>
<thead>
<tr>
<th>Style</th>
<th>Title</th>
<th>Part name</th>
<th>Copyright notice</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subtitle</td>
<td>Dedication</td>
<td>Date</td>
<td></td>
</tr>
<tr>
<td>Composer/Lyricist</td>
<td>Date</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Date</td>
<td>Page number</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

4. Go to the representation of a page on the right-hand side of the dialog box and click where on six predetermined locations on a page where you want this text to appear. You can only specify one location at a time for each type of style.

5. The **Link to Metadata** box can be optionally unchecked - this allows you to have multiple text boxes of the same style, but with different content. (e.g. copyright notices, so they don’t all then synchronise and show the same text).

6. Specify in the **Show on** drop-down list if you want the text to appear on all pages, the first page only, or all pages except the first page.

7. In the **Even/Odd** drop-down list, specify where you want the text to appear on the pages you selected in **Show on**: **Both** odd and even pages, **Odd pages only**, or **Even pages only**.

8. When ready, click **Add**.
   - Notion displays a temporary text box at the location you specified. The name of the style appears as text inside the box.

9. Replace the placeholder text with the actual text you want. Then either click anywhere away form the box or press Enter.

10. If you want to alter the exact location where the text appears, click the text once (so all characters appear in an orange color). The text can now be moved with your arrow keys. When you have the text where you want it, click anywhere on the score away from the text.
Anchored to a Staff Object

If you want, you can leave a message for musicians to read that is tied to a passage (specifically, an object in a measure). As you make changes to your score, and that object moves around, the text follows along.

1. Ensure you are in Edit mode.
2. To place the text tool on your Music Cursor, either:
   - Press K, or
   - In the Entry Palette, hover over the first pane and click in the pop-up menu.
3. Click your Music Cursor on the item you want to anchor text to.
   » Notion displays a temporary text box at this location with the placeholder of “Text” inside.
4. Type the text you want inside this box and either click anywhere away from the box or press Enter.

Move Text

1. Ensure you are in Edit mode.
2. Click once anywhere on the text you want to move.
   » All letters and punctuation in the text appear in an orange color.
3. Only text anchored to a staff object can be moved by dragging: otherwise you can use the Up Arrow or Down Arrow keys to move all text. There are two details to keep in mind:
   - If you move a Title in the Pages Across or Pages Down page view, the staves on the first page follow along.
   - If you add text, you must first move it from its original location by dragging it (once, even a little) before it will respond to Arrow keys.
4. To change the text from orange to a solid black color, click anywhere in the score area away from the text.
   
   TIP: You have the option of hiding this text from general view and printouts. It will only show (in a light gray color) when you select View > Show > Show Hidden Items.

Edit Existing Text

You are free to edit the text you’ve already Entered into a score, whether the text is anchored to a page or to a staff object.

1. Ensure you are in Edit mode.
2. Double-click anywhere on the existing text.
   » A temporary text box appears, with the existing text highlighted inside in a blue color.
3. Make your edits inside the temporary text box.
4. Either click anywhere in the score away from the box or press Enter.
5. You can change Font, Text Size and Formatting Options in the added text-editing tool. Go to Score, Full Score Options and select the Fonts tab. This will change the formatting for score and parts. To further change the parts text styles (so they are different to the full score), Go to Score, Parts Options and select the Fonts tab.
Notion provides built-in lyric features for quick entry and editing of words for singing or narration.

**Single Verse**
1. Ensure you are in Edit mode.
2. To access the lyric tool, either:
   - Press the letter **L** key, or
   - In the **Entry Palette**, hover over the first pane and click **Lyrics** in the pop-up menu.
3. Position the Music Cursor under the first note you want to add a lyric.
4. Click your mouse or press Enter.
   - Notion displays a temporary text box under the staff at this location.
5. Type the word and press space to advance to the next note. In this case we are going to enter the first syllable of a word as it spans multiple notes (melisma) so we will also enter a hyphen - (dash) before pressing space to advance.
   - Temporary text box now at second note with hyphen in place
6. To end, click anywhere outside the temporary text box or press Enter.
7. To extend a whole word or a final syllable to other notes (extension), immediately type an underline _ (underscore) as many times as the number of notes involved. The current note is included in the count. Then click anywhere in the score away from the temporary text box so the underscores can be "drawn" correctly. Then click the next note that has a new syllable. Since the Lyric tool is still on the Music Cursor, you can immediately proceed with the remaining lyrics.
8. To enter an elision slur‿ (or lyric slur) in the text, copy and paste this character into your lyrics:‿ (this is Unicode character 'Undertie' U+203F). This is common when singing in e.g. French or Italian, where more than one word can be run together under a single note.

**Multiple Verses**
Notion supports up to nine lines of lyrics under notes in the score.
1. Ensure you are in Edit mode.
2. To specify a verse, press the letter **L** then press the verse number (1 to 9).
3. Position the Music Cursor where the lyrics start and click your mouse or press Enter.
   - To help you align the text with the correct notes, the text box stays relatively near the notes.
4. If you want, start your typing with the verse number (such as: 2.) and continue Entering the lyrics as discussed above. (To avoid jumping to the next note once you’ve typed the verse number, use Shift+Space before typing the first word). As you complete each verse, the text moves to its correct horizontal place in the sequence of verses.
5. If your second verse has slightly different syllables and therefore different rhythms, you can write these into voice 2, (setting voice 2 as Cue Notes)

**Select lyrics**
You can select all lyrics by highlighting a staff or selecting a region, then right click and go to Select Special > Select Lyrics. You can then copy or cut the lyrics and paste them into another staff using Paste or Ctrl/Cmd + V.

**Paste lyrics from an external source**
Copy and paste from a text editor application, and paste into Lyrics in Notion. Notion will advance the lyrics on a space, and if you have entered hyphens (-) or underscores (_) in your text, it will space syllables and melisma respectively across notes. Once you copied the text, go back into Notion, place the cursor on the note you wish the first word to appear, then go to Edit>Paste Lyrics and choose the verse number.
**Pickup Measure**

If you want, you can inform Notion that the first measure is a pickup measure. This kind of bar purposefully has less than a full count. If you don’t specifically request a pickup measure here, then, during playback, the program plays the note(s) that you did Enter but “plays” (silently) any “missing” beats to the measure (resulting in an unwanted break in the flow of the music).

6. Double-click the first measure in the score.
   » The measure is highlighted.
7. Right-click to open a context menu.
8. Click Measure 1.
   » A submenu appears.
9. Click Pickup Measure.
   » Enter as few notes/rests marks as you need in the opening measure: on playback Notion reads the measure exactly as written.

**Partial Measure**

With the partial measure feature you can “split” an overly long or difficult measure so part of it appears at the end of one system and the other part appears at the start of the next. To alert musicians to a split measure, Notion places a dashed bar line in the middle of the measure.

1. Double-click the measure involved.
   » The measure is highlighted.
2. Right-click to open a context menu.
3. Click Measure # (the measure number).
   » A submenu appears.
4. Click Partial Measure.
   » Enter notes/rests on both sides of the dashed bar line.

**Return Measure to Standard Use**

If you previously assigned a measure to be a pickup or partial measure, you can return the count of the measure back to the current meter with the following steps.

1. Double-click the measure involved.
   » The measure is highlighted.
2. Right-click to open a context menu.
3. Click Measure # (the measure number).
   » A submenu appears.
4. Click Regular Measure.
   » The measure's count takes on that of the current meter.
If you have multiple measures you want musicians reading your score to view together (for such reasons as phrasing, lyrics, or ties/slurs), you can force system breaks or page breaks on specific measures. All these visual features are:

- Useful with a page view of Pages Down or Pages Across. In Continuous page view there are no visual changes.

To complete these features you must be in Edit mode.

**Keep with Next Measure**

Use this feature if you want a specific measure to be seen in the same system with the measure that follows – at places where a system/page break is not necessarily required.

1. Double-click the measure.
   - The measure is highlighted.
2. Right-click to open a context menu.
3. Click **Measure #** (the measure number).
   - A submenu appears.

4. Click **Link to Next Measure**.
**Force New System**

If a break to a new system would help musicians read and interpret your score, you can force a new system to start with a particular measure.

1. Double-click the measure you want to start in a new system.
   » The measure is highlighted.
2. Right-click to open a context menu.
3. Click **Measure #** (the measure number).
   » A submenu appears.
4. Click **Force New System**.

**Force New Page**

You also have the option of forcing the score to continue on another page, starting with a measure you select.

1. Double-click the measure you want to have appear at the start of the next page.
   » The measure is highlighted.
2. Right-click to open a context menu.
3. Click **Measure #** (the measure number).
   » A submenu appears.
4. Click **Force New Page**.

**Remove Breaks**

If you previously assigned one of the above features to a measure, you can return the measure to appear in the flow of the score in the standard way with the following steps.

1. Double-click the measure involved.
   » The measure is highlighted.
2. Right-click to open a context menu.
3. Click **Measure #** (the measure number).
   » A submenu appears.
4. Click **No Forced Break**.
   » The measure's location in a system and page is determined by Notion.
Change Part Names and Abbreviations

If you want to change the names and abbreviations you see on scores with a page view of Pages Across or Pages Down (not Continuous), complete the steps below. Also, be sure to take into account the display options available in Preferences for Part Names and Abbreviations.

**Change Multiple Staves**
1. Ensure you are in Edit Mode.
2. To open Score Setup you either:
   - Click the button in the toolbar, or
   - Go to the Menu bar and select Score > Setup, or
   - Use the keyboard shortcut of Windows: Ctrl + T; Mac: ⌘ + T.
3. Go to the staff you want to alter and click the button to the left of the instrument’s first measure.
   » The Staff Settings dialog box opens.
4. Look at the two text boxes at the bottom. Here is where you customize the Part name and Abbreviation for this instrument in the score.
5. Then press OK.
   » You return to Score Setup.
6. Change other names or close Score Setup by pressing the Esc key, or clicking the button in the toolbar, or pressing the keyboard shortcut of Windows: Ctrl + T; Mac: ⌘ + T again.

**If You Only Want to Change One Staff**
The previous procedure saves time when you have a number of staves to change. If you only want to alter one staff, there’s a faster way to open and come out of Staff Settings:
1. In the score, click anywhere on this instrument’s staff with the Pointer.
   » In an editing marker, a light yellow box displays at the spot where you clicked.
2. Go to the Menu bar and select Tools > Staff Settings – or press the keyboard shortcut of Windows: Shift + Ctrl + T; Mac: Shift + ⌘ + T.
   » The Staff Settings dialog box opens.
3. Complete steps 4 through 5 in the previous procedure: when you complete step 5, you are finished.
With Notion you can change the clef for an instrument at any point in the flow of your composition. Often you do this to reduce ledger lines or for passages in a high or low register. You can make as many clef changes as you need. You can also change the initial clef you place at the beginning of the score.

**By Keyboard Shortcut**
1. Be in Edit mode.
2. Press the C key until you see the type of clef you want. The sequence is:
   - Treble clef
   - 8vb Treble clef
   - Bass clef
   - Tenor clef
   - Alto clef
   - Block clef
   - Percussion clef
3. Position the Music Cursor at the place where you want to begin the new clef. (Although typically found at the beginning of a measure, this is not mandatory).
4. Click your mouse or press Enter.
   - All notes after the clef change degrees on the staff to adjust to the clef change. A clef change affects one instrument only.

**By Entry Palette**
1. Be in Edit mode.
2. In the Entry Palette, hover over the second pane from the right and select your choice of clef in the pop-up menu.
   - Clef choices in the Entry Palette.
3. Position the Music Cursor at the place where you want to begin the new clef. (Although typically found at the beginning of a measure, this is not mandatory.)
4. Click your mouse or press Enter.
   - All notes after the clef change degrees on the staff to adjust to the clef change. A clef change affects one instrument only.
Change Key Signature

You can change keys any number of times in the flow of your score. Notion also supports simultaneous multiple keys. Ensure you are in Edit mode before you start.

**Change the Key For All Staves in a System**

1. To open the **Key Signature** dialog box, either:
   - Press **Shift + K**, or
   - In the **Entry Palette**, hover over the third pane from the right 💼 and select the ☐ option.
   » The **Key Signature** dialog box opens.

2. In the **Tonic** drop-down list, select the new key.
3. In the **Mode** drop-down list, select one of the following:
   - Major
   - Dorian
   - Mixolydian
   - Minor
   - Phrygian
   - Aeolian
   - Ionian
   - Lydian
   - Locrian

4. Ensure the **Enter for all staves** checkbox is selected and click **OK**.
   » Your Music Cursor displays the Key signature you specified.
5. Position your Music Cursor anywhere in the measure you want to place the signature.
6. Click your mouse or press Enter.
   » Notion adds the time signature to all staves at the beginning of the measure. By default, if the instrument is a transposing instrument (such as a Bb trumpet), the key signature for that part will be different – unless you set **certain options** under the **View** menu heading.
Add Multiple Key Signatures

In traditional notation, a key signature affects all instruments at the same time. But Notion also supports the use of multiple simultaneous keys.

Multiple keys.

Refer to the steps in the previous procedure as a guide as you:
1. Open the Key Signature dialog box.
2. At Tonic, specify one of the key signatures you want to use.
3. Clear the Enter in all parts checkbox.
   » The Concert key checkbox becomes available.
4. Decide how you want to handle the key change on transposing instruments.
   ▷ If you want to force the exact key you specified on all instruments (including transposing instruments), ensure you clear the Concert key checkbox.
   ▷ If you want to permit Notion to display on transposing instruments the correct key signature equivalent for the key you want, ensure you select the Concert key checkbox.
5. Click the OK button.
   » Your choice of key signature appears on the Music Cursor.
6. Add this to only the staves you want to have this key.
7. Repeat this procedure until you have assigned new keys to all the staves involved.
With Notion you can change Time signatures throughout your score as often as you want. Ensure you are in Edit mode.

**Change an Existing Time Signature**

There is a fast way to change an existing time signature. This method is very quick but does not offer as many options as Entering (or replacing) a signature using a dialog box (the next procedure).

1. Double-click the existing time signature on any staff.
   - A temporary text box appears with the current signature.
2. Retype the numbers as needed. Use a slash mark (/) to separate the upper and lower numbers.
3. Either click anywhere in the score area or press Enter.
   - The time signature appears in all staves. If Notion did not understand what you wanted, the original time signature still displays.

**Add a New Time Signature**

To change the meter anywhere in your score:

1. Either:
   - Press Shift + M, or
   - In the Entry Palette, hover over the third pane from the right and click the option.
   » The Time Signature dialog box opens.

2. Enter the numeric values for the new time signature. For complex meters, you have the option of spelling out the division in the Upper box and specifying a specific Beaming Pattern.

3. If you Entered \( \frac{3}{4} \) or \( \frac{2}{3} \) time, you can have Notion display \( \frac{3}{4} \) or \( \frac{2}{3} \), respectively, by selecting the Show as common or cut-time checkbox.
4. Ensure the Enter in all parts has a checkmark. Then click the OK button.
   » Your choice of Time signature appears on the Music Cursor.
5. Position the Music Cursor anywhere in the measure where you need it and either click your mouse or press Enter.
   » Your Time signature now appears at the beginning of that measure.
Add a Metronome Mark
See Chapter 7.10 for the basics of adding a metronome mark, shortcuts, adding a descriptor, changing playback, and dealing with compound times.

Edit an Existing Metronome Mark
To change the speed (or the descriptor) of an existing metronome mark:
1. Ensure you are in Edit mode.
2. With the Pointer, double-click an existing metronome mark. A temporary text box appears with the mark’s current specifications.
3. Type the speed you want, or edit the descriptor text, or both.
4. Either click anywhere outside of the temporary box or press Enter.

Hide a Metronome Mark
Right click the Metronome Mark, and select Attachments>Hide. The metronome mark will be hidden, but will still play back. (To see all hidden items in a score, go to View>Show Hidden Items)

Tempo Change Text (Accel/Rit)
You can add tempo change text to the score at any point before a metronome mark. Notion automatically calculates the increase or decrease in tempo between the accel. or rit. text and the new tempo at each beat. To place the text on your Music Cursor, Enter Edit mode and then press the R key once for rit. and twice for accel. Position the text so its first character is on the beat you first want to affect and either click your mouse or press Enter. A temporary box appears where you can fine-tune how much you want the beats before the metronome mark to change. Ordinarily, you Enter the pace of the target metronome mark, but you can use a different number if you want the change to be more subtle. How adding the target metronome speed to the text box shows up in the score marking.

(3=200) → accel. (200)

Then either press Enter or click anywhere in the score area away from the temporary box
Duplicate a Metronome Mark in Multiple Places

In a large score, having the same metronome mark appear above two or more staves at a time (such as one at the top and the same one above the strings) enhances readability for conductors. For flexibility, you define where you want duplicates of these marks to appear by defining tempo groups: the top instrument in a tempo group displays a duplicate mark. With Notion, a change you make to one automatically updates all duplicates across the same system. You can define tempo groups anywhere in the score.

This feature helps conductors and others reading a printout of your score: it has no affect on playback.

1. With the Pointer, highlight the instruments you want to be grouped together as a tempo group. This can be anywhere in the score; the highlight can be one or more measures (you need at least one).

   Of the six parts shown, only the four bottom ones will be in the same tempo group.

2. Go to any of the highlighted areas and right-click.
   » A context menu appears.

3. Click Staff Groups.
   » A submenu appears.

4. Click Make Tempo Group.
   » Any change you make to the top metronome mark updates this duplicate you added.

You have the option of removing one or more instruments from the current group by repeating the procedure and highlighting the instruments you want to remove and selecting Remove from Tempo Group in the submenu.

Abbreviated tempo marks

If you import a MIDI file, or transfer a song from Studio One, and it has many tempo changes, then Notion will automatically abbreviate them.

To show them as full metronome marks, or to hide them - select one (or make a range selection to select multiple tempi), then right click>Tempo and make your selection.
**Displaying metric modulations**

If you wish to display a metric modulation above a measure line, you can achieve this with one of Notion's built-in fonts.

1. Select 'Text' it from the text palette or by using the shortcut 'K'
2. Click in the score where you wish to position it, and then press Enter or click away from the Text to place it.
3. Click the placed Text once - this should now turn orange, and the font selection dialog will appear
4. Choose the TTkTempo font, and a size at around 8 points
5. Enter the symbols required, by using the corresponding letters on the keyboard (see below)

Note this is just a text box - it has no effect on playback or metronome playback, and will also need to be duplicated in the parts. If you want to change the metronome playback at the same point in the score, set up a new metronome mark and then you can hide it (see above for instructions)
Brace, Bracket, and Barline Groups

If you have a large score with many instruments on a page, Notion offers some options to visually separate one group of instruments from another to make it easier for you, or someone reading your score, to find certain instruments quickly. These are optional visual aids that do not affect playback.

**Barline Groups**
Joining together the barlines of some adjacent parts is a great visual help to finding staves for certain sections of an ensemble at a glance throughout a score.

1. Ensure you are in Edit mode.
2. Highlight one or more measures for all the instruments you want to visually bracket/brace together.
   - Only the Strings are highlighted.
3. Go to any of the highlighted areas and right-click.
   - A context menu appears.
4. Click **Staff Groups**.
   - A submenu appears.
5. Select **Make Barline Group**.
   - The menus disappear and the bar lines of these instruments join together.

**Tempo Groups**
For large scores this feature allows the user to display the tempo in groups in your score.

1. Ensure you are in Edit mode.
2. Highlight one or more measures for all the instruments you want to visually bracket/brace together.
3. Go to any of the highlighted areas and right-click.
   - A context menu appears.
4. Click **Staff Groups**.
   - A submenu appears.
5. Select **Make Tempo Group**.
   - The menus disappear and the tempo will display at the top of each group.
Bracket and Brace Groups

At the left end of each page in Pages Across or Pages Down page view, or in the margin area of the Continuous page view, brackets and braces help visually group like-instruments together. By notation conventions, you usually put a bracket on instruments of the same family, but reserve a brace for only between staves of the same instrument (like the grand staff for a piano) or categorically similar instruments (such as Piccolo and Flute). So you can have a wide degree of flexibility, Notion does not enforce these rules except: you can only place a brace where you already have a bracket.

1. Ensure you are in Edit mode.
2. Highlight one or more measures for all the instruments you want to join together by a bracket.
3. Go to any of the highlighted areas and right-click.
   » A context menu appears.
4. Select Staff Groups.
   » A submenu appears.
5. Select Make Bracket Group.
   » The menus disappear and a bracket appears in the margin (Continuous page view) or at the start of systems (Pages Across or Pages Down page view) across the instruments you highlighted. If you don't need to add a brace, you are finished with this procedure.
6. To add a brace, first highlight two (or more) adjacent instruments that already share a bracket.
7. Right-click any highlighted area and select Staff Groups in the context menu.
   » A submenu appears.
8. Select Make Brace Group.
   » The menus disappear and a brace now appears in the margin (Continuous page view) or at the start of systems (Pages Across or Pages Down page view) across the instruments you highlighted, as in the two Violin sections below.

Add a bracket to the strings, then a brace to the violins.

Remove a Staff from a Group

You can take one or more staves out of a particular staff group by repeating the above procedure but selecting the pertinent “Remove from...” option in the submenu.
If you need precise control performing a score, you have the option of adding and editing an NTempo staff. The notes you place on this single-line staff determine how much of a time value each tap of an NTempo key covers when you perform a score. For all these features you must be in Edit mode.

**Add an NTempo Staff**

1. To open **Score Setup** you either:
   - Click the button in the toolbar, or
   - Go to the Menu bar and select **Score > Setup**, or
   - Use the keyboard shortcut of *Windows*: Ctrl + T; *Mac*: ⌘ + T.
   - The score area darkens and palettes of options appear on the right. You can leave the sound source at the default of **Notion Instruments**.

2. In the upper set of options, hover over **Basic**.
   - A menu of options display to its left.

3. Click **NTempo**.
   - **Notion** adds this staff to its default placement at the top of the score.

4. Close **Score Setup** by pressing the Esc key, or clicking the button in the toolbar, or pressing the keyboard shortcut of *Windows*: Ctrl + T; *Mac*: ⌘ + T again.
Add or Edit Note Values in NTempo Staff

Add/edit notes on this staff to indicate the count at each tap during NTempo playback (pitches are not considered). Since you tap keys in a regular fashion to set a tempo, generally you choose note values by the meter of the song – such as a quarter note in common or cut time or an eighth note in 6/8ths time – for the majority of your score (consider using the Duplicate feature to streamline this step).

However, at some points in the score you can subdivide a beat in the NTempo staff so each tap covers a smaller division of a beat, as with the triplet in: \( \text{\textfrac{1}{4}} \quad \text{\textfrac{1}{4}} \quad \text{\textfrac{1}{4}} \quad \text{\textfrac{1}{4}} \quad \text{\textfrac{1}{4}} \). In this example, each note in the triplet is a separate tap, so you can play the triplet syncopated, dramatically slow, comically fast, or perfectly straight.

**NOTE:** You always tap notes in the NTempo staff: not rests. Rest marks are interpreted as a “forced” Auto-Cruise: at the point where a rest appears in the NTempo staff, the program automatically goes into Auto-Cruise, using the tempo you used at the last note before the rests. For this reason, place only notes in the NTempo line, even to cover rests in the score, unless you specifically want to force the program to go into Auto-Cruise for the duration of the rest marks.

**Step 1: Highlight, Click-Select, Copy/Paste, or Substitute**

One way to change note values in the NTempo staff is to click the head of a note you want to change (or highlight or click-select a group of notes), press the equals key (=), then press the first letter of the note value you want (W for whole note, H for half note, Q for quarter note, E for 8th note, S for 16th note, and T for 32nd note).

Highlighted four quarter notes in NTempo Staff; then pressed: \( = + E \).

Another method you can use is to copy and paste any note values in the score. This method is ideal when you want to tap according to a strong melodic or rhythmic element. First, highlight any contiguous group of notes on any one staff for any instrument. Then copy (press Ctrl + C). Make a highlight box of the same size where you want the note values to appear in the NTempo staff and paste (Ctrl + V).

Another method you might try for individual notes is substitution. In the Entry Palette select the note value you want, or press the key on the keyboard that represents the first letter of the note value you want (W for whole note, H for half note, and so on). You’ll notice a representation of that note appears on your Music Cursor. Position this note directly on top of an existing note and either click your mouse or press Enter. Your cursor still has the same note value, so you can use this value to replace other notes elsewhere on the NTempo staff.

**Step 2: Correct the Count**

Obviously, as you change note values in a measure, you will either exceed or come short of the meter. You immediately know you’ve exceeded a measure’s meter when you see at least one note/rest in a red color. As needed, add or change other notes in each affected measure to meet the count.

**Step 3: Try it Out**

Try performing all or portions of the score using NTempo. You might catch places that you feel could use more rubato control at subdivided beats.
Although Notion responds to tempo changes in your NTempo tapping immediately, you may find that having to switch to an extreme tempo change may be easier for you with any of the features on this page. One feature is a keyboard shortcut that switches to notated metronome marks while you are tapping and two features for use while cruising that involve up to three score markings on the NTempo staff.

By Shortcut
Auto-Resume immediately switches playback to the notated tempo. With major tempo changes, this switches the burden of establishing the new pace on the software rather than on you. To use, either:
- Press the keyboard shortcut of R, or
- Press the G#4 key on an attached MIDI Keyboard controller.
You can permit this to continue for as long as you want (even to the end) or regain tempo control whenever you want by tapping an NTempo key.

By Score Marks
You can add the following symbols to the NTempo staff to smoothly handle any dramatic tempo changes throughout your score. These features have a few requirements:
- To set a feature up, you must have an NTempo staff in the score.
- To use a feature during playback, you must currently be using Auto-Cruise in NTempo. Notion disregards the tempo change marks if you are tapping.

**Restore Notated Tempo**
If you are Auto-Cruising and Notion reads an RN symbol in the NTempo staff, playback immediately changes to the tempo notated in the score. This is similar to the Auto-Resume feature, but is available with Auto-Cruise.

1. In the Entry Palette, hover over the third pane from the right and click RN in the options. » The letters RN appear on your Music Cursor.
2. Place the Music Cursor over the NTempo staff where you want Notion to play at the tempo notated in the score.
3. Click the mouse or press Enter.

**Capture Tempo**
With Capture Tempo you can “save” a tempo you tap at one point so you can have Notion return to it later (while you’re Auto-Cruising) with the Restore Captured Tempo feature (next). This means you must use Restore Captured Tempo (RC) later in your score for the Capture Tempo (CAP) feature to do anything.
This feature is particularly useful if you need to return to a previous tempo after you dramatically changed the tempo with Restore Notated Tempo (RN, above). To insert a capture tempo symbol:

1. In the Entry Palette, hover over the third pane from the right and click CAP in the options. » The letters CAP appear on your Music Cursor.
2. Place the Music Cursor over the NTempo staff where you want to start capturing the tempo you set while tapping.
3. Click the mouse or press Enter. » Since Notion simply records your tempo in this section, seemingly nothing happens when you tap through this portion of your score.
**Restore Captured Tempo**

With Restore Captured Tempo, your Auto-Cruising automatically returns to a previously captured tempo (see Capture Tempo, above) during the current performance. To insert a restore captured tempo symbol:

1. In the Entry Palette, hover over the third pane from the right and click **RC** in the options.
   - The letters **RC** appear on your Music Cursor.
2. Place the cursor over the NTempo staff where you want to place the restore captured tempo symbol.
3. Click the mouse or press Enter.
   - Provided you are Auto-Cruising, Notion playback immediately uses the same tempo you tapped at the CAP symbol earlier in the same performance.
At some point you may want to save the tempos you use in NTempos when you perform a score. With the Tempo Overdub feature you can easily capture the tempos in a performance and, if you want, further edit your tempos throughout the score (at any time afterwards).

This feature is optional, intended for users that want more realistic, human-sounding playback (as opposed to producing a score for live musicians to interpret). When you tweak tempos in a score to make them more human (varied), you can wind up with an overabundance of metronome marks. Tempo Overdub not only reduces the need for so many metronome marks, it is faster to use and more precise.

You can also use Tempo Overdub to match up your score playback with any attached audio (wav) file. See chapter 15.2 to see how to attach an audio file to your score.

NOTE: Tempo Overdub can be confused with Velocity Overdub. Just as you can go back to a file and edit performed tempos with Tempo Overdub, you can go back to a file and edit the velocity (loudness) of each note with Velocity Overdub.

Capture Performance

There are two requirements before you can begin this feature: you must have an NTempos staff already in your score and you must be in Edit mode. After this, you:

1. Click with the Pointer on any instrument at the beat where you want the performance recording to start.
   - The editing marker extends on this beat across the staves in the system.
2. Click the Tempo Overdub button \( \text{\textbullet} \) in the Transport.
   - A blue bar highlights the NTempos staff and the green playback marker identifies the beginning beat of the tempo capture.

3. Perform through the score.
4. When the score ends, or you press Enter, the tempo capture ends.
   - Notion indicates your tempo changes as ball-and-line marks over the NTempos staff.
The horizontal line indicates the intended tempo as marked in the score. The round ball indicates a percentage faster (above the line) or slower (below the line) your tempo was in relation to the intended tempo. Of course, a ball right on the horizontal line shows you played right at the intended tempo.

**Hear the Performance**

After you capture your tempos and have ball-and-line marks above the NTempo staff, you can play your score according to these captured tempos. To hear your NTempo performance, you use NTempo’s Auto-Cruise feature:

**In Edit mode:**

1. Press Shift + Spacebar.
2. Press the U key.
   - Notion plays the score with your customized tempos.

**In NTempo Mode:**

Press the U key. The software plays the score with your customized tempos.

Notice in both modes you must use the U key (Auto-cruise). If you use the Play button or the Spacebar, Notion will only read the metronome marks written in the score.

**Edit Performance**

After you create ball-and-line marks above the NTempo staff, you can tweak these settings as much as you want on an individual basis.

1. Find in the score a location where you want to tweak a tempo.
2. Aim your Pointer at the ball for that beat. Click but do not release.
   - You view a percentage from the currently notated tempo.
3. With your mouse still clicked, drag the ball upward for faster and downward for slower. The further you drag, the more exaggerated the change. The supported percentage range is very wide: from 33% to 300% of the current tempo in the score.

[Changing a beat from relatively slower to relatively faster.](image)
An optional way to add realism to the playback of your score is to specify how much emphasis (by volume) you want Notion to play each note. Real-time MIDI input and SequencerStaves include a velocity setting for each note. However, step-time MIDI input and standard manual input do not include this property—loudness is set completely by dynamic marks. While judicious use of dynamic marks is standard for scores that musicians will read and interpret, editing a score for very realistic playback can result in an overabundance of dynamic marks: velocity overdub not only reduces dynamic marks, it is also faster to use and more exacting. And, of course, you can use Velocity Overdub to tweak real-time MIDI input or SequencerStaves. Notion enables you to set velocity (loudness) settings on top of existing notes (an overdub) to help produce a more realistic playback than the use of dynamic marks alone.

NOTE: This feature, which alters relative volume of each note in a part, can be confused with a similar-sounding feature, Tempo Overdub, which enables you to alter tempo changes to a recorded performance.

Enter or Change Velocity Settings
This feature is only available if you have an external MIDI controller that supports note velocity and you have this device already configured in Notion.

1. Ensure you are in Edit mode.
2. Find the contiguous notes/chords/rests/Tab marks for an instrument in your score you want to set velocity levels for playback.
3. Tell the software where to start by clicking your mouse with the Pointer. This does not have to be the first beat of a measure.
   » Notion marks this location with a light yellow highlight.
4. To start the overdub mode:
   ◆ Go to Tools > Velocity Overdub.
   » The program highlights this instrument from that location to the end of the score in a light blue color. The first note has a green playback marker.

5. Press any note on your MIDI device at the velocity you want Notion to play the first note. The dark green highlight moves to the next note. Continue this way for a whole section (or entire score). Some things to keep in mind:
   ◆ You are adding a velocity setting to each note, which is completely separate information from duration. Since notes/rests/Tab marks in your score already have time values, you do not have to be concerned about keeping a beat as the dark green highlight moves from one beat to the next.
   ◆ Don’t be concerned about “getting it right” the first time: a new overdub over the same notes will completely replace the settings of a previous overdub.
6. To end, either press Esc or click the button in the Transport.
   » The results of your editing will be heard when you play back the score.
CHAPTER 12: INSTRUMENT MARKINGS

Common Markings 12.2
Special Markings for Strings ............12.3
Special Markings for Woodwinds ......12.4
Special Markings for Brass ..............12.5
Special Markings for Keyboards ......12.6
Special Markings for Harp ..........12.7
Special Markings for Percussion ....12.8
Special Markings for Mallets ..12.10
Special Markings for Drum Set .....12.11
Special Markings for Guitar ..........12.14
### Common Markings / Jazz Articulations

**Common Markings** - some text marks that often appear on various types of instruments appear in this list. In Edit mode, use the **Entry Palette** or the **Express Entry** feature to place the marking on your Music Cursor. Then position the mark where you want it and either click your mouse or press Enter.

<table>
<thead>
<tr>
<th>Marking</th>
<th>Meaning</th>
<th>Express Entry</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>attacca</td>
<td>Continue right to the next movement/song</td>
<td>' + att</td>
<td></td>
</tr>
<tr>
<td>con sord.</td>
<td>With mute</td>
<td>' + sord</td>
<td></td>
</tr>
<tr>
<td>L.v.</td>
<td>Laissez viber: let ring</td>
<td>' + lv</td>
<td></td>
</tr>
<tr>
<td>molto-vib</td>
<td>Very strong vibrato</td>
<td>' + mv</td>
<td></td>
</tr>
<tr>
<td>mute off</td>
<td>End muting</td>
<td>' + mof</td>
<td></td>
</tr>
<tr>
<td>non-vib.</td>
<td>Without vibrato</td>
<td>' + nv</td>
<td></td>
</tr>
<tr>
<td>normale</td>
<td>Return to standard mode of playing</td>
<td>' + norm</td>
<td></td>
</tr>
<tr>
<td>open</td>
<td>Meaning varies with instrument</td>
<td>' + open</td>
<td></td>
</tr>
<tr>
<td>senza sord.</td>
<td>Remove mute</td>
<td>' + sen</td>
<td></td>
</tr>
<tr>
<td>trem.</td>
<td>Tremolo: rapid repetition</td>
<td>' + trem</td>
<td></td>
</tr>
<tr>
<td>gliss.</td>
<td>Glissando</td>
<td></td>
<td>Shift + L (once)</td>
</tr>
<tr>
<td>port.</td>
<td>Portamento</td>
<td>' + por</td>
<td>Shift + L (twice)</td>
</tr>
<tr>
<td>vib.</td>
<td>Vibrato: rapid vibration</td>
<td>' + vi</td>
<td></td>
</tr>
<tr>
<td>with mute</td>
<td>Change the instrument's sound by inserting / attaching a mute</td>
<td>' + mu</td>
<td></td>
</tr>
</tbody>
</table>

**Jazz Articulations** - if you have any Jazz instrument sounds installed, the following symbols can be selected from the **Entry Palette** and will play back. To notate (but not playback) on any other instrument, use the **Express Entry** feature or the keyboard shortcut listed below to enter.

<table>
<thead>
<tr>
<th>Marking</th>
<th>Meaning</th>
<th>Express Entry</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rip / Scoop</td>
<td>![Rip / Scoop Symbol]</td>
<td></td>
<td>Shift + U (keep pressing U for the other symbols)</td>
<td>Jazz Articulations</td>
</tr>
<tr>
<td>Dot / Shake</td>
<td>![Dot / Shake Symbol]</td>
<td></td>
<td>Shift + U</td>
<td></td>
</tr>
<tr>
<td>Short Fall / Long Fall</td>
<td>![Short Fall / Long Fall Symbol]</td>
<td></td>
<td>Shift + U</td>
<td></td>
</tr>
<tr>
<td>Growl</td>
<td>Throat growl whilst playing</td>
<td>' + grow</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Jazz Mutes</td>
<td>See 'Special Markings for Brass' below on page 12.5</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Special Markings for Strings

Notion enables you to display special text and symbols for string instruments. All special instrument markings display in the score, but not all marks will be heard in playback.

In Edit mode, use the last element of the **Entry Palette** to see if the technique is available for the instrument you have clicked on, or for access to all techniques, use the **Express Entry** feature to place the marking on your Music Cursor. Then position the mark where you want it and either click your mouse or press Enter.

<table>
<thead>
<tr>
<th>Marking</th>
<th>Express Entry</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>arco</td>
<td>+ arc</td>
<td>Shift + Z (2x)</td>
</tr>
<tr>
<td>(Bartok pizz.)</td>
<td></td>
<td>O (3x)</td>
</tr>
<tr>
<td>behind bridge</td>
<td>+ beh</td>
<td></td>
</tr>
<tr>
<td>bridge</td>
<td>+ bridge</td>
<td></td>
</tr>
<tr>
<td>col legno</td>
<td>+ col</td>
<td></td>
</tr>
<tr>
<td>con sord.</td>
<td>+ sord</td>
<td></td>
</tr>
<tr>
<td>detache</td>
<td>+ det</td>
<td></td>
</tr>
<tr>
<td>(downbow)</td>
<td></td>
<td>U (2x)</td>
</tr>
<tr>
<td>(fingered tremolo)</td>
<td></td>
<td>Shift + / (3; 1-3x)</td>
</tr>
<tr>
<td>O (harmonic)</td>
<td></td>
<td>O (letter O)</td>
</tr>
<tr>
<td>neck</td>
<td>+ neck</td>
<td></td>
</tr>
<tr>
<td>non-vib.</td>
<td>+ nv</td>
<td></td>
</tr>
<tr>
<td>normale</td>
<td>+ norm</td>
<td></td>
</tr>
<tr>
<td>pizz.</td>
<td>+ piz or zz</td>
<td>Shift + Z (1x)</td>
</tr>
<tr>
<td>port.</td>
<td>+ por</td>
<td>Shift + L (2x)</td>
</tr>
<tr>
<td>senza sord.</td>
<td>+ sen</td>
<td></td>
</tr>
<tr>
<td>spiccato</td>
<td>+ spi</td>
<td></td>
</tr>
<tr>
<td>sul pont.</td>
<td>+ pont</td>
<td></td>
</tr>
<tr>
<td>sul tasto</td>
<td>+ tas</td>
<td></td>
</tr>
<tr>
<td>(trills)</td>
<td></td>
<td>Shift + ~ (~)</td>
</tr>
<tr>
<td>tutti</td>
<td>+ tut</td>
<td></td>
</tr>
<tr>
<td>(upbow)</td>
<td></td>
<td>U (1x)</td>
</tr>
<tr>
<td>vib.</td>
<td>+ vi</td>
<td></td>
</tr>
</tbody>
</table>
Notion enables you to display special text for woodwind instruments. All special instrument markings display in the score, but not all marks will be heard in playback.

In Edit mode, use the last element of the **Entry Palette** to see if the technique is available for the instrument you have clicked on, or for access to all techniques, use the **Express Entry** feature to place the marking on your Music Cursor. Then position the mark where you want it and either click your mouse or press Enter.

<table>
<thead>
<tr>
<th>Marking</th>
<th>Express Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>fluttertongue</td>
<td>' + flutt</td>
</tr>
<tr>
<td>growl</td>
<td>' + grow</td>
</tr>
<tr>
<td>key slaps</td>
<td>' + key</td>
</tr>
<tr>
<td>normale</td>
<td>' + norm</td>
</tr>
<tr>
<td>sub-tone</td>
<td>' + sub</td>
</tr>
<tr>
<td>tongue slaps</td>
<td>' + tongues</td>
</tr>
</tbody>
</table>
Notion enables you to display special text and symbols for brass instruments. These markings display in the score, but not all marks will be heard in playback. In Edit mode, use the last element of the Entry Palette to see if the technique is available for the instrument you have clicked on, or for access to all techniques, use the Express Entry feature to place the marking on your Music Cursor. Then position the mark where you want it and either click your mouse or press Enter.

<table>
<thead>
<tr>
<th>Marking</th>
<th>Express Entry</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>brassy</td>
<td>' + bra</td>
<td></td>
</tr>
<tr>
<td>bucket mute</td>
<td>' + bu</td>
<td></td>
</tr>
<tr>
<td>cup mute</td>
<td>' + cup</td>
<td></td>
</tr>
<tr>
<td>fluttertongue</td>
<td>' + flutt</td>
<td></td>
</tr>
<tr>
<td>harmon</td>
<td>' + harmon</td>
<td></td>
</tr>
<tr>
<td>harmon op.</td>
<td>' + harm</td>
<td></td>
</tr>
<tr>
<td>normale</td>
<td>' + norm</td>
<td></td>
</tr>
<tr>
<td>o (open symbol)</td>
<td></td>
<td>Shift + 0</td>
</tr>
<tr>
<td>plunger</td>
<td>' + plu</td>
<td></td>
</tr>
<tr>
<td>plunger opening</td>
<td>' + ope</td>
<td></td>
</tr>
<tr>
<td>plunger closing</td>
<td>' + cl</td>
<td></td>
</tr>
<tr>
<td>half-plunger</td>
<td>' + hal</td>
<td></td>
</tr>
<tr>
<td>solo-tone mute</td>
<td>' + sol</td>
<td></td>
</tr>
<tr>
<td>+ (stopped symbol)</td>
<td></td>
<td>Shift + =</td>
</tr>
<tr>
<td>stopped</td>
<td>' + stop</td>
<td></td>
</tr>
<tr>
<td>straight mute</td>
<td>' + str</td>
<td></td>
</tr>
</tbody>
</table>
Notion enables you to display special text and symbols for keyboard instruments. In Edit mode, use the Entry Palette, the Express Entry feature, or a keyboard shortcut to place the marking on your Music Cursor. Then position the mark where you want it and either click your mouse or press Enter.

<table>
<thead>
<tr>
<th>Marking</th>
<th>Entry Palette</th>
<th>Express Entry</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>(arpeggios)</td>
<td>middle pane</td>
<td></td>
<td>Shift + A</td>
</tr>
<tr>
<td>(pedal down)</td>
<td>middle pane</td>
<td>8 (1x)</td>
<td></td>
</tr>
<tr>
<td>(pedal up)</td>
<td>middle pane</td>
<td>8 (2x)</td>
<td></td>
</tr>
<tr>
<td>1 (for fingering)</td>
<td>Guitar pane</td>
<td>' + 1</td>
<td>Y + 1</td>
</tr>
<tr>
<td>2 (for fingering)</td>
<td>Guitar pane</td>
<td>' + 2</td>
<td>Y + 2</td>
</tr>
<tr>
<td>3 (for fingering)</td>
<td>Guitar pane</td>
<td>' + 3</td>
<td>Y + 3</td>
</tr>
<tr>
<td>4 (for fingering)</td>
<td>Guitar pane</td>
<td>' + 4</td>
<td>Y + 4</td>
</tr>
<tr>
<td>5 (for fingering)</td>
<td>Guitar pane</td>
<td>' + 5</td>
<td>Y + 5</td>
</tr>
</tbody>
</table>
Special Markings for Harp

Notion supports special instrument marks for the orchestral harp.

**Harp Tuning**

You can add tuning information for each harp part.

1. Ensure you are in Edit mode.
2. Either:
   - Press the keyboard shortcut of **Shift + H**, or
   - Go to the Entry Palette, click on the **Strings** pane and select **Harp tuning**.
     - A text of **Harp Tuning** appears on your Music Cursor.
3. Position the Music Cursor at the location where you want the tuning box to appear and either click your mouse or press Enter.
   - A temporary text box appears with the default tuning of DCBEFGA.

4. Enter the tuning you need. Sharps and flats are supported (use # for sharp and b for flat. Can't see the hash symbol? Try Alt+3).
5. Either click in the score area away from the text box or press Enter.
   - Notion displays the tuning and adds naturals where valid, for clarity.

6. If you now use glissandi, you will hear your custom tuning take effect in playback

**Special Markings**

In Edit mode, use the last element of the **Entry Palette** to see if the technique is available for the instrument you have clicked on, or for access to all techniques, use the **Express Entry** feature to place the marking on your Music Cursor. Then position the mark where you want it and either click your mouse or press Enter.

<table>
<thead>
<tr>
<th>Marking</th>
<th>Express Entry [Text Only]</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>gliss.</td>
<td></td>
<td><strong>Shift + L (1x)</strong></td>
</tr>
<tr>
<td>gliss. down</td>
<td>` + gld</td>
<td></td>
</tr>
<tr>
<td>gliss. up</td>
<td>` + glu</td>
<td></td>
</tr>
<tr>
<td>gliss. up/down</td>
<td>` + glud</td>
<td></td>
</tr>
<tr>
<td>(pedal down)</td>
<td></td>
<td><strong>8 (1x)</strong></td>
</tr>
<tr>
<td>(pedal up)</td>
<td></td>
<td><strong>8 (2x)</strong></td>
</tr>
<tr>
<td>DCBEFGA</td>
<td></td>
<td><strong>Shift + H</strong></td>
</tr>
</tbody>
</table>
Notion enables you to display special characters and symbols for percussion instruments. All special instrument markings display in the score, but not all marks will be heard in playback.

In Edit mode, use the last element of the Entry Palette to see if the technique is available for the instrument you have clicked on, or for access to all techniques, use the Express Entry feature to place the marking on your Music Cursor. Then position the mark where you want it and either click your mouse or press Enter.

<table>
<thead>
<tr>
<th>Marking</th>
<th>Express Entry</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>brushes</td>
<td>' + bru</td>
<td></td>
</tr>
<tr>
<td>choke</td>
<td>' + chk</td>
<td></td>
</tr>
<tr>
<td>+ (closed)</td>
<td>' + cc</td>
<td>Shift + = (1x)</td>
</tr>
<tr>
<td>cross stick</td>
<td>' + cc</td>
<td></td>
</tr>
<tr>
<td>damped</td>
<td>' + dam</td>
<td></td>
</tr>
<tr>
<td>dome</td>
<td>' + dom</td>
<td></td>
</tr>
<tr>
<td>drag</td>
<td>' + dra</td>
<td></td>
</tr>
<tr>
<td>fingernails</td>
<td>' + fgn</td>
<td></td>
</tr>
<tr>
<td>fingertips</td>
<td>' + fgt</td>
<td></td>
</tr>
<tr>
<td>flam</td>
<td>' + flam</td>
<td></td>
</tr>
<tr>
<td>hands</td>
<td>' + hands</td>
<td></td>
</tr>
<tr>
<td>o (open)</td>
<td>' + o</td>
<td>O</td>
</tr>
<tr>
<td>palm</td>
<td>' + palm</td>
<td></td>
</tr>
<tr>
<td>rim shot</td>
<td>' + rim</td>
<td></td>
</tr>
<tr>
<td>ruff</td>
<td>' + ruf</td>
<td></td>
</tr>
<tr>
<td>scrape</td>
<td>' + scr</td>
<td></td>
</tr>
<tr>
<td>side stick</td>
<td>' + sid</td>
<td></td>
</tr>
<tr>
<td>snares off</td>
<td>' + snaref</td>
<td></td>
</tr>
<tr>
<td>snares on</td>
<td>' + snare</td>
<td></td>
</tr>
<tr>
<td>stick shot</td>
<td>' + ssh</td>
<td></td>
</tr>
<tr>
<td>sticks</td>
<td>' + stic</td>
<td></td>
</tr>
<tr>
<td>Marking</td>
<td>Express Entry</td>
<td>Shortcut</td>
</tr>
<tr>
<td>---------</td>
<td>---------------</td>
<td>----------</td>
</tr>
<tr>
<td>stir</td>
<td>' + stir</td>
<td></td>
</tr>
<tr>
<td>stop stir</td>
<td>' + stops</td>
<td></td>
</tr>
<tr>
<td>sweep</td>
<td>' + swe</td>
<td></td>
</tr>
<tr>
<td>thumb</td>
<td>' + thu</td>
<td></td>
</tr>
</tbody>
</table>
Notion enables you to display special text and symbols for percussion instruments using mallets. All special instrument markings display in the score, but not all marks will be heard in playback. In Edit mode, use the last element of the Entry Palette to see if the technique is available for the instrument you have clicked on, or for access to all techniques, use the Express Entry feature to place the marking on your Music Cursor. Then position the mark where you want it and either click your mouse or press Enter.

<table>
<thead>
<tr>
<th>Marking</th>
<th>Express Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>bowed</td>
<td>' + bow</td>
</tr>
<tr>
<td>chorale mallets</td>
<td>' + chor</td>
</tr>
<tr>
<td>hard mallets</td>
<td>' + hard</td>
</tr>
<tr>
<td>motor fast</td>
<td>' + motorf</td>
</tr>
<tr>
<td>motor off</td>
<td>' + motorof</td>
</tr>
<tr>
<td>motor slow</td>
<td>' + motor</td>
</tr>
<tr>
<td>roll all</td>
<td>' + roll</td>
</tr>
<tr>
<td>soft mallets</td>
<td>' + sof</td>
</tr>
</tbody>
</table>
In Notion you place notes on a five-line percussion staff to “play” a standard drum set in any score using the sounds that install with the program. (The “pitches” discussed below are the equivalents on a treble clef.)

**TIP:** Have you checked out the various patterns and fills available with the Drum Library under the **Tools** heading in the Menu bar?

### Bass Drum and Snare

The first Table details how to notate for Bass Drum and Snare (F4 and C5 pitches).

<table>
<thead>
<tr>
<th>Sound</th>
<th>Pitch</th>
<th>Requirements (if any)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bass drum kick</td>
<td>F4</td>
<td></td>
</tr>
<tr>
<td>Snare strike</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Snare roll</td>
<td>C5</td>
<td>Add tremolo dashes (press Shift + / three times)</td>
</tr>
<tr>
<td>Snare dead</td>
<td></td>
<td>Add plus sign, and switch to playing with brushes (from technique palette)</td>
</tr>
<tr>
<td>Snare cross-stick</td>
<td></td>
<td>Use circle-x notehead (press X five times)</td>
</tr>
<tr>
<td>Snare rim-shot</td>
<td></td>
<td>Use slashed notehead (press X four times)</td>
</tr>
<tr>
<td>Snare stick-shot</td>
<td></td>
<td>Use triangle notehead (press X three times)</td>
</tr>
<tr>
<td>Snare rim</td>
<td></td>
<td>Use x notehead (press X once)</td>
</tr>
</tbody>
</table>

### Tom-Toms

This Table details how to notate for tom-toms of various sizes.

**Layout for tom-toms.**

<table>
<thead>
<tr>
<th>Sound</th>
<th>Pitch</th>
<th>Requirements (if any)</th>
</tr>
</thead>
<tbody>
<tr>
<td>16” strike</td>
<td>G4</td>
<td>Add tremolo dashes (press Shift + / three times)</td>
</tr>
<tr>
<td>16” roll</td>
<td></td>
<td>Use slashed notehead (press X four times)</td>
</tr>
<tr>
<td>16” rim shot</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14” strike</td>
<td>A4</td>
<td>Add tremolo dashes (press Shift + / three times)</td>
</tr>
<tr>
<td>14” roll</td>
<td></td>
<td>Use slashed notehead (press X four times)</td>
</tr>
<tr>
<td>14” rim shot</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
# Sound Notation Guide

## Hi-Hat

Here’s how to notate for hi-hat at D4 and G5 pitches.

<table>
<thead>
<tr>
<th>Sound</th>
<th>Pitch</th>
<th>Requirements (if any)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Foot close</td>
<td>D4</td>
<td>Add circle mark (press the letter O)</td>
</tr>
<tr>
<td>Foot splash</td>
<td>D4</td>
<td>Add circle mark (press the letter O)</td>
</tr>
<tr>
<td>Closed</td>
<td>D4</td>
<td>Any style note not listed below</td>
</tr>
<tr>
<td>Closed shank</td>
<td></td>
<td>Add accent mark (press 5)</td>
</tr>
<tr>
<td>Half open</td>
<td>G5</td>
<td>Add cut-circle mark (press the letter O twice)</td>
</tr>
<tr>
<td>Half-open shank</td>
<td></td>
<td>Add cut-circle and accent marks</td>
</tr>
<tr>
<td>Open</td>
<td>G5</td>
<td>Add circle mark (press the letter O once)</td>
</tr>
<tr>
<td>Open shank</td>
<td></td>
<td>Add circle and accent marks</td>
</tr>
<tr>
<td>Full open</td>
<td></td>
<td>Add circle-x notehead (press x five times)</td>
</tr>
</tbody>
</table>

## Drum Kit

<table>
<thead>
<tr>
<th>Sound</th>
<th>Pitch</th>
<th>Requirements (if any)</th>
</tr>
</thead>
<tbody>
<tr>
<td>12&quot; tom-tom strike</td>
<td>D5</td>
<td>Add tremolo dashes (press Shift + / three times)</td>
</tr>
<tr>
<td>12&quot; roll</td>
<td>D5</td>
<td>Use slashed notehead (press X four times)</td>
</tr>
<tr>
<td>12&quot; rim shot</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10&quot; strike</td>
<td>E5</td>
<td>Add tremolo dashes (press Shift + / three times)</td>
</tr>
<tr>
<td>10&quot; roll</td>
<td>E5</td>
<td>Use slashed notehead (press X four times)</td>
</tr>
<tr>
<td>10&quot; rim shot</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Ride Cymbals
There are a number of ride-cymbal sounds you can generate at F5 pitch.

<table>
<thead>
<tr>
<th>Sound</th>
<th>Pitch</th>
<th>Requirements (if any)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ride</td>
<td></td>
<td>Any style notehead not listed below</td>
</tr>
<tr>
<td>Ride roll</td>
<td></td>
<td>Add tremolo dashes (press Shift + / three times)</td>
</tr>
<tr>
<td>Ride stopped</td>
<td>F5</td>
<td>Add plus sign</td>
</tr>
<tr>
<td>Ride stopped shank</td>
<td></td>
<td>Add plus sign and accent (5 key) marks</td>
</tr>
<tr>
<td>Ride shank</td>
<td></td>
<td>Add accent mark (press 5 key once)</td>
</tr>
<tr>
<td>Ride dome</td>
<td></td>
<td>Use circle-x notehead (press X 5 times)</td>
</tr>
<tr>
<td>Ride dome shank</td>
<td></td>
<td>Use an accent mark (5) over circle-x notehead</td>
</tr>
</tbody>
</table>

Crash Cymbals
There are a few crash cymbal sounds you can generate at A5 and B5.

<table>
<thead>
<tr>
<th>Sound</th>
<th>Pitch</th>
<th>Requirements (if any)</th>
</tr>
</thead>
<tbody>
<tr>
<td>18&quot; crash</td>
<td></td>
<td>Add tremolo dashes (press Shift + / three times)</td>
</tr>
<tr>
<td>16&quot; crash</td>
<td>B5</td>
<td>Add plus sign</td>
</tr>
<tr>
<td>16&quot; crash</td>
<td></td>
<td>Add tremolo dashes (press Shift + / three times)</td>
</tr>
<tr>
<td>16&quot; crash</td>
<td></td>
<td>Add plus sign</td>
</tr>
</tbody>
</table>
Special Markings for Guitar

For guitar and other fretted instruments Notion provides a number of text-based markings in Express Entry, keyboard shortcuts, and the Entry Palette. Numerous other symbols and techniques for these instruments appear in Chapter 13 (starting on the next page).

Once you have the marking on your Music Cursor, position the text where you want it and either click your mouse or press Enter.

<table>
<thead>
<tr>
<th>Marking</th>
<th>Express Entry</th>
<th>Shortcuts</th>
<th>Entry Palette</th>
</tr>
</thead>
<tbody>
<tr>
<td>bridge</td>
<td>' + bridge</td>
<td></td>
<td></td>
</tr>
<tr>
<td>fingered</td>
<td>' + fi</td>
<td></td>
<td></td>
</tr>
<tr>
<td>neck</td>
<td>' + neck</td>
<td></td>
<td></td>
</tr>
<tr>
<td>picked</td>
<td>' + pick</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1 (fingering)</td>
<td>' + 1</td>
<td>Y + 1</td>
<td></td>
</tr>
<tr>
<td>2 (fingering)</td>
<td>' + 2</td>
<td>Y + 2</td>
<td></td>
</tr>
<tr>
<td>3 (fingering)</td>
<td>' + 3</td>
<td>Y + 3</td>
<td></td>
</tr>
<tr>
<td>4 (fingering)</td>
<td>' + 4</td>
<td>Y + 4</td>
<td></td>
</tr>
<tr>
<td>5 (fingering)</td>
<td>' + 5</td>
<td>Y + 5</td>
<td></td>
</tr>
<tr>
<td>p (plucking)</td>
<td>' + p</td>
<td>Y + p</td>
<td></td>
</tr>
<tr>
<td>l (plucking)</td>
<td>' + i</td>
<td>Y + i</td>
<td></td>
</tr>
<tr>
<td>m (plucking)</td>
<td>' + m</td>
<td>Y + m</td>
<td></td>
</tr>
<tr>
<td>a (plucking)</td>
<td>' + a</td>
<td>Y + a</td>
<td></td>
</tr>
<tr>
<td>c (plucking)</td>
<td>' + c</td>
<td>Y + c</td>
<td></td>
</tr>
</tbody>
</table>
CHAPTER 13: FRETTED INSTRUMENTS

The Tablature Staff .................. 13.2
Enter Tab Directly .................. 13.3
Fretboard: Strings/Tunings ........ 13.4
Fretboard: Enter ..................... 13.6
Fretboard: Edit ....................... 13.8
Enter Chord in Tab .................. 13.9
Chord Names ......................... 13.10
Chord Diagrams ..................... 13.12
Play Chord Names ................... 13.15
Show Chords on First Page ........ 13.16
Reset Tab Numbers .................. 13.17
Finger Marks ......................... 13.18
Techniques:
Slides .............................. 13.20
Palm Mute and Let Ring ............ 13.21
Bends ................................. 13.22
Vibrato and Whammy Bar .......... 13.24
Guitar Taps and Bass Slaps .......... 13.25
Hammer-ons and Pull-off Marks ... 13.26
Harmonics ............................ 13.27
Other Markings ....................... 13.28
The Tablature Staff

When you assign an instrument in the **Guitars/Bass** family to a part, you have the option of using a Tablature staff alone, a notation staff alone, or both. Although tablature is thought of as the medium of notation for beginning guitarists, composers/players on other fretted instruments and seasoned players wanting to quickly capture fingerings also make use of this staff.

**View in Tab, Standard Notation or Both**

By default, Notion adds both standard notation and tab when you add a guitar or bass instrument to a score. To change this, go to the **Menu bar** and select **Tools > Staff Settings** – or press the keyboard shortcut of **Windows: Shift + Ctrl + T**; **Mac: Shift + ⌘ + T**.

» The Staff Settings dialog box for that instrument opens.

1. Proceed to the **Notation/Tab** tab.
2. Change the check boxes as desired
3. If you select only Tab, the rhythmic stems are added to the Tab staff.
4. If you wish to have circles around half and whole notes, then check “Show circles in tab”

---

**About the Tab Staff**

As a descendant of lead sheets, Tab contains just the essence of a guitar part (for example, rests do not appear on a Tab staff). Each line in a Tab staff represents a different string on the instrument (lowest string on bottom). Numbers represent frets and open strings. And unique symbols represent playing techniques such as bends and slides.

With Notion, the work you do in a Tab staff immediately updates equivalent notation in the notation staff, and visa versa. As well, any work you do in the Fretboard also appears on both staves, automatically.

**Interact with the Notation Staff**

As you Enter notes on the notation staff, a low-fret fingering appears in the Tab staff. If you want, you can move this fingering up the Fretboard by clicking the Tab note once so it appears in an orange color. Then drag this note to a lower string on the Tab staff. The fret number adjusts accordingly, as in the example below. (A question mark appears in the Tab staff if you drag this note to a higher string where it cannot be played in the current tuning.)

*Dragging the Tab note from the second string to the fourth string changes the fret automatically.*

Also, as you change the pitch or time value of notes on the notation staff, the equivalent Tab marking updates automatically.

As mentioned, edits you make in the Tab staff are interpreted automatically in the standard notation staff.
Enter Tab Directly

You can directly Enter notes into a Tab staff.

**Text Box Method**
You specify a fret number *after* you place the note on a string.

1. Ensure you are in Edit mode.
2. Place a note or rest value (such as quarter note or eighth rest) on your Music Cursor either from clicking your choice in the Entry Palette or by pressing a keyboard shortcut.
3. Go to the place in the score where you need a note and position the Music Cursor over the correct Tab line (string).
4. Click your mouse or press Enter.
   » Notion creates a temporary text box at this location with a default fret number of zero (an open string), as in the illustration to the right.
5. In the text box type a fret number for a note on this string and press Enter.
   » The Tab mark is now part of your score.

**Change Pitch**
To directly change the pitch of an existing note (fret number) on the Tab staff you can either:

- Same string: double-click an existing number, type the fret number you want in the temporary box, and press Enter or click anywhere away from the box.
- Different string: click once an existing fret number. It turns orange to show it is selected. Drag the fret number to another string (Tab line). If you move the note to a lower string, the fret number increases to show how to play the same note on the lower string. If you move the note to a higher string, a question mark displays (since that note cannot be played on that string in the current tuning). If you want a different pitch on this new string, double-click the item and type the fret number you want and press Enter.

You can also use the Fretboard (see next few topics) or transpose.
To quickly capture ideas, many guitarists (and players of other kinds of fretted instruments) find it convenient to first capture the fingerings they perform on an instrument before translating them into notation or Tab entries. The interactive Fretboard on the right side of the main window provides a quick, convenient way to build your score by clicking virtual strings. You view a virtual guitar for the type of instrument you selected for a part. By default, you view six strings for an acoustic or electric guitar and four strings for an electric (or upright) bass. However, you can customize the Fretboard stringing – and in your own choice of open-string tunings.

**View the Fretboard**

To view the fretboard, go to the Menu bar and select **View > Show > Show Fretboard**. Repeat this keyboard shortcut to hide the fretboard from sight. This component is fixed: it cannot be moved or resized, and is not included with printouts.

**Customize Strings/Tunings/Capo**

1. Ensure you are in Edit mode
2. Go to the guitar technique palette and select Tuning/Capo

3. Make your selection - you can change tuning, add or remove strings. Ensure you leave a space between string pitches.

* Press OK, then place on the score where you wish the tunings/capo to take effect.
The interactive fretboard will reflect your tunings and add a capo graphic if you have specified one.

Enable/Disable Octave Transposition

Guitars and basses (including the upright bass) actually produce notes at a frequency that is one octave lower than the notated pitch. The open bottom string on a guitar may be E3 on a treble clef, but in reality you hear E2.

**NOTE:** Keep in mind (as you change open-string pitches or add new strings) that the Tablature Tuning property uses actual sounding pitches (like E2), not notated pitches (like E3).

The way to specify which octave the notation staff should show for notes and chords is what you set in the three drop-down lists in the Transposition property in Tools, Staff Settings (**Windows:** Shift + Ctrl + T; **Mac:** Shift +  + T):

1. If you want each note you click on the Fretboard to be placed an octave higher on the notation staff (as with guitars and basses), then set the three drop-down lists as:

2. If you want each note you click on the Fretboard to be placed on a notation staff exactly at that pitch (as with a mandolin) then set the three drop-down lists as:

3. Unless you also want to change the staff used for the instrument (the radio buttons under Staves at the top of the Tab), you are done. Click OK.

**What You Have Done**

Your edits not only visually change the Fretboard, but also affect the number of lines in the instrument’s Tab staff and the specific note pitches in the notation staff. With built-in guitars and basses you will hear during edits and playback the notes on any “extra” strings you’ve added – as long as the notes stay within instrument ranges.
The Fretboard uses step-time input so you can Enter information at your own pace into your composition.

**Symbols on the Fretboard**

As you work with the Fretboard, you see three symbols on its strings:

- An “O” represents an open string. This symbol only appears at the nut. To switch to an “X” (next), click the “O” symbol once.

- An “X” represents an unplayed string. This symbol only appears at the nut. To switch to an open string, click the X once. By default, all strings do not play until you specify either an open string (above) or a fingering (next).

- A dot represents your finger on a fret. This information appears on the Tab and notation staves. To change fingering on any particular string that already has a dot, click a different fret (the first dot disappears and a new one appears at the fret you click). Don’t try to drag the original dot. This automatic replacement makes it easy to correct or edit fingerings.

**Step-Time Input**

The most efficient way to Enter notes and Tab from the Fretboard is to use step-time input. After you activate step-time operation, you contribute two pieces of information for a note: the note value (quarter note, half note, and the like) from a keyboard shortcut or the Entry Palette – and then the actual string/fret fingering. For best results, include a notation staff for the instrument (rests do not appear on a Tab staff).

1. With the Pointer, click the measure (either notation or Tab staff) where you want to start.
   - Notion displays a light yellow highlight at this spot and extends the editing marker at this spot to other staves in the same system.

2. To start up step-time either click the button in the Transport – or press **Windows:** Ctrl + E; **Mac:** ⌘ + E.
   - Notion highlights your score from the measure you selected to the end in a light beige color.

   - Beige highlight appears to the right of the marker.

3. To Enter a rest, press a keyboard shortcut or go to the Entry Palette to identify the time duration. Press the Spacebar. Notion adds a rest in that time value to the notation staff. A light green highlight moves to the next beat so you can add the following note, chord, or rest right away.

   - Rest added automatically in notation staff.
1. To Enter a note or chord, press a keyboard shortcut or click in the Entry Palette to specify a note value. Then go to the Fretboard and click a string/fret for the note – or all the notes for a chord. Then press Enter. The note/chord appears in a solid black color in both the notation and Tab staves. A light green highlight moves to the next beat so you can immediately add the next note, chord, or rest.

   - Clicked the fingerings for a chord (F Major triad) and then pressed Enter.

2. If the next beat has the same kind of note/rest value as the first, simply press Enter again. Or, as in the example below, you can change the note value before you press Enter one or more times.

   - Kept same Fretboard fingering but changed note value.

3. Continue to make changes in the Fretboard and pressing Enter.

   - Changed the note value (back to quarter note) and the fingering in the Fretboard before pressing Enter.

4. Continue this way until you want to stop. To exit this mode of operation, press Esc. Be sure you Save your edits.

   **TIP:** If you make a mistake, you can press **Undo**. For corrections that need to be made earlier than can be reached by Undo presses, wait until after you finish with the step-time entry.
Edit Existing Score
To use the Fretboard to edit notes/chords already in your score:

1. Click any note (or any note in a chord) on either the notation or Tab staff.
   » The current fingering appears on the Fretboard.

2. To change a fret on the same string as the original note, click a new fret (don’t drag the existing dot) and press Enter. If you click any other string, Notion interprets this as a new note for a chord. To erase the original note/dot either:
   » Click the original note’s string twice at the nut. The first click interprets this note to be an open string. The second click activates the symbol and removes the note from notation and Tab staves.

   ◀ Remove the C# (2nd string) so only the A note (3rd string) remains.

   ◀ Or, click the original note in either staff so it appears orange in color. Then press Delete.

Hear (Audition) What’s on the Fretboard
You can hear the note or chord that is currently fingered on the Fretboard by pressing the A key. Notion plays whatever you currently have in the Fretboard for the duration you hold down your key press. One convenient use of this feature is to test how a chord sounds as you add, delete, or change fingerings. You audition the current fingering, release the audition, make your change, then audition again to hear how your change affects the sound of the chord.
To spell out the notes in a chord, you have choices: you can use the Fretboard (see previous pages), build the notes in the notation staff, or edit directly in the Tab staff (see below).

**Edit Directly in Tab**

To build a chord within the Tablature staff:

1. Enter the first note of the chord **directly** or by **Fretboard**. It doesn’t matter which note of the chord you create first.
2. Place the Music Cursor (with the same note value) at another string at the same horizontal position, Click your mouse or press Enter. Then, in the temporary text box, type a fret number for a note on this string and press Enter.
3. Repeat until you finish entering all the notes.

- Entered the fret numbers for a chord covering six strings.
To help guide live musicians, a mainstay of jazz and popular sheet music is an on-going display of primary chord changes. This is strictly for musicians reading your score: Notion does not include this information for playback.

Examples of chord names for musicians reading your score.

The text you use to name chords becomes an integral part of your file: if you transpose the score to another key, the chord names update automatically. You have the option of showing chord names (detailed on this page) or chord diagrams.

**Add Chord Name by Typing**

1. Ensure you are in Edit mode.
2. To start the chord name feature, press **Shift + C** once, or:
   - The word **CHORD** displays in your Music Cursor.
3. Place the Music Cursor over a note or Tab mark at the beat you want the chord to start.
4. Click the mouse or press Enter.
   - A temporary text box appears.
5. Type the name of the chord. Spaces will be ignored. Valid entries include:

<table>
<thead>
<tr>
<th>Root</th>
<th>Quality</th>
<th>Added Tone</th>
<th>Bass Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>A, B, C, D, E, F, G, plus #, b</td>
<td>Maj, min, m, Maj7, m7, min7, sus, sus2, aug, dim, +, o (letter)</td>
<td>2, 6, 7, 9, aug9, dim9, 11, aug11, dim11, 13, aug13, dim13</td>
<td>/A, /B, /C, /D, /E, /F, /G, plus #, b</td>
</tr>
</tbody>
</table>

6. For diminished Enter 0 (zero), half diminished %, diamond $, triangle ^\. (These shortcuts may not work with all fonts.)
7. Click anywhere in the score area.
   - The chord name becomes part of your score.

**Add Chord Name by Clicking in the Chord Library**

Alternately, you can create a chord name by clicking options on the chord library. The main advantage with this method is you don’t have to memorize the available options: you see them all and simply “click to build.”

**Chord Library (default C).**
1. In Edit mode, click the chord library icon at the top of the window.

2. The chord library opens. If this is the first time you used this feature this session in this particular score, the chord library shows options for the default chord name of C major. If you have entered other chords this session into this current score, then you see the diagram and chord name of the most recent chord you entered.

3. Begin with the chord root (C through B in the upper left). Also click a flat or sharp if needed. Notice the other chord name options in the library change accordingly.

4. Choose a chord quality (such as m7 or sus4) by clicking any of the chord names above the line in the middle area. If the chord structure you want is not there, you can "build" your own:
   - Select a basic structure (what appears on the left side of the chord name you're creating).
   - Click as many qualifiers as you want to appear to the right of your choice above. For example, for Bbm6b9 you click Bbm above the line and click both b9 and 6 below the line.
   - To unselect a qualifier you previously selected, simply click it a second time in the library.

5. Then, optionally, you can specify a bass note by returning to the left side and selecting your choice from the small C through B (and clicking a flat or sharp if needed).

6. All this is now on your Music Cursor: position where you need it and either press Enter or click your mouse.

   If, during your time you are building a chord name by clicking, you decide you want to switch to typing it in, click Type-in Tool at the upper right corner.

**Edit an Existing Chord Name**

To edit a chord name currently in your score, double-click the item. A temporary box appears where you type the chord name you want. Then either press Enter or click anywhere in the score area.

**Delete a Chord Name**

To remove a chord name altogether, click once the existing name. The text appears in an orange color to show it is selected. Either press Delete or select Edit > Delete in the Menu bar.
Since there are multiple ways of playing any chord, and some sound or “finger” better in context much better than others, you can include chord diagrams. These graphics of fingering on a fretboard help guitarists reproduce the sound you intended for your composition. This is strictly for musicians reading your score: Notion does not read this information for playback.

**TIP:** If space on a hardcopy page is an issue, you have the option of Entering just the chord names instead of full graphics.

### Phase One: Open the Chord Library

1. Ensure you are in Edit mode.
   - Click the Chord Library icon in the top right of the window
     - The chord library appears and is locked open. If this is the first time you used this feature this session in this particular score, the chord library shows options for the default chord name of C major. If you have Entered other chords this session into this current score, then you see the diagram and chord name of the most recent chord you entered.

### Phase Two: Specify the Chord You Want

As you construct the name of the chord you want, you’ll notice the chord diagram at the right-hand end of the library changes accordingly.

1. First click the chord root (C through B in the upper left). Also click a flat or sharp if needed.
   - Notice the other chord name options in the middle of the library change accordingly.
2. Choose a chord quality (such as m7 or sus4) by clicking any of the chord names above the line in the middle area. If the chord structure you want is not there, you can “build” your own:
   - Select a basic structure (what appears on the left side of the chord name you’re creating).
   - Click as many qualifiers as you want to appear to the right of your choice above. For example, for Bbm6b9 you click Bbm above the line and click both b9 and 6 below the line.
   - To unselect a qualifier you previously selected, simply click it a second time in the library.
3. Then, optionally, you can specify a bass note by returning to the left side and selecting your choice from the small C through B (and clicking a flat or sharp if needed).
Phase Three: Decide on the Best Fingering

The “best” fingering for a chord is partially how it sounds in context – but it also involves how comfortably a musician can come to the chord from the previous spot in the score and will be at a comfortable place to progress to the next chord/position.

1. When you finish with the name of the chord look at the diagram. You view a simple version in first position, near the nut. There will be other options in the Chord Library to choose.

2. Whatever fingerings are currently in the chord library’s diagram also appears on your Music Cursor. So, whenever you have the diagram in the chord library the way you like it, position the Music Cursor where you need the chord (you can place it over an empty measure in either a notation or Tablature staff) and either press Enter or click your mouse.
   » You have completed adding a new chord diagram.

3. You can also Enter the fingerings from scratch using the interactive fretboard.

If, for any reason, you decide to switch from chord diagrams to chord names, simply click on the diagram so it is no longer highlighted: your Music Cursor only shows the name. Click the diagram again (so it is highlighted) and your Music Cursor displays a diagram again.

If, for any reason, you decide you would rather type the name of the chord, click Type-in Tool in the library’s upper right. Position the Chord text where you want and press Enter or click your mouse, type the chord name into the temporary box, then either press Enter or click your mouse.

Change an Existing Diagram

As with any score marking, you can delete an existing chord diagram and replace it with a new one. But other methods are available (below). Be aware that if you double-click an existing diagram, you can change the name of a chord in the temporary box, but this does not change the fingering diagram. You use either the Fretboard or return to the chord library to change an existing chord’s fingering.

Use the Fretboard

This option makes it easy to change the fingering of an existing chord (though, at Step 4 you can also change the name, if needed).

1. Display the Fretboard (in the Menu bar, select View > Show > Show Fretboard).
   » The Fretboard appears with no fingerings.

2. Click an existing diagram once so it turns orange in color.
   » You see the chord’s existing fingering on the Fretboard.

3. Change the fingering on the Fretboard to suit the new chord. Every change you make appears in the existing diagram on your score. If you want, you can click and hold down the Audition button at the top of the Fretboard to heard how your chord edits change the sound.

4. If you also need to change the chord’s name, you can double-click the diagram now to change the chord’s name in the temporary box (or you could have done that at any point earlier in the process).

5. To un-select the diagram, click anywhere in the score area.
   » The diagram returns from an orange color to a standard black color.
Use the Chord Library
This option is best if you need to change both the chord name and the fingering of an existing chord diagram.
1. Click an existing diagram once so it turns orange in color. Then press the keyboard shortcut of Shift + C three times. 
   » You see the current diagram in the chord library. **NOTE:** For now, ignore your Music Cursor: it still has the last diagram you entered into the score.
2. Any change you make in the chord library appears simultaneously at the chord diagram you have selected.
3. When you have the change the way you want it, press Enter.

Delete a Chord Diagram
To remove a chord diagram altogether, click once the existing name. The whole marking appears in an orange color to show it is selected. Either press Delete or select **Edit > Delete** in the Menu bar.

Recent Chords
This area shows you two things: 1. Chords you have recently used for quick recall. 2. All the chords in a document if you come back to a project later and reopen it.

Align Chords
To put all your chords in the same horizontal plane, Shift click each one so they are all selected, then right click and go to Chords, Align Chord Symbols.
Notion enables you to quickly play or perform chords based on chord names or chord diagrams you enter. The major advantage of this feature is speed: you can very quickly create a rhythm part just by naming a chord and then showing the rhythm (by slash marks) you want it played. This is a significant time-saver, particularly when you want to “test out” a chord pattern without having to spell out all the notes. Although typically used by fretted instruments and keyboards, this feature is actually available on any instrument.

1. Ensure you are in Edit mode.
2. Enter note values to spell out a rhythm. Don’t be concerned about pitches; only the rhythm will be read by Notion.

3. Enter chord names or chord diagrams (see details in previous procedures).

4. **Highlight** the notation.

5. Open a context menu by right-clicking the highlight.
6. Select **Notes > Show as Rhythm Slash**.
   * In place of noteheads you view slash marks.

Now, when you play or perform the score, you hear full chords played according to the rhythm of the slash marks. If you want, you can add articulations and dynamic marks and have them affect playback. You can also hide the stems of quarter note slashes by right click - Notes - Hide Stems.
For the benefit of musicians reading your score, you have the option of having Notion display all the chord diagrams used in your score at the bottom of the first page. This feature, commonly seen with guitar-oriented sheet music, provides players a central location to discover the fingerings to all the chords needed to play through your composition. This group will update as you change, add, or remove chord diagrams. You cannot change the order they appear.

Example, bottom left half of first page.

By default, this feature is disabled. To enable this feature:

1. Ensure you are in Edit mode.
2. Go to the Menu bar and select **Score > Full Score Options** (unless you are viewing a Dynamic Part, then select **Score > Parts Options**).
   » The **Options** dialog box opens.
3. Look at the **Chord summary** property (third from bottom). The default setting is **Don’t show**. To enable, use the drop-down list to select **Bottom of first page**.
4. Click **OK**.
The fret numbers for all notes you see in the Tab staff will always be accurate. But you might find after heavy editing, MIDI input, or transposing that the fret numbers shown are not in the best position for musicians reading your score. For example, let’s say you have a melody with notes at the third, fourth, and fifth frets suddenly be followed by a few notes at the tenth and eleventh frets, followed by a few notes on the first and second frets. The pitches are all accurate, but the existing series of string/fret numbers is almost unplayable, especially at fast speeds. One way to alter a fret number is to click a note and drag it to another string. However, if there are many mixed-position notes in the Tab staff, Notion offers an easy way to reset their fret/string positions in just a few clicks.

1. Ensure you are in Edit mode.
2. Highlight the measures involved (or, if you want, select Edit > Select Part to highlight the whole part).
3. Either:
   - Go to the Menu bar and select Tools > Reset Tab Numbers, or
   - Right-click and select Tools > Reset Tab Numbers.

   » Fret numbers will be closer together. Where possible, Notion aims for the fifth fret as a common anchor point.

Resetting fret numbers closer together so measure can be played more easily.
Finger Marks

Notion provides an easy way for you to inform musicians reading your songs which fingers are intended to be used for playing and plucking. These finger designations, which always appear in a small font, are not needed or read by Notion. Although these marks were primarily intended for stringed instruments, they can be used with other instruments, such as keyboards.

Playing Hand Fingering

For finger marks to guide a musician’s playing hand on the fretboard, Notion provides the numbers 1 through 4, plus T for thumb. (The number 5 is also available, though that is generally used for keyboard fingerings.) The illustration shows the standard numbering scheme, but you are free to use other designations since Notion playback does not read these marks.

Plucking Hand Fingering

Classical guitar (and some folk styles) need a way to inform musicians which fingers are intended to be used by the plucking hand. Notion follows the classical Spanish tradition of using the letters p, i, m, a, and c to designate the fingers for standard right-handed players. But you are free to use the playing hand finger markings (discussed above) if you prefer.

Option 1: By Entry Palette

By hovering over the Guitar text pane, you view a pop-up menu of finger mark options you can click.

Finger mark options in the Guitar pane pop-up menu.

Option 2: By Keyboard Shortcut

To place a finger designation mark on your Music Cursor, you always press two keys on your keyboard: the letter Y and another key:

**Right-Hand Plucking**

<table>
<thead>
<tr>
<th>Finger</th>
<th>Mark</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Thumb</td>
<td>p</td>
<td>Y then P</td>
</tr>
<tr>
<td>Index</td>
<td>i</td>
<td>Y then I</td>
</tr>
<tr>
<td>Middle</td>
<td>m</td>
<td>Y then M</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Finger</th>
<th>Mark</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ring</td>
<td>a</td>
<td>Y then A</td>
</tr>
<tr>
<td>Pinkie</td>
<td>c</td>
<td>Y then C</td>
</tr>
</tbody>
</table>
Left-Hand Playing or Plucking

<table>
<thead>
<tr>
<th>Finger</th>
<th>Mark</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Thumb</td>
<td>T</td>
<td>Y then T</td>
</tr>
<tr>
<td>Index</td>
<td>1</td>
<td>Y then 1</td>
</tr>
<tr>
<td>Middle</td>
<td>2</td>
<td>Y then 2</td>
</tr>
<tr>
<td>Ring</td>
<td>3</td>
<td>Y then 3</td>
</tr>
<tr>
<td>Pinkie</td>
<td>4</td>
<td>Y then 4</td>
</tr>
</tbody>
</table>

Option 3: By Express Entry

Express Entry options are available. In Edit mode, simply press the single-quote key (‘) then press the number or letter you want. For example, to get the “T” mark you press ‘ then T.

Add to Score

After you place the finger designation mark on your Music Cursor, position the cursor:
- For a notation staff: right over the head of the note.
- For a Tab staff: right over the note’s fret number.

**NOTE:** Although you actually don’t need to be this precise, placing the cursor here helps assures you that the mark correctly points to this particular note.

Then either click your mouse or press Enter. Notion adds the mark to the score.

Designate Above or Below Staff

Notion places the finger mark in a logical position either above or below the staff. If you prefer the mark to be on the opposite side of the staff, you can quickly flip its position.

1. Click a fingering (or select-click multiple ones) in the score.
2. Right-click to open a context menu.
3. In the context menu select one of the following (a checkmark identifies which option is currently in use):
   - **Show Above Staff**
   - **Show Below Staff**
   - **Show Above/Below Automatically**
   - The change is immediate. If needed, you can undo this move.
Slides

From here up to the *Harmonics* topic we highlight the many fretted-instrument techniques Notion offers in the *Entry Palette*. These features appear in the fourth pane from the right.

Options in pop-up menu, detailed in the remainder of this chapter.

Some techniques can also be accessed by keyboard shortcut, such as the B key for bends.
We begin with slides, with symbols that can appear on Tab staves (only).

**Slides**

A sounded glide to a destination note/chord can be notated in Tab staves with *slide up* and *slide down* marks. In Edit mode, place the mark on your Music Cursor in any of the following ways:

<table>
<thead>
<tr>
<th>Technique</th>
<th>Entry Palette Graphic</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slide down</td>
<td><img src="image" alt="slide down" /></td>
<td>\ (backslash only)</td>
</tr>
<tr>
<td>Slide up</td>
<td><img src="image" alt="slide up" /></td>
<td>\ (blackslash only)</td>
</tr>
</tbody>
</table>

Position your Music Cursor at a place between the starting and destination notes/chords and either click your mouse or press Enter. The slide will be heard in playback: the time value between the originating note/chord and the destination determines how quickly or drawn out the slide sounds.

*Add slide up.*
Palm Mute and Let Ring

These sounds are opposites. A light palm mute dramatically shortens the ring after striking a note, giving the note a somewhat staccato tone. A let ring permits a note or chord to resonate beyond the written duration, the same effect as a Pedal Down (\[\text{\footnotesize P.D.}\]) or Laissez Vibrare (L.V.) mark.

**Palm Mute**

Notion supports a palm mute you can add to guitars and electric bass.

1. Either:
   - Press the keyboard shortcut of the M key once, or
   - In the Entry Palette, hover over the fourth pane from the left and select \[\text{\textit{P.M.}}\].
2. Position the Music Cursor at the first note affected and either press Enter or click your mouse and release.
3. Move your cursor to the right (don’t drag) until you reach the last note affected.
4. Either press Enter or click your mouse to place the mark.

![Eighth notes muted.](image)

Also, a shorter, far less sonorous type of left hand mute for a guitar or bass is available by placing notes on the notation staff that have an x-shaped notehead.

**Let Ring**

The Let Ring mark instructs the player and Notion playback to permit the notes or chords affected to resonate beyond their written duration, up to a point marked by the end of the symbol’s tail.

1. Either:
   - Press the keyboard shortcut of the M key twice, or
   - In the Entry Palette, hover over the fourth pane from the left and select \[\text{\textit{let ring}}\].
2. Position the Music Cursor where resonation should start and either press Enter or click your mouse and release.
3. Move your cursor to the right (don’t drag) until you reach the last beat involved.
4. Either press Enter or click your mouse to place the mark.

![Letting a chord's sound fade out into the next measure.](image)
Many guitar genres make regular use of bends: stretching a string using a playing finger pressing down on the fretboard to literally bend a little – or a lot. Notion easily accommodates a wide range of bend sounds with your choice of six adjustable symbols.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Name</th>
<th>What the Symbol Does</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Symbol]</td>
<td>Bend</td>
<td>You start hearing the note at regular pitch, then hear the upward microtonal changes in pitch as the string stretches. For example, a full-step bend on a D note begins on a D and ends on an E.</td>
</tr>
<tr>
<td>![Symbol]</td>
<td>Prebend</td>
<td>You first hear the note AFTER the string is stretched. This means you do not hear the original note's pitch. For example, a full-step prebend on a G note plays an A – even though the notehead remains on a G on the staff.</td>
</tr>
<tr>
<td>![Symbol]</td>
<td>Release</td>
<td>Returns string to normal and you hear the downward microtonal changes in pitch. This symbol is never used alone, but is available to add after one of the above (to form one of the two symbols at the bottom of this Table).</td>
</tr>
<tr>
<td>![Symbol]</td>
<td>Hold</td>
<td>Hold the pitch of the stretched string for a duration you set. You generally place this symbol between a Bend or Prebend and a Release.</td>
</tr>
<tr>
<td>![Symbol]</td>
<td>Bend</td>
<td>A dual-sound symbol. You hear the upward microtonal changes in pitch as a string stretches, then you hear downward microtonal changes in pitch as a string returns back to normal.</td>
</tr>
<tr>
<td>![Symbol]</td>
<td>Release</td>
<td>A dual-sound symbol. The first sound you hear is a string already stretched to a higher position, then you hear downward microtonal changes in pitch as the string returns back to normal.</td>
</tr>
</tbody>
</table>

You can access these symbols either in the Entry Palette (fourth pane from the left) or with the keyboard shortcut with the letter B.

**Customize Pitch: Drag Up or Down**

The sound of a bend is partially defined by how far you stretch a string. You can move it slightly to give the bend almost a grace-note feel, or you can stretch the string the equivalent of many frets, a mainstay in blues and rock leads. By default, Notion automatically provides a full-step (major second) stretch with every Bend and Prebend, but you are free to change this.

To start, place a bend symbol on any note in the Tab staff. Notice the word “Full” (meaning “full step”) appears at the top. Hold down a click on this word (so it turns orange) and drag it downward (for a lower pitch change) or upward (for a higher pitch change). Then release your click. The word Full is now replaced with the numeric equivalent of the stretch. In the example below, after dragging the Full bend upwards, the resultant “2 1/2” informs the software to mimic a bend of two and a half full-steps.

Changing a full step bend (default) to five half steps.

![Image]

A quarter fraction, such as 1/4, refers to microtonal (quarter tone) pitches.
**Customize Timing: Drag Left or Right**

The sound of a bend is also defined by when you stretch and when you release a string. By clicking anywhere on a bend symbol, orange boxes appear at the ends (as in the example to the right). Click and drag an orange box to define when the bend or release ends. By dragging to the left, you shorten the time; to the right, you lengthen the waiting time.

**Hold Before Release**

When your bend includes a release, the bend stretches a string to a target pitch and then begins right away to release the string back to normal. If, however, you want to hold the stretched pitch for any duration before starting the release, you use a Hold symbol. When you use a Hold, you also use separate Bend (or Prebend) and Release symbols. To “fit” all three symbols into a note’s duration, you need to change their default durations: click each symbol and move the orange boxes left or right as needed to indicate how soon you want the bend and how long you want to hold before the release starts. Here’s an example of two half notes in a measure with a Bend, Hold, and Release on just the first note:

1. After Entering symbols:
2. Click to show orange boxes:
3. Drag so all symbols fit:

**Interplay Stretched and Normal Notes**

You can create interesting sounds when you intersperse bended and normal notes in a phrase. But putting a bend on a chord of two (or more) notes equally bends all notes in the chord. To place a bend on one note while leaving the other note at the original pitch, use multi-voice entry. In the examples below the top notes are all Voice 1, played in a normal fashion. All the lower notes are separately Entered as Voice 2 (with bends). Since the bends you place on Voice 2 do not affect the notes you Entered in Voice 1, the interplay between stretched and normal notes provides interesting blues/rock lead effects.

*Examples of interplaying bended and normal notes.*

Example 1:  
Example 2:
Vibrato and Whammy Bar

Notion provides sounds for guitar vibrato (two speeds) and multiple sounds of pushing in/out a whammy bar (an electric guitar effect popular in the late ’50s/early ’60s produced by pressing a bar that detuned all strings according to the amount of pressure applied to a bar).

In Edit mode, place the mark on your Music Cursor in any of the following ways (for the Entry Palette, hover over the fifth pane from the right):

<table>
<thead>
<tr>
<th>Technique</th>
<th>Entry Palette Graphic</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vibrato, standard</td>
<td><img src="image" alt="Vibrato" /></td>
<td>V (1x)</td>
</tr>
<tr>
<td>Vibrato, wider</td>
<td><img src="image" alt="Vibrato" /></td>
<td>V (2x)</td>
</tr>
<tr>
<td>Whammy bar vibrato</td>
<td><img src="image" alt="Whammy" /></td>
<td>V (3x)</td>
</tr>
<tr>
<td>Whammy in &amp; return</td>
<td><img src="image" alt="Whammy" /></td>
<td>Shift + V (1x)</td>
</tr>
<tr>
<td>Whammy out &amp; return</td>
<td><img src="image" alt="Whammy" /></td>
<td>Shift + V (2x)</td>
</tr>
<tr>
<td>Whammy out &amp; stop</td>
<td><img src="image" alt="Whammy" /></td>
<td>Shift + V (3x)</td>
</tr>
<tr>
<td>Whammy in &amp; stop</td>
<td><img src="image" alt="Whammy" /></td>
<td>Shift + V (4x)</td>
</tr>
</tbody>
</table>

Position your Music Cursor at the note/chord affected and either click your mouse or press Enter. These marks will be heard in playback.

Use in Combination

Some very interesting effects can be produced by serially combining one or more effects. For example, once you place a vibrato on a part, a whammy bar effect you add gets automatically placed at the end of the vibrator mark.

Control Whammy Effects

Notion provides a number of ways to control the timing and amount of detuning of whammy effects. When you click anywhere on an existing whammy bar mark in the score, orange boxes appear at key transition points. Drag an orange box to the left or right to control timing. Drag an orange box up or down to control amount of detuning. When done, click anywhere in the score area to remove the orange boxes.

*After a short vibrato, making a whammy bend happen earlier and more out of tune (right) than defaults (left).*
Guitar Taps and Bass Slaps

In Edit mode, place the mark on your Music Cursor in any of the following ways (for the Entry Palette, hover over the fifth pane from the right):

<table>
<thead>
<tr>
<th>Technique</th>
<th>Entry Palette</th>
<th>Keyboard Shortcut</th>
<th>Express Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Guitar Tap</td>
<td>T</td>
<td>N key, three times</td>
<td>' + ta</td>
</tr>
<tr>
<td>Bass Slap</td>
<td>slap</td>
<td>M key, three times</td>
<td></td>
</tr>
</tbody>
</table>

**Tap**
Position your Music Cursor at the note/chord affected and either click your mouse or press Enter. These marks will be heard in playback.

**Slap**
Position the Music Cursor at the first note affected and either press Enter or click your mouse. Then move your cursor to the right (don't drag) until you reach the last note affected. Either press Enter or click your mouse to place the mark.
Hammer-ons and pull-offs are common techniques used in various genres. These two techniques are opposites: In a hammer-on you jump from an open string onto a fretted note; in a pull-off you jump off a fretted note to an open string. Notion uses small letters (H and P) to notate these performance techniques on both notation and Tab staves.

The role of these sounds in Notion are primarily as accentuators in the context of short time-value notes that have an open string followed by a fretted note (for an H) or a fretted note followed by an open string (for a P) right in the notation.

For two distinct note sounds, use grace notes.

A hammer-on and pull-off at the end of a beamed phrase.

In Edit mode, place the mark on your Music Cursor in any of the following ways:

<table>
<thead>
<tr>
<th>Technique</th>
<th>Entry Palette</th>
<th>Keyboard Shortcut</th>
<th>Express Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hammer-on</td>
<td>H</td>
<td>N once</td>
<td>‘ + h</td>
</tr>
<tr>
<td>Pull-off</td>
<td>P</td>
<td>N twice</td>
<td>‘ + pu or po</td>
</tr>
</tbody>
</table>

Position your Music Cursor at the note affected (have the destination note notated) and either click your mouse or press Enter.

You can also write a slur into the staff, and it will show automatically in tab. If you are only showing tablature, then you can write slurs directly onto tablature. Use Shift+S, click the first note, then the last note of the desired slur.
Notion supports the notation and playback of harmonics (audible high pitches you hear above a played note). You can notate natural harmonics, normally produced by placing a finger very lightly on the top of an open string at (typically) the 12th, 7th, or 5th fret. This creates a noticeably higher pitch than you expect to hear at these positions.

**Natural Harmonic**

To add an open-string harmonic to the Tab staff:

1. Press the X key twice.
   - A diamond-headed note appears on your Music Cursor.
2. Press the keyboard shortcut for the note value needed (such as Q for quarter note or E for eighth note).
   - Your Music Cursor displays this note value with a diamond head.
3. Position the cursor over the Tab line (string) needed and either click your mouse or press Enter.
   - Notion displays a temporary text box at this location with a question mark inside.
4. Enter the fret number where a finger should lightly touch the string and either press Enter or click anywhere away from the temporary text box.
   - The Tab finger mark appears between brackets. If you use the notation staff, the note appears at the sounding pitch for this harmonic.
With Notion you can assign other markings to guitar/bass staves, detailed in other topics of this guide. The lists below are representative (and not exhaustive).

**Marks that Affect Playback**

Of course, score-level markings (such as time signatures, key signatures, repeats, and metronome marks) plus notation marks – such as ties, accidentals (but not quarter-tones), dynamic marks, octave transposition symbols, and tuples – will be heard during playback for guitars/basses – as well as those in the next Table.

<table>
<thead>
<tr>
<th>Mark</th>
<th>Entry Palette Pane</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fermatas or Tenutos</td>
<td>Third from the right</td>
<td>9</td>
</tr>
<tr>
<td>Caesuras or Breath marks</td>
<td>Third from the right</td>
<td>9</td>
</tr>
<tr>
<td>Grace notes</td>
<td>Third from the left</td>
<td>G</td>
</tr>
<tr>
<td>Pedal down/Pedal up</td>
<td>middle pane</td>
<td>8</td>
</tr>
<tr>
<td>(acts like a Let Ring)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Staccatos (various)</td>
<td>Fourth from the left</td>
<td>1</td>
</tr>
</tbody>
</table>

**Marks for Musicians Reading Your Score**

There are markings you can add to a guitar/bass part that do not alter the playback, but can be of value to live musicians reading your composition on hardcopy printouts:

<table>
<thead>
<tr>
<th>Mark</th>
<th>Entry Palette Pane</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accent marks (various)</td>
<td>Fourth from the left</td>
<td>5</td>
</tr>
<tr>
<td>Arpeggios (3 options)</td>
<td>middle pane</td>
<td>Shift + A (3 options)</td>
</tr>
<tr>
<td>Down stroke/up stroke</td>
<td>middle pane</td>
<td>U</td>
</tr>
<tr>
<td>(use downbow/upbow)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Trills</td>
<td>middle pane</td>
<td>Shift + Accent mark</td>
</tr>
</tbody>
</table>
CHAPTER 14: SEQUENCERSTAFF

About SequencerStaff ..................... 14.2
Import MIDI File .......................... 14.3
Create a SequencerStaff ................. 14.4
Input from MIDI Keyboard ............... 14.5
Edit SequencerStaff ..................... 14.6
Convert to Notation ...................... 14.7
SequencerStaff allows users to edit and enter Pitch and Duration information, Velocity Settings, MIDI Commands, and Controller Changes. A Sequencer Staff can also be converted to Notation at any time.

This is designed as a hybrid of Notation and Piano Roll or Sequencer styled note-entry in a unique way which incorporates the capability to control instruments in a well-defined manner.

**Editing in the SequencerStaff**

- **Velocities** – to change Velocities click a note or group of notes and use Option + Up and Down Arrows to change the velocity in increments of ten. Shift + Option + Up/Down changes velocity in increments of one. You can also Double-Click the Note and manually add a velocity number. When velocity changes, so does the color of the note.

- **Controller Changes** - Controller Changes can be recorded into the sequencer staff. These controller changes can be edited by selecting the data you want to edit, and using the Up and Down Arrows to raise and lower the value. Left and Right Arrows move the location of the CC Data as well.

*SequencerStaff example:*
One way to begin using SequencerStaves is to import the contents of a standard MIDI file - go to Preferences>MIDI Import>Check Use Sequencer Staff. The other option is to proceed to the next few topics where you Enter music into SequencerStaves with a MIDI keyboard. Since importing the contents of a MIDI file creates SequencerStaves automatically, you do not have to create these staves ahead of time.

**MIDI File Import**

To set up the new score, Notion assumes the MIDI file is set up in the General MIDI Standard to decide which built-in instruments to assign to the staves. But you are completely free to go to any staff and change the instrument and, if desired, change the source to a VSTi or MIDI Out to an external sound source.

To create a new Notion file filled with SequencerStaves based on the contents of a standard MIDI file:

1. Go to Preferences>MIDI Import>Check Use Sequencer Staff.
2. Go to the Menu bar and select **File > Import.**
   - An Open dialog box displays.
3. Browse to the folder that contains the MIDI file you want to import. Highlight it and click **Open.**
   - Another Notion window opens with the contents of the file in a new score.
4. Edits to the score are likely. For example, you may need to assign certain staves different instrument sounds (from any source you like) to more closely align with what the original MIDI file intended. NB Settings in the Real Time Record Menu may affect MIDI file import

You can edit the staves as you do on any SequencerStaff.
Create a SequencerStaff

You create a SequencerStaff ahead of time if you will be inputting music information from a MIDI keyboard.

Create a SequencerStaff

Add a new staff to your score according to the steps in Add Staves in Chapter 11. However, do not proceed to Step Three: Close Score Setup. Instead:

1. Go to the Score Setup window.
2. Add a new instrument or click the icon on a pre-existing staff.
3. In the Instrument Settings dialogue click: Notation/Tab

   ![Bottom portion of the Notation/Tab Tab, with Sequencer Staff checkbox circled.](image)

4. Highlight the “Sequencer Staff” checkbox.
5. Click OK.

The Staff will now appear with orange lines and has been converted to a SequencerStaff.
**Record onto a SequencerStaff**

Connect a MIDI keyboard known to Notion to your computer. Then, in the main Notion window:

1. Ensure you are in Edit mode.
2. Ensure the nearest metronome mark at the point where you will start is at a comfortable pace for real-time input. 
   » For greater accuracy, you can set the written tempo to a lower speed for recording – and return it later to the actual intended tempo.
3. Click once on the SequencerStaff at the point in the score where you want to start Entering music. 
   » Notion marks this location with a light yellow highlight.
4. Start up real-time mode either by:
   » Pressing the keyboard shortcut of *Windows: Ctrl + R; Mac: ⌘ + R*, or
   » Click the button in the Transport.
   » The program highlights the staff from this location to the end of the score in a light green color.
5. Either press the Spacebar or press the first note on the MIDI keyboard. You hear a metronome click as a guide as you continue Entering notes.
6. To end the recording, either press Esc, Spacebar, or click the button in the Transport. 
   » You view light green lines representing notes. They appear at actual pitches on a notation staff (with accidentals at their left edge, if warranted). Across the top of the staff appear vertical lines representing controller changes.

**Example**

**Tap and Record at Same Time**

Another flexible feature of a SequencerStaff is the option of tapping your own tempo on the computer keyboard as you Enter notes from a MIDI keyboard. You set up the staff in the same way, but when you start the recording, you tap an NTempo key on your computer with one hand (to continuously control tempo) as you play MIDI keyboard keys with your other hand. This way, you can proceed at a comfortable pace until you start into a difficult passage when you can immediately tap and play extra slowly – or, for passages with half or whole notes/rests, you can tap and play faster. An elaboration of this feature is to tap a measure at your own pace and then press the *U* key. With this *Auto-Cruise* feature you hear the metronome beat at the tempo you set, and you can concentrate more fully (and with two hands) on the entry of notes, chords, and rests.
Edit SequencerStaff

Edit Notes
The length of a sequencer note represents the exact duration of your key press (a dot is actually a very short line). When you highlight or click-select any number of notes, they change to an orange color to show they are selected. Then:
- To move, press the LEFT or Right Arrow to move. Go to the right if you want to hear the note start later, or to the left if you want to hear the note start earlier.
- To shorten duration, press Shift + Left Arrow.
- To lengthen duration, press Shift + Right Arrow.
- To change pitch, drag a note to another degree, or tap the Up Arrow or Down Arrow key. To have Notion supply accidentals, hold down Shift as you press either the Up Arrow or Down Arrow key multiple times.
- You can delete the notes.

Add Accidental and Articulations
You can also place accidentals and articulations on the notes, but in a slightly different sequence than on a standard staff. To speed placement (or removal), you can highlight or click-select multiple notes to edit them at the same time.

Overdubs
Notion also includes intelligent overdub features to make it simple for you to replace particular entries you want to replace. Just click at a spot you already have notation and:
- If you want to replace controller entries, but not notes, start up real time input again, and press the Spacebar. Notion plays the existing notes you already Entered but turns off existing controller information so you can Enter new controller information in real time.
- If you want to replace notes, but not controller entries, start up real time input again, and start playing notes on the MIDI keyboard. Notion shuts off the sound of existing notes so you can concentrate on inputting notes/chords/rests the way you want.
- If you want to overdub another track on top of the existing notes, press Windows: Shift + Ctrl + R; Mac: Shift + ⌘ + R. Your input is added to the existing notes/controller settings (there’s no erasing involved).
If you are dissatisfied with the results, you can use Undo to bring the staff back to the way it was before your last overdub.

Copy and Paste
You have the option of copying SequencerStaff information of any size and pasting that information into any other SequencerStaff. You also have the option of pasting into standard notation staves to convert the sequencer information into notation.
You do not see standard note/rest notation on a SequencerStaff. But Notion makes it easy to change from sequencer notation to standard notation. Due to the exacting information in a SequencerStaff, as opposed to the “rounding off” in standard notation, there will likely be some cleanup of note/rest values if you are going to print your composition for musicians to read.

**Convert to Notation**
In a few clicks you can convert whatever you highlight in a SequencerStaff to standard notation.

1. Highlight a measure or as many measures as you like.
2. Go to the Menu bar and select **Tools > Convert to Notation**.
   - You now view notation in the part you highlighted.

**Copy and Paste**
You also have the option of copying SequencerStaff information of any size and pasting that information into a standard notation staff. The sequencer information will be translated into notation.
CHAPTER 15: MEDIA TOOLS

Add Audio file .................................. 15.2
Video Setup ..................................... 15.4
Fit in Time and Hitpoints ....................... 15.5
Upsampling ..................................... 15.6
Integration with PreSonus® Studio One® ............ 15.7
Add Audio (WAV) Files to your Score

Notion enables you to play external .WAV digital audio files to incorporate into the overall sound. To hear the file in playback in this release, you need to begin play or perform before the insertion point of the WAV file in the score. As you work with WAV files, keep in mind:

- Whenever possible, delete the front “dead air” out of the WAV files. If you do not have third-party software to do this, insert the WAV file in advance of the beat where the WAV’s sounds actually start.
- The WAV file must be have the format of 16-bit 44.1 kHz.
- When possible, insert the WAV file before you compose/arrange in Notion. This skips having to adjust note/rest time values later.
- WAV file playback is independent of NTempo performance features – except for triggering the start of the file’s playback and halting the playback with Spacebar or the Esc key.
- Of course, articulations, dynamics, metronome marks, and other notation markings do not alter the WAV file’s sound.
- Since the WAV file is attached to a staff, you can refine the audio playback (such as volume or panning) for that staff’s channel strip in the Mixer.
- Notion searches and plays the WAV file in real time. For this reason, do not move, rename, or delete the WAV file. If Notion cannot find the WAV file for playback, the staff will have no sound.

Identify a Staff for the File

You can place a WAV file on any staff on any beat. There is one requirement: you must have saved the file at some point. A brand new (unsaved) score is in computer memory, not on your hard drive, so the addition of a WAV file could consume available memory. Keep in mind any notes that are currently on the staff you select will be heard in playback. For this reason, many users opt to use a Basic Staff for WAV files. This staff option has no instrument assigned to it.

1. Ensure you are in Edit mode.
2. Click the button to open Score Setup.
3. Ensure Notion Instruments is selected in the lower right.
4. Hover over Basic.
5. Select Treble Cleff Staff.

Add File to Staff

1. Ensure you are in Edit mode.

   TIP: It doesn’t matter where the cursor is at the moment: the audio file’s name will display on your Music Cursor and you will click where you want the file later in step 5.
2. Go to the Menu bar and select Score > Attach Audio.
   » If you haven’t saved your score, Notion alerts you to do that before you proceed. Otherwise, an Open dialog box displays.
3. Find and select the WAV file you want.
   » If successful, the audio file’s name is on your Music Cursor.
4. Position the Music Cursor on a staff where you want the audio file to begin. If you want to place this trigger on a beat other than beat one, fill the measure with rests and position the Music Cursor over the rest that’s on the beat you want.
5. Either click your mouse or press Enter.
   » The name of the file appears above the staff at this location.
   
   ▶ A WAV file ready to play on beat 3.

6. The file is still on your Music Cursor if you need to add the file to another place in the score. If you are done with it, press Esc.
**Play the WAV**

Play or perform in the usual way. You need to start on or before the point where the WAV file’s name appears. Since the contents of the WAV file is external to Notion, then score markings, tempo marks, and NTempo performance features (other than start and stop) do not alter its playback.

Remember not to move, delete, or rename the WAV file. If you do, place a WAV file with the same name in the same location and Notion will find and play it.

**Matching up the tempo of the audio file and your score**

You can use Tempo Overdub to manually tap along with the audio file. Notion will then remember the tempo and any fluctuations, and thus your score will now be in sync with the tempo. (Note that as your tapping is saved in relation to the printed metronome mark, if you change the metronome mark value, you will knock out the synchronisation and need to re-tap through your score)

See chapter 11.40 for more information on Tempo Overdub

One other way of doing this more automatically, is to use PreSonus’ DAW, Studio One. You can automatically analyse the tempo map of the audio in Studio One, and then send both the tempo map AND the audio over to Notion. See chapter 15.12 for more information
Add a Video to Your Score

Go to Score, Video Setup… Add/remove a video. You can add mp4, WMV (Windows only), H.264, mpeg, mov, avi, m4v, and 3gp on Mac and Windows and can run on either platform in native 64-bit.

Select the volume, frame rate and start time.

On Mac, you can keep the video window on top of the score in Preferences>General.
- Toggle the video window on/off with Cmd/Ctrl + ’
**Fit In Time**

Fit a selection of music to a set duration or end time – make the selection and go to Tools, Fit in Time and choose required duration or end time. Printed metronome mark stays the same, the tempo adjustment in % will be shown, as will the end of that region.

![Fit In Time](image1)

**Add Hitpoints**

Find the right place in the video by either the buttons on the video window or shortcuts

- Advance video by frame: Alt/Opt + Left/Right Arrow
- Advance video by 10 frames: Shift + Alt/Opt + Left/Right Arrow
- Then add and name your hitpoint – Shift + O

![Add Hitpoints](image2)
Upsampling
To output audio at 44.1 or 48 kHz, go to Preferences, Audio and select from the Sample Rate drop down box.
Notion can now transfer audio, score and note data with Studio One in both directions. Studio One is the award winning DAW (digital audio workstation) from PreSonus. You can either create new documents after transfer, or update data back into existing documents.

(For realtime connection, you can use ReWire for both MIDI and audio streaming between Studio One and Notion - see chapter 9.14)

**Versions**
You need at least Studio One 3.3 or later and Notion 6 for basic data transferring - for complete functionality outlined below however (including the import of e.g. score data, chords and key signatures), you will need to have at least Studio One 5.0 and Notion 6.7 or later installed.

**Anywhere on the network**
Notion and Studio One don’t need to be on the same machine! Notion now supports UCNET, PreSonus’ network protocol, which means that not only can you transfer between applications on the same machine, but applications anywhere on the same network. Whether you have two computers at home, or in the studio, or wanting to transfer documents in the school music lab, this is a really useful tool. The transfer works across platforms too (e.g. from Notion on Mac to Studio One on Windows).

If you don’t want want Notion to be discoverable by other PreSonus software on the network, then go to Preferences, and uncheck ‘Allow Network Discovery’. **For more connection FAQ’s, see below at the end of this chapter.**

**Powerful Workflows**
There are now some powerful workflows available between DAW and Score
- Create a leadsheet from Studio One’s Chord Track with a few clicks on the fly - all neatly formatted and transposed automatically, a great time saver when you are mid-session
- Use Studio One’s Chord and key recognition along with Melodyne's tempo and time signature analysis tools. Then send it all across to Notion along with a audio mixdown, to get transcribing fast.
- Get your stems from your Notion project across to Studio One for final mix and mastering with 2 clicks. Updated your original? Then send again, and it will merge into your existing Studio One project.
- Compose in notation software, then send notes across to Studio One for Piano roll view style editing
- Got your VST instruments sounding just right? It will send and load your VST, and any parameters you may changed!
Send to Studio One: Score / MIDI data

Send to Studio One from Notion

Do you “think in notation” but need to ultimately use a DAW? Now you can compose in Notion and then send either score or note data (MIDI and other note related information) straight over to Studio One - whether it's running on the same computer, or to an open instance of Studio One anywhere on the network.

**Send Score** if you want to see your notation displayed exactly as is in Notion, but in Studio One’s Score Editor. **Send MIDI** if you want to send all the MIDI generated by Notion’s notation and any associated Rules you might be using.

**Send Score to Studio One (requires Studio One 5.0 and Notion 6.7 or later*)**
1. Open Studio One either on the same machine, or a machine on the same network
2. In Notion, go to File>Send to Studio One (or Cmd/Ctrl + Shift + U)
3. Select whether to merge into an existing song (overwriting a previous transfer) or to create a new document
4. Click Send Score. Notion will now transfer the score information to Studio One where you can now assign sounds.
5. Now open the Score Editor in Studio One, and you will see your notation as it was in Notion, and includes:
   - All score display data
   - Transposition
   - Page layout, including page size, margins, notation font size, staff and system spacing
   - File name
   - Tempo track
   - Key signatures, including key changes
6. Note that repeats and other similar instructions (e.g. DC al Coda) can be seen but are not observed by Studio One - you may wish to send as bounced MIDI if you want the performance to be ‘unrolled’ to match the tempo track
7. The score is displayed as is - Studio One’s Score Editor has a smaller feature-set than Notion, so not everything you can import from Notion is able to be edited in Studio One. (The information is retained so that it can be sent back to Notion without losing anything - just like the workflow between Notion 6 desktop, and Notion iOS)
8. If you only want to send a few staves, then select these instruments in the score before opening the Send to Studio One dialog

*If you ‘Send Score’ to Studio One 4 or earlier, it will send bounced MIDI instead (see below)

**Send bounced MIDI to Studio One**
1. Open Studio One either on the same machine, or a machine on the same network
2. In Notion, go to File>Send to Studio One (or Cmd/Ctrl + Shift + U)
3. Select whether to merge into an existing song (overwriting a previous transfer) or to create a new document
4. Notion will now transfer the information to Studio One
5. In Studio One the document is now ready for you to assign sounds, and retains the following from Notion:
   - Note data (pitch, length, velocity, CC data etc)
   - File name
   - Instrument (score) order
   - Instrument names
   - Tempo track (on initial transfer)
   - Initial metronome mark
   - Key signatures
   - Keyswitches (see 9.13, “sending Note-offs”)
   - **VST information** - if you have a matching VST enabled in both Notion and Studio One, they will be loaded on transfer, PLUS, any parameters you have changed will also be sent. Ensure you have the VSTi you are using in Notion also enabled in Studio One
6. Note if you open Studio One's Score Editor, then this will show you Studio One's conversion of the imported MIDI data NOT the original score data displayed in the original Notion file. If you want the score displayed as is, use the above ‘Send Score’ option instead
7. If you want to send an extract or short idea rather than the whole score, just make a selection in the score first
before opening the Studio One dialog - this selection will then appear in Studio One at the start of the song, rather than at its relative position

Send audio to Studio One
Ready to send your orchestral sounds over to Studio One for mixing? You can now send audio of your Notion score straight over to Studio One running either on the same computer, or to an open instance of Studio One anywhere on the network.
1. Open Studio One either on the same machine, or a machine on the same network
2. In Notion, go to File>Send to Studio One (or Cmd/Ctrl + Shift + U)
3. Select whether to merge into an existing song (updating a previous transfer) or to create a new document
4. Notion will now bounce the instrument stems and transfer them to Studio One
5. In Studio One, the new document is now ready, and retains the following from Notion:
   - File name
   - Instrument (score) order
   - Instrument names
   - Tempo track*
   - Initial metronome mark
   - Mixer settings: volume and panning

If you want to send an extract or short idea rather than the whole score, just make a selection in the score first before opening the Studio One dialog - note that the selection will then appear in Studio One at the start of the song, rather than at its relative position
Send to Notion: Score / Note data

Send to Notion from Studio One

Send note data to Notion
1. In Studio One, go to Song>Send to Notion
2. Send note data of entire song or selected tracks
3. Select which running instance of Notion to send the data too (either on your computer, or anywhere on the network)
4. Select whether to merge into an existing score (overwriting a previous transfer) or to create a new document
5. The data will then be sent to Notion, with all the Studio One song, retaining the following:
   - Score data (requires Studio One version 5.0 or later) or Note data (Studio One versions 3.3 to 4.6)
   - Key signatures, including key changes
   - Chords from the Studio One Chord Track
   - File name
   - Instrument names - if Notion recognises the instrument name (and it’s not a VST) then Notion will set up the correct clef and transposition, and load the Notion equivalent sound
   - If a Piano/Harp staff is recognised, you can elect to have a Grand staff show on import if it hasn’t already been set in Studio One’s Score Editor (grand staff uses two staves to denote left and right hands). Notes will be imported around the set split point in Notion. Go to Notion>Preferences>MIDI Import>Use grand staff
   - Tempo track (on initial transfer)
   - Customised markers from Studio One marker track, will become Rehearsal marks
   - Drum tracks will be automatically converted to standard drumset notation if it hasn’t already been set up in the Score Editor - make sure you are using a standard track name e.g. drums/kit/drumset/drumkit. Note that if you have patterns in Studio One, you need to convert to a track first, before sending to Notion)
   - (contd...)
Send to Notion: Note data / Lead sheet

- **VST information** - if you have a matching VST enabled in both Notion and Studio One, they will be loaded on transfer, PLUS, any parameters you have changed will also be sent. Ensure you have the VSTi you are using in Studio One also enabled in Notion’s Plug-in Manager

![Vienna Symphonic Library in Notion.....](image1)

...now loaded exactly ‘as is’ but in Studio One

**Send as Lead Sheet**

If you have chords in your Chord Track, you can check the box in the Studio One ‘Send to Notion’ dialog, to apply lead-sheet formatting to imported note data:

![Send as Lead Sheet](image2)

If more than one instrument track is sent to Notion, then go into the individual parts (Score>Dynamic Parts...) to see each leadsheet (rather than a full score). Note that all the chords are transposed automatically (as in above example for Tenor Sax), saving a lot of head-scratching in the middle of a recording session when you just need a quick lead sheet!

If the top instrument on a full score is a transposing instrument (e.g. Alto Sax in Eb), then the chords on the full score may be transposed accordingly. You can choose to see the chords in concert pitch if required, by either:

a) Go to View>Concert Tuning to see the whole score (including chords) in concert, or:
b) Go to Score>Full Score Options>More>Transpose Chords... to see just the chords in concert pitch (leaving the score itself transposed)
**Send to Notion: Audio**

**Send audio to Notion**
You can send a 16bit 44.1k wav audio mixdown from Studio One to Notion - this doesn't 'notate' the audio, rather it attaches the audio as is to a new score, that can now be triggered at any point.

Having audio attached to a score in Notion is useful for a number of reasons:
- For transcription - needing to arrange, or add parts to existing audio by ear is made much easier, by having a synced version of the audio that you can start/loop anywhere.
- For triggering audio samples (effects, audio, narration, samples) during a live performance with Notion's NTempo feature
- For adding a solo instrument or voice, over the top of a virtual orchestra, to create a great sounding demo track. You can sync the tempo to the audio with the NTempo staff.

1. To send audio, either:
   - Go to Song>Send to Notion.
   - Or: Go to Song>Export Mixdown, and select ‘Send to Notion’ in the Publishing drop down
   - Or: Right click the audio file in the Studio One browser, and select ‘Send to Notion’

2. Select whether to merge into an existing score (updating a previous transfer) or to create a new document.

3. Studio One will transfer to Notion and include the initial tempo and time signatures, the tempo track, and any customised markers in your song, alongside the audio mixdown.

4. It will set up a one line staff, and attach your audio to it (you can then see this staff in the mixer, to adjust playback volume and panning if required)

If the tempo track in Studio One was synced to the audio, then the tempo track will have transferred to Notion and will remain in sync. If not, you can either sync before transfer (check out Melodyne in Studio One for beat and time signature detection), or you can do it manually in Notion after you’ve transferred...

To sync tempo of the score to the newly attached audio file:
- Add an NTempo staff from score setup
- Place your cursor on the NTempo line, where the audio file is due to start
- Go to Tools>Record Performance, or click the Record Performance icon in the Transport

- Use either your computer keyboard, or a MIDI keyboard to advance the tempo (see Help>NTempo tutorial) - the audio file will start, you just need to tap along keeping in tempo. Notion will then remember your performance and keep the score in sync with the audio file.

(NB You can attach any wav file, not just from Studio One - go to Score>Attach Audio. For more info see chapter 15.2)
FAQ

1. **Studio One can’t find Notion on the same computer (or vice versa)**
   Check you are running Studio One 3.3 Artist/Professional or later, and Notion 6 or later.
   In Studio One Preferences>General>Network, ensure ‘Allow remote control apps to discover this DAW’ is checked.
   In Notion Preferences>General, ensure ‘Allow Network Discovery’ is checked.

2. **Studio One can’t find Notion on the same network (or vice versa)**
   Run through checklist as per question 1 above.
   Ensure Studio One and Notion are both on the same network.
   Ensure Studio One and Notion are in your firewall exclusions.
   Mac: System Preferences>Security&Privacy>Firewall
   Win: Start>Control Panel>Windows Firewall
   Plus check any 3rd party firewall / antivirus software are not blocking connection.
   Check your router is not blocking the connection.

3. **Now I have both applications open, it sounds like Studio One is at a different pitch?**
   Make sure you have Notion set at the same sample rate of your open project in Studio One (Notion can be set to 44.1 or 48kHz) - see chapter 15.6

4. **Why are my chords not at the beginning of each measure when I’ve imported?**
   Your chords may need to be quantised, or snapped exactly to the beginning of a measure in Studio One before transferring. (If it’s just a couple and for print only, then you can always drag the chord symbols in Notion)

5. **What is that??**
   You may well have played freely into Studio One not thinking you would ever end up notating the result, and are now asking Notion to interpret your blistering performance. Notation is a graphical representation of an interpretive art and not an exact science, but you could try the following for better results:
   - Play to click when recording in Studio One
   - Quantise and clean up as much as is possible in the Editor
   - Try using Melodyne's beat detection to create a tempo track for your performance
   - Try turning Tuplets off, in Notion Preferences>MIDI Import>Tuplets, before receiving data from Studio One
   Hint - turn on Sequencer Overlay (hit the tab key) to see the exact MIDI data underneath the notation

6. **What are all these metronome marks in my score?**
   If Studio One had a variable tempo track, then on import into Notion you will see a lot of metronome changes. Notion automatically abbreviates any minor/frequent changes - you can then hide these leaving any major changes visible. See chapter 11.34 for more information

7. **I sent data to Notion from Studio One, and now playback in Notion won’t work**
   Check in Notion Preferences>General and see if ‘Enable ReWire’ is checked, or see if this blue icon is displayed near the transport:
   ![ReWire Icon]
   This indicates that Notion is running as a secondary ReWire device to Studio One and is trying to send its audio to Studio One - you won’t hear it or see the playback cursor move until a ReWire channel for Notion is created in Studio One. A ReWire session is automatically created between any two supporting apps when they are opened one after the other. To avoid this, either uncheck the Enable ReWire option in Notion Preferences (and restart Notion), or open Notion before Studio One.

For more info or help, create a support ticket at my.presonus.com
Notion supports a wide range of pitches on all instruments. The following Table identifies the lowest and highest ranges for the most commonly used instruments in the library. Any notes you place on staves outside of these ranges do not sound.

**Show Out of Range Color**
To show notes that are out of the standard range of an instrument, go to View, then Show Out of Range Color. This will then color notes red that are out of range.

<table>
<thead>
<tr>
<th>Instrument</th>
<th>Range</th>
<th>Transposition Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Piccolo</td>
<td><img src="piccolo_range.png" alt="Piccolo Range" /></td>
<td>Sounds an octave higher than written</td>
</tr>
<tr>
<td>Flute</td>
<td><img src="flute_range.png" alt="Flute Range" /></td>
<td></td>
</tr>
<tr>
<td>Oboe</td>
<td><img src="oboe_range.png" alt="Oboe Range" /></td>
<td></td>
</tr>
<tr>
<td>English Horn</td>
<td><img src="english_horn_range.png" alt="English Horn Range" /></td>
<td>Sounds a fifth lower than written</td>
</tr>
<tr>
<td>Clarinet in Bb</td>
<td><img src="clarinet_in_bb_range.png" alt="Clarinet in Bb Range" /></td>
<td>Sounds a major second lower than written</td>
</tr>
<tr>
<td>Bass Clarinet</td>
<td><img src="bass_clarinet_range.png" alt="Bass Clarinet Range" /></td>
<td></td>
</tr>
<tr>
<td>Bassoon</td>
<td><img src="bassoon_range.png" alt="Bassoon Range" /></td>
<td></td>
</tr>
<tr>
<td>Horn</td>
<td><img src="horn_range.png" alt="Horn Range" /></td>
<td>Sounds a fifth lower than written</td>
</tr>
<tr>
<td>Trumpet in Bb</td>
<td><img src="trumpet_in_bb_range.png" alt="Trumpet in Bb Range" /></td>
<td>Sounds a major second lower than written</td>
</tr>
<tr>
<td>Instrument</td>
<td>Range</td>
<td>Transposition Details</td>
</tr>
<tr>
<td>----------------</td>
<td>-------</td>
<td>-----------------------------</td>
</tr>
<tr>
<td>Trombone</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Bass Trombone</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tuba</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Timpani</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Xylophone</td>
<td></td>
<td>Sounds an octave higher than written</td>
</tr>
<tr>
<td>Glockenspiel</td>
<td></td>
<td>Sounds an octave higher than written</td>
</tr>
<tr>
<td>Piano</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Harp</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Instrument</td>
<td>Range</td>
<td>Transposition Details</td>
</tr>
<tr>
<td>------------------</td>
<td>-------</td>
<td>-------------------------------------------</td>
</tr>
<tr>
<td>Violin</td>
<td>🎼</td>
<td></td>
</tr>
<tr>
<td>Viola</td>
<td>🎼</td>
<td></td>
</tr>
<tr>
<td>Cello</td>
<td>🎼</td>
<td></td>
</tr>
<tr>
<td>Bass</td>
<td>🎼</td>
<td>Sounds an octave lower than written</td>
</tr>
<tr>
<td>Electric Piano</td>
<td>🎹</td>
<td></td>
</tr>
<tr>
<td>Marimba</td>
<td>🎻</td>
<td></td>
</tr>
<tr>
<td>Electric Bass</td>
<td>🎸</td>
<td>Sounds an octave lower than written</td>
</tr>
<tr>
<td>Acoustic Guitar</td>
<td>🎸</td>
<td>Sounds an octave lower than written</td>
</tr>
<tr>
<td>Electric Guitar</td>
<td>🎸</td>
<td>Sounds an octave lower than written</td>
</tr>
</tbody>
</table>
Conditions Available

a) **Articulation is** – asks if any of these articulations are being used in your score
   - Accent
   - Dash
   - Legato accent
   - Legato strong accent
   - Mezzo-staccato
   - Soft start
   - Staccato
   - Staccato accent
   - Staccato strong accent
   - Staccatissimo
   - Staccatissimo accent
   - Staccatissimo strong accent
   - Strong accent

b) **No articulation** - asks if articulations are not present

c) **Condition is true** – asks if a score specified condition is present
   - Breath Mark
   - Note after note – asks if a repetition needs to perform an Action for adjacent notes in chronological sequence. The adjacent notes after the First Note will be affected.
   - Note before note – asks if a repetition needs to perform an Action for repeated notes in reverse chronological sequence. The repeated Notes before the last repeated Note will be affected.
   - Note after same – asks if a repetition needs to perform an Action for repeated notes of the same pitch
   - Open tie – asks if there is an open tie. Can be used to complete sustains
   - Same string up – asks if the same string is being used to go up. Can be called up to ask if a same string sample should be used.
   - Same string down – asks if the same string is being used to go down. Can be called up to ask if a same string sample should be used.
   - Slide up – asks if the expression “Slide up” is being used
   - Slide up into – asks if the expression “Slide up” is being used and performs slightly different than slide up.
   - Slide down - asks if the expression “Slide down” is being used
   - Slide down into – asks if the expression “Slide down” is being used and performs slightly different than slide down.
   - Slurred attack – asks if all but the first note under a slur needs to have some action assigned to it
   - Slurred release – asks if all but the last note under a slur needs to have some action assigned to it
   - Under slur – asks if the notes under are under a slur, and if so, you must define an Action to control what will happen

d) **Condition is False** – asks if a score specified condition is not present

e) **Component id is** – Component id’s are a numeric value assigned by a user. This value comes in handy when you wish to place multiple instruments onto the same staff using note names as the sound that will play back. For example, for instruments like Drum Sets, where the Bass Drum is Component ID “1” and the Snare is Component ID “2”. After you assign a Component ID, you can recall the Component ID in a later rule with a Flag. (More later on Flags.)

f) **Duration >** – asks if the duration is greater than a time value (in seconds)
g) **Duration <** – asks if the duration is less than a time value (in seconds)
h) **Duration >=** – asks if the duration is greater than or equal to a time value (in seconds)
i) **Duration <=** – asks if the duration is less than or equal to a time value (in seconds)
j) Dynamic >= – asks if the dynamic is greater than or equal to a dynamic value
k) Dynamic <= – asks if the dynamic is less than or equal to a dynamic value

Dynamics available: pppp, ppp, pp, p, mp, mf, f, ff, fff, ffff

l) Flag – a flag is a user defined four letter string that will ask the “If…?” later in the rule set. This is one of the most valuable concepts in editing a ruleset. Once a flag has been assigned, it can be called upon as often as you like throughout your ruleset. This provides great control in your rulesets to make actions perform different actions for different conditions.

m) Not Flag – asks if a flag is not used. You can remove certain flagged conditions from subsequent rules in your ruleset.

n) Is Ghost – asks if the note in the Score is a Ghost Note. You can set this to True or False

o) MIDI Channel is – asks the output from Notion if MIDI is being transmitted over a specific MIDI Channel (1-16)

p) Note Symbol is – asks if a notehead symbol is being used
   Circle x
   Diamond
   Slashed
   Triangle
   x

q) Pitch is – asks if a specific Pitch is being played through Notion.
   Ranges from MIDI note 0 (C-1) to 127 (G9)

r) String is – asks if the score has a defined string that a stringed instrument is playing on (Choose from string 1-7)

s) Technique is on – asks if a certain playback technique for a particular instrument is turned on in the score. Techniques are instrument based and can usually be found in the palette for a particular instrument. A full list follows on the next page. Examples for this are “con sordino”, “pizzicato”, or “tremolo”. There are many techniques in the list and each instrument has its own valuable set. You can also enter these using the Express Entry Tool, which can be called upon by pressing the apostrophe key ‘ on your computer keyboard. Then, start typing the name of your technique.

t) Technique is not – asks if a certain playback technique is not turned on in a score

u) No techniques - asks if there are no techniques on a note

v) User technique - asks if a particular custom user techniques is set. These custom expressions are created and saved in the xml file that is part of a library preset - this is for situations where a technique required by a library, is not found by default in Notion (see over page for full list of techniques). You then set the playback rules of the expression using the ‘User technique’ condition. Once saved, they can be quickly recalled and added to the score from the on-screen techniques palette.
Techniques available for rules

NB - X techniques are specific note only - they do not apply to following notes.
**Reference - Rules Editor Actions**

**Actions**
To add an Action, click the plus sign below “Actions”. Actions are based on the Condition that you provide. The question you asked for the Condition was “If…?” The answer is provided in the “Action” with a “Then…”

The Action will tell the VSTi what to do based on Conditions that you have provided. i.e. “If this (condition), then that (action)”

**a)** Channel Change – sends a channel change message to the VSTi (from 1-16)

**b)** Component Stop – ends the previously user defined component (choose True or False)

**c)** Duration Change – extends or shorten the length of playback of a note with a percentage

**d)** Dynamic Change – adds a numeric value to the number of dynamic levels higher or lower that you would like for this condition to perform. If a dynamic value it set to f, and you want it to perform at mp, select -2 as your dynamic change value. Ranges from -4 to +4

**e)** Fixed End Gap – sets the note offs that fall under a certain condition to perform with a fixed time of space in seconds between the note off, and the note on of the following note

**f)** Fixed Pitch – sets the pitch that a certain condition will always play - choose from MIDI note 0 (C-1) to 127 (G9)

**g)** Relative End Gap – sets the note offs that fall under a certain condition to perform with a variable time of space in seconds between the note off, and the note on of the following note

**h)** Send CC – sends a MIDI CC when the condition is triggered. Choose controller and value (0-127) and whether it is sent after/before note on/off.

**i)** Send keyswitch – sends a Keyswitch when the condition is triggered. Choose channel and velocity and whether it is sent after/before note on/off.

**j)** Set flag – sets the user defined 4 letter string

**k)** Unset flag – unsets a user defined 4 letter string

**l)** Set technique – sets user defined conditions to create a user defined technique. See list on previous page for list of techniques

**m)** Unset technique – unsets a technique. Useful for creating a “Normale” or “senza sord” or “arco”

**n)** Set component id – sets the user defined component number to user defined Conditions

**o)** Transpose – changes the pitch with a transposition when user defined Conditions apply (From -60 half steps to +60 half steps)

**p)** Trill – first select whole-step/half-step trill in techniques, then use this action to define how it plays. Useful for sample libraries that do not have trill samples. You can set the speed in seconds and a delay time for when the first note of the trill begins, to get a more natural playback option.

**q)** Velocity Change – adds a users defined velocity change to a certain condition. You can add or subtract the value from your velocity map.

**r)** Volume Change – adds a percentage of volume to the playback of your note.

---

PreSonus, Notion, NTempo and Studio One are registered trademarks of PreSonus Audio Electronics, Inc.
Melodyne is a registered trademark of Celemony Software GmbH
ASIO and VST are registered trademarks of Steinberg Media Technologies GmbH
Windows is a registered trademark of Microsoft Corporation in the United States and other countries
Apple, Mac, iOS, iPad, iPhone and macOS are trademarks of Apple Inc., registered in the United States and other countries
ReWire is a registered trademark of Propellerhead Software AB
MyScript is trademark of MyScript, registered in the US and in other countries
For full software acknowledgements, go to: (Win) Help>About (Mac) Notion>About